Compartilhamento e co-autoria de uma apresentação no PowerPoint para Mac

Importante :  Este artigo foi traduzido por um sistema de tradução automática, leia o aviso de isenção de responsabilidade. Para sua referência, veja a versão em inglês deste artigo aqui.

Você pode compartilhar ou co-autoria de uma apresentação em PowerPoint for Mac. Se você permitir que outras pessoas possam editar sua apresentação, alterações feitas serão mescladas na apresentação original. Se você quiser compartilhar sua apresentação, você pode:

  • Convidar pessoas para exibir ou editar o arquivo localizado na nuvem, como, por exemplo, o OneDrive.

  • Enviar um link para o arquivo salvo na nuvem.

  • Enviar uma cópia do arquivo como um anexo de email.

Observação : Se você estiver buscando informações sobre como salvar uma apresentação no formato JPEG ou PDF, confira Formatos de arquivo para salvar e exportar apresentações no PowerPoint 2016 para Mac.

Importante : Você pode editar simultaneamente apresentações no formato de arquivo. pptx ou. ppsx que se encontram em OneDrive ou um servidor que tenha pelo menos o Microsoft SharePoint Server 2010 instalado. Para trabalhar com o SharePoint no Office para Mac, você precisa ter pelo menos Microsoft Office para Mac Home and Business 2011, Microsoft Office para Mac Academic 2011 ou Microsoft Office para Mac Standard 2011.

Convidar pessoas para exibir ou editar a sua apresentação.

Salve o seu arquivo na nuvem e convide outras pessoas para visualizá-lo ou editá-lo. Dessa forma, sempre que você atualizar seu arquivo, todos com quem você o compartilha terão a versão mais recente.

  1. No canto superior direito, clique no ícone Compartilhar e em Convidar Pessoas.

    Compartilhar do PPT para Mac

    Se o arquivo estiver no seu dispositivo, você será solicitado a carregá-lo para a nuvem primeiro.

    Salvar na Nuvem do PPT para Mac

  2. Convide usuários adicionando seus endereços de email ao campo de convite. Ao adicionar nomes pela primeira vez, o PowerPoint solicitará acesso aos seus Contatos.

  3. Para permitir que os usuários editem o arquivo, clique na caixa de seleção Pode Editar. Adicione comentários no campo de comentários e clique em Compartilhar.

    Compartilhar Convite do PPT para Mac

    Os destinatários recebem um email com um link para o arquivo compartilhado.

Você pode copiar o link para a sua apresentação e colá-lo em outro arquivo compartilhado ou email para os destinatários.

  1. No canto superior direito, clique no ícone Compartilhar e clique em Copiar Link.

    Compartilhar Ícone de Cópia do PPT para Mac

    Se o arquivo estiver no seu dispositivo, você será solicitado a carregá-lo para a nuvem primeiro.

    Salvar na Nuvem do PPT para Mac

  2. Cole o link onde precisar.

Se não quiser salvar seu arquivo na nuvem, você poderá compartilhá-lo como um anexo de email.

  1. No canto superior direito, clique no ícone Compartilhar e clique em Enviar Anexo.

    Enviar Anexo do PPT para Mac

  2. Clique em apresentação ou PDF.

    Opções de Compartilhar Email do PPT para Mac

  3. O PowerPoint abrirá o aplicativo de email e anexará o arquivo a uma nova mensagem. Basta preencher os detalhes, como endereços de email e uma mensagem curta e clicar em Enviar.

Editar simultaneamente ou coautoria uma apresentação com outras pessoas no PowerPoint 2011

Com a apresentação aberta no seu computador, você pode ver quem mais está editando a apresentação, quem está editando um slide específico e quando as atualizações de outros autores estiverem disponíveis no servidor.

Editar simultaneamente um arquivo

Texto explicativo 1 Outros autores estão editando o slide

Texto explicativo 2 Todos os autores estão editando a apresentação

Texto explicativo 3  Alterações de outros autores disponíveis no servidor

Quando você salvar suas alterações no servidor, todas as atualizações de outros autores são atualizadas automaticamente na apresentação na frente de você. Atualizações de outros autores são atualizadas automaticamente somente se eles não entram em conflito com as alterações feitas. Se você outro autor tanto quanto alterarem o mesmo item, pode ocorrer um conflito. Se ocorrer um conflito, você será solicitado a rever o conflito e aceitar ou rejeitar a alteração. Ou você pode definir uma preferência para sempre ser solicitado se deseja examinar todas as alterações.

Abrir uma apresentação que está localizada em um site do SharePoint

  1. No menu Arquivo, clique em Abrir URL.

  2. Na caixa URL, digite a URL para o documento que está localizado no SharePoint, como http://fabrikam/shared%documents/DocumentName.docx.

    Dica : É preciso usar uma URL para um documento em uma biblioteca do SharePoint. Não é possível usar uma URL para outras áreas de um site do SharePoint, como SharePoint list ou top-level sites.

  3. Clique em Abrir.

    Observações : 

    • Você também pode abrir uma apresentação que está localizada no SharePoint em seu navegador.

    • Se preferir editar o arquivo separadamente, sem outros autores editando ao mesmo tempo, você pode fazer check-out do arquivo. No menu Arquivo, clique em Fazer Check-Out. Quando você faz check-out de um arquivo, os outros autores são "bloqueados" e podem apenas ler o arquivo.

  1. Abra o navegador e entrar no OneDrive.

  2. Localize e clique na apresentação e clique em Abrir no PowerPoint.

  1. No menu Exibir, clique em Normal.

  2. Siga um destes procedimentos:

Para

Faça isto

Veja quem está editando em qualquer lugar da apresentação

Na barra de status na parte inferior da janela, clique no ícone numerado Ícone Presença de Barra de colaboração .

Para enviar uma comunicação a alguém, clique na pessoa na lista e, em seguida, clique em um método de comunicação - por exemplo, envie uma mensagem instantânea.

Veja quem está editando um slide específico

No painel de navegação, clique no ícone Presença de slide de colaboração ao lado do slide.

Para enviar uma comunicação a alguém, clique na pessoa na lista e, em seguida, clique em um método de comunicação - por exemplo, envie uma mensagem instantânea.

Quando você salva as alterações no servidor, os outros autores serão notificados de que atualizações estão disponíveis. Cada autor pode optar por atualizar automaticamente a apresentação que ele ou ela está trabalhando com as alterações mais recentes. Ou o autor pode examinar as atualizações para decidir quais alterações para aceitar ou rejeitar.

  • Na barra de status na parte inferior da janela, clique em Atualizações disponíveis e, em seguida, siga um destes procedimentos:

Para

Clique em

Resultados

Atualizar a apresentação com as alterações

Salvar no menu de atalho

Dica : Você também pode clicar em Salvar   Botão Salvar e atualizar na barra de ferramentas padrão.

Suas alterações são salvas no servidor e as atualizações de outros autores aparecem em sua apresentação.

Observação : Atualizações de outros autores são atualizadas automaticamente somente se eles não entram em conflito com as alterações. Se todas as atualizações em conflito com as alterações, você poderá revisar as alterações conflitantes antes que eles são salvos e decidir que alterações para aceitar ou rejeitar.

Revisar as alterações para decidir quais alterações para aceitar ou rejeitar

Salvar e examinar no menu de atalho

Atualizações de outros autores aparecem em sua apresentação. Uma lista das alterações que aparece para que você possa decidir quais alterações para aceitar ou rejeitar.

Você pode ver quando outros autores salvar as alterações no servidor porque um menu Atualizações disponíveis aparece na barra de status na parte inferior da janela. Você pode examinar as atualizações de outros autores decida quais alterações você deseja aceitar ou rejeitar.

  1. Na barra de status, clique em Atualizações disponíveis e, em seguida, clique em Salvar e revisar.

    Uma lista de alterações é exibida para que você examine. Se houver alterações conflitantes, você será solicitado se você deseja revisar somente os conflitos ou examine todas as alterações.

  2. No painel Comparar alterações, em Lista de alterações, clique em um item.

    Dicas : 

    • O slide na lista de alterações exibe uma visualização de como a alteração ficará se você aceita a alteração e adicioná-lo à sua apresentação.

    • Para alterar o tamanho do painel Comparar alterações, arraste o canto inferior direito.

  3. Siga um destes procedimentos:

Para

Faça isto

Adicionar a alteração à apresentação que você está trabalhando

Clique em AceitarBotão Aceitar Revisão

Se Aceitar   Botão Aceitar Revisão não estiver disponível, a alteração já está incluída na apresentação e você não precisa executar qualquer ação.

Não adicionar a alteração à apresentação que você está trabalhando

Clique em RejeitarBotão Rejeitar Revisão

Se Rejeitar   Botão Rejeitar Revisão não estiver disponível, a alteração já foi excluída da apresentação. Você não precisa executar qualquer ação.

Observação : Quando você finalizar a comparação, quaisquer alterações rejeitadas são descartadas e não são salvas no servidor na próxima vez que você salva a apresentação.

  1. Quando terminar de revisar as alterações, na guia revisão, em Comparar, clique em Encerrar.

    Guia revisão, grupo de comparação

    A apresentação é salva no servidor e outros autores que estão editando a apresentação serão notificados de que atualizações estão disponíveis.

    Dica : Você também pode clicar no botão fechar o painel de Comparar alterações para finalizar a comparação.

Sempre ser notificado quando outros autores fizerem mudanças

Quando você salva uma apresentação, suas alterações são salvas no servidor. Todas as atualizações de outros autores são atualizadas automaticamente na apresentação nesse momento, se eles não entram em conflito com as alterações. Se quiser sempre a opção para revisar as alterações de outros autores, se entrarem em conflito com as alterações ou não, você pode alterar a configuração nas preferências do PowerPoint.

  1. No menu PowerPoint, clique em Preferências.

  2. Clique em Salvar   Botão Salvar Preferências do PowerPoint .

  3. Em Opções de salvar, clique em perguntar se você deseja revisar as alterações.

    Sempre que você salvar uma apresentação quando atualizações estiverem disponíveis, o PowerPoint perguntará se você deseja revisar as alterações de outros autores.

Confira também

Colaborar com outras pessoas para criar uma apresentação

Formatos de arquivo para salvar e exportar apresentações no PowerPoint 2016 para Mac

Observação : Aviso de Isenção de Tradução Automática: Este artigo foi traduzido por computador, sem intervenção humana. A Microsoft oferece essas traduções automáticas para ajudar as pessoas que não falam inglês a aproveitar os textos escritos sobre produtos, serviços e tecnologias da Microsoft. Como este artigo foi traduzido automaticamente, é possível que contenha erros de vocabulário, sintaxe ou gramática.

Expanda suas habilidades
Explore o treinamento
Obtenha novos recursos primeiro
Ingressar no Office Insider

Essas informações foram úteis?

Obrigado por seus comentários!

Agradecemos pelos seus comentários! Parece que pode ser útil conectar você a um de nossos agentes de suporte do Office.

×