Como corrigir os erros de fórmula no Excel 2016 para Mac

Importante :  Este artigo foi traduzido por um sistema de tradução automática, leia o aviso de isenção de responsabilidade. Para sua referência, veja a versão em inglês deste artigo aqui.

Seja #VALOR!, #NOME! ou um problema com a função PROCV, as informações a seguir podem ajudá-lo a corrigir o erro.

PROCV

Se você está recebendo erros ou resultados inesperados com a função PROCV, baixe as dicas de referência rápida de solução de problemas da função PROCV.

Erro #VALOR!

A origem do problema geralmente está relacionada a uma combinação de valores numéricos e textuais. Para saber mais, consulte Corrigir um erro #VALOR!.

Erro #NOME?

Verifique se digita os nomes corretamente, coloque o texto entre aspas ou coloque outros nomes de planilha entre aspas simples ('). Para ver outras causas e soluções, consulte erro #NOME?.

Erro #NÚM!

Isso pode acontecer se você digitar caracteres extra em uma fórmula. Por exemplo, não digite $1.000 em uma fórmula. Em vez disso, insira 1000. Para ver outras causas e soluções, consulte Corrigir um erro #NÚM!.

Erro #N/D

Se a fórmula não puder encontrar um valor de referência, retornará o erro #N/D. Para saber mais, consulte Corrigir um erro #N/D.

Erro #REF!

O Excel mostra esse erro quando a fórmula contém uma referência de célula que não é válida. Para saber mais, consulte Corrigir um erro #REF!.

Erro #DIV/0!

Isso acontece quando um número é dividido por zero (0) ou quando uma fórmula se refere a uma célula que tem um 0 ou está em branco. Para saber mais, consulte erro #DIV/0!.

Referenciar outras planilhas e pastas de trabalho

Se estiver referenciando o nome de outra pasta de trabalho, digite ! após o nome e, em seguida, digite uma célula ou um intervalo. Se o nome da planilha contém espaços, coloque o nome entre aspas simples. Por exemplo: =SOMA('Relatório de vendas'!A1:A8).

Ao fazer referência a outra pasta de trabalho externa:

  • Coloque o nome da pasta de trabalho entre colchetes [ ].

  • Digite o caminho completo do arquivo.

  • Coloque o caminho entre aspas simples (no início do caminho e depois do nome da planilha, antes do ponto de exclamação).

    Exemplo: =SOMA('/Usuários/seunome/Área de trabalho/[Q2 Operações.xlsx]Vendas'!A1:A8)

Outras soluções rápidas que podem ajudar

  • Inicie cada fórmula com um sinal de igual (=). Exemplo: =SOMA(A1:A8)

  • Use o símbolo * para multiplicar números, não um X. Exemplo: =A1*A8

  • Abra e feche todos os parêntesis de modo que eles tenham seus pares correspondentes. Este exemplo possui 2 pares: =SE(40>50,SOMA(G2:G5),0)

  • Insira todos os argumentos obrigatórios. O Construtor de Fórmulas pode ajudar com isso. Comece digitando a fórmula com um nome de função e pressione CTRL+A para ver o Construtor de Fórmula.

  • Use aspas antes e depois do texto nas fórmulas. Exemplo: =SE(A2>B2,"Acima do orçamento","OK")

  • Altera o tipo de dados de uma célula referenciada. Pressione Comando +1 e, em seguida, selecione Número.

Observação : Aviso de Isenção de Tradução Automática: Este artigo foi traduzido por computador, sem intervenção humana. A Microsoft oferece essas traduções automáticas para ajudar as pessoas que não falam inglês a aproveitar os textos escritos sobre produtos, serviços e tecnologias da Microsoft. Como este artigo foi traduzido automaticamente, é possível que contenha erros de vocabulário, sintaxe ou gramática.

Expanda suas habilidades
Explore o treinamento
Obtenha novos recursos primeiro
Ingressar no Office Insider

Essas informações foram úteis?

Obrigado por seus comentários!

Agradecemos pelos seus comentários! Parece que pode ser útil conectar você a um de nossos agentes de suporte do Office.

×