Começar rapidamente depois de atualizar para o Microsoft Office Visio 2007

Importante :  Este artigo foi traduzido por um sistema de tradução automática, leia o aviso de isenção de responsabilidade. Para sua referência, veja a versão em inglês deste artigo aqui.

Bem-vindo à versão mais recente do Microsoft Office Visio!

Se você estiver acostumado a trabalhar com o Visio 2003, você descobrirá vários novos recursos no Microsoft Office Visio 2007 e você notará que alguns recursos conhecidos foram substituídos ou removidos. Para ajudá-lo a se situar rapidamente, este artigo aborda as principais melhorias e alterações.

O que você deseja fazer?

Encontrar o modelo certo

Conectar e adicionar formas rapidamente usando a conexão automática

Conectar diagramas a dados (requer o Office Visio Professional 2007)

Exibir seus dados usando gráficos de dados (requer o Office Visio Professional 2007)

Explore informações complexas pela criação de diagramas dinâmicos (requer o Office Visio Professional 2007)

Adicionar o toque final aplicando temas

Descobrir qual é a diferença sobre o Visio 2007

Localizar o modelo correto

A nova janela de Introdução no Office Visio 2007 torna mais fácil encontrar apenas o modelo certo. Agora, os modelos são organizados em categorias de modelo mais simples. Visualizações de miniatura grandes e descrições de cada modelo agora ajudarão-lo a identificar rapidamente os modelos que são melhores para seus diagramas. Os modelos mais populares do Visio dentro de cada categoria agora são exibidos na parte superior de cada modo de exibição de categoria. O Visio agora inclui um novo atalho para abrir seus modelos usados mais recentemente. E se você tiver Office Visio Professional 2007, agora você pode navegar novos diagramas de exemplo e fontes de dados para obter ideias para a criação de seus próprios diagramas orientados a dados.

Para abrir um modelo, siga um destes procedimentos:

  • Clique duas vezes na visualização do modelo.

  • Na descrição do modelo, clique em Criar.

Observação : Após abrir um modelo, Office Visio 2007 fecha a janela Introdução. Para abri-lo novamente, siga um destes procedimentos:

  • No menu Arquivo, aponte para Novo e clique em Ponto de Partida.

  • Na barra de ferramentas Padrão, clique na seta ao lado do botão Novo e clique em Ponto de Partida.

Início da página

Conectar e adicionar formas rapidamente usando a conexão automática

O recurso de conexão automática que está disponível em muitos modelos de Visio 2007 leva o trabalho fora conectam formas. Esse novo recurso automaticamente se conecta, uniformemente distribui, com precisão Alinha formas para você e requer apenas alguns cliques. Há três maneiras de conectar formas com conexão automática.

Conectar formas enquanto você as arrasta para a página de desenho

  1. Coloque o ponteiro sobre uma forma na página de desenho.

    As setas azuis aparecem em torno da forma.

  2. Arrastar outra forma para uma das seta de conexão azuis.

    O Visio conecta automaticamente as duas formas, distribui as mesmas uniformemente e as alinha para você.

Adicionar e conectar formas rapidamente sem arrastá-las

  1. Selecione uma forma na janela Formas.

  2. Coloque o ponteiro sobre uma forma na página de desenho e, em seguida, clique na seta de conexão azul ao lado da forma à qual você deseja conectar.

    Visio 2007 automaticamente adiciona e se conecta as formas, distribui-los uniformemente e alinha-las para você. Dessa forma, você pode conectar-se rapidamente uma série inteira de formas, como aqueles em um fluxograma.

Conectar formas que já estão na página de desenho

  • Clique na seta de conexão azul da forma que está mais próxima da outra forma à qual você deseja conectá-la.

Início da página

Conectar diagramas a dados (requer Office Visio Professional 2007 )

Office Visio Professional 2007 torna mais fácil e rápido para conectar uma fonte de dados para qualquer diagrama que é criado usando qualquer versão do Visio.

Primeiro, você conecta um diagrama a uma ou mais fontes de dados, tais como planilhas do Microsoft Office Excel ou bancos de dados do Microsoft Office Access. Em seguida, você associa dados às formas do seu diagrama. Um novo menu Dados e a barra de ferramentas Dados mantêm tudo o que você precisa ao seu alcance.

  1. Abra o diagrama ao qual você deseja vincular os dados.

  2. No menu Dados, clique em Vincular Dados a Formas.

  3. Siga as etapas do Assistente do Seletor de Dados para conectar o diagrama a uma fonte de dados.

  4. Vincule os dados às formas usando um dos seguintes métodos:

    • Para vincular automaticamente dados a todas as formas em um diagrama, no menu dados, clique em Vincular automaticamente. O Assistente do seletor de dados orienta a tarefa de conectar ao Office Excel, o Office Access, o Microsoft SQL Server e outros comumente usados fontes de dados externas. Você pode selecionar intervalos de dados personalizados, filtrar os dados que você deseja importar e vincular mesmo diagramas a mais de uma fonte de dados.

    • Para vincular as linhas de dados a formas existentes, uma de cada vez, arraste uma linha de dados da nova janela Dados Externos para uma forma do seu diagrama para vincular manualmente os dados à forma. Depois de vincular os dados a uma forma, você poderá ver esses dados na janela Dados da Forma (anteriormente chamada de janela Personalizar Propriedades).

    • Para criar automaticamente as formas vinculadas a linhas de dados, selecione uma forma na janela Formas e arraste uma linha de dados da nova janela Dados Externos para a página de desenho. O Visio adiciona a forma simultaneamente à página e associa os dados à forma.

Depois de conectar os dados ao diagrama, você poderá visualizá-los por meio da janela Dados Externos.

Atualizar os dados em seu diagrama

Você pode usar o recurso Atualizar Dados para atualizar todos os dados em seu diagrama.

  1. No menu Dados, clique em Atualizar Dados.

  2. Se houver conflitos de dados, resolva-os por meio do painel de tarefas Conflitos de Atualização.

Você pode até mesmo agendar a atualização para que ela ocorra automaticamente na freqüência desejada.

Início da página

Exibir seus dados usando gráficos de dados (requer Office Visio Professional 2007 )

Integrar dados em diagramas é apenas a primeira etapa em transformar seus diagramas em ferramentas de acompanhamento poderosas. Agora, com Office Visio Professional 2007, você pode mais facilmente exibir e personalizar a aparência dos dados nos diagramas para ajudar a transmitir sua mensagem.

  • No novo painel de tarefas Gráficos de Dados, clique no formato que apresenta os dados da forma que você deseja em seu diagrama.

    Se você não vir o painel Gráficos de Dados, no menu Dados, clique em Exibir Dados nas Formas.

Você pode usar as barras de progresso para dados de variável, setas para dados que aumentam ou diminui e estrelas para dados classificados. Você não precisa formatar qualquer um dos mesmo — Visio trata a formatação para você.

Além disso, os valores de dados agora podem controlar a cor e a aparência de uma forma. Também não é necessário formatá-los. Você só precisa especificar as condições segundo as quais a formatação aparece.

Início da página

Explore informações complexas pela criação de diagramas dinâmicos (requer Office Visio Professional 2007 )

Office Visio Professional 2007 fornece um novo tipo de diagrama — diagrama dinâmico. Diagramas dinâmicos mostram dados como uma coleção de formas organizadas em uma estrutura de árvore que ajuda você a analisar e resumir os dados em um formato visual e fácil de entender. Usando diagramas dinâmicos, você pode visualmente explore seus dados comerciais, analisá-lo, fazer busca detalhada em-la e criar vários modos de exibição dele para obter uma visão mais profunda nas informações.

  1. Abra o modelo Diagrama Dinâmico e o Assistente do Seletor de Dados será aberto automaticamente.

    O assistente o guia através de cada etapa da conexão do diagrama a uma fonte de dados, e cria um nó chamado dinâmico que é vinculado a todos os dados da fonte de dados.

  2. Clique no nó superior na página de desenho e, em seguida, na janela Diagrama Dinâmico, em Adicionar Categoria, clique na categoria pela qual deseja agrupar os dados sob o nó.

  3. Para expandir mais os novos subnós e expor mais níveis, clique no subnó que você deseja expandir e adicione mais categorias.

  4. Na janela Diagrama Dinâmico, em Adicionar Total, clique nos dados que você deseja totalizar ou resumir no diagrama.

  5. Para especificar as configurações dos dados no diagrama, na janela Diagrama Dinâmico, em Adicionar Total, clique com o botão direito do mouse no tipo de dados e, em seguida, clique na configuração que você deseja usar no menu de atalho.

Os diagramas dinâmicos usam gráficos de dados para exibir dados com formas, para que você use o painel de tarefas Gráficos de Dados para aplicar formatação condicional aos dados que aparecem em seus diagramas dinâmicos a fim de identificar rapidamente problemas e tendências de dados.

Início da página

Adicionar o toque final aplicando temas

O recurso de temas no Office Visio 2007 leva as suposições escolhendo cores e efeitos. Agora você pode dar ao seu diagrama aspecto profissional com um único clique do mouse.

Um tema possui duas partes:

  • Cores do tema    Escolha de um conjunto de cores de tema profissional, interno. As cores do tema que vêm com o Visio correspondem as cores do tema em outros programas de 2007 Microsoft Office system, como o PowerPoint e no Word.

  • Efeitos de tema    Torne seus desenhos visualmente mais consistente e atraente aplicando um conjunto unificado de elementos de design de fontes, preenchimentos, sombras, linhas e conectores.

Aplicar um tema a um diagrama

  1. No menu Formatar, clique em Tema.

    O painel de tarefas Tema aparece à direita da página de desenho.

  2. Siga um destes procedimentos:

    • Para escolher as cores do tema, no painel de tarefas Tema, clique em Tema - Cores.

    • Para escolher os efeitos do tema, no painel de tarefas Tema, clique em Tema - Efeitos.

  3. Para aplicar um tema à página de desenho, clique em uma miniatura.

  4. Para aplicar um tema a todas as páginas do diagrama, clique com o botão direito do mouse no tema que você deseja aplicar e clique em Aplicar a Todas as Páginas no menu de atalho.

Criar um tema personalizado

  1. Clique com botão direito um tema interno que seja parecido com o tema que você deseja criar, então você só precisa fazer pequenas modificações no tema personalizá-lo.

  2. Clique em Duplicar.

    O tema duplicado aparece na lista Personalizado no painel de tarefas.

  3. Para editar o tema, clique com o botão direito do mouse no tema e clique em Editar no menu de atalho.

Início da página

Descobrir qual é a diferença sobre Visio 2007

Alguns modelos, ferramentas e recursos que estavam disponíveis no Visio 2003 foram removidos ou substituídos por novos recursos do Visio 2007.

O que aconteceu com?

Resposta

Complemento Esquemas de Cores

O complemento Esquemas de Cores foi substituído pelo novo recurso Temas.

O recurso Temas tem mais funcionalidades que o complemento Esquemas de Cores, além de ser mais fácil de personalizar. Ele também permite que você aplique temas a uma única página ou ao documento inteiro. Você também pode aplicar esquemas a formas desenhadas pelo usuário, em vez de somente a formas internas.

Para abrir o novo painel de tarefas Esquemas de cores, no menu Formatar, clique em tema e clique em Esquemas de cores.

Você ainda pode clicar com o botão direito do mouse na página para iniciar o complemento Esquemas de Cores em desenhos criados em uma versão anterior do Visio. Entretanto, depois que um novo esquema de cores for aplicado por meio do recurso Temas, o desenho não mais funcionará com o complemento Esquemas de Cores.

NetMeeting e Pesquisar Arquivo

O Microsoft Windows NetMeeting e Pesquisar Arquivo foram substituídos por Microsoft Office Live Meeting e Office Search.

Tutorial Guia de Introdução e Galeria de Diagramas

Os itens do Tutorial Guia de Introdução e da Galeria de Diagramas foram substituídos por um conjunto de demonstrações de vídeo baseadas em cenário e cursos de treinamento interativo no site do Microsoft Office Online.

Para visualizar os tipos de diagrama em uma configuração de galeria, no menu Novo, clique em Escolher Tipo de Desenho.

Menus

Vários menus foram alterados no Visio 2007:

  • O item de menu Exibir foi removido do menu de atalho da forma.

  • O item de menu Forma foi removido do menu de atalho da página.

  • O item de menu Especial no menu Formatar está oculto, exceto no modo do desenvolvedor.

  • O item de menu Conjuntos de Propriedades Personalizadas foi removido do menu Ferramentas.

Essas alterações proporcionam uma interface do usuário mais simplificada que facilita o seu acesso a recursos importantes.

Modelo e estênceis Serviços de Diretório da Novell

O modelo Novell Directory Services (NDS) e seus estênceis foram removidos.

Temas do Organograma

O recurso Temas do Organograma foi substituído pelo novo recurso Temas. O novo recurso Temas oferece muito mais funcionalidade.

Para abrir o novo painel de tarefas Tema, siga um dos seguintes procedimentos:

  • No menu Formatar, clique em Tema.

  • Clique no botão Tema na barra de ferramentas Formatar.

A caixa de seleção Salvar espaço de trabalho na caixa de diálogo Salvar

A opção de salvar ou não o espaço de trabalho desenho juntamente com um documento do Visio foi movida da caixa de diálogo Salvar para a caixa de diálogo de Propriedades do arquivo. Essa alteração cria uma experiência mais consistente com outros programas de 2007 Office release.

Se você quiser salvar seus documentos sem incluir as informações do espaço de trabalho, no menu Arquivo, clique em Propriedades e desmarque a caixa de seleção Salvar espaço de trabalho.

Estilos

O recurso Estilos agora está oculto por padrão.

O novo recurso Temas supera o recurso Estilos para a maioria das pessoas, mas se você estiver desenvolvendo suas próprias formas, ainda poderá acessar o recurso Estilos, se quiser.

Para acessar o recurso Estilos, no menu Ferramentas, clique em Opções, clique na guia Avançado e marque a caixa de seleção Executar no modo do desenvolvedor. Para aplicar um estilo, selecione uma ou mais formas, e no menu Formatar, clique em Estilo.

Suporte a Sybase e a INFORMIX

A capacidade de bancos de dados Sybase e INFORMIX engenharia reversa foi removida do banco de dados de modelagem solução no Office Visio Professional 2007. Essa alteração permite que o Visio dar suporte a sistemas de gerenciamento de banco de dados (DBMSs) que são mais amplamente usados.

Ainda é possível usar os drivers ODBC e OLEDB genéricos para fazer a engenharia reversa do seu banco de dados. Os drivers genéricos devem funcionar na maioria dos casos e para a maior parte do esquema de banco de dados. Entretanto, pode haver detalhes do esquema que sejam específicos de bancos de dados Sybase ou INFORMIX que não estão mais disponíveis para os drivers genéricos.

Início da página

Observação : Aviso de Isenção de Tradução Automática: Este artigo foi traduzido por computador, sem intervenção humana. A Microsoft oferece essas traduções automáticas para ajudar as pessoas que não falam inglês a aproveitar os textos escritos sobre produtos, serviços e tecnologias da Microsoft. Como este artigo foi traduzido automaticamente, é possível que contenha erros de vocabulário, sintaxe ou gramática.

Expanda suas habilidades
Explore o treinamento
Obtenha novos recursos primeiro
Ingressar no Office Insider

Essas informações foram úteis?

Obrigado por seus comentários!

Agradecemos pelos seus comentários! Parece que pode ser útil conectar você a um de nossos agentes de suporte do Office.

×