Cinco excelentes ferramentas para tornar os diagramas de debate do Visio

Importante :  Este artigo foi traduzido por um sistema de tradução automática, leia o aviso de isenção de responsabilidade. Para sua referência, veja a versão em inglês deste artigo aqui.

Como capturar rapidamente essas ideias de debate ao criar um registro que você pode analisar, editar e atuar em mais tarde?

Quando você cria um diagrama de debate no Microsoft Office Visio, você pode criar um arquivo morto de visual da suas ideias como o desenho abaixo. O diagrama pode ajudá-lo a reconhecer rapidamente e hierarquias, tornando um piscar de olhos retirar um plano de ação Sair de uma sessão de geração de ideia caótica e temas do pedido.

diagrama de debate

Este artigo descreve cinco maneiras diferentes de criar um diagrama de debate do Visio. Cada método tem apelo, dependendo de como você deseja trabalhar.

Usando um diagrama de debate

Há duas maneiras principais de usar um diagrama de debate. A primeira é começar com uma ideia principal e então gerar tópicos relacionados e subtópicos hierarquicamente para chegar a um grande número de diferentes abordagens possíveis.

O segundo é para capturar todas as ideias como eles são expressas e posterior para organizá-los em um diagrama hierárquico. Depois que você revisar, refina e compartilha os resultados entre os membros do grupo. Este método é mais útil durante uma reunião de debate onde as pessoas contribuem com ideias em uma sequência rápida. Nessa configuração, hierarquias nem sempre são evidente e você precisa capturar rapidamente as ideias.

Iniciar um novo diagrama de debate

  • Clique em arquivo e, em seguida, clique em novo.

  • Em empresas, clique em Diagrama de debate. Se você não vir Business, clique em modelos ou categorias.

    Escolha o modelo de diagrama de debate

Expandir a página de desenho para ajustar seu diagrama de debate

Se o seu diagrama de debate ultrapasse as bordas da página de desenho, você pode facilmente expandir a página sem mover seus tópicos para outra página. Há duas maneiras para redimensionar a página: arrastando as bordas da página manualmente ou usando a caixa de diálogo Configurar página.

Redimensionar a página de desenho arrastando as bordas manualmente

  1. No menu Exibir, clique em Zoom e clique em Página inteira. Este modo de exibição mostra as bordas da página de desenho.

  2. Coloque o ponteiro sobre a borda da página de desenho que você deseja expandir e pressione a tecla CTRL. Quando o ponteiro muda para uma seta de duas pontas, arraste o ponteiro para redimensionar a página.

Amplie manualmente a página de desenho arrastando as margens.

Redimensionar a página de desenho usando a caixa de diálogo Configurar página

  1. Clique em Design e pressioneShift+F5Para abrir a, a caixa de diálogo de Configuração de página.

  2. Clique na guia Tamanho da Página.

  3. Em tamanho personalizado, digite o tamanho desejado para a página deve para ser e clique em Okey.

Caixa de diálogo Configuração de Página

Observação : Aplicam as alterações para o tamanho da página de desenho somente para a página que você está exibindo atualmente. Além disso, certifique-se de que você digita a direita unidade de medida (polegadas ou milímetros) nas caixas tamanho personalizado quando você está digitando o tamanho da página.

Usando a faixa de opções de debate

Você pode executar as tarefas mais comuns na criação de um diagrama de debate, como a adição de um tópico principal ou organização de tópicos na página, clicando nos botões na faixa de Debate.

Você pode acessar essas ferramentas facilmente sem arrastando o ponteiro fora da página de desenho. Por exemplo, se você estiver usando um Tablet PC, você basta tocar uma vez na faixa de opções de debate colocar tópicos na página de desenho.

A faixa de opções de Debate dá acesso a todas as ferramentas projetadas especificamente para o modelo de Debate. Além de adição ou organização de tópicos, você pode usar comandos esta faixa de opções para executar ações como alterar o tipo de um tópico existente ou mover um tópico para uma nova página.

Barra de ferramentas Debate

Criar um diagrama usando a guia de debate

  1. Na guia Debate, clique em principal.

  2. Com a forma selecionada, digite o texto que você deseja a ideia principal para representar.

  3. Com a forma Tópico principal selecionada, clique em subtópico.

    Um subtópico conecta ao e é subordinado tópico principal.

  4. Digite o título do subtópico.

Adicionar mais tópicos usando a barra de ferramentas debate

Você pode adicionar mais tópicos ao seu diagrama seguindo um destes procedimentos:

Adicionar vários subtópicos

  1. Selecione o tópico que você deseja adicionar subtópicos para e, na barra de ferramentas Debate, clique em Vários subtópicos.

  2. Na caixa de diálogo, digite o texto para cada novo tópico e pressione ENTER após cada um deles. Quando tiver terminado de adicionar todos os tópicos que deseja, clique em Okey.

Adicione nomes de tópicos que você deseja adicionar, um por linha.

Adicionar um tópico de ponto

  1. Selecione o tópico que você deseja adicionar um tópico de mesmo nível para e, na barra de ferramentas Debate, clique em ponto.

  2. Digite o título do tópico.

Adicionar um tópico por vez

  1. Selecione o tópico que você deseja adicionar um subtópico para ou um tópico de mesmo nível e, na barra de ferramentas Debate, clique em ponto ou subtópico.

  2. Digite o título do tópico.

Organizar tópicos

Você pode melhorar a aparência do seu diagrama e maximizar o espaço na página de desenho, fazendo o seguinte:

  • Na barra de ferramentas Debate, clique em Organizar automaticamente.

Dica : Manualmente, você pode organizar tópicos selecionando os tópicos que você deseja mover e arrastando-os para um local diferente na página. Quando você move um tópico, seus conectores reposicionar automaticamente e seus subtópicos movem com ele.

Usando o menu de atalho

Em qualquer aplicativo do Microsoft Office, no menu de atalho (ou "clique com botão direito") é uma ferramenta útil para usar quando desejar executar rapidamente uma ação sem mover o cursor fora da página. Menu de atalho também inclui o Visio standard comandos para tarefas como copiando e colando formas da página de desenho.

Usuários mais experientes usam o método de atalho devido a sua definição de acessibilidade. No Visio, você pode facilmente criar seu diagrama usando esse método.

Menu de contexto ou com o botão direito do Visio

Criar um diagrama usando o método de atalho

  1. Clique com botão direito da página de desenho e clique em Adicionar tópico principal.

  2. Com a forma selecionada, digite o texto que você deseja a ideia principal para representar.

  3. Clique com botão direito na forma de Tópico principal e clique em Adicionar subtópico.

  4. Digite o título do subtópico.

Adicionar tópicos usando o método de atalho

Há várias maneiras de adicionar tópicos ao seu diagrama:

Adicionar vários subtópicos
  1. Clique com botão direito no tópico que você deseja adicionar vários subtópicos para e clique em Adicionar vários subtópicos.

    Selecione um tópico, à direita, clique e escolha Adicionar vários tópicos

  2. Na caixa de diálogo, digite o texto para cada novo tópico e pressione ENTER após cada um deles. Quando tiver terminado de adicionar todos os tópicos que deseja, clique em Okey.

Adicionar um tópico de ponto
  1. Clique com botão direito no tópico que você deseja adicionar um tópico de mesmo nível para e clique em Adicionar tópico de mesmo nível.

  2. Digite o texto para o novo tópico.

Adicionar um tópico por vez
  1. Clique com botão direito no tópico que você deseja adicionar um tópico de mesmo nível ou subtópico para e clique em Adicionar tópico de mesmo nível ou Adicionar subtópico.

  2. Digite o título do tópico.

Organizar tópicos

Você pode melhorar a aparência do seu diagrama e maximizar o espaço na página de desenho, fazendo o seguinte:

  • Uma área em branco na sua página de atalho e, em seguida, clique em Organizar automaticamente formas.

Dica : Manualmente, você pode organizar tópicos selecionando os tópicos que você deseja mover e arrastando-os para um local diferente na página. Quando você move um tópico, seus conectores reposicionar automaticamente e seus subtópicos movem com ele.

Usando a janela de estrutura de tópicos

A Janela de estrutura de tópicos exibe uma estrutura de árvore do seu diagrama de debate, que captura as relações hierárquicas dos tópicos e condensa todas as informações que estiver distribuídas ao longo de várias páginas e formas em um local central. Use o recurso quando desejar organizar suas ideias em uma exibição linear sem afetar a aparência do seu diagrama e sem precisar navegar trocadas entre as formas e páginas.

Janela de estrutura de tópicos do Visio

Ativar ou desativar a janela de estrutura de tópicos

Para ativar a janela de estrutura de tópicos ou desativar, na guia debate, marque ou desmarque a caixa de seleção janela de estrutura de tópicos.

Marque ou desmarque a caixa de seleção de janela de estrutura de tópicos

Criar um diagrama usando a janela de estrutura de tópicos

  1. Na Janela de estrutura de tópicos, clique com botão direito "Drawing1" ou o nome de arquivo de desenho salvo e clique em Adicionar tópico principal.

  2. Clique com botão direito Tópico principal e selecione Renomear.

  3. Digite o texto desejado a ideia principal para representar.

  4. Para adicionar um subtópico, clique com botão direito do Tópico principal (ou qualquer outro tópico) e clique em Adicionar subtópico. Renomear subtópico da mesma maneira que você renomeado seu tópico principal.

Dica : Para excluir tópicos, um tópico de atalho e, em seguida, clique em Excluir tópico. Quando você exclui um tópico com subtópicos, todos os subtópicos correspondentes também são excluídos. Você também pode excluir um tópico selecionando o tópico que você deseja excluir e, em seguida, pressionando a tecla DELETE.

Adicionar mais tópicos ao seu diagrama usando a janela de estrutura de tópicos

Para adicionar mais tópicos na Janela de estrutura de tópicos, clique com botão direito no tópico que você deseja adicionar mais tópicos para e clique em Adicionar vários subtópicos. Na caixa de diálogo Adicionar vários subtópicos, digite os nomes dos tópicos e clique em Okey.

Escolha adicionar vários tópicos no menu de atalho

Transformar um tópico em um subtópico

Como a Janela de estrutura de tópicos exibe tópicos em uma exibição linear, você pode usá-lo para controlar a estrutura hierárquica dos tópicos. Na Janela de estrutura de tópicos, você pode fazer um tópico em outro subtópico arrastando o nome do tópico para um nível diferente.

Se você deseja mover um subtópico para um nível superior (ou diminuir nível) dentro da hierarquia, arraste o nome da subtópico na parte superior do tópico de nível superior (ou tópico de nível inferior). Se subtópico transferida tiver subtópicos correspondentes, elas também se movem com ele e as alterações serão refletidas no diagrama.

Movendo um subtópico para um nível superior

Observação : Promover ou rebaixar um tópico na hierarquia usando a Janela de estrutura de tópicos automaticamente altera a estrutura do seu diagrama.

Mover um tópico para cima ou para baixo dentro da janela de estrutura de tópicos

Você pode organizar ou priorizar tópicos na Janela de estrutura de tópicos sem afetar a estrutura do seu diagrama. Por exemplo, se você quiser priorizar tópicos, você pode mover os tópicos com prioridade mais alta para a seção superior da Janela de estrutura de tópicos — a organização das formas na página permanecerá o mesmo.

  • Clique com botão direito no tópico que você deseja mover e clique em Mover para cima ou Mover para baixo.

    Essa alteração será refletida apenas na Janela de estrutura de tópicos. A posição do tópico no diagrama permanece inalterada.

Usando as formas de debate

Arrastar formas do estêncil Formas de debate fornece mais controle sobre a posição dos tópicos na página de desenho e seu tipo de conexão.

Observação : Porque esse método não tirar proveito de recursos automatizados do modelo debate, quando você usar o comando Organizar automaticamente e Janela de estrutura de tópicos talvez nem sempre dará os resultados esperados.

Painel de formas de debate

Antes de começar: diagrama seus pensamentos e expandir suas páginas

Antes de criar seu diagrama, considere duas coisas: sua abordagem para criar o diagrama e como tornar seu diagrama caber na página de desenho para torná-lo legível conforme você adicionar mais tópicos-lo. É uma boa ideia para familiarizar-se com os métodos antecedência para que você possa ser eficiente na criação de um diagrama de durante a sessão de debate.

Criando um diagrama de debate

Há duas maneiras principais para criar um diagrama de debate:

  • A primeira é começar com uma ideia principal e então gerar tópicos relacionados e subtópicos hierarquicamente para chegar a um grande número de diferentes abordagens possíveis.

  • O segundo é para capturar todas as ideias como eles são expressas e posterior para organizá-los em um diagrama hierárquico. Depois que você revisar, refina e compartilha os resultados entre os membros do grupo. Este método é mais útil durante uma reunião de debate onde as pessoas contribuem com ideias em uma sequência rápida. Nessa configuração, hierarquias nem sempre são evidente e você precisa capturar rapidamente as ideias.

Expandir a página de desenho para ajustar seu diagrama de debate

Se o seu diagrama de debate ultrapasse as bordas da página de desenho, você pode facilmente expandir a página sem mover seus tópicos para outra página. Há duas maneiras para redimensionar a página: arrastando as bordas da página manualmente ou usando a caixa de diálogo Configurar página.

Redimensionar a página de desenho arrastando as bordas manualmente
  1. No menu Exibir, aponte para Zoom e clique em Página inteira. Este modo de exibição permitirá que você veja as bordas da página de desenho.

  2. Coloque o ponteiro sobre a borda da página de desenho que você deseja expandir e pressione a tecla CTRL. Quando o ponteiro muda para uma seta de duas pontas, arraste o ponteiro para redimensionar a página.

Amplie manualmente a página de desenho arrastando as margens.

Redimensionar a página de desenho usando a caixa de diálogo Configurar página
  1. No menu Arquivo, clique em Configuração de Página.

  2. Clique na guia Tamanho da Página.

  3. Em tamanho personalizado, digite o tamanho desejado para a página deve para ser e clique em Okey.

Caixa de diálogo Configuração de Página

Observação : Aplicam as alterações para o tamanho da página de desenho somente para a página que você está exibindo atualmente. Além disso, certifique-se de que você digita a direita unidade de medida (polegadas ou milímetros) nas caixas tamanho personalizado quando você está digitando o tamanho da página.

Usando a barra de ferramentas debate

Você pode executar as tarefas mais comuns na criação de um diagrama de debate, como a adição de um tópico principal ou organização de tópicos na página, clicando nos botões na barra de ferramentas Debate.

Você pode acessar essas ferramentas facilmente sem arrastando o ponteiro fora da página de desenho. Por exemplo, se você estiver usando um Tablet PC, você basta tocar uma vez na barra de ferramentas Debate colocar tópicos na página de desenho.

Barra de ferramentas Debate

Dica : Se você não vir a barra de ferramentas Debate, no menu Exibir, aponte para barras de ferramentas e clique em Debate.

Criar um diagrama usando a barra de ferramentas ou guia de debate

  1. Na guia de Debate ou barra de ferramentas, clique em Adicionar tópico principal ou principal.

  2. Com a forma selecionada, digite o texto que você deseja a ideia principal para representar.

  3. Com a forma Tópico principal selecionada, clique em Adicionar subtópico.

    Um subtópico conecta ao e é subordinado tópico principal.

  4. Digite o título do subtópico.

Adicionar mais tópicos usando a barra de ferramentas debate

Você pode adicionar mais tópicos ao seu diagrama seguindo um destes procedimentos:

Adicionar vários subtópicos

  1. Selecione o tópico que você deseja adicionar subtópicos para e, na barra de ferramentas Debate, clique em Adicionar vários subtópicos.

  2. Na caixa de diálogo, digite o texto para cada novo tópico e pressione ENTER após cada um deles. Quando tiver terminado de adicionar todos os tópicos que deseja, clique em Okey.

Caixa de diálogo Adicionar Vários Subtópicos

Adicionar um tópico de ponto

  1. Selecione o tópico que você deseja adicionar um tópico de mesmo nível para e, na barra de ferramentas Debate, clique em Adicionar tópico de mesmo nível.

  2. Digite o título do tópico.

Adicionar um tópico por vez

  1. Selecione o tópico que você deseja adicionar um subtópico para ou um tópico de mesmo nível e, na barra de ferramentas Debate, clique em Adicionar tópico de mesmo nível ou Adicionar subtópico.

  2. Digite o título do tópico.

Organizar tópicos

Você pode melhorar a aparência do seu diagrama e maximizar o espaço na página de desenho, fazendo o seguinte:

  • Na barra de ferramentas Debate, clique em Organizar automaticamente tópicos.

Dica : Manualmente, você pode organizar tópicos selecionando os tópicos que você deseja mover e arrastando-os para um local diferente na página. Quando você move um tópico, seus conectores reposicionar automaticamente e seus subtópicos movem com ele.

Usando o menu de debate

O menu de Debate dá acesso a todas as ferramentas projetadas especificamente para o modelo de Debate. Além de adição ou organização de tópicos, você pode usar comandos nesse menu para executar ações como alterar o tipo de um tópico existente ou mover um tópico para uma nova página.

Menu Principal Debate

Usando o menu de atalho

Em qualquer aplicativo do Microsoft Office, no menu de atalho (ou "clique com botão direito") é uma ferramenta útil para usar quando desejar executar rapidamente uma ação sem mover o cursor fora da página. Menu de atalho também inclui o Visio standard comandos para tarefas como copiando e colando formas da página de desenho.

Usuários mais experientes usam o método de atalho devido a sua definição de acessibilidade. No Visio, você pode facilmente criar seu diagrama usando esse método.

Menu de atalho para a forma Tópico de debate

Criar um diagrama usando o método de atalho

  1. Clique com botão direito da página de desenho e clique em Adicionar tópico principal.

  2. Com a forma selecionada, digite o texto que você deseja a ideia principal para representar.

  3. Clique com botão direito na forma de Tópico principal e clique em Adicionar subtópico.

  4. Digite o título do subtópico.

Adicionar tópicos usando o método de atalho

Há várias maneiras de adicionar tópicos ao seu diagrama:

Adicionar vários subtópicos

  1. Clique com botão direito no tópico que você deseja adicionar vários subtópicos para e clique em Adicionar vários subtópicos.

    Nova forma de tópico selecionada com menu de atalho visível

  2. Na caixa de diálogo, digite o texto para cada novo tópico e pressione ENTER após cada um deles. Quando tiver terminado de adicionar todos os tópicos que deseja, clique em Okey.

Adicionar um tópico de ponto

  1. Clique com botão direito no tópico que você deseja adicionar um tópico de mesmo nível para e clique em Adicionar tópico de mesmo nível.

  2. Digite o texto para o novo tópico.

Adicionar um tópico por vez

  1. Clique com botão direito no tópico que você deseja adicionar um tópico de mesmo nível ou subtópico para e clique em Adicionar tópico de mesmo nível ou Adicionar subtópico.

  2. Digite o título do tópico.

Organizar tópicos

Você pode melhorar a aparência do seu diagrama e maximizar o espaço na página de desenho, fazendo o seguinte:

  • Uma área em branco na sua página de atalho e, em seguida, clique em Organizar automaticamente formas.

Dica : Manualmente, você pode organizar tópicos selecionando os tópicos que você deseja mover e arrastando-os para um local diferente na página. Quando você move um tópico, seus conectores reposicionar automaticamente e seus subtópicos movem com ele.

Usando a janela de estrutura de tópicos

A Janela de estrutura de tópicos exibe uma estrutura de árvore do seu diagrama de debate, que captura as relações hierárquicas dos tópicos e condensa todas as informações que estiver distribuídas ao longo de várias páginas e formas em um local central. Use o recurso quando desejar organizar suas ideias em uma exibição linear sem afetar a aparência do seu diagrama e sem precisar navegar trocadas entre as formas e páginas.

Janela de Estrutura

Criar um diagrama usando a janela de estrutura de tópicos

  1. Na Janela de estrutura de tópicos, clique com botão direito "Drawing1" ou o nome de arquivo de desenho salvo e clique em Adicionar tópico principal.

  2. Clique com botão direito Tópico principal e selecione Renomear.

  3. Digite o texto desejado a ideia principal para representar.

  4. Para adicionar um subtópico, clique com botão direito do Tópico principal (ou qualquer outro tópico) e clique em Adicionar subtópico. Renomear subtópico da mesma maneira que você renomeado seu tópico principal.

Dica : Para excluir tópicos, um tópico de atalho e, em seguida, clique em Excluir tópico. Quando você exclui um tópico com subtópicos, todos os subtópicos correspondentes também são excluídos. Você também pode excluir um tópico selecionando o tópico que você deseja excluir e, em seguida, pressionando a tecla DELETE.

Adicionar mais tópicos ao seu diagrama usando a janela de estrutura de tópicos

Para adicionar mais tópicos na Janela de estrutura de tópicos, clique com botão direito no tópico que você deseja adicionar mais tópicos para e clique em Adicionar vários subtópicos. Na caixa de diálogo Adicionar vários subtópicos, digite os nomes dos tópicos e clique em Okey.

Adicionar vários subtópicos usando a Janela de Estrutura

Transformar um tópico em um subtópico

Como a Janela de estrutura de tópicos exibe tópicos em uma exibição linear, você pode usá-lo para controlar a estrutura hierárquica dos tópicos. Na Janela de estrutura de tópicos, você pode fazer um tópico em outro subtópico arrastando o nome do tópico para um nível diferente.

Se você deseja mover um subtópico para um nível superior (ou diminuir nível) dentro da hierarquia, arraste o nome da subtópico na parte superior do tópico de nível superior (ou tópico de nível inferior). Se subtópico transferida tiver subtópicos correspondentes, elas também se movem com ele e as alterações serão refletidas no diagrama.

Movendo um subtópico para um nível superior

Observação : Promover ou rebaixar um tópico na hierarquia usando a Janela de estrutura de tópicos automaticamente altera a estrutura do seu diagrama.

Mover um tópico para cima ou para baixo dentro da janela de estrutura de tópicos

Você pode organizar ou priorizar tópicos na Janela de estrutura de tópicos sem afetar a estrutura do seu diagrama. Por exemplo, se você quiser priorizar tópicos, você pode mover os tópicos com prioridade mais alta para a seção superior da Janela de estrutura de tópicos — a organização das formas na página permanecerá o mesmo.

  • Clique com botão direito no tópico que você deseja mover e clique em Mover para cima ou Mover para baixo.

    Essa alteração será refletida apenas na Janela de estrutura de tópicos. A posição do tópico no diagrama permanece inalterada.

Usando as formas de debate

Arrastar formas do estêncil Formas de debate fornece mais controle sobre a posição dos tópicos na página de desenho e seu tipo de conexão.

Observação : Porque esse método não tirar proveito de recursos automatizados do modelo debate, quando você usar o comando Organizar automaticamente e Janela de estrutura de tópicos talvez nem sempre dará os resultados esperados.

Formas de debate

Criar um diagrama arrastando formas para a página de desenho

  1. No estêncil Formas de debate, arraste a forma tópico principal para a página de desenho.

  2. Digite o texto que deseja que o tópico principal para representar.

  3. Para adicionar um subtópico, arraste a forma de tópico para a página. Com a forma de tópico selecionada, digite o nome do tópico.

  4. Você pode adicionar vários tópicos e subtópicos arrastando a forma tópico vários para a página. Na caixa de diálogo, digite o nome dos tópicos e clique em Okey.

Antes de conectar formas: Noções básicas sobre tipos de conexão

Tópicos não conectar automaticamente quando você as arrasta do estêncil Formas de debate, portanto, é uma boa ideia entender como conectores funcionam no Visio.

O Visio inclui dois métodos para conectar tópicos no diagrama, a forma e ponto a ponto. Cada método foi projetado para situações específicas e o método escolhido depende como fixo que você deseja que o ponto de conexões sejam real.

Forma-forma

Quando você mover formas que estão conectada forma-forma, os conectores se reposicionam para manter a conexão mais direta possível. Se você quiser uma conexão forma a forma, arraste as extremidades da linha de conector para o centro da forma até que uma caixa vermelha envolve a forma de tópico.

Conexão forma a forma

Ponto a ponto

Quando uma conexão ponto a ponto, as extremidades do conector são coladas a pontos específicos em cada forma. Se você quiser uma conexão de ponto a ponto, arraste as extremidades da linha de conector para um ponto na forma até que apareça um X vermelho. Se você mover as formas, o conector permanecerá anexado a esses pontos originais.

conexão ponto a ponto

Identificar o tipo de conexão

Para ver se uma conexão é forma a forma ou ponto a ponto, clique no conector para selecioná-lo.

A diferença na aparência entre as conexões forma-foam e ponto-ponto

Se as extremidades do conector se tornam grandes quadrados vermelhos, a conexão é forma a forma. Se as extremidades se tornarão pequenos quadrados vermelhos com símbolos (x ou +), a conexão será ponto a ponto.

Alterar um tipo de conexão para outro

Para alterar uma conexão forma a forma para ponto a ponto, arraste um ponto de extremidade do conector longe da forma e, em seguida, arraste-o para o ponto de conexão, marcado com um x azul, onde desejar se conectar à forma.

Para alterar uma conexão de ponto a ponto para forma a forma, arraste um ponto de extremidade do conector sobre a forma de etapa de processo até que uma caixa vermelha envolva toda a forma.

Alterar a conexão ponto-ponto para forma-forma

Conectar tópicos

  1. Arraste o conector dinâmico do estêncil Formas de debate uma área em branco na página.

  2. Arraste uma extremidade da linha de conector para o centro da primeira forma que você deseja conectar até que a forma tópico delimitada por uma caixa vermelha.

  3. Arraste a outra extremidade da linha de conector para o centro da segunda forma que você deseja conectar até que ele muito por uma caixa vermelha.

Conectar tópicos arrastando pontos de extremidade para o centro da forma.

Quando você soltar o mouse e selecione o conector, cada ponto de extremidade é exibido como sólido um quadrado vermelho, que indica que as formas são conectadas corretamente.

as formas são conectadas corretamente quando os pontos de extremidade aparecem como quadrados sólidos vermelhos.

Mostrar associações entre tópicos

Você pode mostrar uma relação entre dois tópicos em um diagrama de debate usando uma linha de associação, que aparece como uma linha tracejada entre os tópicos associados especial. Ao contrário do conector dinâmico, que define a estrutura principal do seu diagrama, a linha de associação conecta tópicos em diferentes ramificações do mesmo nível (hierárquico).

A linha de associação é apenas uma indicação visual e não está incluído na hierarquia de seu diagrama. A Janela de estrutura de tópicos não exibe a associação entre os tópicos.

Você pode conectar tópicos usando uma forma de linha de associação da mesma maneira que você use o conector dinâmico. Quando você conectar tópicos usando a linha de associação, ele redirecionada com os tópicos quando você as mover.

Observação : Aviso de Isenção de Tradução Automática: Este artigo foi traduzido por computador, sem intervenção humana. A Microsoft oferece essas traduções automáticas para ajudar as pessoas que não falam inglês a aproveitar os textos escritos sobre produtos, serviços e tecnologias da Microsoft. Como este artigo foi traduzido automaticamente, é possível que contenha erros de vocabulário, sintaxe ou gramática.

Expanda suas habilidades
Explore o treinamento
Obtenha novos recursos primeiro
Ingressar no Office Insider

Essas informações foram úteis?

Obrigado por seus comentários!

Agradecemos pelos seus comentários! Parece que pode ser útil conectar você a um de nossos agentes de suporte do Office.

×