Carregar as ferramentas de análise no Excel

Importante :  Este artigo foi traduzido por um sistema de tradução automática, leia o aviso de isenção de responsabilidade. Para sua referência, veja a versão em inglês deste artigo aqui.

Se for necessário criar análises estatísticas ou de engenharia complexas, é possível salvar etapas e tempo usando as Ferramentas de Análise. Você fornece os dados e parâmetros para cada análise, e a ferramenta utiliza as funções estatísticas ou de engenharia macro apropriadas para calcular e exibir os resultados em uma tabela de saída. Algumas ferramentas geram gráficos além das tabelas de saída.

As funções de análise de dados podem ser usadas apenas em uma planilha de cada vez. Quando você efetua a análise de dados em planilhas agrupadas, os resultados aparecerão na primeira planilha e tabelas formatadas vazias aparecerão nas planilhas restantes. Para executar uma análise de dados no restante das planilhas, recalcule a ferramenta de análise para cada planilha.

  1. Clique na guia Arquivo, em Opções e depois na categoria Suplementos.

    Se estiver usando o 2007, clique no Botão do Microsoft Office Imagem do botão Office e clique em Opções do Excel.

  2. Na caixa Gerenciar, selecione Suplementos do Excel e clique em Ir.

    Se estiver usando o Excel para Mac, no menu arquivo, acesse Ferramentas > Suplementos do Excel.

  3. Na caixa Suplementos, marque a caixa Ferramentas de Análise e clique em OK.

    • Se a opção Ferramentas de Análise não estiver listada na caixa Suplementos disponíveis, clique em Procurar para localizá-la.

    • Se você for avisado de que Ferramentas de Análise não está atualmente instalada no computador, clique em Sim para instalá-la.

Observação : Para incluir o Visual Basic para funções de aplicativo (VBA) para a análise, você pode carregar o suplemento Ferramentas de análise - VBA da mesma maneira que você carrega as ferramentas de análise. Na caixa suplementos disponíveis, marque a caixa de seleção de Análise - VBA.

Observação : As ferramentas de análise não está disponível para o Excel para Mac 2011. Consulte não consigo encontrar as ferramentas de análise no Excel para Mac 2011 para obter mais informações.

Siga estas etapas para carregar as ferramentas de análise no Excel 2016 para Mac:

  1. Clique no menu Ferramentas e clique em Suplementos.

  2. Na caixa Suplementos disponíveis, selecione a caixa Ferramentas de Análise e clique em OK.

    1. Se as Ferramentas de Análise não estiverem listadas na caixa Suplementos disponíveis, clique em Procurar para localizá-las.

    2. Se você receber um aviso de que as ferramentas de análise não está instalada no seu computador, clique em Sim para instalá-lo.

    3. Saia e reinicie o Excel.

      Agora o comando Análise de Dados está disponível na guia Dados.

Não consigo encontrar as ferramentas de análise no Excel para Mac 2011

Há alguns suplementos de terceiros que fornecem funcionalidade de análise do Excel 2011.

Opção 1:    Baixe o software de estatísticas de complemento XLSTAT para Mac e usá-lo no Excel 2011. XLSTAT contém mais de 200 básicas e avançadas ferramentas estatísticas que incluem todos os recursos de análise.

  1. Vá para o página de download de XLSTAT.

  2. Selecione a versão XLSTAT que corresponde ao seu sistema operacional Mac e baixá-lo.

  3. Siga o instruções de instalação do MAC OS.

  4. Abra o arquivo do Excel que contenha seus dados e clique no ícone XLSTAT para iniciar a barra de ferramentas XLSTAT.

  5. Por 30 dias, você terá acesso a todas as funções XLSTAT. Após 30 dias, você poderá usar a versão gratuita que inclui as funções de análise, ou ordem uma das soluções mais completas de XLSTAT.

Opção 2:    Baixar LE StatPlus:mac gratuitamente AnalystSoft e use LE StatPlus:mac com o Excel 2011.

Você pode usar entidade legal StatPlus:mac para realizar muitas das funções que estavam anteriormente disponíveis em ferramentas de análise, como perdas, histogramas, análise de variância (ANOVA) e teste-t.

  1. Visite o site da Web de AnalystSofte siga as instruções na página de download.

  2. Após você ter baixou e instalou LE StatPlus:mac, abra a pasta de trabalho que contém os dados que você deseja analisar.

  3. Abra a entidade legal StatPlus:mac. As funções estão localizadas nos menus LE StatPlus:mac.

    Importante : 

    • Excel 2011 não inclui ajuda para XLStat ou entidade legal StatPlus:mac. Ajuda para XLStat fornecido pelo XLSTAT. Ajuda do StatPlus:mac entidade legal é fornecida pelo AnalystSoft.

    • Microsoft não oferece suporte para o produto.

Precisa de mais ajuda?

Você pode sempre consultar um especialista na Excel Tech Community, obter suporte na Comunidade de respostas ou sugerir um novo recurso ou melhoria no User Voice do Excel.

Observação : Aviso de Isenção de Tradução Automática: Este artigo foi traduzido por computador, sem intervenção humana. A Microsoft oferece essas traduções automáticas para ajudar as pessoas que não falam inglês a aproveitar os textos escritos sobre produtos, serviços e tecnologias da Microsoft. Como este artigo foi traduzido automaticamente, é possível que contenha erros de vocabulário, sintaxe ou gramática.

Consulte Também

Executar análises estatísticas e de engenharia com as Ferramentas de Análise

Expanda suas habilidades
Explore o treinamento
Obtenha novos recursos primeiro
Ingressar no Office Insider

Essas informações foram úteis?

Obrigado por seus comentários!

Agradecemos pelos seus comentários! Parece que pode ser útil conectar você a um de nossos agentes de suporte do Office.

×