Carregar as ferramentas de análise no Excel

Observação: Desejamos fornecer o conteúdo da Ajuda mais recente no seu idioma da forma mais rápida possível. Esta página foi traduzida de forma automatizada e pode conter imprecisões ou erros gramaticais. Nosso objetivo é que este conteúdo seja útil para você. No final da página, deixe sua opinião se estas informações foram úteis para você. Aqui está o artigo em inglês para facilitar a referência.

Se for necessário criar análises estatísticas ou de engenharia complexas, é possível economizar etapas e tempo usando as Ferramentas de Análise. Você fornece os dados e parâmetros para cada análise, e a ferramenta utiliza as funções estatísticas ou de engenharia macro apropriadas para calcular e exibir os resultados em uma tabela de saída. Algumas ferramentas geram gráficos além das tabelas de saída.

As funções de análise de dados podem ser usadas apenas em uma planilha de cada vez. Quando você efetua a análise de dados em planilhas agrupadas, os resultados aparecerão na primeira planilha e tabelas formatadas vazias aparecerão nas planilhas restantes. Para executar uma análise de dados no restante das planilhas, recalcule a ferramenta de análise para cada planilha.

  1. Clique na guia Arquivo, em Opções e depois na categoria Suplementos.

    Se estiver usando o 2007, clique no Botão do Microsoft Office Imagem do botão Office e clique em Opções do Excel.

  2. Na caixa Gerenciar, selecione Suplementos do Excel e clique em Ir.

    Se estiver usando o Excel para Mac, no menu arquivo, acesse Ferramentas > Suplementos do Excel.

  3. Na caixa Suplementos, marque a caixa Ferramentas de Análise e clique em OK.

    • Se as Ferramentas de Análise não estiverem listadas na caixa Suplementos disponíveis, clique em Procurar para localizá-las.

    • Se você for avisado de que as Ferramentas de Análise não estão atualmente instaladas no computador, clique em Sim para instalá-las.

Observação: Para incluir funções do Visual Basic for Application (VBA) para as ferramentas de análise, você pode carregar as ferramentas de análise- suplemento do VBA da mesma forma que carrega as ferramentas de análise. Na caixa Suplementos disponíveis, marque a caixa de seleção Ferramentas de Análise - VBA.

Observação: As ferramentas de análise não estão disponíveis para o Excel para Mac 2011. Veja não consigo encontrar as ferramentas de análise no Excel para Mac 2011 para obter mais informações.

Siga estas etapas para carregar as ferramentas de análise no Excel para Mac:

  1. Clique no menu ferramentas e, em seguida, clique em suplementos do Excel.

  2. Na caixa Suplementos disponíveis, selecione a caixa Ferramentas de Análise e clique em OK.

    1. Se as Ferramentas de Análise não estiverem listadas na caixa Suplementos disponíveis, clique em Procurar para localizá-las.

    2. Se você receber uma solicitação de que o recurso ferramentas de análise não está instalado no computador, clique em Sim para instalá-lo.

    3. Saia e reinicie o Excel.

      Agora o comando Análise de Dados está disponível na guia Dados.

Não consigo encontrar as ferramentas de análise no Excel para Mac 2011

Há alguns suplementos de terceiros que fornecem a funcionalidade de ferramentas de análise do Excel 2011.

Opção 1:    Baixe o software de complemento XLSTAT para Mac e use-o no Excel 2011. O XLSTAT contém mais de 200 ferramentas estatísticas básicas e avançadas que incluem todos os recursos de ferramentas de análise.

  1. Vá para a página de download do XLSTAT.

  2. Selecione a versão do XLSTAT que corresponde ao seu Mac OS e baixe-o.

  3. Siga as instruções de instalação do Mac os.

  4. Abra o arquivo do Excel que contém seus dados e clique no ícone do XLSTAT para iniciar a barra de ferramentas XLSTAT.

  5. Por 30 dias, você terá acesso a todas as funções do XLSTAT. Após 30 dias, você poderá usar a versão gratuita que inclui as funções de ferramentas de análise ou solicitar uma das soluções mais completas do XLSTAT.

Opção 2:    Baixe o StatPlus: Mac LE de graça do AnalystSoft e, em seguida, use o StatPlus: Mac LE com o Excel 2011.

Você pode usar o StatPlus: Mac LE para executar muitas das funções que estavam disponíveis anteriormente nas ferramentas de análise, como regressões, histogramas, análise de variações (ANOVA) e testes t.

  1. Acesse o site da Web do AnalystSofte siga as instruções na página de download.

  2. Depois de baixar e instalar o StatPlus: Mac LE, abra a pasta de trabalho que contém os dados que você deseja analisar.

  3. Abra o StatPlus: Mac LE. As funções estão localizadas nos menus do StatPlus: Mac LE.

    Importante: 

    • O Excel 2011 não inclui ajuda para o XLStat ou o StatPlus: Mac LE. A ajuda para XLStat é fornecida pelo XLStat. Ajuda para StatPlus: Mac LE é fornecido pelo AnalystSoft.

    • A Microsoft não oferece suporte para qualquer um dos produtos.

Precisa de mais ajuda?

Você pode sempre consultar um especialista na Excel Tech Community, obter suporte na Comunidade de respostas ou sugerir um novo recurso ou melhoria no User Voice do Excel.

Consulte Também

Realize análises estatísticas e de engenharia com as ferramentas de análise.

Expanda suas habilidades no Office
Explore o treinamento
Obtenha novos recursos primeiro
Ingressar no Office Insider

Essas informações foram úteis?

Obrigado por seus comentários!

Agradecemos pelos seus comentários! Parece que pode ser útil conectar você a um de nossos agentes de suporte do Office.

×