Calcular o balanço atual

Importante :  Este artigo foi traduzido por um sistema de tradução automática, leia o aviso de isenção de responsabilidade. Para sua referência, veja a versão em inglês deste artigo aqui.

Suponha que você deseje ver um balanço atual de itens que comprou para que não ultrapasse seu limite de gastos. Você pode usar um balanço atual para observar valores de itens em células aumentarem enquanto insere novos itens e valores ao longo do tempo. Para calcular um balanço atual, use o seguinte procedimento.

Observação : Um balanço difere de um total em execução (também chamado de uma contagem em execução), na qual você assista o número de itens em uma planilha somar enquanto você digita novos itens. Para obter mais informações, consulte calcular um total em execução no Excel.

  1. Configure uma planilha de acordo com o exemplo a seguir.

    Exemplo

1

2

3

A

B

C

Depósitos

Retiradas

Saldo

1000

625

=SOMA(A2;-B2)

1245

740

=SOMA(C2;A3;-B3)

  1. Clique em qualquer local fora da célula C3 para ver o total calculado.

  2. Para manter o saldo parcial, adicione uma linha para cada nova entrada, executando o seguinte procedimento:

    1. Digite as quantias dos depósitos e retiradas em linhas vazias logo abaixo dos dados existentes.

      Por exemplo, se estivesse usando o exemplo acima, você digitaria os depósitos em A4, A5 etc. e as retiradas em B4, B5 etc.

    2. Estenda a fórmula de saldo parcial para as novas linhas selecionando a última célula na coluna de saldo e clicando duas vezes na alça de preenchimento.

      Por exemplo, se você estivesse usando o exemplo acima, selecione a célula C3 e clique duas vezes em sua alça de preenchimento para estender a fórmula para todas as novas linhas que contêm valores de depósito e retirada.

      Exemplo de calcular um balanço

Precisa de mais ajuda?

Você pode sempre consultar um especialista na Excel Tech Community, obter suporte na Comunidade de respostas ou sugerir um novo recurso ou melhoria no User Voice do Excel.

Observação : Aviso de Isenção de Tradução Automática: Este artigo foi traduzido por computador, sem intervenção humana. A Microsoft oferece essas traduções automáticas para ajudar as pessoas que não falam inglês a aproveitar os textos escritos sobre produtos, serviços e tecnologias da Microsoft. Como este artigo foi traduzido automaticamente, é possível que contenha erros de vocabulário, sintaxe ou gramática.

Expanda suas habilidades
Explore o treinamento
Obtenha novos recursos primeiro
Ingressar no Office Insider

Essas informações foram úteis?

Obrigado por seus comentários!

Agradecemos pelos seus comentários! Parece que pode ser útil conectar você a um de nossos agentes de suporte do Office.

×