Atualizar trabalho em um projeto

Observação:  Desejamos fornecer o conteúdo da Ajuda mais recente no seu idioma da forma mais rápida possível. Esta página foi traduzida de forma automatizada e pode conter imprecisões ou erros gramaticais. Nosso objetivo é que este conteúdo seja útil para você. As informações foram úteis? Dê sua opinião no final desta página. Aqui está o artigo em inglês para facilitar a referência.

Conforme o andamento do trabalho do projeto, é possível atualizar o plano com as datas de início e de término real, com o trabalho real, com a duração restante e a real, e com a porcentagem concluída atual e a porcentagem do trabalho concluído.

O que deseja fazer?

Atualizar início real e datas de término

Atualizar o trabalho real

Atualizar duração real e restante

Atualizar porcentagem concluída e a porcentagem do trabalho concluído

Atualizar as datas de início e de término reais

  1. No menu Exibir, clique em Gráfico de Gantt.

  2. No campo Nome da Tarefa, selecione a tarefa que você deseja atualizar.

    Não é possível atualizar as datas de início e de término de uma tarefa de resumo.

  3. No menu Ferramentas, aponte para Controle e clique em Atualizar Tarefas.

  4. Em Real, insira as novas datas nas caixas Início e Término.

    Observações: 

    • A inserção de uma data de início real ou data de término real para uma tarefa altera a data planejada ou programada correspondente dessa tarefa. As datas da linha de base, entretanto, não são afetadas pelas alterações que você faz nas datas reais ou programadas. Para comparar as datas da linha de base e as programadas, no menu Exibir, aponte para Tabela e clique em Variação.

    • Se você inserir uma data de término real para uma tarefa, o Project calculará sua porcentagem concluída como 100%.

    • Para atualizar rapidamente as datas de início e de término reais para várias tarefas com a mesma data, selecione cada tarefa que deseja atualizar e, no menu Ferramentas, aponte para Controle e clique em Atualizar Projeto. Clique em Atualizar trabalho como concluído até, digite ou selecione uma data e, ao lado de Para, clique em Tarefas selecionadas.

Início da página

Atualizar o trabalho real

Se você souber a quantidade de trabalho que foi realizada em uma tarefa, você pode inserir o trabalho real da tarefa. Se você souber quanto trabalho cada recurso executou em uma tarefa, você pode inserir o trabalho real de cada recurso atribuído.

Atualizar o trabalho real total para tarefas

  1. No menu Exibir, clique em Mais Modos de Exibição.

  2. Na lista Modos de Exibição, clique em Planilha de Tarefas e em Aplicar.

  3. No menu Exibir, aponte para Tabela e clique em Trabalho.

  4. No campo Real das tarefas que você deseja atualizar, insira os valores de trabalho real.

    Os valores recalculados para porcentagem de trabalho concluído e trabalho restante aparecem nos campos % Trab. Concl. (Porcentagem de Trabalho Concluído) e Restante (Trabalho Restante), respectivamente. Pressione TAB para mover-se até o campo se ele não estiver visível.

Observação: Quando você especifica o trabalho real para uma tarefa, o Project calcula a porcentagem do trabalho concluído e o trabalho restante de acordo com as fórmulas Porcentagem de Trabalho Concluído = Trabalho Real/Trabalho e Trabalho Restante = Trabalho - Trabalho Real.

Atualizar trabalho real para atribuições de recursos

Se você precisar rastrear quanto trabalho cada recurso realizou em uma tarefa durante um determinado período de tempo (por exemplo, diariamente), será possível inserir as informações divisão em fases para o trabalho real de cada recurso atribuído.

Para rastrear quanto trabalho cada recurso realizou em uma tarefa desde que ela foi iniciada, você pode inserir o trabalho real total realizado por cada recurso atribuído.

  1. No menu Exibir, clique em Uso da Tarefa.

  2. Se estiver atualizando o trabalho real dividido em fases para cada recurso atribuído, no menu Formatar, aponte para Detalhes e clique em Trabalho Real.

  3. No campo Trab. Real no painel direito do modo de exibição, insira o trabalho real para as atribuições de recurso que você deseja atualizar.

    Por padrão, a escala de tempo no modo de exibição Uso da Tarefa é dividido em dias. Para atualizar o trabalho real para uma atribuição de recurso em um intervalo de tempo diferente (por exemplo, semanalmente ou mensalmente), você pode alterar a escala de tempo.

    Observação: O Project adiciona o trabalho real em cada período de modo a exibir o trabalho real total para cada recurso. Ele também adiciona os valores de trabalho total para cada recurso de modo a exibir os totais de trabalho para cada tarefa.

  4. Se você estiver atualizando o trabalho real total realizado por cada recurso atribuído, no menu Exibir, aponte para Tabela e clique em Trabalho.

  5. No campo Real, digite ou selecione o trabalho real para as atribuições de recurso que você deseja atualizar.

    Pressione TAB para mover-se até o campo se ele não estiver visível.

    Observação: Quando você especifica o trabalho real para uma atribuição de recurso, o Project calcula a porcentagem de trabalho concluído e o trabalho restante para a atribuição de acordo com as fórmulas Porcentagem de Trabalho Concluído = Trabalho Real / Trabalho e Trabalho Restante = Trabalho - Trabalho Real. Para cada tarefa, o Project calcula e exibe a soma do trabalho realizado pelos recursos individuais.

Início da página

Atualizar a duração real e a restante

Se você souber que uma tarefa levará mais ou menos tempo do que o tempo calculado pelo Project, você pode especificar a duração restante.

  1. No menu Exibir, clique em Mais Modos de Exibição.

  2. Na lista Modos de Exibição, clique em Planilha de Tarefas e em Aplicar.

  3. No menu Exibir, aponte para Tabela e clique em Controle.

  4. No campo Dur. Real (Duração Real), insira as durações reais para as tarefas que deseja atualizar.

    Os valores recalculados para a porcentagem de conclusão e a duração restante aparecerão nos campos% Concl. (Porcentagem Concluída) e Dur. Rest. (Durações Restante), respectivamente.

    Pressione TAB para mover-se até o campo se ele não estiver visível.

  5. No campo Dur. Rest. (Duração Restante), digite as durações restantes para as tarefas que deseja atualizar.

    Os valores recalculados para duração e porcentagem concluída aparecerão nos campos Duração e % Concl. (Porcentagem Concluída). (Talvez seja necessário inserir o campo Duração.) Pressione TAB para mover-se até o campo se ele não estiver visível.

    Observações: 

    • Quando você especifica a duração real de uma tarefa, o Project calcula a porcentagem de conclusão e o trabalho restante de acordo com as fórmulas Porcentagem Concluída = Duração Real / Duração e Duração Restante = Duração - Duração Real.

    • Quando você ajusta a duração restante de uma tarefa, o Project calcula a duração e a porcentagem de trabalho concluído usando as seguintes fórmulas Duração = Duração Restante + Duração Real e Porcentagem Concluída = Duração Real / Duração.

    • Se você inserir uma duração real maior do que a duração programada antes da tarefa ser concluída, o Project atualizará a duração programada para que seja igual à duração real, alterará a duração restante para zero e marcará a tarefa como 100% concluída.

Início da página

Atualizar a porcentagem concluída e a porcentagem de trabalho concluído

A indicação da porcentagem de uma tarefa que está concluída ajuda você a rastrear o andamento real. Ao especificar uma porcentagem de conclusão entre 0 (para uma tarefa que ainda não foi iniciada) e 100 (para uma tarefa concluída), você pode comparar o andamento planejado com o andamento real.

Dica: Para atualizar rapidamente a porcentagem concluída das tarefas específicas para 0%, 25%, 50%, 75% ou 100%, mantenha a tecla CTRL e clique em cada tarefa que você deseja atualizar na lista e clique em porcentagem concluído botão correspondente, como 25% concluída Imagem do botão , no Barra de ferramentas de controle. Para exibir a barra de ferramentas de controle, no menu Exibir, aponte para barras de ferramentas e clique em controle.

Se você tiver atribuído recursos a tarefas e estiver rastreando o trabalho, é possível indicar a porcentagem de trabalho que foi concluído em uma tarefa. Ao especificar uma porcentagem de trabalho concluído entre 0 (quando nenhum trabalho foi realizado na tarefa) e 100 (quanto todo o trabalho da tarefa foi concluído), você pode comparar o trabalho planejado com o trabalho concluído real.

  1. No menu Exibir, clique em Mais Modos de Exibição.

  2. Na lista Modos de Exibição, clique em Planilha de Tarefas e em Aplicar.

  3. Para atualizar a porcentagem concluída, no menu Exibir, aponte para Tabela e clique em Controle.

  4. No campo % Concl. (Porcentagem Concluída), digite a porcentagem de conclusão para as tarefas que deseja atualizar.

    Os valores recalculados da duração real e restante aparecem nos campos Dur. Real (Duração Real) e Dur. Rest. (Duração Restante).

  5. Para atualizar a porcentagem de trabalho concluído, no menu Exibir, aponte para Tabela e clique em Trabalho.

  6. No campo % Trab. Concl (Porcentagem de Trabalho Concluído), digite a porcentagem de trabalho concluído para as tarefas que você deseja atualizar. Pressione TAB para mover-se até o campo se ele não estiver visível.

    Os valores recalculados do trabalho real e restante aparecerão nos campos Real e Restante, respectivamente.

    Observações: 

    • Quando você especifica a porcentagem de conclusão de uma tarefa, o Project calcula a duração real e a duração restante de acordo com as fórmulas Duração Real = Duração * Porcentagem Concluída e Duração Restante = Duração - Duração Real.

    • Quando você especifica a porcentagem de trabalho concluído para uma tarefa, o Project calcula o trabalho real e o trabalho restante de acordo com as fórmulas Trabalho Real = Trabalho * Porcentagem de Trabalho Concluído e Trabalho Restante = Trabalho - Trabalho Real.

    • O Project calcula a porcentagem de conclusão de uma tarefa de resumo com base no andamento de suas subtarefas. Também é possível inserir manualmente a porcentagem de trabalho concluída em uma tarefa de resumo.

    • O Project calcula a porcentagem de trabalho de uma tarefa de resumo concluída com base no andamento de suas subtarefas. Também é possível inserir manualmente a porcentagem de trabalho concluído em uma tarefa de resumo.

      Se você inserir manualmente uma porcentagem de trabalho para uma tarefa de resumo, o Project a aplicará a todas as respectivas subtarefas com base no local em que foram programadas. As tarefas programadas antes obtêm o andamento aplicado a elas até que estejam concluídas e o andamento continua sendo aplicado às tarefas até que sejam concluídas.

    • É possível definir os padrões para especificar como o Project ajustará automaticamente onde os trabalhos real e restante serão colocado, conforme a data de status do projeto.

Início da página

Expanda suas habilidades no Office
Explore o treinamento
Obtenha novos recursos primeiro
Ingressar no Office Insider

Essas informações foram úteis?

Obrigado por seus comentários!

Agradecemos pelos seus comentários! Parece que pode ser útil conectar você a um de nossos agentes de suporte do Office.

×