Arredondar um número para as casas decimais desejadas

Arredondar um número para as casas decimais desejadas

Se não você não quer casas decimais desnecessárias nas células porque elas fazem aparecer símbolos ###### ou porque você não precisa de tanta precisão, mude o formato da célula para o número de casas decimais que quiser.

Ou, se quiser arredondar para a unidade maior mais próxima, como milhares centenas, dezenas ou unidades, use uma função em uma fórmula.

Usando um botão:

  1. Selecione as células que você deseja formatar.

  2. Na guia Home, clique em Aumentar Casas Decimais ou em Diminuir Casas Decimais para mostrar mais ou menos dígitos depois da vírgula decimal.

Aplicando um formato de número interno:

  1. Na guia Página Inicial, no grupo Número, clique na seta ao lado da lista de formatos de número e clique em Mais Formatos de Número.

O grupo Número na guia Página Inicial

  1. Na lista Categoria, dependendo do tipo de dados que você tem, clique em Moeda, Contábil, Porcentagem ou Científico.

  2. Na caixa Casas decimais, insira o número de casas decimais que você deseja exibir.

Usando uma função em uma fórmula:

Arredonde um número para o número de dígitos que você quer usando a função ARRED. Essa função tem apenas dois argumentos (argumentos são dados de que a fórmula precisa para ser executada).

  • O primeiro argumento é o número que você quer arredondar, que pode ser uma referência de célula ou um número.

  • O segundo argumento é um número de dígitos para o qual você quer arredondar o número.

Suponha que a célula A1 contenha 823,7825. Para arredondar esse número para o(a) mais próximo(a):

  • Milhar s

    • Digite =ARRED(A1;-3), que é igual a 1.000

    • 823.7825 está mais próximo de 1.000 que de 0 (0 é múltiplo de 1.000)

    • Use um número negativo aqui, pois você quer que o arredondamento ocorra à esquerda da vírgula decimal. O mesmo se aplica às próximas duas fórmulas, que arredondam para centenas e dezenas.

  • Centena

    • Digite =ARRED(A1;-2), que é igual a 800

    • 800 é mais próximo de 823.7825 que de 900. Você já deve ter entendido.

  • Dezena s

    • Digite =ARRED(A1,-1), que é igual a 820

  • Un s

    • Digite =ARRED(A1;0), que é igual a 824

    • Use um zero para arredondar o número para o dígito mais próximo.

  • Décimo s

    • Digite =ARRED(A1;1), que é igual a 823,8

    • Use um número positivo aqui para arredondar o número para o número de casas decimais especificado. O mesmo se aplica às próximas duas fórmulas, que arredondam para centésimos e milésimos.

  • Centésimo s

    • Digite =ARRED(A1;2), que é igual a 823,78

  • Milésimo s

    • Digite =ARRED(A1;3), que é igual a 823,783

Arredonde um número para cima usando a função ARREDONDAR.PARA.CIMA. Ela funciona da mesma forma que ARRED, mas sempre arredonda o número para cima. Por exemplo, se quiser arredondar 3,2 para cima, para zero casas decimais:

  • =ARREDONDAR.PARA.CIMA(3,2;0), que é igual a 4

Arredonde um número para baixo usando a função ARREDONDAR.PARA.BAIXO. Ela funciona da mesma forma que ARRED, mas sempre arredonda o número para baixo. Por exemplo, se quiser arredondar 3,14159 para três casas decimais:

  • =ARREDONDAR.PARA.BAIXO(3,14159;3), que é igual a 3,141

Dica :  Para ver mais exemplos e brincar com dados de exemplo em uma pasta de trabalho do Excel Online, veja os artigos sobre ARRED, ARREDONDAR.PARA.CIMA e ARREDONDAR.PARA.BAIXO.

Você pode definir um vírgula decimal padrão para números nas Opções do Excel.

  1. Clique em Opções (Excel 2010 ao Excel 2016) ou no Botão do Microsoft Office Imagem do botão Office > Opções do Excel (Excel 2007).

  2. Na categoria Avançado, em Opções de edição, marque a caixa de seleção Inserir automaticamente uma vírgula decimal.

  3. Na caixa Casas, digite um número positivo para dígitos à direita da casa decimal ou um número negativo para dígitos à esquerda da casa decimal.

    Observação : Por exemplo, se você inserir 3 na caixa Casas e depois digitar 2834 em uma célula, o valor será exibido como 2,834. Se você inserir -3 na caixa Casas e depois digitar 283, o valor será 283000.

  4. Clique em OK.

    O indicador Decimal fixo aparece na barra de status.

  5. Na planilha, clique em uma célula e digite o número desejado.

    Observação : Os dados que você digitou antes de marcar a caixa de seleção Decimal fixo não serão afetados.

  • Para substituir temporariamente a opção Decimal fixo, insira uma vírgula decimal ao digitar o número.

  • Para remover pontos decimais dos números que você já inseriu com decimais fixos, faça o seguinte:

    1. Clique em Opções (Excel 2010 ao Excel 2016) ou no Botão do Microsoft Office Imagem do botão Office > Opções do Excel (Excel 2007).

    2. Na categoria Avançado, em Opções de edição, desmarque a caixa de seleção Inserir automaticamente uma vírgula decimal.

    3. Em uma célula vazia, digite um número como 10, 100 ou 1.000, dependendo do número de casas decimais que você deseja remover.

      Por exemplo, digite 100 na célula se os números tiverem duas casas decimais, e você quiser convertê-los em números inteiros.

    4. Na guia Página Inicial, no grupo Área de Transferência, clique em Copiar Imagem do botão ou pressione CTRL+C.

    5. Na planilha, selecione as células que contêm os números com casas decimais que você deseja alterar.

    6. Na guia Página Inicial, no grupo Área de Transferência, clique na seta abaixo de Colar e, em seguida, clique em Colar Especial.

    7. Na caixa de diálogo Colar Especial, em Operação, clique em Multiplicar.

Precisa de mais ajuda?

Você pode sempre consultar um especialista na Excel Tech Community, obter suporte na Comunidade de respostas ou sugerir um novo recurso ou melhoria no User Voice do Excel.

Consulte Também

Arredondar um número

Por que um número aparece arredondado?

Expanda suas habilidades
Explore o treinamento
Obtenha novos recursos primeiro
Ingressar no Office Insider

Essas informações foram úteis?

Obrigado por seus comentários!

Agradecemos pelos seus comentários! Parece que pode ser útil conectar você a um de nossos agentes de suporte do Office.

×