Apresente seus dados em um gráfico de bolhas

Importante :  Este artigo foi traduzido por um sistema de tradução automática, leia o aviso de isenção de responsabilidade. Para sua referência, veja a versão em inglês deste artigo aqui.

Um gráfico de bolhas é uma variação de um gráfico de dispersão no qual o pontos de dados são substituídos com bolhas, e uma dimensão adicional dos dados é representada no tamanho das bolhas. Como um gráfico de dispersão, um gráfico de bolhas não usa um eixo de categoria — eixos horizontal e vertical são eixos de valor. Além de x valores e valores de y plotados em um gráfico de dispersão, um gráfico de bolhas plota x valores, valores de y e z (tamanho) valores.

Você pode usar um gráfico de bolhas, em vez de um gráfico de dispersão se seus dados tem três séries de dados, cada uma com um conjunto de valores. Os tamanhos das bolhas são determinados pelos valores na terceira série de dados. Gráficos de bolhas muitas vezes são usados para apresentar dados financeiros. Tamanhos de bolhas diferentes são úteis para enfatizar visualmente valores específicos.

Para criar um gráfico de bolhas, organize os dados em linhas ou colunas em uma planilha para que x valores estão listados na primeira linha ou coluna e os valores y correspondentes e os valores de tamanho (z) de bolhas são listadas em linhas ou colunas adjacentes. Por exemplo, organize seus dados de planilha conforme mostrado na figura a seguir.

Gráfico de bolhas

Nesse gráfico de bolhas, o número de produtos é exibido no eixo horizontal, os valores de vendas são exibidos no eixo vertical e as porcentagens de compartilhamento de mercado são representadas pelo tamanho das bolhas.

Considere usar um gráfico de bolhas quando os dados incluem o seguinte:

  • Três valores dados por ponto    Três valores são necessários para cada bolha. Esses valores podem ser em linhas ou colunas na planilha, mas eles devem ser na seguinte ordem: x valor, valor y e, em seguida, o valor de z.

  • Várias séries de dados    Plotagem de várias séries de dados em um gráfico de bolhas (várias séries de bolhas) é semelhante a plotagem de várias séries de dados em um gráfico de dispersão (várias séries de dispersão). Gráficos de dispersão usam conjuntos de x valores e os valores de y, mas gráficos de bolhas usam conjuntos de x valores, valores de y e z valores.

Quando você cria um gráfico de bolhas, você pode optar por exibir bolhas no formato 2D ou com um efeito 3D.

Gráfico de bolhas e bolhas com efeito 3D

Início da página

Criar um gráfico de bolhas elaborados

Gráfico de bolhas formatado

Então, como podemos criou este gráfico de bolhas? O procedimento a seguir o ajudarão a criar um gráfico de bolhas com resultados semelhantes. Para este gráfico, usamos os dados da planilha de exemplo. Você pode copiar estes dados para sua planilha, ou você pode usar seus próprios dados.

  1. Copie os dados da planilha de exemplo para uma planilha em branco ou abra a planilha que contém os dados que você deseja plotar em um gráfico de bolhas.

    Para copiar os dados da planilha de exemplo

    1. Crie uma planilha ou pasta de trabalho vazia.

    2. Selecione o exemplo no tópico da Ajuda.

      Observação : Não selecione os títulos de linha ou de coluna.

      Selecionar um exemplo da Ajuda
      Selecionando um exemplo na Ajuda
    3. Pressione CTRL+C.

    4. Na planilha, selecione a célula A1 e pressione CTRL+V.

    A

    B

    C

    1

    Número de produtos

    Vendas

    Porcentagem de mercado

    2

    5

    $5,500

    3%

    3

    14

    $12,200

    12%

    4

    20

    r $60.000

    33%

    5

    18

    $24.400

    10%

    6

    22

    $32.000

    42%

    Observação : Certifique-se de que sua planilha tiver pelo menos quatro linhas ou colunas de dados. Quando você cria um gráfico de bolhas de três ou menos linhas ou colunas de dados, o gráfico não plota bolhas corretamente.

  2. Selecione os dados que você deseja plotar no gráfico de bolhas.

    Observação : É melhor para não incluir os títulos de linha ou coluna na seleção. Se você selecionar os títulos com seus dados, o gráfico produzir resultados incorretos.

  3. Na guia Inserir, no grupo gráficos, clique na seta ao lado de Gráficos de dispersão.

    Selecione a seta ao lado de gráficos de dispersão

  4. Selecione bolha com o ícone de efeito 3D.

  5. Clique na área de gráfico do gráfico. Isso exibe as Ferramentas de gráfico.

  6. Em Ferramentas de gráfico, na guia Design, no grupo Estilos de gráfico, clique no estilo de gráfico que você deseja usar.

  7. Se você vir uma legenda do gráfico, clique na legenda e pressione DELETE.

  8. Para alterar o tamanho do gráfico, na guia Formatar, no grupo tamanho, selecione o tamanho de forma que você deseja na caixa Largura da forma e Altura da forma e pressione ENTER.

    Para nosso gráfico de bolhas, usamos 3,5" para a altura da forma e a largura da forma.

    Grupo Tamanho na Faixa de Opções do Excel

  9. Para formatar e posicionar um título de gráfico no gráfico, clique na área de gráfico e, em seguida, faça o seguinte:

    1. No gráfico, clique no título de gráfico e digite o texto desejado.

      Em nosso gráfico de bolhas, digitamos Estudo de compartilhamento de mercado do setor.

    2. Para reduzir o tamanho do título do gráfico, clique com botão direito no título, selecione a fonte e, em seguida, digite o tamanho desejado.

      Para nosso gráfico de bolhas, usamos 12.

    3. Para alinhar o título do gráfico com o área de plotagem, clique no título de gráfico e arraste-o para a posição desejada.

  10. Para adicionar um título de eixo horizontal, clique na área de gráfico do gráfico e, em seguida, faça o seguinte:

    1. Clique no sinal de mais ao lado do gráfico

    2. Selecione Os títulos de eixos e selecione Horizontal principal.

    3. Marque a caixa de texto de título do eixo e, em seguida, digite seu texto.

      Menu de elementos de gráfico

      Em nosso gráfico de bolhas, digitamos número de produtos.

  11. Clique no eixo vertical, ou selecione-o em uma lista de elementos de gráfico (guiaFormatar, grupo Seleção atual, caixa Elementos de gráfico ).

  12. Na guia Formatar, no grupo Seleção Atual, clique em Seleção de Formato.

  13. Em Opções de eixo, faça o seguinte:

    1. Mínimo, digite 0 (zero).

    2. Para o máximo, digite o número desejado.

      Em nosso gráfico de bolhas, digitamos 80000.

  14. Na caixa de diálogo Formatar eixo, clique em número.

  15. Em número, na caixa casas decimais, digite 0 (zero) e, em seguida, clique na seta para baixo no canto superior direito e clique em Fechar.

  16. Para aplicar um efeito de formatação especial para a área de plotagem, área do gráfico, título do gráfico ou eixo vertical do gráfico, clique em elemento gráfico ou selecioná-lo em uma lista de elementos de gráfico (guiaFormatar, grupo Seleção atual, caixa Elementos de gráfico ) e, em seguida, faça o seguinte:

    1. Na guia Formatar, no grupo Estilos de forma, clique no botão mais ao lado de Efeitos de forma.

    2. Clique no efeito desejado.

      estilos de forma na faixa de opções do excel

  17. Se você quiser usar tema de cores diferentes do tema padrão que é aplicado a sua pasta de trabalho, faça o seguinte:

    1. Na guia Layout de Página, no grupo Temas, clique em Temas.

      imagem da faixa de opções do excel

    2. Clique no tema que você deseja usar. (Passe o mouse sobre cada tema para ver uma visualização de como o tema aparecerá quando aplicado ao seu gráfico.)

Você pode salvar o gráfico como um modelo que você pode usar como base para outros gráficos semelhantes. Para obter mais informações, vá para Salvar um gráfico personalizado como um modelo.

Início da página

Criar um gráfico de bolhas elaborados

Gráfico de bolhas formatado

Então, como podemos criou este gráfico de bolhas? O procedimento a seguir o ajudarão a criar um gráfico de bolhas com resultados semelhantes. Para este gráfico, usamos os dados da planilha de exemplo. Você pode copiar estes dados para sua planilha, ou você pode usar seus próprios dados.

  1. Copie os dados da planilha de exemplo para uma planilha em branco ou abra a planilha que contém os dados que você deseja plotar em um gráfico de bolhas.

    Como copiar os dados de uma planilha de exemplo

    1. Crie uma planilha ou pasta de trabalho vazia.

    2. Selecione o exemplo no tópico da Ajuda.

      Observação : Não selecione os títulos de linha ou de coluna.

      Selecionar um exemplo da Ajuda
      Selecionando um exemplo na Ajuda
    3. Pressione CTRL+C.

    4. Na planilha, selecione a célula A1 e pressione CTRL+V.

    A

    B

    C

    1

    Número de produtos

    Vendas

    Porcentagem de mercado

    2

    5

    $5,500

    3%

    3

    14

    $12,200

    12%

    4

    20

    r $60.000

    33%

    5

    18

    $24.400

    10%

    6

    22

    $32.000

    42%

    Observação : Certifique-se de que sua planilha tiver pelo menos quatro linhas ou colunas de dados. Quando você cria um gráfico de bolhas de três ou menos linhas ou colunas de dados, o gráfico não plota bolhas corretamente.

  2. Selecione os dados que você deseja plotar no gráfico de bolhas.

    Observação : É melhor para não incluir os títulos de linha ou coluna na seleção. Se você selecionar os títulos com seus dados, o gráfico produzir resultados incorretos.

  3. Na guia Inserir, no grupo gráficos, clique em Outros gráficos.

    Imagem da Faixa de Opções do Excel

  4. Em bolhas, clique em bolhas com efeito 3D.

  5. Clique na área de gráfico do gráfico.

    Isso exibe as Ferramentas de Gráfico, adicionando as guias Design, Layout e Formatar.

  6. Na guia Design, no grupo Estilos de Gráfico, clique no estilo de gráfico a ser usado.

    Estilos de gráfico na Faixa de Opções do Excel

    Para nosso gráfico de bolhas, usamos 29 de estilo.

  7. No gráfico, clique na legenda e pressione DELETE.

  8. Para alterar o tamanho do gráfico, na guia Formatar, no grupo tamanho, selecione o tamanho de forma que você deseja na caixa Largura da forma e Altura da forma e pressione ENTER.

    Para nosso gráfico de bolhas, usamos 3,5" para a altura da forma e a largura da forma.

    Grupo Tamanho na Faixa de Opções do Excel

  9. Para adicionar, Formatar, posicionar um título de gráfico no gráfico, clique na área de gráfico e, em seguida, faça o seguinte:

    1. Na guia Layout, no grupo rótulos, clique em Título do gráfico e clique em Acima do gráfico.

      Imagem da faixa de opções do Excel

    2. No gráfico, clique no título de gráfico e digite o texto desejado.

      Em nosso gráfico de bolhas, digitamos Estudo de compartilhamento de mercado do setor.

    3. Para reduzir o tamanho do título do gráfico, clique com botão direito no título e digite o tamanho desejado na caixa tamanho, no menu de atalho.

      Para nosso gráfico de bolhas, usamos 12.

    4. Para alinhar o título do gráfico com o área de plotagem, clique no título de gráfico e arraste-o para a posição desejada.

  10. Para adicionar um título de eixo horizontal, clique na área de gráfico do gráfico e, em seguida, faça o seguinte:

    1. Na guia Layout, no grupo rótulos, clique em Títulos de eixo, clique em Título do Eixo Horizontal principal e clique em Título abaixo do eixo.

    2. Clique no título do eixo horizontal, digite o texto desejado e pressione ENTER.

      Em nosso gráfico de bolhas, digitamos número de produtos.

  11. Clique no eixo vertical, ou selecione-o em uma lista de elementos de gráfico (guiaLayout, grupo Seleção atual, caixa Elementos de gráfico ).

  12. Na guia Formatar, no grupo Seleção Atual, clique em Seleção de Formato.

  13. Em Opções de eixo, faça o seguinte:

    1. Para mínimo, selecione a opção fixo e digite 0 (zero) na caixa fixo.

    2. Para máximo, selecione a opção fixo e digite o número desejado na caixa fixo.

      Em nosso gráfico de bolhas, digitamos 80000.

  14. Na caixa de diálogo Formatar eixo, clique em número.

  15. Em número, na caixa casas decimais, digite 0 (zero) e clique em Fechar.

  16. Para aplicar um efeito de formatação especial para a área de plotagem, área do gráfico, título do gráfico ou eixo vertical do gráfico, clique em elemento gráfico ou selecioná-lo em uma lista de elementos de gráfico (guiaLayout, grupo Seleção atual, caixa Elementos de gráfico ) e, em seguida, faça o seguinte:

    1. Na guia Formatar, no grupo Estilos de forma, clique no botão mais Imagem do botão .

    2. Clique no efeito desejado.

      estilos de forma na faixa de opções do excel

      Para nosso gráfico de bolhas, usamos o Efeito sutil - Ênfase 4 da área de plotagem, Efeito intenso - Ênfase 4 para a área do gráfico, Efeito sutil - Ênfase 4 para o título do gráfico e Linha intenso - Ênfase 6 para o eixo vertical.

  17. Se você quiser usar tema de cores diferentes do tema padrão que é aplicado a sua pasta de trabalho, faça o seguinte:

    1. Na guia Layout de Página, no grupo Temas, clique em Temas.

      imagem da faixa de opções do excel

    2. Em Interno, clique no tema a ser usado.

      Para nosso gráfico de bolhas, usamos o tema Foundry .

Início da página

Salvar um gráfico como um modelo

Se quiser criar outro gráfico igual ao recém-criado, salve-o como um modelo que possa ser usado como base para outros gráfico semelhantes.

  1. Clique no gráfico que deseja salvar como um modelo.

  2. Na guia Design, no grupo Tipo, clique em Salvar como Modelo.

    imagem da faixa de opções do excel

  3. Na caixa Nome do arquivo, digite um nome para o modelo.

    Dica : A menos que uma pasta diferente seja especificada, o arquivo modelo (.crtx) será salvo na pasta Gráficos, e o modelo ficará disponível em Modelos na caixa de diálogo Inserir Gráfico (na guia Inserir, grupo Gráficos, Iniciador de Caixa de Diálogo Imagem do botão ) e na caixa de diálogo Alterar Tipo de Gráfico (guia Design, grupo Tipo, Alterar Tipo de Gráfico).

    Para obter mais informações sobre como aplicar um modelo de gráfico, consulte Salvar um gráfico personalizado como um modelo.

Observação : Um modelo de gráfico contém a formatação do gráfico e armazena as cores que estão em uso quando o gráfico é salvo como modelo. Quando você usa um modelo para criar um gráfico em outra pasta de trabalho, o gráfico novo usa as cores do modelo, e não as cores do tema do documento atualmente aplicadas à pasta de trabalho. Para usar as cores do tema do documento em vez das cores do modelo de gráfico, clique com o botão direito do mouse no área de gráfico e depois clique em Redefinir para Corresponder o Estilo no menu de atalho.

Início da página

Observação : Aviso de Isenção de Tradução Automática: Este artigo foi traduzido por computador, sem intervenção humana. A Microsoft oferece essas traduções automáticas para ajudar as pessoas que não falam inglês a aproveitar os textos escritos sobre produtos, serviços e tecnologias da Microsoft. Como este artigo foi traduzido automaticamente, é possível que contenha erros de vocabulário, sintaxe ou gramática.

Expanda suas habilidades
Explore o treinamento
Obtenha novos recursos primeiro
Ingressar no Office Insider

Essas informações foram úteis?

Obrigado por seus comentários!

Agradecemos pelos seus comentários! Parece que pode ser útil conectar você a um de nossos agentes de suporte do Office.

×