Apresentar os dados em um gráfico de barras

Com o Microsoft Office Excel 2007, você pode criar um gráfico de barras com uma aparência totalmente nova. Semelhante a um gráfico de colunas, um gráfico de barras é útil para comparar os pontos de dados em uma ou mais série de dados.

comparar com o original

Depois que você criar um gráfico de barras, poderá alterar o espaçamento entre as barras. Também é possível usar um tipo de gráfico de barras para simular um gráfico de Gantt, um gráfico de barras horizontais que é geralmente usado em programas de gerenciamento de projetos.

Neste artigo

Mais informações sobre como plotar dados em um gráfico de barras

Criar um gráfico de barras elaborado

Alterar o espaçamento entre as barras

Simular um gráfico de Gantt

Mais informações sobre como plotar dados em um gráfico de barras

Os gráficos de barras ilustram as comparações entre itens individuais.

Nos gráficos de barras, as categorias são organizadas ao longo do eixo vertical e os valores, ao longo do eixo horizontal.

Bar chart in 3-D

É recomendável o uso de um gráfico de barras quando:

  • Houver uma ou mais séries de dados a serem plotadas.

  • Os dados contiverem valores positivos, negativos e zeros (0).

  • Você desejar comparar os dados de várias categorias.

  • Os rótulos de eixo forem longos.

  • Os valores mostrados forem durações.

Ao criar um gráfico de barras, você poderá escolher um dos seguintes subtipos de gráfico de barras:

  • Barra agrupada e barra agrupada 3D    Os gráficos de barras agrupadas comparam valores entre categorias. Em um gráfico de barras agrupadas, as categorias são geralmente organizadas ao longo do eixo vertical e os valores, ao longo do eixo horizontal. Uma barra agrupada em gráfico 3D exibe os retângulos horizontais em formato 3D. Ela não exibe os dados em três eixos.

    Adicionando somas a um relatório

  • Barra empilhada e barra 3D empilhada    Os gráficos de barras empilhadas mostram a relação de cada item com o todo. Uma barra empilhada em gráfico 3D exibe os retângulos horizontais em formato 3D. Ela não exibe os dados em três eixos.

    Espaço reservado para imagem

  • Barra 100% empilhada e barra 3D 100% empilhada    Esse tipo de gráfico compara a contribuição de cada valor para um total entre as categorias (em porcentagem). Uma barra 100% empilhada em gráfico 3D exibe os retângulos horizontais em formato 3D. Ela não exibe os dados em três eixos.

    Caminho do menu a ser usado para recuperar o item da pasta Itens Excluídos no Outlook Web App

  • Cilindro, cone e pirâmide horizontal    Esses gráficos estão disponíveis nos mesmos tipos de gráficos agrupados, empilhados e 100% empilhados fornecidos para gráficos de barras retangulares. Eles mostram e comparam os dados exatamente da mesma maneira. A única diferença é que esses tipos de gráfico exibem formas de cilindro, cone e pirâmide em vez de retângulos horizontais.

    Área de filtros na tabela dinâmica

Parte superior da página

Criar um gráfico de barras elaborado

comparar com o original

Então, quer saber como criamos este gráfico de barras? O procedimento a seguir ajudará você a criar um gráfico de barras com resultados similares. Neste gráfico, usamos os dados de exemplo da planilha. Você pode copiar os dados para a planilha ou usar seus próprios dados.

  1. Copie os dados de exemplo da planilha para uma planilha em branco ou abra a planilha que contém os dados a serem plotados em um gráfico de barras.

    Como copiar os dados de uma planilha de exemplo

    1. Crie uma pasta de trabalho ou planilha em branco.

    2. Selecione o exemplo no tópico da Ajuda.

      Observação   Não selecione os cabeçalhos da linha ou da coluna.

      O campo de título contém palavras-chave

      Selecionando um exemplo na Ajuda

    3. Pressione CTRL+C.

    4. Na planilha, selecione a célula A1 e pressione CTRL+V.

1

2

3

4

5

6

7

8

9

10

A

B

CITY, STATE

ANNUAL % AVG POSSIBLE SUNSHINE

YUMA, AZ

90%

EL PASO, TX

84%

RENO, NV

79%

KEY WEST, FL

76%

HONOLULU, HI

71%

SAN FRANCISCO, CA

66%

NEW YORK, NY

58%

SEATTLE, WA

47%

JUNEAU, AK

30%

  1. Se você deseja usar cores de tema diferentes do padrão aplicado à pasta de trabalho, clique em Temas na guia Layout da Página, no grupo Temas.

    Filtros Automáticos sendo exibidos nos títulos das colunas na tabela do Excel

  2. Em Interno, clique no tema desejado.

    Dica   No nosso gráfico de barras, usamos o tema Solstício.

  3. Selecione os dados que deseja plotar no gráfico de barras.

  4. Na guia Inserir, no grupo Gráficos, clique em Barra.

    Um resultado da pesquisa da caixa de preenchimento automático com um campo de exibição secundário

  5. Em Barra 2D, selecione Barras Agrupadas.

  6. Clique na área de gráfico.

    O recurso Ferramentas de Gráfico será exibido, com as guias Design, Layout e Formatar.

  7. Na guia Design, no grupo Estilos de Gráfico, clique no estilo de gráfico a ser usado.

    Excel Ribbon image

    Dica   No nosso gráfico de barras, usamos Estilo 4.

  8. No gráfico, clique na legenda e pressione DELETE.

  9. Para reduzir o tamanho do título do gráfico, clique com o botão direito do mouse no título e selecione o tamanho desejado na caixa Tamanho.

    Dica   No nosso gráfico de barras, usamos 12.

  10. Para reduzir o tamanho dos rótulos de eixo, clique com o botão direito do mouse no eixo vertical (categoria) e selecione o tamanho desejado na caixa Tamanho.

    Dica   No nosso gráfico de barras, usamos 8.

  11. Clique na área de plotagem do gráfico ou selecione-a em uma lista de elementos de gráfico (guia Layout, grupo Seleção Atual, caixa Elementos do Gráfico).

  12. Na guia Formatar, no grupo Estilos de Forma, clique no botão Mais Marca de Seleção e, em seguida, clique no efeito desejado.

    Dica   No nosso gráfico de barras, usamos o Efeito Sutil - Ênfase 1.

    Shape Styles group on Excel Ribbon

  13. Clique em um pontos de dados para selecionar todas as barras ou selecione a série de dados em uma lista de elementos de gráfico (guia Layout, grupo Seleção Atual, caixa Elementos do Gráfico).

  14. Na guia Formatar, no grupo Estilos de Forma, clique no botão Mais Marca de Seleção e, em seguida, clique no efeito desejado.

    Dica   No nosso gráfico de barras, usamos Efeito Sutil - Ênfase 2.

  15. Na guia Formatar, no grupo Estilos de Forma, clique em Efeitos de Forma.

  16. Clique em Brilho e, em Variações de Brilho, clique no efeito de brilho desejado.

    Dica   No nosso gráfico de barras, usamos Cor de ênfase 2, 8 pt com brilho.

  17. Clique na área do gráfico.

  18. Na guia Formatar, no grupo Estilos de Forma, clique no botão Mais Marca de Seleção e, em seguida, clique no efeito desejado.

    Dica   No nosso gráfico de barra, usamos Contorno Colorido - Ênfase 1.

  19. Para alterar o tamanho do gráfico, na guia Formatar, no grupo Tamanho, selecione o tamanho da forma desejado na caixa Altura da Forma e pressione ENTER.

    Dica   No nosso gráfico de barras, usamos 4".

    Caractere japonês 21

O gráfico está concluído. Se você deseja criar outro gráfico de barras nesse formato, salve o gráfico como um modelo que possa ser utilizado como base para outros gráficos similares.

Salvar um gráfico como um modelo

  1. Clique no gráfico que deseja salvar como um modelo.

  2. Na guia Design, no grupo Tipo, clique em Salvar como Modelo.

  3. Na caixa Nome do arquivo, digite um nome para o modelo.

    Dica   O arquivo de modelo (.crtx) será salvo na pasta Gráficos (a menos que você especifique outra pasta na caixa Salvar em). Ao criar um novo gráfico, você poderá selecionar esse modelo de gráfico na caixa de diálogo Inserir Gráfico (guia Inserir, grupo Gráficos, Iniciador de Caixa de Diálogo Imagem do Botão, pasta Modelos).

    Observação   Um modelo de gráfico contém a formatação do gráfico e armazena as cores que estão em uso quando você salva o gráfico como um modelo. Quando você utiliza um modelo de gráfico para criar um gráfico em outra pasta de trabalho, ele usa as cores desse modelo, e não as cores do tema de documento aplicado à pasta de trabalho no momento. Para usar as cores do tema de documento, em vez das cores do modelo de gráfico, clique com o botão direito do mouse na área de gráfico e, em seguida, clique em Redefinir para Coincidir Estilo no menu de atalho.

Parte superior da página

Alterar o espaçamento entre as barras

Você pode ampliar ou reduzir o espaço entre as barras em um gráfico de barras. Em um gráfico de barras 2D, as barras podem até mesmo se sobrepor.

  1. Em um gráfico, clique na série de dados que deseja alterar ou faça o seguinte para selecionar a série de dados em uma lista de elementos de gráfico:

    1. Clique no gráfico.

      O recurso Ferramentas de Gráfico será exibido, com as guias Design, Layout e Formatar.

    2. Na guia Formatar, no grupo Seleção Atual, clique na seta ao lado da caixa Elementos do Gráfico e, em seguida, clique na série de dados.

      Lista com cores de fonte diferentes nos números e no texto

  2. Dica   Você precisará selecionar apenas uma série de dados para alterar o espaçamento de todas as séries de dados do mesmo tipo de gráfico.

  3. Na guia Formatar, no grupo Seleção Atual, clique em Seleção de Formato.

  4. Em Opções de Série, siga um destes procedimentos:

    1. Para alterar a sobreposição de barras em um gráfico de barras 2D, arraste o controle deslizante para a porcentagem de sobreposição de série desejada ou digite a porcentagem entre -100 e 100 na caixa Sobreposição de Séries.

      Dica   Quanto maior o valor, maior será a sobreposição na categoria.

    2. Para alterar o espaçamento entre as categorias de marcadores de dados em um gráfico de barras 2D ou 3D, arraste o controle deslizante para a porcentagem de largura de espaçamento desejada ou digite um valor entre 0 (zero) e 500 na caixa Largura do Espaçamento.

      Dica   Quanto maior o valor, maior será o espaçamento entre as barras.

    3. Para alterar o espaçamento entre as séries de dados em um gráfico de barras 3D, digite um valor entre 0 e 500 na caixa Profund. do Espaçamento.

      Dica   Quanto maior o valor, maior será a distância entre as barras.

Parte superior da página

Simular um gráfico de Gantt

Embora o Excel não forneça um tipo de gráfico de Gantt, você pode simulá-lo personalizando o tipo de gráfico de barras empilhadas para que ele descreva as tarefas, a duração da tarefa e a hierarquia.

Gráfico de Gantt simulado no Excel

O procedimento a seguir ajudará você a criar um gráfico de Gantt com resultados semelhantes aos mostrados no gráfico anterior. Nesse gráfico, usamos os dados de exemplo da planilha. Você pode copiar os dados para a planilha ou usar seus próprios dados, contanto que utilize os mesmos cabeçalhos de coluna e estrutura de planilha.

  1. Copie os dados de exemplo para uma planilha em branco ou abra a planilha que contém os dados a serem plotados em um gráfico de Gantt.

    Como copiar os dados de uma planilha de exemplo

    1. Crie uma pasta de trabalho ou planilha em branco.

    2. Selecione o exemplo no tópico da Ajuda.

      Observação   Não selecione os cabeçalhos da linha ou da coluna.

      O campo de título contém palavras-chave

      Selecionando um exemplo na Ajuda

    3. Pressione CTRL+C.

    4. Na planilha, selecione a célula A1 e pressione CTRL+V.

1

2

3

4

5

6

A

B

C

Tarefa

Início

Duração

Tarefa 1

0

2

Tarefa 2

2

6

Tarefa 3

8

9

Tarefa 4

17

3

Tarefa 5

20

5

Observação   Os valores nas colunas B e C (Início e Duração ) representam o número de dias desde a data de início e o número de dias necessários para concluir a tarefa.

  1. Selecione os dados que deseja plotar no gráfico de Gantt (A1:C6 nos dados de exemplo da planilha).

  2. Na guia Inserir, no grupo Gráficos, clique em Barra.

  3. Em Barra 2D, clique em Barras Empilhadas.

  4. No gráfico, clique na primeira série de dados ou selecione-a em uma lista de elementos de gráfico (guia Formatar, grupo Seleção Atual, caixa Elementos do Gráfico).

  5. Na guia Formatar, no grupo Seleção Atual, clique em Seleção de Formato.

    Lista com cores de fonte diferentes nos números e no texto

  6. Clique em Preenchimento e, em seguida, clique em Sem preenchimento.

  7. Clique em Fechar.

  8. No gráfico, clique na legenda e pressione DELETE.

  9. Selecione o eixo vertical (valor) ou selecione-o em uma lista de elementos de gráfico (guia Formatar, grupo Seleção Atual, caixa Elementos do Gráfico).

  10. Na guia Formatar, no grupo Seleção Atual, clique em Seleção de Formato.

  11. Em Opções de Eixo, marque a caixa de seleção Categorias em ordem inversa.

Parte superior da página

Aplicável a: Excel 2007, Outlook 2007



Essas informações foram úteis?

Sim Não

Como podemos melhorá-lo?

255 caracteres restantes

Para proteger sua privacidade, não inclua informações de contato em seus comentários. Avalie nosso política de privacidade.

Obrigado por seus comentários!

Recursos de suporte

Alterar idioma