Apresentar os dados em um gráfico de ações

Como o próprio nome já diz, um gráfico de ações é geralmente usado para ilustrar a flutuação dos preços das ações. No entanto, esse gráfico também pode ser utilizado em dados científicos. Por exemplo, você pode usar um gráfico de ações para indicar a flutuação das médias de temperatura diárias ou anuais.

Se você utilizar um gráfico de ações para exibir a flutuação dos preços das ações, também poderá incorporar o volume comercial.

Mensagem de erro de valor inválido

Neste artigo

Mais informações sobre como plotar dados em um gráfico de ações

Criar um gráfico de ações

Salvar um gráfico como um modelo

Mais informações sobre como plotar dados em um gráfico de ações

A maneira como o gráfico de ações é organizado na planilha é muito importante. Por exemplo, para criar um simples gráfico de ações de alta-baixa-fechamento, organize os dados de modo que as entradas Alta, Baixa e Fechamento sejam digitadas como títulos de coluna, nessa ordem.

Borda de Caractere

Um gráfico de ações que também meça o volume exibe dois eixo verticais (valor). O eixo vertical à esquerda mostra o volume das ações comercializadas, enquanto o eixo vertical à direita mostra os preços das ações.

Comando Gerenciamento de Arquivos de Dados no menu Arquivo, guia Arquivos de Dados da caixa de diálogo Configurações de Conta

Ao criar um gráfico de ações, você poderá escolher um dos seguintes subtipos de gráfico de ações:

  • Alta-baixa-fechamento    O gráfico de ações de alta-baixa-fechamento é geralmente usado para ilustrar os preços das ações. Ele requer três séries de valores na seguinte ordem: alta, baixa e fechamento.

    High-low-close stock chart type

  • Abertura-alta-baixa-fechamento    Este tipo de gráfico de ações requer quatro séries de valores na ordem correta (abertura, alta, baixa e fechamento).

    Clip-art e Fotos de Viagem

  • Volume-alta-baixa-fechamento    Este tipo de gráfico de ações requer quatro séries de valores na ordem correta (volume, alta, baixa e fechamento). Ele mede o volume usando dois eixos de valor: um para as colunas que medem o volume e outro para os preços das ações.

    Volume-high-low-close stock chart type

  • Volume-abertura-alta-baixa-fechamento    Este tipo de gráfico de ações requer cinco séries de valores na ordem correta (volume, abertura, alta, baixa e fechamento).

    Azure ML

Parte superior da página

Criar um gráfico de ações

Mensagem de erro de valor inválido

Então, quer saber como criamos este gráfico de ações? O procedimento a seguir ajudará você a criar um gráfico de ações com resultados similares. Neste gráfico, usamos os dados de exemplo da planilha. Você pode copiar esses dados para a planilha ou usar seus próprios dados.

  1. Copie os dados de exemplo da planilha para uma planilha em branco ou abra a planilha que contém os dados a serem plotados em um gráfico de ações.

    Como copiar os dados de exemplo da planilha

    1. Crie uma pasta de trabalho ou planilha em branco.

    2. Selecione o exemplo no tópico da Ajuda.

      Observação   Não selecione os cabeçalhos da linha ou da coluna.

      O campo de título contém palavras-chave

      Selecionando um exemplo na Ajuda

    3. Pressione CTRL+C.

    4. Na planilha, selecione a célula A1 e pressione CTRL+V.

1

2

3

4

5

6

A

B

C

D

E

Data

Volume

Alta

Baixa

Fechamento

1-Jan-07

41.301

27,20

23,49

25,45

2-Jan-07

35.203

25,03

19,55

23,05

3-Jan-07

27.908

19,05

15,12

17,32

4-Jan-07

29.567

20,33

17,84

20,45

5-Jan-07

25.895

18,56

16,33

17,35

  1. Selecione os dados que deseja plotar no gráfico de ações.

  2. Na guia Inserir, no grupo Gráficos, clique em Outros Gráficos.

    Um resultado da pesquisa da caixa de preenchimento automático com um campo de exibição secundário

  3. Em Ações, clique em Volume-Alta-Baixa-Fechamento.

  4. Clique na área de gráfico.

    O recurso Ferramentas de Gráfico será exibido, com as guias Design, Layout e Formatar.

  5. Na guia Design, no grupo Estilos de Gráfico, clique no estilo de gráfico a ser usado.

    manter registros de iva

    Dica   No nosso gráfico de ações, usamos Estilo 26.

  6. Na guia Design, no grupo Layout de Gráfico, selecione o layout de gráfico a ser usado.

    Escolha uma opção de Local

    Dica   No nosso gráfico de ações, usamos Layout 4.

  7. Para alterar o tamanho do gráfico, na guia Formatar, no grupo Tamanho, selecione o tamanho da forma desejado nas caixas Altura da Forma e Largura da Forma, e pressione ENTER.

    Dica   No nosso gráfico de ações, usamos 8,89 cm para a altura e a largura da forma.

    Caractere japonês 21

  8. No gráfico, clique no título e digite o texto desejado.

    Dica   No nosso gráfico de ações, digitamos Fundos Mútuos.

  9. Para reduzir o tamanho do título do gráfico, clique com o botão direito do mouse no título e digite o tamanho desejado na caixa Tamanho no menu de atalho.

    Dica   No nosso gráfico de ações, usamos 14.

  10. Para aplicar um efeito de formatação especial à área de plotagem e á área do gráfico, clique no elemento do gráfico ou selecione-o em uma lista de elementos de gráfico (guia Layout, grupo Seleção Atual, caixa Elementos Gráficos) e siga este procedimento:

    1. Na guia Formatar, no grupo Estilos de Forma, clique no botão Mais Marca de Seleção e, em seguida, clique no efeito desejado.

      Shape Styles group on Excel Ribbon

      Dica   No nosso gráfico de ações, usamos Efeito Sutil - Ênfase 3 para a área de plotagem e Efeito Sutil - Ênfase 6 para a área do gráfico.

  11. Se você deseja utilizar cores de temas diferentes das do tema padrão aplicado à pasta de trabalho, siga este procedimento:

    1. Na guia Layout da Página, no grupo Temas, clique em Temas.

      Filtros Automáticos sendo exibidos nos títulos das colunas na tabela do Excel

    2. Em Interno, clique no tema desejado.

      Dica   No nosso gráfico de ações, usamos o tema Escritório.

Parte superior da página

Salvar um gráfico como um modelo

Para criar outro gráfico como o que você acabou de criar, salve o gráfico como um modelo que possa ser usado como base para outros gráficos semelhantes.

  1. Clique no gráfico que deseja salvar como um modelo.

  2. Na guia Design, no grupo Tipo, clique em Salvar como Modelo.

    Excel Ribbon Image

  3. Na caixa Nome do arquivo, digite um nome para o modelo.

    Dica   A menos que você especifique uma pasta diferente, o arquivo de modelo (.crtx) será salvo na pasta Gráficos e o modelo se tornará disponível em Modelos nas caixas de diálogo Inserir Gráfico (guia Inserir, grupo Gráficos, Iniciador de Caixa de Diálogo Imagem do Botão) e Alterar Tipo de Gráfico (guia Design, grupo Tipo, Alterar Tipo de Gráfico).

    Para obter mais informações sobre como aplicar um modelo de gráfico, consulte Reutilizar um gráfico favorito usando um modelo de gráfico.

Observação   Um modelo de gráfico contém formatação e armazena as cores usadas quando você salva o gráfico como modelo. Quando você utiliza um modelo de gráfico para criar um gráfico em outra pasta de trabalho, o novo gráfico usa as cores desse modelo  — e não as cores do tema de documento aplicado atualmente à pasta de trabalho. Para usar as cores do tema de documento, em vez das cores do modelo de gráfico, clique com o botão direito do mouse na área de gráfico e, em seguida, clique em Redefinir para Coincidir Estilo no menu de atalho.

Parte superior da página

Aplicável a: Excel 2007, Outlook 2007



Essas informações foram úteis?

Sim Não

Como podemos melhorá-lo?

255 caracteres restantes

Para proteger sua privacidade, não inclua informações de contato em seus comentários. Avalie nosso política de privacidade.

Obrigado por seus comentários!

Recursos de suporte

Alterar idioma