Apresentar os dados em um gráfico de área

Importante :  Este artigo foi traduzido por um sistema de tradução automática, leia o aviso de isenção de responsabilidade. Para sua referência, veja a versão em inglês deste artigo aqui.

Gráficos de área são muito semelhantes às gráficos de linhas, mas eles exibem cores diferentes nas áreas abaixo das linhas. Esta exibição visual e colorida distingue os dados mais clara. Infelizmente, série de dados com valores menores que são plotados na parte posterior de um gráfico de área pode estar completamente ou parcialmente oculto atrás séries de dados com valores maiores que são plotados na frente-los. No entanto, em Microsoft Office Excel 2007, você pode usar transparência para mostrar a estrutura de tópicos inteira de séries de dados menores por meio de qualquer série de dados maior na frente.

Gráfico de área 3D formatado com transparência

Neste artigo

Mais informações sobre como plotar dados em um gráfico de área

Criar um gráfico de área que usa transparência

Salvar um gráfico como modelo

Mais informações sobre como plotar dados em um gráfico de área

Os dados organizados em colunas ou linhas em uma planilha podem ser plotados em um gráfico de área. Os gráficos de área enfatizam a magnitude da alteração no decorrer do tempo e podem ser usados para chamar a atenção para o valor total em uma tendência. Por exemplo, os dados que representam o lucro ao longo do tempo podem ser plotados em um gráfico de área para enfatizar o lucro total.

Um gráfico de área empilhada também mostra a relação das partes com um todo.

Gráfico de Área

Os gráficos de área incluem os seguintes subtipos de gráfico:

  • 2-D área e área 3D    Se elas sejam mostradas no 2D ou 3D, gráficos de área exibem a tendência de valores ao longo do tempo ou outros gráficos de área data.3-D de categoria usam três eixos (horizontal, vertical e profundidade) que você pode modificar. Como regra geral, você deve considerar usando um gráfico de linhas em vez de um gráfico de área nonstacked, porque os dados de uma série podem ser ocultados por dados de outra série.

    Tipos de gráfico de área e área 3D

  • Área empilhada e área 3D empilhada    Gráficos de área empilhada exibem a tendência da contribuição de cada valor no decorrer do tempo ou outros dados de categoria. Um gráfico de área 3D empilhada é exibido da mesma maneira, mas usa uma perspectiva 3D. A perspectiva 3D não é um gráfico 3D real — um terceiro eixo de valor (eixo de profundidade) não é usado.

    Tipos de gráfico de área empilhada e área 3D empilhada

  • Área 100% empilhada e área 3D 100% empilhada    Gráficos de área 100% empilhada exibem a tendência da contribuição de cada valor no decorrer do tempo (em porcentagem) ou outros dados de categoria. Um gráfico de área 3D 100% empilhada é exibido da mesma maneira, mas usa uma perspectiva 3D. A perspectiva 3D não é um gráfico 3D real — um terceiro eixo de valor (eixo de profundidade) não é usado.

    Tipos de gráfico de área 100% empilhada e área 3D 100% empilhada

Início da página

Criar um gráfico de área que usa transparência

Gráfico de área 3D formatado com transparência

Então, como podemos criou este gráfico de área? O procedimento a seguir o ajudarão a criar um gráfico de área com resultados semelhantes. Para este gráfico, usamos os dados da planilha de exemplo. Você pode copiar estes dados para sua planilha, ou você pode usar seus próprios dados.

  1. Copie os dados da planilha de exemplo para uma planilha em branco ou abra a planilha que contém os dados que você deseja plotar em um gráfico de área.

    Como copiar os dados de uma planilha de exemplo

    1. Crie uma pasta de trabalho ou planilha em branco.

    2. Selecione o exemplo no tópico da Ajuda.

      Observação : Não selecione os cabeçalhos de linha ou de coluna.

      Selecionar um exemplo na Ajuda
      Selecionando um exemplo na Ajuda
    3. Pressione CTRL+C.

    4. Na planilha, selecione a célula A1 e pressione CTRL+V.

    1

    2

    3

    4

    A

    B

    C

    D

    E

    Tri 1

    Tri 2

    Tri 3

    Tri 4

    Região 1

    217.047

    129.870

    174.850

    125.678

    Região 2

    207.740

    152.144

    83.568

    157.634

    Região 3

    130.942

    78.730

    86.895

    104.567

  2. Selecione os dados que deseja plotar no gráfico de área.

  3. Na guia Inserir, no grupo Gráficos, clique em Área.

    Imagem da Faixa de Opções do Excel

  4. Em Área 3D, clique em Área 3D.

  5. Clique na área de gráfico.

    Isso exibirá as Ferramentas de Gráfico, adicionando as guias Design, Layout e Formatar.

  6. Na guia Design, no grupo Estilos de Gráfico, clique no estilo de gráfico que deseja usar.

    Grupo Estilos de Gráfico na Faixa de Opções do Excel

    Para nosso gráfico de área, usamos 2 de estilo.

  7. No gráfico, clique na legenda e pressione DELETE.

  8. Para alterar o tamanho do gráfico, na guia Formatar, no grupo Tamanho, selecione o tamanho da forma desejado nas caixas Altura da Forma e Largura da Forma e pressione ENTER.

    No nosso gráfico de área, usamos 3,5" como altura da forma e 4" como largura da forma.

    .

  9. Para adicionar, Formatar, posicionar um título de gráfico no gráfico, clique na área de gráfico e, em seguida, faça o seguinte:

    1. Na guia Layout, no grupo Rótulos, clique em Título do Gráfico e em Acima do Gráfico.

      Imagem da Faixa de Opções do Excel

    2. Clique no título do gráfico e digite o texto desejado.

      No nosso gráfico de área, digitamos Vendas Regionais.

    3. Para reduzir o tamanho do título do gráfico, clique com o botão direito do mouse no título e digite o tamanho desejado na caixa Tamanho da fonte.

      No nosso gráfico de área, usamos 14.

  10. Clique no eixo vertical ou selecione-o em uma lista de elementos de gráfico (guia Layout, grupo Seleção Atual, caixa Elementos do Gráfico).

  11. Na guia Formatar, no grupo Seleção Atual, clique em Seleção de Formato.

  12. Em Opções de Eixo, na caixa Unidades de Exibição, clique em Milhares.

    Dica : Você não precisará clicar em Fechar. Deixe a caixa de diálogo aberta e vá para a próxima etapa.

  13. No gráfico, clique na primeira série de dados ou selecioná-lo em uma lista de elementos de gráfico (guiaLayout, grupo Seleção atual, caixa Elementos de gráfico ).

  14. Na caixa Formatar Série de Dados, clique em Preenchimento.

  15. Em Preenchimento, clique em Preenchimento Sólido e faça o seguinte:

    1. Na paleta de cores, clique na cor que você deseja usar para a série de dados selecionada.

    2. Arraste o controle deslizante Transparência para a porcentagem de transparência desejada ou digite a porcentagem na caixa Transparência.

      No nosso gráfico de área, usamos 33%.

  16. No gráfico, clique na segunda série de dados, ou selecioná-lo em uma lista de elementos do gráfico e, em seguida, repita as etapas 14 e 15.

  17. Clique em Fechar.

  18. Para usar cores de tema que são diferentes do tema padrão que é aplicado a sua pasta de trabalho, faça o seguinte:

    1. Na guia Layout da Página, no grupo Temas, clique em Temas.

      Imagem da Faixa de Opções do Excel

    2. Em Interno, clique no tema a ser usado.

      No nosso gráfico de área, usamos o tema Escritório.

Início da página

Salvar um gráfico como modelo

Para criar outro gráfico como o que você acabou de fazer, salve o gráfico como um modelo que possa ser usado como base para outros gráficos semelhantes.

  1. Clique no gráfico que deseja salvar como um modelo.

  2. Na guia Design, no grupo Tipo, clique em Salvar como Modelo.

    imagem da faixa de opções do excel

  3. Na caixa Nome do arquivo, digite um nome para o modelo.

    Dica : A menos que você especifique uma pasta diferente, o arquivo de modelo (.crtx) será salvo na pasta Gráficos e o modelo se tornará disponível emModelos nas caixas de diálogo Inserir Gráfico (guia Inserir, grupo Gráficos, Iniciador de Caixa de Diálogo Imagem do botão ) e Alterar Tipo de Gráfico (guia Design, grupo Tipo, Alterar Tipo de Gráfico).

    Para saber mais sobre como aplicar um modelo de gráfico, consulte Reutilizar um gráfico favorito usando um modelo de gráfico.

Observação : Um modelo de gráfico contém formatação e armazena as cores usadas quando você salva o gráfico como modelo. Quando você utiliza um modelo de gráfico para criar um gráfico em outra pasta de trabalho, esse novo gráfico usa as cores desse modelo — não as cores do tema de documento aplicado atualmente à pasta de trabalho. Para usar as cores do tema de documento, em vez das cores do modelo de gráfico, clique com o botão direito do mouse no(a) área de gráfico e clique em Redefinir para Coincidir Estilo no menu de atalho.

Início da página

Observação : Aviso de Isenção de Tradução Automática: Este artigo foi traduzido por computador, sem intervenção humana. A Microsoft oferece essas traduções automáticas para ajudar as pessoas que não falam inglês a aproveitar os textos escritos sobre produtos, serviços e tecnologias da Microsoft. Como este artigo foi traduzido automaticamente, é possível que contenha erros de vocabulário, sintaxe ou gramática.

Essas informações foram úteis?

Ótimo! Outros comentários?

Como podemos melhorá-lo?

Obrigado por seus comentários!

×