Apresentar os dados em um gráfico de bolhas

Observação: Desejamos fornecer o conteúdo da Ajuda mais recente no seu idioma da forma mais rápida possível. Esta página foi traduzida de forma automatizada e pode conter imprecisões ou erros gramaticais. Nosso objetivo é que este conteúdo seja útil para você. No final da página, deixe sua opinião se estas informações foram úteis para você. Aqui está o artigo em inglês para facilitar a referência.

Um gráfico de bolhas é uma variação de um gráfico de dispersão no qual os pontos de dados são substituídos por bolhas, e uma dimensão adicional dos dados é representada no tamanho das bolhas. Assim como um gráfico de dispersão, um gráfico de bolhas não usa um eixo de categoria – eixos horizontal e vertical são eixos de valores. Além dos valores x e y plotados em um gráfico de dispersão, um gráfico de bolhas plota valores x, valores y e valores z (tamanho).

Você pode usar um gráfico de bolhas em vez de um gráfico de dispersão se seus dados tiverem três séries de dados que contenham um conjunto de valores. Os tamanhos das bolhas são determinados pelos valores na terceira série de dados. Os gráficos de bolhas geralmente são usados para apresentar dados financeiros. Diferentes tamanhos de bolhas são úteis para enfatizar visualmente valores específicos.

Para criar um gráfico de bolhas, Organize seus dados em linhas ou colunas em uma planilha para que os valores x sejam listados na primeira linha ou coluna e os valores y correspondentes e os valores de bolha (z) estejam listados em linhas ou colunas adjacentes. Por exemplo, organize os dados da planilha conforme mostrado na imagem a seguir.

Gráfico de bolhas

Nesse gráfico de bolhas, o número de produtos é exibido ao longo do eixo horizontal, os valores de vendas são exibidos ao longo do eixo vertical, e as porcentagens de compartilhamento do mercado são representadas pelo tamanho das bolhas.

Considere o uso de um gráfico de bolhas quando seus dados incluírem o seguinte:

  • Três valores por ponto de dados    Três valores são necessários para cada bolha. Esses valores podem ser em linhas ou colunas na planilha, mas devem estar na seguinte ordem: valor x, valor y e valor z.

  • Várias séries de dados    Plotar várias séries de dados em um gráfico de bolhas (série de bolhas múltipla) é semelhante a plotar várias séries de dados em um gráfico de dispersão (várias séries de dispersão). Gráficos de diSpersão usam conjuntos de valores x e valores y, mas os gráficos de bolhas usam conjuntos de valores x, valores y e valores z.

Ao criar um gráfico de bolhas, você pode optar por exibir bolhas em formato 2D ou com um efeito 3D.

Gráfico de bolhas e bolhas com efeito 3D

Início da página

Criar um gráfico de bolhas elaborado

Gráfico de bolhas formatado

Então, como criamos este gráfico de bolhas? O procedimento a seguir vai ajudá-lo a criar um gráfico de bolhas com resultados semelhantes. Para este gráfico, usamos os dados de planilha de exemplo. Você pode copiar esses dados para sua planilha ou pode usar seus próprios dados.

  1. Copie os dados da planilha de exemplo em uma planilha em branco ou abra a planilha que contém os dados que você deseja plotar em um gráfico de bolhas.

    Para copiar os dados de planilha de exemplo

    1. Crie uma planilha ou pasta de trabalho vazia.

    2. Selecione o exemplo no tópico da Ajuda.

      Observação: Não selecione os cabeçalhos de linha ou de coluna.

      Selecionando um exemplo na Ajuda
    3. Pressione Ctrl+C.

    4. Na planilha, selecione a célula A1 e pressione Ctrl+V.

    A

    B

    C

    1

    Número de produtos

    Vendas

    Porcentagem da participação no mercado

    2

    5

    R$ 5.500

    3%

    3

    14

    $12200

    12%

    4

    20

    $60000

    33%

    5

    18

    $24400

    10%

    6

    22

    $32000

    42%

    Observação: Certifique-se de que sua planilha tenha pelo menos quatro linhas ou colunas de dados. Quando você cria um gráfico de bolhas de três ou menos linhas ou colunas de dados, o gráfico não plota as bolhas corretamente.

  2. Selecione os dados que você deseja plotar no gráfico de bolhas.

    Observação: É melhor não incluir títulos de linha ou coluna na seleção. Se você selecionar os títulos com seus dados, o gráfico poderá produzir resultados incorretos.

  3. Na guia Inserir , no grupo gráficos , clique na seta ao lado de gráficosde dispersão.

    Seta de seleção ao lado dos gráficos de diSpersão

  4. Selecione o balão com o ícone de efeito 3D.

  5. Clique na área de gráfico do gráfico. Isso exibe as Ferramentas de Gráfico.

  6. Em ferramentas de gráfico, na guia design , no grupo estilos de gráfico , clique no estilo de gráfico que você deseja usar.

  7. Se você vir uma legenda no gráfico, clique na legenda e, em seguida, pressione DELETE.

  8. Para alterar o tamanho do gráfico, na guia Formatar , no grupo tamanho , selecione o tamanho da forma desejada na caixa altura da forma e largura da forma e, em seguida, pressione Enter.

    Para o nosso gráfico de bolhas, usamos o 3,5 " para altura da forma e largura da forma.

    Faixa de Opções do Outlook

  9. Para formatar e posicionar um título de gráfico no gráfico, clique no área de gráfico e siga este procedimento:

    1. No gráfico, clique no título do gráfico e, em seguida, digite o texto desejado.

      Para o nosso gráfico de bolhas, digitamos estudo de participação no mercado do setor.

    2. Para reduzir o tamanho do título do gráfico, clique com o botão direito do mouse no título, selecione fontee, em seguida, digite o tamanho desejado.

      Para nosso gráfico de bolhas, nós usamos 12.

    3. Para alinhar o título do gráfico com o área de plotagem, clique no título do gráfico e, em seguida, arraste-o para a posição desejada.

  10. Para adicionar um título de eixo horizontal, clique na área do gráfico e, em seguida, faça o seguinte:

    1. Clique no sinal de adição ao lado do gráfico

    2. Selecione títulosde eixos e selecione horizontal principal.

    3. Selecione a caixa de texto título do eixo e insira o texto.

      Menu elementos do gráfico

      Para o nosso gráfico de bolhas, digitamos o número de produtos.

  11. Clique no eixo vertical ou selecione-o em uma lista de elementos do gráfico (guiaFormatar , grupo seleção atual , caixa elementos do gráfico ).

  12. Na guia Formatar, no grupo Seleção Atual, clique em Seleção de Formato.

  13. Em Opções de eixo, faça o seguinte:

    1. Para mínimo, digite 0 (zero).

    2. Para máximo, digite o número desejado.

      Para o nosso gráfico de bolhas, digitamos 80000.

  14. Na caixa de diálogo Formatar eixo , clique em número.

  15. Em número, na caixa casas decimais , digite 0 (zero) e clique na seta para baixo no canto superior direito e clique em fechar.

  16. Para aplicar um efeito de formatação especial à área de plotagem, área do gráfico, título do gráfico ou eixo vertical do gráfico, clique nesse elemento do gráfico ou selecione-o em uma lista de elementos do gráfico (guiaFormatar , grupo seleção atual , caixa elementos do gráfico ), e siga este procedimento:

    1. Na guia Formatar , no grupo estilos de forma , clique no botão mais ao lado de efeitos de forma.

    2. Clique no efeito desejado.

      Estilos de forma na Faixa de Opções do Excel

  17. Se você quiser usar cores de tema diferentes do tema padrão aplicado à sua pasta de trabalho, faça o seguinte:

    1. Na guia layout da página , no grupo temas , clique em temas.

      Imagem da faixa de opções do Excel

    2. Clique no tema que você deseja usar. (Passe o mouse sobre cada tema para ver uma visualização de como o tema será exibido quando aplicado ao seu gráfico.)

Você pode salvar o gráfico como um modelo que pode ser usado como base para outros gráficos semelhantes. Para obter mais informações, vá para salvar um gráfico personalizado como um modelo.

Início da página

Criar um gráfico de bolhas elaborado

Gráfico de bolhas formatado

Então, como criamos este gráfico de bolhas? O procedimento a seguir vai ajudá-lo a criar um gráfico de bolhas com resultados semelhantes. Para este gráfico, usamos os dados de planilha de exemplo. Você pode copiar esses dados para sua planilha ou pode usar seus próprios dados.

  1. Copie os dados da planilha de exemplo em uma planilha em branco ou abra a planilha que contém os dados que você deseja plotar em um gráfico de bolhas.

    Como copiar os dados de uma planilha de exemplo

    1. Crie uma planilha ou pasta de trabalho vazia.

    2. Selecione o exemplo no tópico da Ajuda.

      Observação: Não selecione os cabeçalhos de linha ou de coluna.

      Selecionando um exemplo na Ajuda
    3. Pressione Ctrl+C.

    4. Na planilha, selecione a célula A1 e pressione Ctrl+V.

    A

    B

    C

    1

    Número de produtos

    Vendas

    Porcentagem da participação no mercado

    2

    5

    R$ 5.500

    3%

    3

    14

    $12200

    12%

    4

    20

    $60000

    33%

    5

    18

    $24400

    10%

    6

    22

    $32000

    42%

    Observação: Certifique-se de que sua planilha tenha pelo menos quatro linhas ou colunas de dados. Quando você cria um gráfico de bolhas de três ou menos linhas ou colunas de dados, o gráfico não plota as bolhas corretamente.

  2. Selecione os dados que você deseja plotar no gráfico de bolhas.

    Observação: É melhor não incluir títulos de linha ou coluna na seleção. Se você selecionar os títulos com seus dados, o gráfico poderá produzir resultados incorretos.

  3. Na guia Inserir , no grupo gráficos , clique em outros gráficos.

    imagem da faixa de opções do excel

  4. Em bolha, clique em bolhas com um efeito 3D.

  5. Clique na área de gráfico do gráfico.

    Isso exibe as Ferramentas de Gráfico, adicionando as guias Design, Layout e Formatar.

  6. Na guia Design, no grupo Estilos de Gráfico, clique no estilo de gráfico a ser usado.

    Estilos de gráfico na Faixa de Opções do Excel

    Para o nosso gráfico de bolhas, usamos o estilo 29.

  7. No gráfico, clique na legenda e, em seguida, pressione DELETE.

  8. Para alterar o tamanho do gráfico, na guia Formatar , no grupo tamanho , selecione o tamanho da forma desejada na caixa altura da forma e largura da forma e, em seguida, pressione Enter.

    Para o nosso gráfico de bolhas, usamos o 3,5 " para altura da forma e largura da forma.

    Faixa de Opções do Outlook

  9. Para adicionar, Formatar e posicionar um título de gráfico no gráfico, clique no área de gráfico e siga este procedimento:

    1. Na guia layout , no grupo Rótulos , clique em título do gráficoe, em seguida, clique em gráfico acima.

      Imagem da Faixa de Opções do Excel

    2. No gráfico, clique no título do gráfico e, em seguida, digite o texto desejado.

      Para o nosso gráfico de bolhas, digitamos estudo de participação no mercado do setor.

    3. Para reduzir o tamanho do título do gráfico, clique com o botão direito do mouse no título e, em seguida, digite o tamanho desejado na caixa tamanho no menu de atalho.

      Para nosso gráfico de bolhas, nós usamos 12.

    4. Para alinhar o título do gráfico com o área de plotagem, clique no título do gráfico e, em seguida, arraste-o para a posição desejada.

  10. Para adicionar um título de eixo horizontal, clique na área do gráfico e, em seguida, faça o seguinte:

    1. Na guia layout , no grupo Rótulos , clique em títulosde eixos e, em seguida, clique em título do eixo horizontal principale, em seguida, clique em título abaixo do eixo.

    2. Clique no título do eixo horizontal, digite o texto desejado e pressione ENTER.

      Para o nosso gráfico de bolhas, digitamos o número de produtos.

  11. Clique no eixo vertical ou selecione-o em uma lista de elementos do gráfico (guialayout , grupo seleção atual , caixa elementos do gráfico ).

  12. Na guia Formatar, no grupo Seleção Atual, clique em Seleção de Formato.

  13. Em Opções de eixo, faça o seguinte:

    1. Para mínimo, selecione a opção fixo e, em seguida, digite 0 (zero) na caixa fixa .

    2. Em máximo, selecione a opção fixo e digite o número desejado na caixa fixa .

      Para o nosso gráfico de bolhas, digitamos 80000.

  14. Na caixa de diálogo Formatar eixo , clique em número.

  15. Em número, na caixa casas decimais , digite 0 (zero) e clique em fechar.

  16. Para aplicar um efeito de formatação especial à área de plotagem, área do gráfico, título do gráfico ou eixo vertical do gráfico, clique nesse elemento do gráfico ou selecione-o em uma lista de elementos do gráfico (guialayout , grupo seleção atual , caixa elementos do gráfico ), e siga este procedimento:

    1. Na guia Formatar , no grupo estilos de forma , clique no botão mais Botão Mais .

    2. Clique no efeito desejado.

      Estilos de forma na Faixa de Opções do Excel

      Para o nosso gráfico de bolhas, usamos o efeito sutil-ênfase 4 para a área de plotagem, efeito intenso-ênfase 4 para a área do gráfico, efeito sutil – ênfase 4 para o título do gráfico e linha intensa-ênfase 6 para o eixo vertical.

  17. Se você quiser usar cores de tema diferentes do tema padrão aplicado à sua pasta de trabalho, faça o seguinte:

    1. Na guia layout da página , no grupo temas , clique em temas.

      Imagem da faixa de opções do Excel

    2. Em interno, clique no tema que você deseja usar.

      Para o nosso gráfico de bolhas, usamos o tema encontrado .

Início da página

Salvar um gráfico como um modelo

Se quiser criar outro gráfico igual ao recém-criado, salve-o como um modelo que possa ser usado como base para outros gráfico semelhantes.

  1. Clique no gráfico que deseja salvar como um modelo.

  2. Na guia Design, no grupo Tipo, clique em Salvar como Modelo.

    Imagem da Faixa de Opções do Excel

  3. Na caixa Nome do arquivo, digite um nome para o modelo.

    Dica: A menos que você especifique uma pasta diferente, o arquivo de modelo (. crtx) será salvo na pasta gráficos , e o modelo ficará disponível em modelos na caixa de diálogo Inserir gráfico (guiaInserir , grupo gráficos , Iniciador de caixa de diálogo Imagem do botão ) e a caixa de diálogo alterar tipo de gráfico (guiadesign , grupo tipo , alterar tipo de gráfico).

    Para obter mais informações sobre como aplicar um modelo de gráfico, consulte salvar um gráfico personalizado como um modelo.

Observação: Um modelo de gráfico contém a formatação do gráfico e armazena as cores que estão em uso quando o gráfico é salvo como modelo. Quando você usa um modelo para criar um gráfico em outra pasta de trabalho, o gráfico novo usa as cores do modelo, e não as cores do tema do documento atualmente aplicadas à pasta de trabalho. Para usar as cores do tema do documento em vez das cores do modelo de gráfico, clique com o botão direito do mouse no área de gráfico e depois clique em Redefinir para Corresponder o Estilo no menu de atalho.

Início da página

Expanda suas habilidades no Office
Explore o treinamento
Obtenha novos recursos primeiro
Ingressar no Office Insider

Essas informações foram úteis?

Obrigado por seus comentários!

Agradecemos pelos seus comentários! Parece que pode ser útil conectar você a um de nossos agentes de suporte do Office.

×