Apresentar dados em um gráfico

Se o Microsoft Office Excel 2007 estiver instalado no seu computador, você poderá aproveitar os recursos gráficos avançados do Microsoft Office Word 2007.

  Se o Office Excel 2007 não estiver instalado quando você criar um novo gráfico no Office Word 2007, o Microsoft Graph será aberto. Em seguida, um gráfico aparecerá com os dados associados em uma tabela chamada folha de dados. Você pode inserir seus próprios dados na folha de dados, importar dados de um arquivo de texto para a folha de dados ou colar dados de outro programa na folha de dados.

O que você deseja fazer?

Saber mais sobre gráficos

Etapa 1: Criar um gráfico básico

Etapa 2: Alterar o layout ou o estilo de um gráfico

Etapa 3: Adicionar ou remover títulos ou rótulos de dados

Etapa 4: Mostrar ou ocultar uma legenda

Etapa 5: Exibir ou ocultar eixos ou linhas de grade do gráfico

Etapa 6: Mover ou redimensionar um gráfico

Etapa 7: Salvar um gráfico como modelo

Saber mais sobre gráficos

Gráficos são usados para exibir séries de dados numéricos em formato gráfico, com o objetivo de facilitar a compreensão de grandes quantidades de dados e do relacionamento entre diferentes séries de dados.

Dados da planilha e gráfico

1. Dados da planilha

2. Gráfico criado a partir de dados da planilha

O Excel oferece suporte para vários tipos de gráficos com a finalidade de ajudá-lo a exibir dados de maneiras que sejam significativas para o seu público-alvo. Ao criar um gráfico ou modificar um gráfico existente, você pode escolher entre uma grande variedade de tipos de gráficos (como gráfico de colunas ou de pizza) e seus subtipos (como gráfico de colunas empilhadas ou gráfico de pizza em 3D). Também pode criar um gráfico de combinação usando mais de um tipo de gráfico.

Gráfico de combinação
Exemplo de gráfico de combinação que utiliza um tipo de gráfico de coluna e linha.

Para saber mais sobre os tipos de gráficos que podem ser selecionados no Excel, consulte Tipos de gráficos disponíveis.

Conhecendo os elementos de um gráfico

Um gráfico possui vários elementos. Alguns deles são exibidos por padrão, enquanto outros podem ser adicionados conforme necessário. É possível alterar a exibição dos elementos do gráfico movendo-os para outros locais no gráfico, redimensionando-os ou alterando seu formato. Também é possível remover os elementos que você não deseja exibir.

Um gráfico e seus elementos

1. A área de gráfico.

2. A área de plotagem do gráfico.

3. Os pontos de dados da série de dados que são plotados no gráfico.

4. O eixo horizontal (categoria) e o eixo vertical (valor) ao longo dos quais os dados são plotados no gráfico.

5. A legenda do gráfico.

6. Um título de gráfico e eixo que você pode utilizar no gráfico.

7. Um rótulo de dados que você pode usar para identificar os detalhes de um ponto de dados em uma série de dados.

Modificando um gráfico básico para atender às suas necessidades

Depois de criar um gráfico, você pode modificar qualquer um de seus elementos. Por exemplo, pode alterar a forma como os eixos são exibidos, adicionar um título ao gráfico, mover ou ocultar a legenda ou exibir elementos adicionais do gráfico.

Para modificar um gráfico, você pode:

  • Alterar a exibição dos eixos do gráfico    É possível especificar a escala de eixos e ajustar o intervalo entre os valores ou categorias exibidos. Para facilitar a leitura do gráfico, você também pode adicionar marcas de escala a um eixo e especificar o intervalo no qual aparecerão.

  • Adicionar títulos e rótulos de dados a um gráfico    Para ajudar a esclarecer as informações exibidas no seu gráfico, você pode adicionar um título ao gráfico, títulos de eixos e rótulos de dados.

  • Adicionar uma legenda ou tabela de dados    Você pode mostrar ou ocultar uma legenda, alterar seu local ou modificar as entradas dessa legenda. Em alguns gráficos, também é possível mostrar uma tabela de dados que exibe os códigos de legenda e os valores representados no gráfico.

  • Aplicar opções especiais para cada tipo de gráfico    Linhas especiais (como linhas de máximo e mínimo e linhas de tendências), barras (como barras superiores e inferiores e barras de erro), marcadores de dados e outras opções disponíveis para diferentes tipos de gráfico.

Aplicando estilos e layouts de gráfico predefinidos para uma aparência profissional

Em vez de adicionar ou alterar manualmente elementos do gráfico ou formatar o gráfico, você pode aplicar rapidamente ao seu gráfico um layout e estilo predefinidos. O Word oferece uma variedade de layouts e estilos predefinidos que você pode selecionar, mas é possível ajustar um layout ou estilo, se necessário, fazendo alterações manuais no layout e no formato de elementos individuais do gráfico, como a área do gráfico, a área de plotagem, a série de dados ou a legenda do gráfico.

Ao aplicar um layout de gráfico predefinido, um conjunto específico de elementos de gráfico (como títulos, legenda, tabela de dados ou rótulos de dados) é exibido em uma organização específica no seu gráfico. Você pode selecionar entre vários layouts fornecidos para cada tipo de gráfico.

Ao aplicar um estilo predefinido de gráfico, o gráfico é formatado com base no tema do documento aplicado, de forma que ele corresponda a cores de tema (um conjunto de cores), fontes de tema (um conjunto de fontes de texto para título e corpo) e efeitos de tema (um conjunto de linhas e efeitos de preenchimento) da sua organização ou de seu gosto pessoal.

Você não pode criar seus próprios layouts ou estilos de gráfico, mas pode criar modelos de gráfico que incluam o layout e a formatação de gráfico que deseja.

Adicionando formatação atraente ao um gráfico

Além de aplicar um estilo predefinido de gráfico, você pode facilmente aplicar formatação a elementos individuais do gráfico, como marcadores de dados, área do gráfico, área de plotagem, números e texto nos títulos e rótulos para dar ao gráfico uma aparência atraente. É possível aplicar estilos de forma específicos e estilos de WordArt, além de formatar manualmente as formas e o texto dos elementos do gráfico.

Para adicionar formatação, você pode:

  • Preencher elementos do gráfico    Você pode utilizar preenchimentos com cores, texturas, imagens e gradientes para chamar a atenção para elementos específicos do gráfico.

  • Alterar a estrutura dos elementos do gráfico    Você pode utilizar cores, estilos de linha e espessuras de linha para enfatizar os elementos do gráfico.

  • Adicionar efeitos especiais aos elementos do gráfico    Você pode aplicar efeitos especiais, como sombra, reflexo, brilho, bordas suaves, bisel e rotação 3D, às formas do gráfico, proporcionando uma aparência completa.

  • Formatar texto e números    Você pode formatar texto e números em títulos, rótulos e caixas de texto em um gráfico como faria com textos e números em uma planilha. Para destacar textos e números, é possível até mesmo aplicar estilos de WordArt.

Reutilizando gráficos com a criação de modelos de gráfico

Para reutilizar um gráfico que você personalizou para atender às suas necessidades, é possível salvar esse gráfico como um modelo de gráfico (*.crtx) na respectiva pasta de modelos de gráfico. Ao criar um gráfico, você pode então aplicar esse modelo como faria com qualquer outro tipo de gráfico incorporado. Na verdade, modelos de gráfico são tipos de gráficos personalizados,  e você pode utilizá-los para alterar o tipo de gráfico de um gráfico existente Se você costuma usar um modelo de gráfico específico freqüentemente, pode salvá-lo como o tipo de gráfico padrão.

Início da Página

Etapa 1: Criar um gráfico básico

Você pode adicionar um gráfico ao seu documento do Word de uma destas duas maneiras: inserir um gráfico no seu documento do Word ou colar um gráfico do Excel no seu documento do Word que esteja vinculado aos dados em uma planilha do Office Excel 2007. As principais diferenças entre gráficos inseridos e gráficos vinculados são o local onde os dados são armazenados e como você atualiza os dados depois de colocá-los no documento do Word.

Observação   Alguns tipos de gráfico exigem uma organização específica dos dados na planilha do Excel. Para saber mais, consulte Organizar os dados de planilha do Excel.

Inserir um gráfico no seu documento

Quando você inserir um gráfico do Excel, as informações no arquivo do Word não serão alteradas se você modificar o arquivo do Excel de origem. Objetos inseridos se tornam parte do arquivo do Word e, depois de inseridos, não farão mais parte do arquivo de origem.

Como as informações estão totalmente contidas em um documento do Word, a inserção será útil quando você não quiser que as informações reflitam alterações no arquivo de origem ou quando você não quiser que os destinatários do documento se preocupem com a atualização das informações vinculadas.

  1. No Word, clique onde você deseja inserir o gráfico.

  2. Na guia Inserir, no grupo Ilustrações, clique em Gráfico.

  3. Na caixa de diálogo Inserir Gráfico, clique em um gráfico e clique em OK.

    O Office Excel 2007 abre é aberto em uma janela dividida e exibe dados de exemplo em uma planilha.

    Dados de exemplo para gráficos

  4. No Excel, substitua os dados de exemplo clicando em uma célula na planilha e, em seguida, digitando os dados desejados.

    Você também pode substituir os rótulos de eixo de exemplo na coluna A e o nome da entrada de legenda na Linha 1.

    Observação   Depois de atualizar a planilha, o gráfico no Word será atualizado automaticamente com os novos dados.

  5. No Excel, clique no Botão do Microsoft Office Imagem do botão do Office e então clique em Salvar como.

  6. Na caixa de diálogo Salvar como, na lista Salvar em selecione a pasta ou unidade em que você deseja salvar a planilha.

    Dica   Para salvar a planilha em uma nova pasta, clique em Criar Nova Pasta Imagem do botão.

  7. Na caixa Nome do arquivo, digite um novo nome para o arquivo.

  8. Clique em Salvar.

  9. No Excel, clique no Botão do Microsoft Office Imagem do botão do Office e então clique em Fechar.

Início da Página

Colar um gráfico vinculado do Excel em seu documento

Você pode criar e copiar um gráfico em uma planilha do Excel 2007 externa e colar uma versão vinculada do gráfico no seu documento do Word. Quando um gráfico estiver vinculado, as informações poderão ser atualizadas caso a planilha do Excel externa seja modificada. Os dados vinculados são armazenados na planilha do Excel. O documento do Word armazena apenas o local do arquivo de origem e exibe uma representação dos dados vinculados.

A vinculação também será útil quando você quiser incluir informações mantidas de maneira independente, como dados coletados por um departamento diferente, e quando você precisar manter essas informações atualizadas em um documento do Word. Para saber mais sobre a criação de gráficos no Excel, consulte Criar um gráfico.

  1. No Excel, selecione o gráfico clicando em sua borda e, em seguida, na guia Página Inicial, no grupo Área de Transferência, clique em Recortar.

    O gráfico é removido, mas os dados permanecem no Excel.

  2. No Word, clique onde você deseja inserir o gráfico no documento.

  3. Na guia Página Inicial, no grupo Área de Transferência, clique em Colar.

    O botão Opções de Colagem indica que o gráfico está vinculado a dados no Excel.

  4. Salve o documento do Word com o gráfico que você vinculou aos dados no Excel.

    Quando você reabrir o documento do Word, clique em Sim para atualizar os dados do Excel.

Observação   Você também pode criar representações visuais de informações usando elementos gráficos SmartArt. Para saber mais, consulte Criar um elemento gráfico SmartArt.

Início da Página

Organizar os dados de planilha do Excel

Para a maioria dos gráficos, como os de colunas e barras, você pode plotar em um gráfico os dados organizados em linhas ou colunas em uma planilha. Entretanto, alguns tipos de dados (como os de pizza e de bolhas) exigem uma organização específica dos dados.

  1. Na planilha, organize os dados que você deseja plotar em um gráfico.

    Os dados podem ser organizados em linhas ou em colunas — o Excel determina automaticamente a melhor maneira de plotá-los no gráfico. Alguns tipos de gráfico (como gráficos de pizza e de bolhas) exigem uma organização específica dos dados.

Para este tipo de gráfico

Organizar dados

Gráfico de colunas, barras, linhas, área, superfície ou radar

Em colunas ou linhas, como:

Lorem

Ipsum

1

2

3

4

Ou:

Lorem

1

3

Ipsum

2

4

Gráfico de pizza ou rosca

Para uma série de dados, em uma coluna ou linha de dados e em uma coluna ou linha de rótulos de dados, como:

A

1

B

2

C

3

Ou:

A

B

C

1

2

3

Para várias séries de dados, em várias colunas ou linhas de dados e em uma coluna ou linha de rótulos de dados, como:

A

1

2

B

3

4

C

5

6

Ou:

A

B

C

1

2

3

4

5

6

Gráfico XY (dispersão) ou de bolhas

Em colunas, posicionando valores x na primeira coluna e os valores y correspondentes e os valores de tamanho de bolha em colunas adjacentes, como:

X

Y

Tamanho de bolha

1

2

3

4

5

6

Gráfico de ações

Nas colunas ou nas linhas na seguinte ordem, utilizando nomes ou datas como rótulos:

valores altos, valores baixos e valores de fechamento

Como:

Data

Alta

Baixa

Fechar

01-01-2002

46.125

42

44.063

Ou:

Data

01/01/2002

Alta

46.125

Baixa

42

Fechar

44.063

  1. Selecione as células que contêm os dados que você deseja usar no gráfico.

    Dica   Se você selecionar apenas uma célula, o Excel plotará automaticamente todas as células que contêm dados adjacentes a essa célula em um gráfico. Se as células que você deseja plotar em um gráfico não estiverem em intervalo contíguo, será possível selecionar células não adjacentes ou intervalos, até que a seleção forme um retângulo. Você também pode ocultar as linhas ou as colunas que não deseja plotar no gráfico.

    Como selecionar células, intervalos, linhas ou colunas

    Para selecionar

    Siga este procedimento

    Uma única célula

    Clique na célula ou pressione as teclas de direção para ir até a célula.

    Um intervalo de células

    Clique na primeira célula do intervalo e arraste até a última célula ou mantenha a tecla SHIFT pressionada enquanto pressiona as teclas de setas para estender a seleção.

    Você também pode selecionar a primeira célula no intervalo e pressionar F8 para estender a seleção usando as teclas de direção. Para parar de estender a seleção, pressione F8 novamente.

    Um intervalo grande de células

    Clique na primeira célula do intervalo e mantenha a tecla SHIFT pressionada enquanto clica na última célula do intervalo. É possível rolar para visualizar a última célula.

    Todas as células da planilha

    Clique no botão Selecionar Tudo.

    Botão Selecionar tudo

    Para selecionar a planilha inteira, também é possível pressionar CTRL+T.

    Observação   Se a planilha contiver dados, CTRL+A seleciona a região atual. Pressionar CTRL+A novamente seleciona a planilha inteira.

    Células ou intervalos de células não adjacentes

    Selecione a primeira célula ou intervalo de células e mantenha a tecla CTRL pressionada enquanto seleciona demais células ou intervalos.

    Também é possível selecionar a primeira célula ou intervalo de células e pressionar SHIFT+F8 para adicionar outra célula ou intervalo de células não adjacente à seleção. Para parar de adicionar células ou intervalos à seleção, pressione SHIFT+F8 outra vez.

    Observação   Não é possível cancelar a seleção de uma célula ou de um intervalo de células não adjacentes sem cancelar toda a seleção.

    Uma linha ou coluna inteira

    Clique no título da linha ou da coluna.

    Planilha mostrando título de linha e título de coluna

    1. Título da linha

    2. Título da coluna

    Também é possível selecionar as células de uma linha ou coluna selecionando a primeira célula e pressionando CTRL+SHIFT+tecla de SETA (PARA DIREITA ou PARA ESQUERDA se forem linhas, PARA CIMA ou PARA BAIXO se forem colunas).

    Observação   Se a linha ou coluna contiver dados, CTRL+SHIFT+tecla de SETA selecionará a linha ou coluna até a última célula usada. Pressionar CTRL+SHIFT+tecla de SETA uma segunda vez selecionará a linha ou a coluna inteira.

    Linhas ou colunas adjacentes

    Arraste o mouse pelos títulos das linhas ou das colunas. Ou selecione a primeira linha ou coluna e mantenha a tecla SHIFT pressionada enquanto seleciona a última linha ou coluna.

    Linhas ou colunas não adjacentes

    Clique no título da primeira coluna ou linha da seleção e, em seguida, mantenha a tecla CTRL pressionada enquanto clica nos títulos das outras linhas ou colunas que você deseja incluir na seleção.

    A primeira ou última célula de uma linha ou coluna

    Selecione uma célula na linha ou coluna e pressione CTRL+tecla de SETA (PARA DIREITA ou PARA ESQUERDA se forem linhas, PARA CIMA ou PARA BAIXO se forem colunas).

    A primeira ou última célula de uma planilha ou tabela do Microsoft Office Excel

    Pressione CTRL + HOME para selecionar a primeira célula da planilha ou de uma lista do Excel.

    Pressione CTRL+END para selecionar a última célula da planilha ou de uma lista do Excel que contenha dados ou formatação.

    As células até a última célula usada na planilha (canto inferior direito)

    Selecione a primeira célula e pressione CTRL+SHIFT+END para estender a seleção das células para a última usada na planilha (canto inferior direito).

    As células até o início da planilha

    Selecione a primeira célula e pressione CTRL+SHIFT+HOME para estender a seleção das células até o início da planilha.

    Mais ou menos células que as da seleção ativa

    Mantenha a tecla SHIFT pressionada enquanto clica na última célula que você deseja incluir na nova seleção. O intervalo retangular entre a célula ativa e a célula em que você clicar passa a ser a nova seleção.

    Dica   Para cancelar uma seleção de células, clique em qualquer célula da planilha.

  2. Na guia Inserir, no grupo Gráficos, siga um destes procedimentos:

    • Clique no tipo de gráfico e, em seguida, clique no subtipo de gráfico que deseja usar.

    • Para ver todos os tipos de gráfico disponíveis, clique em um tipo de gráfico e, em seguida, clique em Todos os Tipos de Gráfico para exibir a caixa de diálogo Inserir Gráfico, clique nas setas para rolar entre todos os tipos de gráfico e subtipos de gráficos disponíveis e clique naqueles que você deseja usar.

      Grupo Gráficos na Faixa de Opções do Excel

      Dica   Uma Dica de tela que contém o nome do tipo do gráfico é exibida quando você posiciona o ponteiro do mouse sobre um tipo ou subtipo de gráfico. Para saber mais sobre os tipos de gráficos que podem ser usados, consulte Tipos de gráficos disponíveis.

  3. Por padrão, o gráfico é colocado na planilha como um gráfico inserido. Para colocá-lo em uma folha de gráfico separada, altere a sua localização fazendo o seguinte:

    1. Clique no gráfico inserido para selecioná-lo.

      Isso exibe as Ferramentas de Gráfico, adicionando as guias Design, Layout e Formatar.

    2. Na guia Design, no grupo Local, clique em Mover Gráfico.

      Imagem da Faixa de Opções do Excel

    3. Em Escolha o local onde o gráfico deve ser posicionado, execute um dos seguintes procedimentos:

      • Para exibir o gráfico na planilha de gráfico, clique em Nova planilha.

        Dica   Se você quiser substituir o nome sugerido para o gráfico, você pode digitar um novo nome na caixa Nova planilha.

      • Para exibir o gráfico como um gráfico inserido em uma planilha, clique em Objeto em e, em seguida, clique em uma planilha na caixa Objeto em.

  4. O Excel atribuirá automaticamente um nome ao gráfico, como Gráfico1 se este for o primeiro gráfico criado em uma planilha. Para alterar esse nome, faça o seguinte:

    1. Clique no gráfico.

    2. Na guia Layout, no grupo Propriedades, clique na caixa de texto Nome do Gráfico.

      Dica   Se necessário, clique no ícone Propriedades do grupo Propriedades para expandir o grupo.

    3. Digite um novo nome.

    4. Pressione ENTER.

Observação   

  • Para criar rapidamente um gráfico que se baseie no tipo de gráfico padrão, selecione a data que você deseja usar para o gráfico e pressione ALT+F1 ou F11. Quando você pressiona ALT+F1, o gráfico é exibido como um gráfico inserido; quando você pressiona F11, o gráfico é exibido em uma planilha de gráfico separada.

  • Quando você cria um gráfico, o Excel determina a orientação da série de dados com base no número de linhas e colunas da planilha que foram incluídas no gráfico. Depois de criar um gráfico, você poderá alterar a maneira que colunas e linhas da planilha são plotadas no gráfico alternando linhas para colunas ou vice-versa. Para saber mais, consulte Plotar séries de dados de linhas ou colunas da planilha.

  • Depois de criar um gráfico, você pode alterar rapidamente o tipo de gráfico do gráfico inteiro para dar uma aparência diferente ao gráfico ou pode selecionar um tipo de gráfico diferente para qualquer série de dados única, o que transformará o gráfico em um gráfico de combinação. Para saber mais, consulte Alterar o tipo de gráfico de um gráfico existente.

  • Se um gráfico não for mais necessário, será possível excluí-lo. Clique no gráfico para selecioná-lo e pressione DELETE.

Início da Página

Etapa 2: Alterar o layout ou o estilo de um gráfico

Depois de criar um gráfico, será possível alterar instantaneamente a sua aparência. Em vez de adicionar ou alterar manualmente os elementos ou a formatação do gráfico, é possível aplicar rapidamente um layout e um estilo predefinidos ao gráfico. O Word fornece uma variedade de layouts e estilos úteis e predefinidos (ou layouts e estilos rápidos) que você pode selecionar, mas é possível personalizar um layout ou estilo conforme necessário, alterando manualmente o layout e o formato de elementos individuais.

Aplicar um layout de gráfico predefinido

  1. Clique no gráfico que você deseja formatar usando um layout de gráfico predefinido.

    Dica   Isso exibe as Ferramentas de Gráfico, adicionando as guias Design, Layout e Formatar.

  2. Na guia Design, no grupo Layouts de Gráfico, clique no layout de gráfico que deseja usar.

    Imagem da faixa de opções do Excel

    Observação   Quando o tamanho da janela do Excel for reduzido, os layouts de gráfico estarão disponíveis na galeria Layout Rápido, no grupo Layouts de Gráfico.

    Dica   Para ver todos os layouts disponíveis, clique em Mais Imagem de botão.

Início da Página

Aplicar um estilo de gráfico predefinido

  1. Clique no gráfico que você deseja formatar usando um estilo de gráfico predefinido.

    Dica   Isso exibe as Ferramentas de Gráfico, adicionando as guias Design, Layout e Formatar.

  2. Na guia Design, no grupo Estilos de Gráfico, clique no estilo de gráfico a ser usado.

    Imagem da faixa de opções do Excel

    Observação   Quando o tamanho da janela do Excel for reduzido, os estilos de gráfico estarão disponíveis na galeria Estilos Rápidos de Gráfico, no grupo Estilos de Gráfico.

    Dica   Para ver todos os estilos de gráfico predefinidos, clique em Mais Imagem de botão.

Início da Página

Alterar manualmente o layout dos elementos do gráfico

  1. Clique no gráfico ou no elemento de gráfico cujo layout você deseja alterar ou siga este procedimento para selecionar um elemento de gráfico em uma lista de elementos de gráfico.

    1. Clique em qualquer local do gráfico para exibir as Ferramentas de Gráfico.

    2. Na guia Formatar, no grupo Seleção Atual, clique na seta ao lado da caixa Elementos de Gráfico e selecione o elemento de gráfico desejado.

      Imagem da faixa de opções do Excel

  2. Na guia Layout, no grupo Rótulos, Eixos ou Plano de Fundo, clique no elemento de gráfico que você deseja alterar e, em seguida, clique na opção de layout desejada.

    imagem da Faixa de Opções do Excel

    Imagem da Faixa de Opções do Excel

    Imagem da Faixa de Opções do Excel

Observação   As opções de layout selecionadas são aplicadas ao elemento de gráfico selecionado. Por exemplo, se o gráfico inteiro estiver selecionado, rótulos de dados serão aplicados a todas as série de dados. Se houver um único ponto de dados selecionado, os rótulos de dados serão aplicados somente às séries de dados selecionadas ou ao ponto de dados.

Início da Página

Alterar manualmente o formato dos elementos do gráfico

  1. Clique no gráfico ou no elemento de gráfico cujo estilo você deseja alterar ou siga este procedimento para selecionar um elemento de gráfico em uma lista de elementos de gráfico.

    1. Clique em um gráfico para exibir as Ferramentas de Gráfico.

    2. Na guia Formatar, no grupo Seleção Atual, clique na seta ao lado da caixa Elementos de Gráfico e selecione o elemento de gráfico desejado.

      Imagem da faixa de opções do Excel

  2. Dica   Isso exibe as Ferramentas de Gráfico, adicionando as guias Design, Layout e Formatar.

  3. Na guia Formatar, siga um destes procedimentos:

    1. Para formatar qualquer elemento do gráfico selecionado, no grupo Seleção Atual, clique em Seleção de Formato e, em seguida, selecione as opções de formato que deseja.

    2. Para formatar a forma de um elemento do gráfico selecionado, no grupo Estilos de Forma, clique no estilo que deseja ou clique em Preenchimento de Forma, Contorno da Forma ou Efeitos de Forma e, em seguida, selecione as opções de formato que deseja.

    3. Para formatar o texto de um elemento do gráfico selecionado utilizando o WordArt, no grupo Estilos de WordArt, clique no estilo desejado ou clique em Preenchimento do Texto, Contorno do Texto ou Efeitos de Texto e selecionar as opções de formatação desejadas.

      Observação   Depois de aplicar um estilo de WordArt, não é possível remover o formato desse WordArt. Se não quiser o estilo de WordArt selecionado, escolha outro ou clique em Desfazer na Barra de Ferramentas de Acesso Rápido para retornar ao formato de texto anterior.

      Dica   Para utilizar a formatação de texto normal com o objetivo formatar o texto nos elementos do gráfico, clique com o botão direito do mouse ou selecione o texto e clique nas opções de formatação desejadas na Minibarra de ferramentas. Também é possível usar os botões de formatação da faixa de opções (guia Página Inicial, grupo Fonte).

Início da Página

Etapa 3: Adicionar ou remover títulos ou rótulos de dados

Para facilitar o entendimento de um gráfico, é possível adicionar títulos, como um título de gráfico e títulos de eixo. Títulos de eixo estão geralmente disponíveis para todos os eixos que podem ser exibidos em um gráfico, incluindo eixos de profundidade (série) em gráficos 3D. Alguns tipos de gráfico (como gráficos de radar) possuem eixos, mas não podem exibir títulos de eixos. Os tipos de gráfico que não possuem eixos (como gráficos de pizza e de roscas) também não exibem títulos de eixo.

Também é possível vincular o título do gráfico e os títulos de eixos ao texto correspondente nas células da planilha, criando uma referência a essas células. Títulos vinculados são automaticamente atualizados no gráfico quando você altera o texto correspondente na planilha.

Para identificar rapidamente uma série de dados em um gráfico, adicione rótulos de dados aos pontos de dados desse gráfico. Por padrão, os rótulos de dados são vinculados a valores na planilha e são atualizados automaticamente quando são feitas alterações nesses valores.

Adicionar um título de gráfico

  1. Clique no gráfico em que você deseja adicionar um título.

    Isso exibe as Ferramentas de Gráfico, adicionando as guias Design, Layout e Formatar.

  2. Na guia Layout, no grupo Rótulos, clique em Título do Gráfico.

    Grupo Rótulos na Faixa de Opções do Excel

  3. Clique em Título de Sobreposição Centralizado ou Acima do Gráfico.

  4. Na caixa de texto Título do Gráfico exibida no gráfico, digite o texto desejado.

    Dica   Para inserir uma quebra de linha, clique para colocar o ponteiro no local onde deseja inserir a quebra de linha e pressione ENTER.

  5. Para formatar o texto, selecione-o e clique nas opções de formatação desejadas na Minibarra de ferramentas.

    Dica   Você também pode usar os botões de formatação da Faixa de Opções (guia Página Inicial, grupo Fonte). Para formatar o título inteiro, clique nele com o botão direito do mouse, clique em Formatar Título de Gráfico e selecione as opções de formatação desejadas.

Início da Página

Adicionar títulos de eixo

  1. Clique no gráfico ao qual você deseja adicionar títulos de eixo.

    Isso exibe as Ferramentas de Gráfico, adicionando as guias Design, Layout e Formatar.

  2. Na guia Layout, no grupo Rótulos, clique em Títulos dos Eixos.

    Grupo Rótulos na Faixa de Opções do Excel

  3. Siga qualquer um destes procedimentos:

    • Para adicionar um título a um eixo horizontal (categoria) principal, clique em Título do Eixo Horizontal Principal e selecione a opção desejada.

      Dica   Se o gráfico tiver um eixo horizontal secundário, você também poderá clicar em Título do Eixo Horizontal Secundário.

    • Para adicionar um título ao eixo vertical principal (valor), clique em Título do Eixo Vertical Principal e clique na opção desejada.

      Dica   Se o gráfico tiver um eixo vertical secundário, você também poderá clicar em Título do Eixo Vertical Secundário.

    • Para adicionar um título a um eixo de profundidade (série), clique em Título do Eixo de Profundidade e selecione a opção desejada.

      Observação   Essa opção está disponível somente quando o gráfico selecionado é um gráfico 3D real, como um gráfico de colunas 3D.

  4. Na caixa de texto Título do Eixo exibida no gráfico, digite o texto desejado.

    Dica   Para inserir uma quebra de linha, clique para colocar o ponteiro no local onde deseja inserir a quebra de linha e pressione ENTER.

  5. Para formatar o texto, selecione-o e clique nas opções de formatação desejadas na Minibarra de ferramentas.

    Dica   Você também pode usar os botões de formatação da faixa de opções (guia Página Inicial, grupo Fonte). Para formatar o título inteiro, clique nele com o botão direito do mouse, clique em Formatar Título de Gráfico e selecione as opções de formatação desejadas.

    Observações   

    • Se você alternar para outro tipo de gráfico que não oferece suporte a títulos de eixo (como um gráfico de pizza), esses títulos deixarão de ser exibidos. Títulos voltarão a ser exibidos quando você retornar para um tipo de gráfico que ofereça suporte a títulos de eixo.

    • Os títulos de eixo exibidos para eixos secundários serão perdidos quando você alternar para um tipo de gráfico que não exibe eixos secundários.

Início da Página

Vincular um título a uma célula da planilha

  1. Em um gráfico, clique no título de gráfico ou de eixo que você deseja vincular a uma célula da planilha.

  2. Na planilha, clique na barra de fórmulas e digite um sinal de igual (=).

  3. Selecione a célula da planilha que contém os dados ou o texto que você deseja exibir no gráfico.

    Dica   Você também pode digitar a referência à célula da planilha na barra de fórmulas. Inclua um sinal de igual e o nome da planilha, seguido de um ponto de exclamação. Por exemplo, =Planilha1!F2

  4. Pressione ENTER.

Início da Página

Adicionar rótulos de dados

  1. Em um gráfico, siga um destes procedimentos:

    • Para adicionar um rótulo de dados a todos os pontos de dados de todas as séries de dados, clique na área de gráfico.

    • Para adicionar um rótulo de dados a todos os pontos de dados de uma série de dados, clique em qualquer local da série de dados que você deseja rotular.

    • Para adicionar um rótulo de dados a um único ponto de dados em uma série de dados, clique na série de dados que contém o ponto de dados que você deseja rotular e clique nesse ponto.

      Isso exibe as Ferramentas de Gráfico, adicionando as guias Design, Layout e Formatar.

  2. Na guia Layout, no grupo Rótulos, clique em Rótulos de Dados e, em seguida, clique na opção de exibição desejada.

    Grupo Rótulos na Faixa de Opções do Excel

    Observação   Dependendo do tipo de gráfico usado, opções de rótulo de dados diferentes estarão disponíveis.

Dica   Para saber mais sobre como alterar entradas de rótulos de dados ou como reposicionar rótulos de dados, consulte Adicionar ou remover rótulos de dados em um gráfico.

Início da Página

Remover títulos ou rótulos de dados de um gráfico

  1. Clique no gráfico.

    Isso exibe as Ferramentas de Gráfico, adicionando as guias Design, Layout e Formatar.

  2. Na guia Layout, no grupo Rótulos, siga um destes procedimentos:

    • Para remover um título de gráfico, clique em Título de Gráfico e em Nenhum.

    • Para remover um eixo, clique em Título do Eixo, clique no tipo de eixo que você deseja remover e clique em Nenhum.

    • Para remover rótulos de dados, clique em Rótulos de Dados e clique em Nenhum.

      Grupo Rótulos na Faixa de Opções do Excel

Dica   Para remover rapidamente um título ou rótulo de gráfico, clique nele e pressione DELETE.

Início da Página

Etapa 4: mostrar ou ocultar uma legenda

Quando você cria um gráfico, uma legenda é exibida, mas é possível ocultá-la ou modificar o seu local em seguida.

  1. Clique no gráfico em que você deseja mostrar ou ocultar uma legenda.

    Isso exibe as Ferramentas de Gráfico, adicionando as guias Design, Layout e Formatar.

  2. Na guia Layout, no grupo Rótulos, clique em Legenda.

    Grupo Rótulos na Faixa de Opções do Excel

  3. Siga um destes procedimentos:

    • Para ocultar a legenda, clique em Nenhum.

      Dica   Para remover rapidamente uma legenda ou uma entrada de legenda de um gráfico, selecione-a e pressione DELETE. Você também pode clicar com o botão direito na legenda ou na entrada de legenda e clicar em Excluir.

    • Para exibir uma legenda, clique na opção de exibição desejada.

      Observação   Quando você clica em uma das opções de exibição, a legenda é movida e a área de plotagem é automaticamente ajustada para criar o espaço necessário. Se você mover e dimensionar essa legenda usando o mouse, a área de plotagem não será automaticamente ajustada.

    • Para ver opções adicionais, clique em Mais Opções de Legenda e selecione a opção de exibição desejada.

      Dica   Por padrão, uma legenda não fica sobreposta ao gráfico. Se houver restrições de espaço, será possível reduzir o tamanho do gráfico desmarcando a caixa de opção Mostrar a legenda sem sobrepor o gráfico.

Dica   Quando um gráfico tiver uma legenda exibida, você poderá modificar as entradas de legenda individuais. Para saber mais, consulte Modificar entradas de legenda do gráfico.

Início da Página

Etapa 5: Exibir ou ocultar eixos ou linhas de grade do gráfico

Quando você cria um gráfico, os eixos principais são exibidos para a maioria dos tipos de gráficos. É possível ativá-los ou desativá-los conforme necessário. Ao adicionar eixos, você pode especificar o nível de detalhes que eles devem exibir. Um eixo de profundidade é exibido quando um gráfico 3D é criado.

Quando os valores em um gráfico variam muito de uma série de dados para outra ou quando existem tipos mistos de dados (por exemplo, preço e volume), você pode plotar uma ou mais séries de dados em um eixo vertical secundário (valor). A escala do eixo vertical secundário reflete o valor da série de dados associada. Depois de adicionar um eixo vertical secundário a um gráfico, você também pode adicionar um eixo horizontal secundário (categoria), o que pode ser útil em um gráfico xy (dispersão) ou em um gráfico de bolhas.

Para facilitar a leitura de um gráfico, você pode exibir ou ocultar suas linhas de grade horizontais e verticais que se estendem de quaisquer eixos verticais e horizontais através da área de plotagem do gráfico.

Exibir ou ocultar eixos principais

  1. Clique no gráfico no qual você deseja exibir ou ocultar eixos.

    Isso exibe as Ferramentas de Gráfico, adicionando as guias Design, Layout e Formatar.

  2. Na guia Layout, no grupo Eixos, clique em Eixos e siga um destes procedimentos:

Início da Página

Exibir ou ocultar eixos secundários

  1. Em um gráfico, clique na série de dados que deseja plotar ao longo de um eixo vertical secundário ou, para selecionar a série de dados em uma lista de elementos do gráfico, siga este procedimento:

    1. Clique no gráfico.

      Isso exibe as Ferramentas de Gráfico, adicionando as guias Design, Layout e Formatar.

    2. Na guia Formato, no grupo Seleção Atual, clique na seta ao lado da caixa Elementos do Gráfico e clique na série de dados que deseja plotar ao longo de um eixo vertical secundário.

      Imagem da faixa de opções do Excel

  2. Na guia Formatar, no grupo Seleção Atual, clique em Seleção de Formato.

  3. Clique em Opções de Série, se não estiver selecionado, e, em Plotar Série no, clique em Eixo Secundário e em Fechar.

  4. Na guia Layout, no grupo Eixos, clique em Eixos.

    Imagem da Faixa de Opções do Excel

  5. Siga um destes procedimentos:

    1. Para exibir um eixo vertical secundário, clique em Eixo Vertical Secundário e selecione a opção de exibição desejada.

      Dica   Para ajudar a distinguir o eixo vertical secundário, você pode alterar o tipo de gráfico de apenas uma série de dados. Por exemplo, pode transformar uma série de dados em um gráfico de linhas.

  6. Para exibir um eixo horizontal secundário, clique em Eixo Horizontal Secundário e selecione a opção de exibição desejada.

    Observação   Essa opção somente está disponível após a exibição de um eixo vertical secundário.

  7. Para ocultar um eixo secundário, clique em Eixo Vertical Secundário ou Eixo Horizontal Secundário e clique em Nenhum.

    Dica   Também é possível clicar no eixo secundário que você deseja excluir e pressionar DELETE.

Início da Página

Exibir ou ocultar linhas de grade

  1. Clique no gráfico ao qual você deseja adicionar linhas de grade do gráfico.

    Isso exibe as Ferramentas de Gráfico, adicionando as guias Design, Layout e Formatar.

  2. Na guia Layout, no grupo Eixos, clique em Linhas de Grade.

    Imagem da Faixa de Opções do Excel

  3. Siga este procedimento:

    • Para adicionar linhas de grade horizontais ao gráfico, aponte para Linhas de Grade Horizontais Principais e clique na opção desejada. Se o gráfico tiver um eixo horizontal secundário, você também poderá clicar em Linhas de Grade Horizontais Secundárias.

    • Para adicionar linhas de grade verticais ao gráfico, aponte para Linhas de Grade Verticais Principais e clique na opção desejada. Se o gráfico tiver um eixo vertical secundário, você também poderá clicar em Linhas de Grade Verticais Secundárias.

    • Para adicionar linhas de grade de profundidade em um gráfico 3D, aponte para Linhas de Grade de Profundidade e clique na opção desejada. Essa opção está disponível somente quando o gráfico selecionado é um gráfico 3D real, como um gráfico de colunas 3D.

    • Para ocultar as linhas de grade do gráfico, aponte para Linhas de Grade Horizontais Principais, Linhas de Grade Verticais Principais ou Linhas de Grade de Profundidade (em um gráfico 3D), e clique em Nenhum. Se o gráfico tiver eixos secundários, você também poderá clicar em Linhas de Grade Horizontais Secundárias ou Linhas de Grade Verticais Secundárias e clicar em Nenhum.

    • Para remover rapidamente as linhas de grade do gráfico, selecione-as e pressione DELETE.

Início da Página

Etapa 6: Mover ou redimensionar um gráfico

É possível mover um gráfico para qualquer local em um documento. Também é possível alterar o tamanho do gráfico para ter um melhor ajuste.

Mover um gráfico

  • Para mover um gráfico, arraste-o até o local desejado.

Início da Página

Redimensionar um gráfico

Para redimensionar um gráfico, siga um destes procedimentos:

  • Clique no gráfico e arraste as alças de dimensionamento até o tamanho desejado.

  • Na guia Formato, no grupo Tamanho, digite o tamanho nas caixas Altura da Forma e Largura da Forma.

    Grupo Tamanho na Faixa de Opções do Excel

Dica   Para obter mais opções de dimensionamento, na guia Formato, no grupo Tamanho, clique no Iniciador de Caixa de Diálogo Imagem do botão. Na caixa de diálogo Tamanho, na guia Tamanho, você pode selecionar opções para dimensionar, girar ou escalonar o gráfico. Na guia Texto Alt, você pode especificar o texto Alt se planejar publicar o gráfico em uma página da Web.

Início da Página

Etapa 7: Salvar um gráfico como modelo

Se quiser criar outro gráfico igual ao recém-criado, salve-o como um modelo que possa ser usado como base para outros gráfico semelhantes.

  1. Clique no gráfico que deseja salvar como um modelo.

  2. Na guia Design, no grupo Tipo, clique em Salvar como Modelo.

    Grupo Tipo na Faixa de Opções do Excel

  3. Na caixa Nome do arquivo, digite um nome para o modelo.

    Dica   A menos que uma pasta diferente seja especificada, o arquivo modelo (.crtx) será salvo na pasta Gráficos, e o modelo ficará disponível em Modelos na caixa de diálogo Inserir Gráfico (na guia Inserir, grupo Gráficos, Iniciador de Caixa de Diálogo Imagem do botão) e na caixa de diálogo Alterar Tipo de Gráfico (guia Design, grupo Tipo, Alterar Tipo de Gráfico).

    Para saber mais sobre como aplicar um modelo de gráfico, consulte Reutilizar um gráfico favorito usando um modelo de gráfico.

Observação   Um modelo de gráfico contém a formatação do gráfico e armazena as cores que estão em uso quando o gráfico é salvo como modelo. Quando você usa um modelo para criar um gráfico em outra pasta de trabalho, o gráfico novo usa as cores do modelo, e não as cores do tema do documento atualmente aplicadas à pasta de trabalho. Para usar as cores do tema do documento em vez das cores do modelo de gráfico, clique com o botão direito do mouse no área de gráfico e depois clique em Redefinir para Corresponder o Estilo no menu de atalho.

Início da Página

Início da Página

Aplicável a: Word 2007



Essas informações foram úteis?

Sim Não

Como podemos melhorá-lo?

255 caracteres restantes

Para proteger sua privacidade, não inclua informações de contato em seus comentários. Avalie nosso política de privacidade.

Obrigado por seus comentários!

Recursos de suporte

Alterar idioma