Aplicar ou remover sombreamento de célula

Importante :  Este artigo foi traduzido por um sistema de tradução automática, leia o aviso de isenção de responsabilidade. Para sua referência, veja a versão em inglês deste artigo aqui.

Você pode adicionar sombreamento às células preenchendo-as com cores sólidas ou padrões específicos. Se tiver problemas para imprimir o sombreamento de célula aplicado em cores, verifique se as opções de impressão estão corretamente definidas.

Preencher células com cores sólidas

  1. Selecione as células que você deseja aplicar um sombreado ou remover o sombreamento. Para obter mais informações sobre como selecionar células em uma planilha, consulte Selecionar células, intervalos, linhas ou colunas em uma planilha.

  2. Na guia Início, no grupo Fonte, siga um destes procedimentos:

    Grupo Células na guia Página Inicial

    • Para preencher células com uma cor sólida, clique na seta ao lado de Cor de preenchimento Imagem do botão e, em seguida, em Cores do tema ou Cores padrão, clique na cor desejada.

    • Para preencher células com uma cor personalizada, clique na seta ao lado de Cor de preenchimento Imagem do botão , clique em Mais cores e, em seguida, na caixa de diálogo cores, selecione a cor desejada.

    • Para aplicar a cor selecionada mais recentemente, clique em Cor de preenchimento Imagem do botão .

      Observação : Microsoft Excel salva as 10 cores personalizadas selecionadas mais recentemente. Para aplicar rapidamente uma dessas cores, clique na seta ao lado de Cor de preenchimento Imagem do botão e clique na cor que deseja em Cores recentes.

      opção cores recentes

Dica : Se quiser usar uma cor de fundo diferente para a planilha inteira, clique no botão Selecionar Tudo antes de clicar na cor que você deseja usar. Isso irá ocultar as linhas de grade, mas você pode melhorar a legibilidade da planilha exibindo bordas ao redor de todas as células.

Botão Selecionar tudo

Preencher células com padrões

  1. Selecione as células que você deseja preencher um padrão com. Para obter mais informações sobre como selecionar células em uma planilha, consulte Selecionar células, intervalos, linhas ou colunas em uma planilha.

  2. Na guia Página Inicial, no grupo Fonte, clique no iniciador de caixa de diálogo Formatar Células.

    Iniciador de caixa de diálogo no grupo Fonte

    Atalho de teclado você também pode pressionar CTRL + SHIFT + F.

  3. Na caixa de diálogo Formatar Células, na guia Preenchimento, em Cor de Plano de Fundo, clique na cor de fundo que você deseja usar.

  4. Siga um destes procedimentos:

    • Para utilizar um padrão com duas cores, clique em outra cor na caixa Cor Padrão e, em seguida, clique em um estilo padrão na caixa Estilo Padrão.

    • Para usar um padrão com efeitos especiais, clique em Efeitos de Cor e, em seguida, clique nas opções desejadas na guia Gradiente.

Verificar opções de impressão para imprimir o sombreamento de células em cores

Se as opções de impressão estiverem definidas como Preto e branco ou Qualidade de rascunho — seja propositalmente ou porque a pasta de trabalho contém planilhas e gráficos grandes ou complexos que resultaram na ativação automática do modo de rascunho — não será possível imprimir o sombreamento das células em cores.

  1. Na guia Layout de Página, no grupo Configurar Página, clique no iniciador de caixa de diálogo Configurar Página.

    Grupo Células na guia Página Inicial

  2. Na guia Planilha, em Imprimir, verifique se as caixas de seleção Preto e branco e Qualidade rascunho estão desmarcadas.

Observação : Se você não visualizar cores na planilha, talvez esteja trabalho em modo de alto contraste. Se não visualizar cores ao visualizar antes de imprimir, talvez nenhuma impressora colorida esteja selecionada.

Remover sombreamento da célula

  1. Selecione as células que contêm um padrão de preenchimento ou cor de preenchimento. Para obter mais informações sobre como selecionar células em uma planilha, consulte Selecionar células, intervalos, linhas ou colunas em uma planilha

  2. Na guia Página Inicial, no grupo Fonte, clique na seta ao lado de Cor de Preenchimento e, em seguida, clique em Sem Preenchimento.

    Grupo Células na guia Página Inicial

Definir a cor de preenchimento padrão para todas as células de uma planilha

No Excel, você não pode alterar a cor de preenchimento padrão de uma planilha. Por padrão, nenhuma célula de uma pasta de trabalho contém preenchimento. Porém, se você criar com frequência pastas de trabalho que contêm planilhas com células com uma cor de preenchimento específica, poderá criar um modelo do Excel. Por exemplo, se você criar frequentemente pastas de trabalho onde todas as células são verdes, será possível criar um modelo para simplificar essa tarefa. Para fazer isso, execute as etapas seguintes:

  1. Crie uma nova planilha em branco.

  2. Clique no botão Selecionar Tudo para selecionar a planilha inteira.

    Botão Selecionar tudo

  3. Na guia página inicial, no grupo fonte, clique na seta ao lado de Cor de preenchimento Imagem do botão e selecione a cor desejada.

    Dica    Quando você altera as cores de preenchimento das células em uma planilha, as linhas de grade podem se tornar difícil de ver. Para destacar as linhas de grade na tela, você pode experimentar com estilos de borda e linha. Essas configurações estão localizadas na guia página inicial, no grupo fonte. Para aplicar bordas à sua planilha, selecione a planilha inteira, clique na seta ao lado de bordas Imagem do botão e clique em Todas as bordas.

  4. Na guia Arquivo, clique em Salvar Como.

  5. Na caixa Nome do arquivo, digite o nome que deseja usar para o modelo.

  6. Na caixa Salvar como tipo, clique em Modelo do Excel, clique em Salvar e feche a planilha.

    O modelo é colocado automaticamente na pasta Modelos para garantir que ele estará disponível quando você desejar utilizá-lo para criar uma nova pasta de trabalho.

  7. Para criar uma nova pasta de trabalho com base no modelo, faça o seguinte:

    1. Na guia Arquivo, clique em Novo.

    2. Em Modelos Disponíveis, clique em Meus Modelos.

    3. Na caixa de diálogo Novo, em Modelos Pessoais, clique duas vezes no modelo recém-criado.

Início da página

Observação : Aviso de Isenção de Tradução Automática: Este artigo foi traduzido por computador, sem intervenção humana. A Microsoft oferece essas traduções automáticas para ajudar as pessoas que não falam inglês a aproveitar os textos escritos sobre produtos, serviços e tecnologias da Microsoft. Como este artigo foi traduzido automaticamente, é possível que contenha erros de vocabulário, sintaxe ou gramática.

Expanda suas habilidades
Explore o treinamento
Obtenha novos recursos primeiro
Ingressar no Office Insider

Essas informações foram úteis?

Obrigado por seus comentários!

Agradecemos pelos seus comentários! Parece que pode ser útil conectar você a um de nossos agentes de suporte do Office.

×