Analisar o andamento do cronograma

Importante :  Este artigo foi traduzido por um sistema de tradução automática, leia o aviso de isenção de responsabilidade. Para sua referência, veja a versão em inglês deste artigo aqui.

Desenrolar do seu projeto, você pode examinar como o trabalho em suas tarefas está afetando o projeto geral schedule.

O que você deseja fazer?

Diferenças de cronograma de revisão

Exibir o trabalho de projeto ao longo do tempo

Identificar as tarefas que estão atrasadas na agenda

Localizar a margem de atraso em minha agenda

Analisar diferenças de cronograma

Conforme você controla o andamento por meio de seu projeto, você pode examinar as diferenças entre planejado, agendado e actual work. Isso ajuda você a avaliar se o trabalho no seu projeto está progredindo conforme o esperado. Você pode comparar os volumes de trabalho para tarefas como um todo, ou para resources e suas atribuições individuais.

A maneira mais fácil para comparar os volumes de trabalho com o plano original é aplicar a tabela trabalho a uma exibição de sheet, como o modo de exibição gráfico de Gantt ou o modo de exibição Uso de recursos. O valor no campo trabalho representa o valor atual do trabalho agendado, mostrando o total de trabalho real e restante para tarefas que começaram e mostrando o valor mais recente do trabalho projetado para tarefas que ainda não tenha iniciado.

Se você salvou uma linha de base, os volumes de trabalho planejado original são armazenados no campo linha de base. Com este campo, você pode comparar os volumes de trabalho no plano original às quantidades de trabalho atualmente agendado. O campo variação mostra a calculado variance entre o trabalho planejado e agendado, ou seja, a diferença entre os campos de linha de base e o trabalho.

Também é possível analisar os valores de trabalho real nos campos Real. Para tarefas concluídas, os campos Trabalho e Real contêm o mesmo valor.

Compare...

Descrição

Como?

Trabalho da tarefa atual com o plano original

É possível examinar se as tarefas estão usando mais ou menos trabalho que o planejado usando o Gráfico de Gantt com a tabela Trabalho aplicada.

Na guia Exibir, clique em Gráfico de Gantt. No grupo Dados, clique na seta em Tabelas e clique em Trabalho. Compare os valores nos campos Trabalho e Linha de Base.

Para verificar a variação entre os campos Trabalho e Linha de Base, analise o campo Variação. Para tarefas concluídas, essa variação representa a diferença entre o trabalho real e o trabalho planejado. Para tarefas em andamento, o campo Trabalho é o total do Trabalho Real e o Trabalho Restante. Para tarefas que ainda não foram iniciadas, o campo Trabalho é a projeção atual e, frequentemente, corresponde exatamente à Linha de Base.

O campo Variação compara exatamente os campos Trabalho e Linha de Base; ele não compara outros campos de linha de base (como Linha de Base1, Linha de Base2 e assim por diante).

Tarefa atual e o trabalho de atribuição com o plano original

É possível examinar se as tarefas e seus recursos atribuídos estão utilizando mais ou menos trabalho do que o planejado, ativando o modo de exibição Uso da Tarefa com a tabela Trabalho aplicada.

Na guia Exibir, no grupo Modos de Exibição de Tarefa, clique em Uso da Tarefa. Na guia Exibir, no grupo Dados, clique na seta em Tabelas e clique em Trabalho.

Analise os valores totais de trabalho na parte de planilha do modo de exibição. Além do campo Nome da Tarefa, a tabela mostra os campos Trabalho, Linha de Base, Variação, Real, Restante e % trab. concl. (percentual de trabalho concluído). As linhas de resumo mostram os valores totais de trabalho para cada tarefa, enquanto as entradas em itálico mostram os valores individuais de trabalho para cada atribuição.

Analise os valores divididos em fases do trabalho para cada tarefa e atribuição na parte quadro de horários do modo de exibição abaixo de cada intervalo de tempo.

Recurso atual e trabalho de atribuição com o plano original

É possível examinar se os recursos e as atribuições estão usando mais ou manos trabalho do que o planejado usando o modo de exibição Uso de Recursos com a tabela Trabalho aplicada.

Na guia Exibir, clique em Uso de Recursos. Na guia Exibir, no grupo Dados, clique na seta em Tabelas e clique em Trabalho.

Analise os valores totais de trabalho na parte da planilha do modo de exibição. Além do campo Nome do Recurso, a tabela mostra os campos % Concl. (percentual concluído), Trabalho, Horas Extras, Linha de Base, Variação, Real e Restante. As linhas de resumo mostram os valores totais de trabalho para cada recurso, enquanto as entradas em itálico mostram os valores individuais de trabalho para cada atribuição.

Analise os valores de trabalho divididos em fases para cada recurso e atribuição na parte quadro de horários do modo de exibição em cada período de tempo.

Observação : Os dados de recurso formam a linha de base no nível de projeto. Como resultado, dados de recurso da linha de base podem variar amplamente dependendo de diversos fatores. Por exemplo, você tem um projeto com muitas tarefas e muitos recursos estão alocados para essas tarefas. Quando você salva uma linha de base, os dados de alocação de recursos são capturados no nível de projeto. Se você adicionar uma tarefa posteriormente e configurar a nova tarefa para acumular no nível de projeto, a linha de base da alocação de recursos não será alterada.

Início da página

Exibir o trabalho do projeto ao longo do tempo

Ao exibir o trabalho que é dividido por períodos de tempo, você pode ver o trabalho em períodos que variam de um minuto a um ano.

  1. Na guia Exibir, no grupo Modos de exibição de tarefa, clique em Uso da tarefa ou, no grupo Modos de exibição de recurso, clique em Uso do recurso.

  2. No grupo Zoom, clique na seta abaixo de Escala de Tempo. Na lista, selecione Escala de Tempo e clique na guia Camada Superior, Camada Intermediária ou Camada Inferior.

    Observação : Você pode clicar em uma das opções na lista escala de tempo para definir o nível de escala de tempo inferior.

  3. Na guia referente à camada da escala de tempo exibida, na caixa Unidades, clique na unidade de tempo que deseja usar.

    Por exemplo, para ver o trabalho dividido em semanas e, depois, em dias, clique em Semanas na caixa Unidades da guia Camada Superior e clique em Dias na caixa Unidades da guia Camada Intermediária.

    Observação : Para mostrar menos de três escalas de tempo, em Opções de escala de tempo, selecione as escalas de tempo que devem ser exibidas na lista Mostrar.

  4. Para formatar a aparência da escala de tempo, insira os valores desejados nas caixas Rótulo, Alinhar e Contagem. Marque ou desmarque as caixas de seleção Usar ano fiscal e Separadores verticais. Em seguida, clique em OK.

  5. Na guia Formatar, no grupo detalhes, selecione trabalho,trabalhoreal, Trabalho acumulado, superalocação, custo ou Disponibilidade restante.

Observação : Para adicionar ou exibir mais opções, clique em Adicionar detalhes. A caixa de diálogo Estilos de detalhe é exibida. Na guia Detalhes de uso, nos campos disponíveis, selecione os campos que você deseja. Clique em Mostrar. Por outro lado, para remover opções, você pode selecionar campos Mostrar campos, clique em Ocultar para remover opções. Use as setas Mover para alterar a ordem na qual os campos aparecem. Clique em OK.

Observação : Você também pode exibir o trabalho associado a uma tarefa selecionada usando um modo de exibição de divisão, às vezes conhecido como um combination view. Para criar um modo de exibição de divisão, selecione a exibição que você deseja exibir na pane superior do modo de exibição e, em seguida, na guia Exibir, no grupo Modo divisão, selecione detalhes. Na lista Selecione o modo de exibição desejado. O modo de exibição no painel inferior mostra informações detalhadas sobre as tarefas ou recursos no modo de exibição do painel superior. Por exemplo, quando você exibe qualquer modo de exibição de tarefa no painel superior e o modo de exibição Uso de recursos no painel inferior, o modo de exibição no painel inferior mostra os recursos atribuídos a tarefas selecionadas no painel superior, com informações sobre esses recursos. As informações dos recursos mostradas pertencem a todas as tarefas atribuídas a cada recurso, não apenas às tarefas selecionadas no painel superior.

Início da página

Identificar tarefas em atraso

Se você configurou uma linha de base para seu projeto, você pode ver o andamento das tarefas ao longo do tempo e ver se seus início e término datas são adiadas. Você pode controlar o andamento comparando a linha de base e início agendadas ou reais e datas de término.

  1. Na guia Exibir, clique na seta em Gráfico de Gantt e selecione Gantt de Controle.

  2. No grupo Dados, clique na seta em Tabelas e selecione Variação.

    Se os campos de variação não estiverem visíveis, ajuste o divisor do modo de exibição ou pressione TAB para mover-se entre os campos e exibi-los.

O modo de exibição Gantt de Controle exibe duas barras de tarefas, uma em cima da outra, para cada tarefa. A barra inferior mostra as datas de início e de término da linha de base, enquanto a barra superior mostra as datas de início e de término programadas, de modo que você possa ver a diferença entre o seu plano e o cronograma atual. Além disso, na guia Formato das Ferramentas do Gráfico de Gantt, você pode clicar em Linha de Base para exibir as linhas de base de gráfico.

Também é possível verificar se as datas de início e de término para atribuições de tarefa estão sendo adiadas, usando o filtro Atribuições Adiadas. Esse filtro mostra recursos atribuídos a tarefas que ainda não foram concluídas e que foram prorrogadas além da data de término da linha de base. Para usar esse filtro, é preciso ter salvado um plano de linha de base.

  1. Na guia Exibir, clique em Uso de Recursos.

  2. No grupo Dados, na lista Filtro, selecione Mais Filtros.

  3. Na lista Mais Filtros, ao lado de Filtros, selecione Recurso. Na lista, clique em Atribuições Adiadas.

  4. Se quiser mostrar apenas as atribuições adiadas, clique em Aplicar. Se quiser mostrar todas as atribuições com um realce colorido nas atribuições adiadas, clique em Realçar.

Início da página

Localizar margem de atraso no cronograma

O valor da slack no cronograma indica o quanto as tarefas podem ser atrasadas antes que a data de término de outras tarefas ou do projeto seja afetada.

  1. Na guia Exibir, no grupo Modos de Exibição de Tarefa, clique na seta em Gráfico de Gantt e selecione Mais Modos de Exibição.

  2. A caixa de diálogo Mais Modos de Exibição será exibida. Na lista Modos de Exibição, clique em Gantt Detalhado e clique em Aplicar.

  3. Na guia Exibir, no grupo Dados, clique na seta em Tabelas e clique em Agenda.

    Na parte de gráfico do modo de exibição, a margem de atraso aparece como barras finas à direita das tarefas, com os valores da margem de atraso próximos às barras de Gantt regulares.

    Pressione TAB para mover-se até os campos Margem de Atraso Permitida e Margem de Atraso Total, se eles não estiverem visíveis na parte de planilha do modo de exibição.

Observação : 

  • Se você souber onde existem margens de atraso em seu cronograma, você poderá mover tarefas quando determinadas fases do cronograma não tiverem margem de atraso e outras tiverem margem em excesso.

  • Os valores de margem de atraso também podem indicar uma inconsistência do cronograma. Por exemplo, um valor negativo de margem de atraso ocorre quando uma tarefa tem uma dependência término-a-início com a tarefa sucessora, mas esta tem uma restrição Deve Iniciar Em que é anterior ao final da primeira tarefa. A margem de atraso negativa também ocorre quando uma tarefa é programada para terminar após sua data limite.

Início da página

Observação : Aviso de Isenção de Tradução Automática: Este artigo foi traduzido por computador, sem intervenção humana. A Microsoft oferece essas traduções automáticas para ajudar as pessoas que não falam inglês a aproveitar os textos escritos sobre produtos, serviços e tecnologias da Microsoft. Como este artigo foi traduzido automaticamente, é possível que contenha erros de vocabulário, sintaxe ou gramática.

Expanda suas habilidades
Explore o treinamento
Obtenha novos recursos primeiro
Ingressar no Office Insider

Essas informações foram úteis?

Obrigado por seus comentários!

Agradecemos pelos seus comentários! Parece que pode ser útil conectar você a um de nossos agentes de suporte do Office.

×