Alterar o layout ou o estilo de um gráfico

Importante :  Este artigo foi traduzido por um sistema de tradução automática, leia o aviso de isenção de responsabilidade. Para sua referência, veja a versão em inglês deste artigo aqui.

Depois de criar um gráfico, você pode alterar instantaneamente sua aparência. Em vez de manualmente adicionar ou alterar elementos do gráfico ou formatação do gráfico, você pode aplicar rapidamente um layout predefinido e estilo ao seu gráfico. Microsoft Office Excel fornece uma variedade de layouts predefinidos úteis e estilos (ou layouts rápidos e estilos rápidos) que você pode selecionar. No entanto, você pode personalizar um layout ou o estilo de um gráfico ainda mais alterando manualmente o layout e o estilo dos elementos individuais do gráfico que são usados no gráfico.

Você não pode salvar um layout ou formato personalizado, mas se quiser usar o mesmo layout ou formato novamente, você poderá salvar o gráfico como um modelo.

Importante : Para concluir os procedimentos a seguir, você deve ter um gráfico existente. Para obter mais informações sobre como criar um gráfico, consulte criar um gráfico.

O que você deseja fazer?

Selecionar um layout de gráfico predefinido

Selecionar um estilo de gráfico predefinido

Alterar manualmente o layout dos elementos do gráfico

Alterar o estilo dos elementos do gráfico manualmente

Salvar um gráfico como um modelo de gráfico

Selecionar um layout de gráfico predefinido

  1. Clique no gráfico que você deseja formatar.

    Isso exibirá as Ferramentas de Gráfico, adicionando as guias Design, Layout e Formatar.

  2. Na guia Design, no grupo Layouts de Gráfico, clique no layout de gráfico que deseja usar.

    Imagem da Faixa de Opções do Excel

    Observação : Quando o tamanho da janela do Excel for reduzido, os layouts de gráfico estarão disponíveis na galeria Layout Rápido no grupo Layouts de Gráfico.

    Para ver todos os layouts disponíveis, clique em mais Imagem do botão .

Início da página

Selecionar um estilo de gráfico predefinido

  1. Clique no gráfico que você deseja formatar.

    Isso exibirá as Ferramentas de Gráfico, adicionando as guias Design, Layout e Formatar.

  2. Na guia Design, no grupo Estilos de Gráfico, clique no estilo de gráfico que deseja usar.

    Para ver todos os estilos de gráfico predefinidos, clique em mais Imagem do botão .

    imagem da faixa de opções do excel

    Observação : Quando o tamanho da janela do Excel for reduzido, os estilos de gráfico estarão disponíveis na galeria Estilos Rápidos de Gráfico no grupo Estilos de Gráfico.

Dica : Estilos de gráfico usam as cores do tema atual do documento que é aplicado à pasta de trabalho. Você pode alterar as cores alternando para um tema de documento diferente. Você também pode personalizar um documento para exibir um gráfico nas cores exatas desejada. Para obter mais informações, consulte Aplicar, personalizar e salvar um tema de documento no Word ou Excel.

Início da página

Alterar manualmente o layout dos elementos do gráfico

  1. Clique no gráfico ou siga este procedimento para selecionar o elemento de gráfico para o qual você deseja alterar o layout de uma lista de elementos do gráfico:

    1. Clique em um gráfico.

      Isso exibirá as Ferramentas de Gráfico, adicionando as guias Design, Layout e Formatar.

    2. Na guia Formatar, no grupo Seleção Atual, clique na seta próxima à caixa Elementos de Gráfico e, em seguida, clique no elemento de gráfico desejado.

      imagem da faixa de opções do excel

  2. Na guia Layout, siga um ou mais destes procedimentos:

    1. No grupo Rótulos, clique na opção de layout do rótulo desejada.

      Imagem da Faixa de Opções do Excel

    2. No grupo Eixos, clique na opção eixo ou linha de grade desejada.

      imagem da faixa de opções do excel

    3. No grupo Segundo Plano, clique na opção de layout desejada.

      Imagem da Faixa de Opções do Excel

  3. Observação : As opções de layout selecionadas são aplicadas ao elemento selecionado. Por exemplo, se o gráfico estiver selecionado, os rótulos de dados serão aplicados a todas as séries de dados. Se houver um único ponto de dados selecionado, os rótulos de dados serão aplicados somente às séries de dados selecionadas ou ao ponto de dados.

Início da página

Alterar o estilo dos elementos do gráfico manualmente

  1. Clique no gráfico.

    Isso exibirá as Ferramentas de Gráfico, adicionando as guias Design, Layout e Formatar.

  2. Na guia Formato, no grupo Seleção Atual, clique na seta na caixa Elementos de Gráfico e, em seguida, selecione o elemento de gráfico que deseja formatar.

    imagem da faixa de opções do excel

  3. Na guia Formato, siga um destes procedimentos:

    • No grupo Seleção Atual, clique em Formatar Seleção e selecione as opções de formatação desejadas.

    • No grupo Estilos de Forma, clique no botão Mais Imagem do botão e selecione um estilo.

      estilos de forma na faixa de opções do excel

    • No grupo Estilos de Forma, clique em Preenchimento da Forma, Contorno da Forma ou Efeitos de Forma; em seguida, selecione as opções de formatação desejadas.

Início da página

Salvar um gráfico como um modelo de gráfico

Para criar outro gráfico como o que você acabou de fazer, salve o gráfico como um modelo que possa ser usado como base para outros gráficos semelhantes.

  1. Clique no gráfico que deseja salvar como um modelo.

  2. Na guia Design, no grupo Tipo, clique em Salvar como Modelo.

    imagem da faixa de opções do excel

  3. Na caixa Nome do arquivo, digite um nome para o modelo.

    Dica : A menos que você especifique uma pasta diferente, o arquivo de modelo (.crtx) será salvo na pasta Gráficos e o modelo se tornará disponível emModelos nas caixas de diálogo Inserir Gráfico (guia Inserir, grupo Gráficos, Iniciador de Caixa de Diálogo Imagem do botão ) e Alterar Tipo de Gráfico (guia Design, grupo Tipo, Alterar Tipo de Gráfico).

    Para saber mais sobre como aplicar um modelo de gráfico, consulte Reutilizar um gráfico favorito usando um modelo de gráfico.

Um modelo de gráfico contém formatação e armazena as cores usadas quando você salva o gráfico como modelo. Quando você utiliza um modelo de gráfico para criar um gráfico em outra pasta de trabalho, esse novo gráfico usa as cores desse modelo — não as cores do tema de documento aplicado atualmente à pasta de trabalho. Para usar as cores do tema de documento, em vez das cores do modelo de gráfico, clique com o botão direito do mouse no(a) área de gráfico e clique em Redefinir para Coincidir Estilo no menu de atalho.

Início da página

Observação : Aviso de Isenção de Tradução Automática: Este artigo foi traduzido por computador, sem intervenção humana. A Microsoft oferece essas traduções automáticas para ajudar as pessoas que não falam inglês a aproveitar os textos escritos sobre produtos, serviços e tecnologias da Microsoft. Como este artigo foi traduzido automaticamente, é possível que contenha erros de vocabulário, sintaxe ou gramática.

Essas informações foram úteis?

Ótimo! Outros comentários?

Como podemos melhorá-lo?

Obrigado por seus comentários!

×