Alterar a exibição de um gráfico 3D

Observação:  Desejamos fornecer o conteúdo da Ajuda mais recente no seu idioma da forma mais rápida possível. Esta página foi traduzida de forma automatizada e pode conter imprecisões ou erros gramaticais. Nosso objetivo é que este conteúdo seja útil para você. As informações foram úteis? Dê sua opinião no final desta página. Aqui está o artigo em inglês para facilitar a referência.

Para tornar um gráfico 3D, como um gráfico de superfície 3D, 3D linha ou coluna 3D) mais fácil de ler, você pode alterar a 3D formato, a rotação e a escala do gráfico.

Gráficos que exibem elementos do gráfico 3D sem usar um terceiro eixo de profundidade (como um gráfico de pizza na área 3D, de barras 3D ou empilhada no gráfico 3D), você pode alterar o formato 3D os elementos do gráfico 3D. No entanto, rotação 3D e opções de escala não estão disponíveis para os elementos individuais do gráfico — você pode alterar a rotação 3D e dimensionamento para somente no gráfico inteiro.

3-D chart that displays a horizontal, vertical, and depth axis

Se os marcadores de dados menores estiverem ocultas atrás maiores em um gráfico 3D, você pode reverter a ordem dos série de dados que são plotados no gráfico ou você pode usar transparência para melhorar a visibilidade de todos os marcadores de dados.

Os exemplos aqui são do Excel 2016, embora gráficos estão disponíveis no Word, PowerPoint e Outlook também. Se você estiver usando um desses programas, os recursos são os mesmos, mas pode haver ligeiras diferenças em Conhecendo os gráficos iniciais.

  1. Na planilha, selecione as células que contêm os dados que você deseja usar para o gráfico.

  2. Na guia Inserir, clique em gráficos, se você apenas ver o ícone, ou clique em um gráfico que você deseja usar.

    Botões de gráficos do Excel

Você também pode clicar consulte todos os ícones de gráficos no canto inferior direito da seção de gráficos. Isso abre a caixa de diálogo de gráfico, onde você pode selecionar qualquer tipo de gráfico. Cada categoria geralmente Mostrar 2D e 3D. Escolha um.

  1. Em um gráfico 3D, clique no elemento gráfico, como barras ou linhas, que você deseja alterar o formato 3D, ou siga este procedimento para selecioná-lo em uma lista de elementos do gráfico.

    1. Clique em um gráfico.
      Isso exibe as Ferramentas de gráfico, adicionando as guias Design e formato.

    2. Na guia Formatar, no grupo Seleção Atual, clique na seta ao lado da caixa Elementos de Gráfico e selecione o elemento de gráfico desejado para usar.

      Área de seleção atual com seleção elemento realçada

  2. Atalho de teclado que você pode, em vez disso, clique no elemento de gráfico para o qual você deseja alterar o formato 3D e, em seguida, pressione CTRL + 1. Continue na etapa 3.

  3. No grupo Seleção atual, clique em Formatar seleção.

  4. Clique em efeitos, clique em Formatar 3D e, em seguida, selecione uma ou mais das seguintes opções.

    Botão de efeitos de gráfico

    1. Clique em bisel superior ou inferior de bisel e clique no formato de bisel que você deseja usar.

      Nas caixas largura e Altura, selecione o tamanho que você deseja usar.

    2. Clique em Material e clique no efeito que você deseja usar.

    Configurações de formato 3D

    Observação: Disponibilidade dessas opções depende o elemento de gráfico que você selecionou. Algumas opções que são apresentadas na caixa de diálogo não estão disponíveis para todos os gráficos.

    As configurações nesta caixa de diálogo operam no elemento gráfico que você seleciona. Se você escolher gráfico inteiro, ele cria quadros, enquanto se você escolheu uma série de dados, ele funciona somente nos elementos da série.

Você pode alterar a profundidade do gráfico em gráficos 3D que possuem eixos, a profundidade de espaçamento em gráficos em perspectiva 3D e a largura do espaçamento na barra 3D ou gráficos de colunas.

  1. Clique no gráfico 3D que você deseja alterar.

  2. No menu Formatar, clique em Série de dados selecionada.

  3. Na guia Formatar série de dados, clique em Opções de série e selecione as opções de profundidade e a largura que você deseja usar.

    Definindo as propriedades de profundidade e a largura de espaçamento de série do dados

Observação: Disponibilidade dessas opções depende o elemento de gráfico que você selecionou. Algumas opções que são apresentadas na caixa de diálogo não estão disponíveis para gráficos.

  1. Clique na área de gráfico do gráfico 3D que você deseja girar ou selecione na lista de elementos de gráfico em seleção atual na guia Formatar área do gráfico.

  2. Atalho de teclado que você pode, em vez disso, clique na área de gráfico e, em seguida, pressione CTRL + 1. Continue na etapa 3.

  3. Na guia Formatar área do gráfico, clique em efeitos e, em seguida, clique em Rotação 3D.

    Botão de efeitos de gráfico

  4. Siga um ou mais dos procedimentos a seguir:

    Propriedades de rotação 3D

    1. Para alterar a rotação, clique no grau de rotação desejado nas caixas Rotação de X e Y rotação.

      Observação: Gráficos podem ser girados em torno dos eixos horizontais e verticais, mas nunca ao redor do eixo de profundidade. Portanto, você não pode especificar um grau de rotação na caixa Z.

    2. Para alterar o campo de visualização no gráfico, clique o grau de perspectiva desejado na caixa perspectiva ou clique nos botões estreitar campo de visão ou Widen campo de visualização até atingir o resultado desejado.

      Botões de campo de visualização

      Observação: Algumas opções que são apresentadas na caixa de diálogo não estão disponíveis para gráficos. Você não pode redefinir as opções que você tenha alterado configurações anteriores.

Você pode alterar a escala de um gráfico 3D especificando sua altura e profundidade como uma porcentagem da base do gráfico.

  1. Clique na área de gráfico do gráfico 3D que você deseja alterar ou selecione na lista de elementos de gráfico em seleção atual na guia Formatar área do gráfico.

  2. Atalho de teclado que você pode, em vez disso, clique na área de gráfico e, em seguida, pressione CTRL + 1. Continue na etapa 3.

  3. Na caixa de diálogo Formatar área do gráfico, clique em Rotação 3D.

    Propriedades de rotação 3D

  4. Nas propriedades de Rotação 3D, siga um destes procedimentos:

    1. Para alterar a profundidade do gráfico, especifique a porcentagem de profundidade na caixa de profundidade (% da base).

    2. Para alterar a profundidade e a altura do gráfico, desmarque a caixa de seleção escala automática e em seguida, especifique a porcentagem de profundidade e altura desejada nas caixas Altura (% da base) e profundidade (% da base).

    3. Para usar um modo de exibição de eixos em ângulo reto, marque a caixa de seleção Eixos em ângulo reto e, em seguida, especifique a porcentagem de profundidade desejado na caixa de profundidade (% da base).

Você pode alterar a ordem de plotagem da série de dados para que marcadores de dados 3D muito grandes não bloquear menores.

Gráfico 3D exibido em ordem inversa

  1. Em um gráfico, clique no eixo de profundidade ou selecione na lista de elementos de gráfico em seleção atual na guia Formatar eixo de profundidade.

  2. Na guia Formatar, no grupo Seleção Atual, clique em Seleção de Formato.

  3. Na categoria Opções de eixo, em Opções de eixo, marque a caixa de seleção de série em ordem inversa.

    Opção de ordem inversa de série 3D

Embora transparência pode ser usada em gráficos 3D e 2D, ela é especialmente útil em gráficos 3D, onde os marcadores de dados maiores podem ocultem menores.

  1. Em um gráfico 3D, clique na série de dados ou ponto de dados que você deseja tornar transparente ou selecione uma série de dados na lista de elementos de gráfico em seleção atual na guia Formatar.

  2. Atalho de teclado que você pode, em vez disso, clique no elemento de gráfico para o qual você deseja alterar o formato 3D e, em seguida, pressione CTRL + 1. Continue na etapa 3.

  3. Na guia Formatar, no grupo Seleção Atual, clique em Seleção de Formato.

  4. Clique em Preenchimento & linha, clique em preenchimento e clique em preenchimento sólido, preenchimento de gradiente ou preenchimento com imagem ou textura.

    Propriedades de linha e preenchimento

  5. Clique e escolha uma cor se quiser alterar as cores do elemento.

  6. Clique na alça da barra de transparência e deslize-a como a porcentagem de transparência que você deseja usar.

  1. Na planilha, selecione as células que contêm os dados que você deseja usar para o gráfico.

  2. Na guia Inserir, no grupo Gráficos, siga um destes procedimentos:

    Imagem da Faixa de Opções do Excel

    • Para criar um gráfico de colunas 3D, clique em coluna e, em coluna 3D, clique em colunas 3D.

    • Para criar um gráfico de cilindro 3D, clique em coluna e, em cilindro, clique em cilindro 3D.

    • Para criar um gráfico de cone 3D, clique em coluna e, em Cone, clique em Cone 3D.

    • Para criar um gráfico de pirâmide 3D, clique em coluna e, em Pirâmide, clique em Pirâmide 3D.

    • Para criar um gráfico de linhas 3D, clique em linha e, em linhas 3D, clique em linhas 3D.

    • Para criar um gráfico de área 3D, clique em área e, em área 3D, clique em área 3D.

    • Para criar um gráfico de superfície 3D, clique em Outros gráficos e, em seguida, em superfície, clique em superfície 3D ou superfície 3D Delineada.

      Dica: Uma Dica de tela que contém o nome do tipo do gráfico é exibida quando você posiciona o ponteiro do mouse sobre um tipo ou subtipo de gráfico. Para saber mais sobre os tipos de gráficos que podem ser usados, consulte Tipos de gráficos disponíveis.

  1. Em um gráfico 3D, clique no elemento gráfico para o qual você deseja alterar o formato 3D ou faça o seguinte para selecioná-lo em uma lista de elementos do gráfico.

    1. Clique em um gráfico.
      Isso exibe as Ferramentas de Gráfico, adicionando as guias Design, Layout e Formatar.

    2. Na guia Formatar, no grupo Seleção Atual, clique na seta ao lado da caixa Elementos de Gráfico e selecione o elemento de gráfico desejado para usar.

      Imagem de livro

  2. Atalho de teclado que você pode, em vez disso, clique no elemento de gráfico para o qual você deseja alterar o formato 3D e, em seguida, pressione CTRL + 1. Continue na etapa 3.

  3. Na guia Layout, no grupo Seleção atual, clique em Formatar seleção.

  4. Clique em Formatar 3D e, em seguida, selecione uma ou mais das seguintes opções.

    1. Em bisel, clique em superior e inferior e clique no formato de bisel que você deseja usar. Nas caixas largura e Altura, selecione o tamanho que você deseja usar.

    2. Em superfície, clique em Material e clique no efeito que você deseja usar.

      Observação: Disponibilidade dessas opções depende o elemento de gráfico que você selecionou. Algumas opções que são apresentadas na caixa de diálogo não estão disponíveis para gráficos.

Dica: Você também pode usar este procedimento para alterar o formato 3D dos elementos do gráfico em um gráfico 2D.

Você pode alterar a profundidade do gráfico em gráficos 3D que possuem eixos, a profundidade de espaçamento em gráficos em perspectiva 3D e a largura do espaçamento na barra 3D ou gráficos de colunas.

  1. Clique no gráfico 3D que você deseja alterar.

  2. No menu Formatar, clique em Série de dados selecionada.

  3. Na guia Opções, selecione as opções de profundidade e a largura que você deseja usar.

  1. Clique na área de gráfico do gráfico 3D que você deseja girar ou siga este procedimento para selecionar a área do gráfico em uma lista de elementos do gráfico:

    1. Clique em um gráfico.
      Isso exibe as Ferramentas de Gráfico, adicionando as guias Design, Layout e Formatar.

    2. Na guia Formatar, no grupo Seleção Atual, clique na seta ao lado da caixa Elementos de Gráfico e selecione o elemento de gráfico desejado para usar.

      Imagem de livro

  2. Atalho de teclado que você pode, em vez disso, clique na área de gráfico e, em seguida, pressione CTRL + 1. Continue na etapa 3.

  3. Na guia Layout, no grupo plano de fundo, clique em Rotação 3D.

    Imagem da Faixa de Opções do Excel

  4. Na categoria Rotação 3D, em rotação, siga um ou mais destes procedimentos:

    1. Para alterar a rotação, clique no grau de rotação desejado nas caixas X e Y.

      Observação: Gráficos podem ser girados em torno dos eixos horizontais e verticais, mas nunca ao redor do eixo de profundidade. Portanto, você não pode especificar um grau de rotação na caixa Z.

    2. Para alterar o campo de visualização no gráfico, clique o grau de perspectiva desejado na caixa perspectiva ou clique nos botões estreitar campo de visão ou Widen campo de visualização até atingir o resultado desejado.

      Observação: Algumas opções que são apresentadas na caixa de diálogo não estão disponíveis para gráficos. Você não pode redefinir as opções que você tenha alterado configurações anteriores.

Você pode alterar a escala de um gráfico 3D especificando sua altura e profundidade como uma porcentagem da base do gráfico.

  1. Clique na área de gráfico do gráfico 3D que você deseja alterar ou siga este procedimento para selecioná-lo em uma lista de elementos do gráfico:

    1. Clique em um gráfico.
      Isso exibe as Ferramentas de Gráfico, adicionando as guias Design, Layout e Formatar.

    2. Na guia Formatar, no grupo Seleção Atual, clique na seta ao lado da caixa Elementos de Gráfico e selecione o elemento de gráfico desejado para usar.

      Imagem de livro

  2. Atalho de teclado que você pode, em vez disso, clique na área de gráfico e, em seguida, pressione CTRL + 1. Continue na etapa 3.

  3. Na guia Layout, no grupo plano de fundo, clique em Rotação 3D.

    Imagem da Faixa de Opções do Excel

  4. Na categoria Rotação 3D, em Escala do gráfico, siga um destes procedimentos:

    1. Para alterar a profundidade do gráfico, especifique a porcentagem de profundidade na caixa de profundidade (% da base).

    2. Para alterar a profundidade e a altura do gráfico, desmarque a caixa de seleção escala automática e em seguida, especifique a porcentagem de profundidade e altura desejada nas caixas Altura (% da base) e profundidade (% da base).

    3. Para usar um modo de exibição de eixos em ângulo reto, marque a caixa de seleção Eixos em ângulo reto e, em seguida, especifique a porcentagem de profundidade desejado na caixa de profundidade (% da base).

Você pode alterar a ordem de plotagem da série de dados para que marcadores de dados 3D muito grandes não bloquear menores.

Gráfico 3D exibido em ordem inversa

  1. Em um gráfico, clique no eixo de profundidade ou faça o seguinte para selecioná-lo em uma lista de elementos do gráfico:

    1. Clique em um gráfico.
      Isso exibe as Ferramentas de Gráfico, adicionando as guias Design, Layout e Formatar.

    2. Na guia Formatar, no grupo Seleção Atual, clique na seta ao lado da caixa Elementos de Gráfico e selecione o elemento de gráfico desejado para usar.

      Imagem de livro

  2. Na guia Formatar, no grupo Seleção Atual, clique em Seleção de Formato.

  3. Na categoria Opções de eixo, em Opções de eixo, marque a caixa de seleção de série em ordem inversa.

Embora transparência pode ser usada em gráficos 3D e 2D, ela é especialmente útil em gráficos 3D, onde os marcadores de dados maiores podem ocultem menores.

  1. Em um gráfico 3D, clique na série de dados ou ponto de dados que você deseja tornar transparente ou faça o seguinte para selecioná-lo em uma lista de elementos do gráfico:

    1. Clique em um gráfico.
      Isso exibe as Ferramentas de Gráfico, adicionando as guias Design, Layout e Formatar.

    2. Na guia Formatar, no grupo Seleção Atual, clique na seta ao lado da caixa Elementos de Gráfico e selecione o elemento de gráfico desejado para usar.

      Imagem de livro

  2. Atalho de teclado que você pode, em vez disso, clique no elemento de gráfico para o qual você deseja alterar o formato 3D e, em seguida, pressione CTRL + 1. Continue na etapa 3.

  3. Na guia Layout, no grupo Seleção atual, clique em Formatar seleção.

  4. Clique em preenchimento e clique em preenchimento sólido, preenchimento de gradiente ou preenchimento com imagem ou textura.

  5. Clique na alça da barra de transparência e, em seguida, deslize a alça para a porcentagem de transparência que você deseja usar.

Descubra como você pode alterar a rotação ou perspectiva de um gráfico 3D no Word 2016 para Mac, no PowerPoint 2016 para Mac e Excel 2016 para Mac.

Observação: As capturas de tela foram tomadas no Excel, embora a funcionalidade é a mesma no Word e PowerPoint.

  1. Clique no gráfico e, em seguida, clique na guia Formatar na faixa de opções.

  2. Clique em Efeitos de forma, clique em Rotação 3D e clique em Opções de rotação 3D.

    Opções de rotação 3-D
  3. No painel Formatar área do gráfico, na seção de Rotação 3D, faça o seguinte:

    Painel do Formatar área do gráfico
    1. Para alterar a rotação, nas caixas Rotação de X e Y rotação, insira o grau de rotação.

    2. Para alterar a perspectiva, na caixa perspectiva, insira o grau de perspectiva desejado. Você também pode usar as setas Ícone de estreitar campo de visão e Ampliar o ícone de campo de visualização para restringir ou ampliar o campo de visualização.

Descubra como você pode alterar a rotação ou perspectiva de um gráfico 3D no Word para Mac 2011, o PowerPoint para Mac 2011 e Excel para Mac 2011.

Você pode alterar a rotação ou perspectiva de um gráfico 3D para facilitar a leitura ou criar a aparência desejada. Entre os exemplos de gráficos 3D estão um gráfico de superfície 3D, de pizza 3D ou de coluna 3D.

  1. Clique no gráfico e na guia Layout de Gráfico.

  2. Em Rotação 3D, siga qualquer um destes procedimentos:

    Guia Layout de Gráfico, grupo Rotação 3D

Para

Faça isto

Alterar a rotação

Insira o grau de rotação desejado nas caixas X e Y e pressione ENTER.

Alterar a perspectiva

Insira o grau de perspectiva desejado na caixa Perspectiva e pressione ENTER. Uma perspectiva 3D não é um gráfico 3D real, pois um terceiro eixo de valor (eixo de profundidade) não é usado.

Se a perspectiva não estiver disponível

Em Rotação 3D, clique em Rotação 3D e, em seguida, em Escala do Gráfico, desmarque a caixa de seleção Eixos em ângulo reto.

Observação: Para ajustar a escala da área do gráfico, em Rotação 3D, clique em Rotação 3D e, em Escala do Gráfico, faça as alterações desejadas.

Você pode alterar a rotação ou perspectiva de um gráfico 3D para facilitar a leitura ou criar a aparência desejada. Entre os exemplos de gráficos 3D estão um gráfico de superfície 3D, de pizza 3D ou de coluna 3D.

  1. Clique no gráfico e na guia Layout de Gráfico.

  2. Em Rotação 3D, siga qualquer um destes procedimentos:

    Guia Layout de Gráfico, grupo Rotação 3D

Para

Faça isto

Alterar a rotação

Insira o grau de rotação desejado nas caixas X e Y e pressione ENTER.

Alterar a perspectiva

Insira o grau de perspectiva desejado na caixa Perspectiva e pressione ENTER. Uma perspectiva 3D não é um gráfico 3D real, pois um terceiro eixo de valor (eixo de profundidade) não é usado.

Se a perspectiva não estiver disponível

Em Rotação 3D, clique em Rotação 3D e, em seguida, em Escala do Gráfico, desmarque a caixa de seleção Eixos em ângulo reto.

Observação: Para ajustar a escala da área do gráfico, em Rotação 3D, clique em Rotação 3D e, em Escala do Gráfico, faça as alterações desejadas.

Você pode alterar a rotação ou perspectiva de um gráfico 3D para facilitar a leitura ou criar a aparência desejada. Entre os exemplos de gráficos 3D estão um gráfico de superfície 3D, de pizza 3D ou de coluna 3D.

  1. No menu Exibir, clique em Layout de Impressão.

  2. Clique no gráfico e na guia Layout de Gráfico.

  3. Em Rotação 3D, siga qualquer um destes procedimentos:

    Guia Layout de Gráfico, grupo Rotação 3D

Para

Faça isto

Alterar a rotação

Insira o grau de rotação desejado nas caixas X e Y e pressione ENTER.

Alterar a perspectiva

Insira o grau de perspectiva desejado na caixa Perspectiva e pressione ENTER. Uma perspectiva 3D não é um gráfico 3D real, pois um terceiro eixo de valor (eixo de profundidade) não é usado.

Se a perspectiva não estiver disponível

Em Rotação 3D, clique em Rotação 3D e, em seguida, em Escala do Gráfico, desmarque a caixa de seleção Eixos em ângulo reto.

Observação: Para ajustar a escala da área do gráfico, em Rotação 3D, clique em Rotação 3D e, em Escala do Gráfico, faça as alterações desejadas.

Consulte Também

Atualizar os dados em um gráfico existente

Expanda suas habilidades no Office
Explore o treinamento
Obtenha novos recursos primeiro
Ingressar no Office Insider

Essas informações foram úteis?

Obrigado por seus comentários!

Agradecemos pelos seus comentários! Parece que pode ser útil conectar você a um de nossos agentes de suporte do Office.

×