Alterar a escala de tempo em um modo de exibição do projeto

Alterar a escala de tempo em um modo de exibição do projeto

Importante :  Este artigo foi traduzido por um sistema de tradução automática, leia o aviso de isenção de responsabilidade. Para sua referência, veja a versão em inglês deste artigo aqui.

A maioria dos modos de exibição no Project apresenta uma escala de tempo que, obviamente, mostra o tempo. Você pode ajustar a escala para mostrar unidades menores ou maiores, desde horas até anos. Por exemplo, talvez você queira mostrar o tempo em anos fiscais, não anos civis, ou queira mostrar barras de Gantt estendendo-se por meses, não dias.

Estas instruções são específicas para o Microsoft Project 2016, 2013 e 2010.

Alterar as unidades mostradas na escala de tempo

  1. Exiba um modo de exibição com uma escala de tempo, como o gráfico de Gantt.

  2. Clique em Exibir > seta da caixa de escala de tempo.

    Entrar no Office com uma conta Microsoft

  3. Escolha as unidades de tempo que você deseja mostrar na camada inferior da escala de tempo. Project ajustará automaticamente a parte superior e a camada intermediária.

    Botão

Personalizar a escala de tempo

Você pode mostrar até três camadas de escala de tempo em cada modo de exibição de escala de tempo e formate cada camada individualmente. Veja como:

  1. Exiba um modo de exibição com uma escala de tempo, como o gráfico de Gantt.

  2. Clique em Exibir > seta da caixa de escala de tempo.

    Entrar no Office com uma conta Microsoft

  3. Clique em escala de tempo.

    Escala de tempo

  4. Na caixa de escala de tempo, escolha as opções desejadas e exibir as alterações feitas na caixa de visualização.

    Pesquisar variável do ID do item de tarefa

    • Na lista Mostrar, escolha o número de níveis que você deseja que a escala de tempo para mostrar.

    • Na caixa unidades, escolha a unidade de tempo para a camada de escala de tempo da guia selecionada na caixa de escala de tempo.

    • Na lista rótulo, escolha o formato de rótulo para as unidades de tempo selecionado.

    • Na caixa contagem, especifique um número para indicar a frequência de rótulos de unidade na camada de escala de tempo.

      Por exemplo, se a unidade for semanas e você digitar 2, a camada de escala de tempo mostrará segmentos de 2 semanas.

    • Na lista Alinhar, escolha esquerda, Centro ou direita para alinhar o rótulo.

    • Marque ou desmarque a caixa de Escala linhas para mostrar ou ocultar as linhas verticais entre os rótulos de unidade.

    • Marque ou desmarque a caixa Usar ano fiscal para basear a escala de tempo em fiscal ou anos de calendário.

    • Na caixa tamanho, insira uma porcentagem para reduzir ou ampliar o espaçamento entre as unidades no nível de escala de tempo.

    • Marque ou desmarque a caixa de separador de escala para mostrar ou ocultar linhas horizontais entre os níveis de escala de tempo.

Maneiras rápidas de zoom na escala de tempo

Tente fazer isto

Onde fica isso?

Controle deslizante de zoom

Controle deslizante de zoom aparece na parte inferior da janela do Project.
Controle deslizante de zoom

Atalho de teclado

Pressione CTRL + / (barra no teclado numérico) para exibir unidades de tempo menores e CTRL + * (asterisco no teclado numérico) para exibir unidades de tempo maiores.

Início da página

Estas instruções são específicas para o Microsoft Project 2007.

Alterar a escala de tempo em qualquer modo de exibição dividido em fases

  1. No menu Exibir, selecione um modo de exibição que usa uma escala de tempo, como o modo de exibição gráfico de Gantt, uso da tarefa ou gráfico de recursos.

  2. No menu Formatar, clique em escala de tempo e clique na guia Camada superior, Camada intermediária ou Camada inferior.

  3. Na lista Mostrar, selecione o número de níveis que você deseja exibir na escala de tempo. Por padrão, são exibidas duas camadas.

  4. Na guia para a camada de escala de tempo exibida, na caixa unidades, selecione a unidade de tempo que você deseja usar. Os tipos de intervalo de unidades de anos para minutos.

  5. Na lista de etiqueta, selecione o formato de rótulo que você deseja usar para exibir a unidade de tempo.

  6. Na caixa contagem, digite ou selecione um número para especificar a frequência de rótulos de unidade na camada de escala de tempo.

    Por exemplo, se a unidade for semanas e você digitar 2, a camada de escala de tempo é separada em segmentos de 2 semanas.

  7. Na lista Alinhar, selecione esquerda, Centro ou direita para alinhar o rótulo.

  8. Para exibir ou ocultar as linhas verticais entre os rótulos de unidade, marque ou desmarque a caixa de seleção linhas de escala.

  9. Para basear os rótulos de nível de escala de tempo em suas configurações de ano fiscal, marque a caixa de seleção Usar ano fiscal ou desmarque a caixa de seleção para basear suas etiquetas de nível de escala de tempo no ano civil.

  10. Para exibir uma linha horizontal entre as camadas de escala de tempo, marque a caixa de seleção separador de escala.

  11. Para condensar ou expandir as colunas da camada de escala de tempo, digite ou selecione a porcentagem desejada na caixa tamanho.

  • Concentrar-se em um período de tempo específico ou um grupo de tarefas, ou para exibir a duração inteira do seu projeto, clique em Zoom no menu Exibir e selecione uma opção de exibição.

  • Para ampliar ou reduzir um modo de exibição rapidamente, clique em Zoom no Imagem do botão ou Zoom Clique em Novo Grupo de Contatos na guia Início . Você também pode pressionar CTRL + / (barra no teclado numérico) para mostrar unidades de tempo menores e CTRL + * (asterisco no teclado numérico) para exibir unidades de tempo maiores.

  • Para exibir rapidamente uma tarefa selecionada na parte dividida em fases de um modo de exibição, clique em Ir para tarefa selecionada Imagem do botão .

Alterar a escala de tempo no modo de exibição calendário

  1. No menu Exibir, clique em calendário.

  2. No menu Formatar, clique em escala de tempo e clique na guia Títulos da semana.

  3. Na Títulos mensais, títulos diários e caixas de Títulos semanais, clique nos formatos de data que você deseja usar para o modo de exibição de calendário.

  4. Em Exibir, clique em 7 dias para exibir uma semana de 7 dias ou clique em 5 dias para exibir uma semana de 5 dias.

  5. Para adicionar miniaturas dos calendários dos meses anteriores e seguintes, marque a caixa de seleção Exibir Painel de mês.

  6. Para mostrar as datas de início e término para o intervalo de tempo que você escolheu para exibir, selecione o Exibir títulos mensais início e datas de término.

  7. Clique na guia de Caixas de data.

  8. Em linha superior e a linha inferior, selecione as informações que você deseja exibir nas partes esquerdas e direita de cada linha e selecione padrões e cores desejada.

  • Para alterar a aparência de dias de trabalho e de folga, clique em escala de tempo no menu Formatar, clique na guia Sombreamento de data e clique no nome do calendário que você deseja alterar na caixa Mostrar período de trabalho para. Na lista tipo de exceção, clique no tipo de caixa de data que você deseja alterar e, em seguida, selecione um padrão e uma cor.

  • Para alterar a largura da coluna, arraste qualquer linha vertical entre duas caixas de data para a esquerda para diminuir a largura da coluna ou para a direita para aumentar a largura da coluna. Para ajustar as colunas exibidas exatamente à largura da área do calendário, clique duas vezes em qualquer linha vertical entre duas caixas de data.

Início da página

Observação : Aviso de Isenção de Tradução Automática: Este artigo foi traduzido por computador, sem intervenção humana. A Microsoft oferece essas traduções automáticas para ajudar as pessoas que não falam inglês a aproveitar os textos escritos sobre produtos, serviços e tecnologias da Microsoft. Como este artigo foi traduzido automaticamente, é possível que contenha erros de vocabulário, sintaxe ou gramática.

Expanda suas habilidades
Explore o treinamento
Obtenha novos recursos primeiro
Ingressar no Office Insider

Essas informações foram úteis?

Obrigado por seus comentários!

Agradecemos pelos seus comentários! Parece que pode ser útil conectar você a um de nossos agentes de suporte do Office.

×