Alterar a aparência da sua planilha

Importante :  Este artigo foi traduzido por um sistema de tradução automática, leia o aviso de isenção de responsabilidade. Para sua referência, veja a versão em inglês deste artigo aqui.

Para alterar as fontes do texto, cores ou aparência geral dos objetos em todas as planilhas da pasta de trabalho rapidamente, tente alternar para outro tema ou personalizar um tema para atender suas necessidades. Se você gostar de um tema específico, você pode tornar o padrão para todas as novas pastas de trabalho.

Para alternar para outro tema, clique em Layout de página > temas e escolha o que você deseja.

Galeria de temas na guia Layout da Página

Para personalizar o tema, você pode alterar suas cores, fontes e efeitos conforme necessário, salvá-los com o tema atual e torná-lo o tema padrão para todas as novas pastas de trabalho se desejar.

Personalizar as cores do tema

Escolhendo uma paleta de cores de tema diferente ou alterar suas cores afetará as cores disponíveis no seletor de cores e as cores que você usou em sua pasta de trabalho.

  1. Clique em Layout de página > cores e escolha o conjunto de cores desejado.

    O primeiro conjunto de cores é usado no tema atual.

    Galeria de cores de temas através do botão Cores na guia Formatar Página

  2. Para criar o seu próprio conjunto de cores, clique em Personalizar cores.

  3. Para cada cor de tema que você deseja alterar, clique no botão ao lado de cor e escolha uma cor em Cores do tema.

    Alterar a cor de um tema

    Para adicionar sua própria cor, clique em Mais cores e, em seguida, escolha uma cor na guia padrão ou insira números na guia personalizado.

    Dica : Na caixa amostra, você obtém uma visualização das alterações feitas por você.

  4. Na caixa nome, digite um nome para o novo conjunto de cores e clique em Salvar.

    Dica : Você pode clicar em Redefinir antes de clicar em Salvar se você quiser retornar para as cores originais.

  5. Para salvar essas novas cores de tema com o tema atual, clique em Layout de página > temas > Salvar tema atual.

Personalizar as fontes do tema

Uma fonte de tema diferente de separação permite alterar o texto ao mesmo tempo. Para este trabalho, certifique-se de corpo e título fontes são usadas para formatar o texto.

  1. Clique em Layout de página > fontes e escolha o conjunto de fontes desejado.

    O primeiro conjunto de fontes é usado no tema atual.

    O grupo Temas na guia Layout de Página.

  2. Para criar a você próprio conjunto de fontes, clique em Personalizar fontes.

  3. Na caixa Criar novas fontes de tema, nas caixas fonte do corpo e fonte do título selecione as fontes que você deseja.

    Criar novas fontes de temas

  4. Na caixa nome, digite um nome para o novo conjunto de fontes e clique em Salvar.

  5. Para salvar essas novas fontes de tema com o tema atual, clique em Layout de página > temas > Salvar tema atual.

Alterar os efeitos de tema

Um conjunto diferente de efeitos de separação altera a aparência dos objetos usados em sua planilha aplicando tipos diferentes de bordas e efeitos visuais como sombreamento e sombras.

  1. Clique em Layout de página > efeitos e escolha o conjunto de efeitos desejados.

    O primeiro conjunto de efeitos é usado no tema atual.

    Efeitos de tema na guia Layout da Página

    Observação : Você não poderá personalizar um conjunto de efeitos.

  2. Para salvar os efeitos selecionados com o tema atual, clique em Layout de página > temas > Salvar tema atual.

Salvar um tema de documento

Depois de fazer alterações em seu tema, você pode salvá-lo para usá-lo novamente.

  1. Clique em Layout de página > temas > Salvar tema atual.

    Galeria de Temas acessada do botão Temas

  2. Na caixa nome do arquivo, digite um nome para o tema e clique em Salvar.

    Observação : O tema é salvo como um arquivo de tema (. thmx) na pasta temas de documento em sua unidade local e é automaticamente adicionado à lista de temas personalizados que aparecem quando você clica em temas.

    < imagem de tema personalizado aqui >

Usar um tema personalizado como o padrão para novas pastas de trabalho

Para usar seu tema personalizado para todas as novas pastas de trabalho, aplicá-la a uma pasta de trabalho em branco e, em seguida, salvá-lo como um modelo chamado xltx na pasta XLStart (normalmente C:\Users\nome de usuário\AppData\Local\Microsoft\Excel\XLStart).

Para configurar o Excel para que ele abra automaticamente uma nova pasta de trabalho que use Book.xltx:

  1. Clique em arquivo>Opções.

  2. Na guia Geral, em Opções de inicialização, desmarque a caixa Mostrar a tela inicial ao iniciar este aplicativo.

    Opções de inicialização na caixa de diálogo Opções do Excel

    Na próxima vez que você inicia o Excel, ele abre uma pasta de trabalho que use Book. xltx.

Dica : Pressionar Ctrl+N também criará uma nova pasta de trabalho que usa Book.xltx.

Observação : Aviso de Isenção de Tradução Automática: Este artigo foi traduzido por computador, sem intervenção humana. A Microsoft oferece essas traduções automáticas para ajudar as pessoas que não falam inglês a aproveitar os textos escritos sobre produtos, serviços e tecnologias da Microsoft. Como este artigo foi traduzido automaticamente, é possível que contenha erros de vocabulário, sintaxe ou gramática.

Expanda suas habilidades
Explore o treinamento
Obtenha novos recursos primeiro
Ingressar no Office Insider

Essas informações foram úteis?

Obrigado por seus comentários!

Agradecemos pelos seus comentários! Parece que pode ser útil conectar você a um de nossos agentes de suporte do Office.

×