Adicionar uma tabela a um slide

Importante :  Este artigo foi traduzido por um sistema de tradução automática, leia o aviso de isenção de responsabilidade. Para sua referência, veja a versão em inglês deste artigo aqui.

Se você quiser adicionar uma tabela à sua apresentação de PowerPoint, você tem opções. Você pode criar e formatar uma tabela dentro de PowerPoint, copiar e colar uma tabela do Word, copiar e colar um grupo de células de Excel ou inserir uma planilha de Excel em sua apresentação de PowerPoint.

Não é possível converter texto em um slide em uma tabela. Inserir tabela primeiro e, em seguida, adicionar texto a ele.

  1. Selecione o slide ao qual deseja adicionar uma tabela.

  2. Na guia Inserir, escolha Tabela.

    Mostra a opção Tabela na guia Inserir na faixa de opções no PowerPoint

  3. Na caixa de diálogo Inserir Tabela, siga um destes procedimentos:

    • Use o mouse para selecionar o número de linhas e colunas desejadas.

    • Escolha Inserir Tabela e insira um número nas listas Número de colunas e Número de linhas.

      Mostra a caixa de diálogo Inserir Tabela no PowerPoint

    Observação : Se você estiver usando o PowerPoint Online, você só pode inserir uma tabela usando o mouse para selecionar o número de linhas e colunas desejadas.

  4. Para adicionar texto às células da tabela, clique em uma célula e insira o seu texto. Depois de inserir o texto, clique fora da tabela.

    Dicas : 

    • Para adicionar rapidamente uma linha ao final de uma tabela, clique dentro da última célula da última linha e pressione TAB.

    • Para adicionar linhas ou colunas, clique com botão direito uma célula, clique em Inserir na Minibarra de ferramentas e escolha onde você deseja inserir a linha ou coluna.

    • Para excluir linhas ou colunas, clique com botão direito uma célula, clique em Excluir na Minibarra de ferramentas e escolha o que você deseja excluir.

Início da página

  1. No Word, clique na tabela que deseja copiar e, em seguida, vá até Layout > Selecionar > Selecionar Tabela.

  2. Na guia Página Inicial, vá até o grupo Área de Transferência e selecione Copiar.

  3. Em sua apresentação do PowerPoint, selecione o slide para o qual você deseja copiar a tabela e, na guia Página Inicial, no grupo Área de Transferência, clique em Colar.

Dica : Também é possível copiar e colar uma tabela de uma apresentação do PowerPoint para uma planilha do Excel ou um documento do Word.

Início da página

  1. Para copiar um grupo de células de uma planilha do Excel, clique na célula superior esquerda do agrupamento que deseja copiar e, em seguida, arraste para selecionar as linhas e as colunas desejadas.

  2. Na guia Página Inicial, vá até o grupo Área de Transferência e selecione Copiar.

  3. Em sua apresentação do PowerPoint, selecione o slide para o qual você deseja copiar o grupo de células e, na guia Página Inicial, no grupo Área de Transferência, clique em Colar.

Dica : Também é possível copiar e colar uma tabela de uma apresentação do PowerPoint para uma planilha do Excel ou um documento do Word.

Início da página

Observação : Isso não pode ser feito no PowerPoint Online.

Quando você insere uma planilha do Excel em sua apresentação, ele se tornará um objeto inserido OLE. Se você alterar o tema (cores, fontes e efeitos) da sua apresentação, o tema não atualiza a planilha que você inseriu do Excel. Você também não poderá editar a tabela usando opções do PowerPoint.

  1. Escolha o slide em que deseja inserir a planilha do Excel.

  2. Vá até Inserir > Tabela e escolha Planilha do Excel.

  3. Para adicionar texto à célula de uma tabela, clique na célula e, em seguida, digite o texto.

    Depois de digitar o texto, clique fora da tabela.

    Dica : Para editar a planilha do Excel depois de desmarcá-la, clique duas vezes na tabela.

Depois de adicionar uma tabela à sua apresentação, você pode usar as ferramentas de tabela no PowerPoint para fazer a formatação, estilo ou outros tipos de mudanças na tabela. Para saber como editar que você adicionou à sua apresentação do PowerPoint, consulte alterar a aparência de uma tabela.

Início da página

Confira também

Adicionar ou excluir colunas e linhas da tabela

  1. Selecione o slide ao qual deseja adicionar uma tabela.

  2. Na guia Inserir, no grupo Tabelas, clique em Tabela.

    imagem da guia Inserir

  3. Siga um destes procedimentos:

    • Mova o ponteiro para selecionar o número de linhas e colunas desejado e, em seguida, clique em.

    • Clique em Inserir Tabela e, em seguida, digite um número nas listas Número de colunas e Número de linhas.

  4. Para adicionar texto às células da tabela, clique em uma célula e, em seguida, digite seu texto.

    Depois de digitar o texto, clique fora da tabela.

Para adicionar uma linha ao final de uma tabela, clique na última célula da última linha e pressione TAB.

Observação : Para converter texto existente em uma tabela, você deve primeiro adicionar uma tabela para o slide e, em seguida, copie o texto às células da tabela.

Início da página

  1. Clique na tabela que você deseja copiar.

  2. Coloque o ponteiro na maioria das borda externa da tabela (mas não em pontos) e quando o ponteiro se transformar em um seta de quatro pontas , pressione CTRL + C.

  3. Mover para o slide no qual você deseja adicionar a tabela e pressione CTRL-V.

    Observações : 

    • Antes de colar sua tabela no slide, certifique-se de que você tenha clicado no próprio slide e não em um espaço reservado com um marcador para adicionar texto.

    • Você também pode duplicar um slide inteiro. Para obter mais informações, consulte Duplicar slides dentro de uma apresentação.

Início da página

Diretamente você não pode copiar a formatação de uma tabela para outra tabela existente. No entanto, você pode copiar a tabela e substituir os dados da célula.

  1. Clique na tabela com a formatação que você deseja copiar.

  2. Coloque o ponteiro na maioria das borda externa da tabela (mas não em pontos) e quando o ponteiro se transformar em um seta de quatro pontas , pressione CTRL + C.

  3. Mover para o slide que contém a tabela que você deseja copiar a formatação e pressione CTRL-V.

    Observação : Antes de colar sua tabela no slide, certifique-se de que você tenha clicado no próprio slide e não em um espaço reservado com um marcador para adicionar texto.

  4. Modificar o número de linhas e colunas na nova tabela para corresponder ao número de linhas e colunas na tabela existente.

  5. Selecione todas as células na tabela existente e, em seguida, pressione CTRL + C.

  6. Clique na célula superior esquerda da nova tabela e pressione CTRL-V.

Início da página

  1. Siga um destes procedimentos:

    • Para copiar uma tabela de uma planilha de Office Excel 2007, clique na célula superior esquerda da tabela que você deseja copiar e, em seguida, arraste para selecionar a tabela.

    • Para copiar uma tabela de um documento de Office Word 2007, clique na tabela que você deseja copiar e em Ferramentas de tabela, na guia Layout, no grupo tabela, clique na seta ao lado de Selecionar e clique em Selecionar tabela.

      imagem da guia layout de ferramentas de tabela do word

  2. Na guia Início, no grupo Área de Transferência, clique em Copiar.

    imagem do grupo área de transferência

  3. Na sua apresentação de Office PowerPoint 2007, selecione o slide que você deseja copiar a tabela e, em seguida, na guia página inicial, clique em Colar.

Observação : Antes de colar sua tabela no slide, certifique-se de que você tenha clicado no próprio slide e não em um espaço reservado com um marcador para adicionar texto.

Dica : Você também pode copiar e colar uma tabela de sua apresentação em uma planilha ou em um documento.

Início da página

  1. Selecione o slide ao qual deseja adicionar uma tabela.

  2. Na guia Inserir, no grupo tabelas, clique em tabela e, em seguida, clique em Desenhar tabela.

    imagem da guia Inserir

    O ponteiro muda para um lápis Lápis usado para desenhar tabelas .

  3. Para definir os limites de tabela externa, arraste na diagonal até o tamanho desejado.

  4. Para criar os limites de coluna e linha, em Ferramentas de tabela, na guia Design, no grupo Desenhar bordas, clique em Desenhar tabela e, em seguida, usando o lápis Lápis usado para desenhar tabelas , desenhe os limites de coluna e linha desejadas dentro da tabela, mas não nas bordas da tabela.

    guia Design de Ferramentas de Tabela

    Para desenhar tabela

  5. Quando terminar de desenhar a tabela, pressione ESC.

Início da página

Você pode criar uma nova tabela Office Excel 2007 no Office PowerPoint 2007 ou você pode Copiar e colar uma tabela existente do Office Excel 2007 ou Office Word 2007 em sua apresentação.

Quando você insere uma nova tabela Office Excel 2007 em sua apresentação, você pode aproveitar a funcionalidade de tabelas do Excel. No entanto, se você alterar o tema da apresentação, o tema aplicado à tabela não for atualizado, porque a tabela está um OLE objeto inserido. Além disso, não é possível editar a tabela usando opções no Office PowerPoint 2007.

  1. Selecione o slide que você deseja inserir uma tabela em.

  2. No grupo Tabelas da guia Inserir, clique em Tabela e em Planilha do Excel.

    imagem da guia Inserir

  3. Para adicionar texto à célula de uma tabela, clique na célula e, em seguida, digite o texto.

    Depois de digitar o texto, clique fora da tabela.

Para editar a tabela do Excel depois que você clica fora dela, clique duas vezes na tabela.

Para obter mais informações sobre a incorporação de conteúdo, incluindo tabelas de Office Excel 2007, em um slide de Office PowerPoint 2007, consulte criar, alterar ou excluir um objeto OLE.

Início da página

  1. Em Ferramentas de Tabela, na guia Design, no grupo Desenhar Bordas, clique em Borracha ou pressione e mantenha pressionada a tecla SHIFT enquanto a Ferramenta Desenho estiver ativa.

    guia Design de Ferramentas de Tabela

    O ponteiro muda para uma borracha Borracha usada para desenhar tabelas .

  2. Clique na linha que deseja apagar.

  3. Quando terminar de excluir linhas, clique fora da tabela.

Início da página

Um estilo de tabela (ou o estilo rápido) é uma combinação de diferentes opções de formatação, incluindo combinações de cores derivadas do cores de tema da apresentação. Qualquer tabela que você adicionar tem um estilo de tabela aplicado a ela automaticamente. Miniaturas de estilos de tabela são exibidas na Galeria de Estilos Rápidos no grupo Estilos de tabela. Quando você coloca o ponteiro sobre uma miniatura de estilo rápido, você pode ver como o estilo rápido afeta sua tabela.

  1. Clique na tabela em que deseja aplicar um estilo de tabela novo ou diferente.

  2. Em Ferramentas de tabela, na guia Design, no grupo Estilos de tabela, clique no estilo de tabela desejado. Para ver mais estilos de tabela, clique no botão mais Imagem do botão .

    Ao posicionar o ponteiro sobre uma miniatura de Estilo Rápido, você poderá ver como o Estilo Rápido afeta a sua tabela.

    Observações : 

    • Para remover um estilo de tabela, em Ferramentas de tabela, na guia Design, no grupo Estilos de tabela, clique o botão mais Imagem do botão e, em seguida, clique em Limpar tabela.

    • Se você quiser editar sua tabela usando uma versão anterior do PowerPoint, depois de clicar o botão mais Imagem do botão , não se aplicam a qualquer um dos estilos em Melhor correspondência para o documento, com exceção das duas primeiras à esquerda(sem estilo, nenhuma grade e Sem estilo grade da tabela ). A maioria dos estilos em Melhor correspondência para documento causa a tabela a ser convertido em uma imagem quando você salva sua apresentação como um arquivo em uma versão anterior do PowerPoint.

    • Você também pode alterar a estrutura de tópicos ou a borda da sua tabela ou Adicionar um preenchimento ou efeito às células da sua tabela.

    • Texto em tabelas não aparecem na guia estrutura de tópicos (no painel mais à esquerda na janela do programa, no modo de exibição Normal). Somente texto de texto espaços reservados aparece na guia estrutura de tópicos.

Para alterar a aparência do texto em células da tabela ou a tabela inteira, escolha as opções na guia página inicial, no grupo fonte, ou as opções em Ferramentas de tabela, na guia Design, no grupo Estilos de WordArt.

Início da página

Observação : Aviso de Isenção de Tradução Automática: Este artigo foi traduzido por computador, sem intervenção humana. A Microsoft oferece essas traduções automáticas para ajudar as pessoas que não falam inglês a aproveitar os textos escritos sobre produtos, serviços e tecnologias da Microsoft. Como este artigo foi traduzido automaticamente, é possível que contenha erros de vocabulário, sintaxe ou gramática.

Expanda suas habilidades
Explore o treinamento
Obtenha novos recursos primeiro
Ingressar no Office Insider

Essas informações foram úteis?

Obrigado por seus comentários!

Agradecemos pelos seus comentários! Parece que pode ser útil conectar você a um de nossos agentes de suporte do Office.

×