Adicionar um novo padrão de preenchimento, de linha ou de extremidade de linha

Importante :  Este artigo foi traduzido por um sistema de tradução automática, leia o aviso de isenção de responsabilidade. Para sua referência, veja a versão em inglês deste artigo aqui.

  1. Siga um destes procedimentos:

    • Para tornar o padrão disponível somente no desenho atual, no menu Exibir, clique em Janela do Gerenciador de Desenho.

    • Para salvar o padrão com um estêncil existente, de modo que você possa abri-lo em qualquer desenho, abra o estêncil (no menu Arquivo, aponte para Formas, aponte para Minhas Formas e clique em Favoritos ou em qualquer outro nome de estêncil). Se o estêncil não puder ser editado, clique com o botão direito do mouse na barra de título do estêncil e clique em Editar Estêncil. No modo de desenvolvedor, clique novamente no ícone da barra de título e clique em Janela do Gerenciador de Desenho.

      Observação : Para executar o Microsoft Office Visio no modo de desenvolvedor, no menu Ferramentas, clique em Opções, clique na guia Avançado e clique em Executar no modo do desenvolvedor.

    • Para criar um novo estêncil com o qual deseja salvar o padrão (para torná-lo disponível em qualquer desenho), no menu Arquivo, aponte para Formas e clique em Novo Estêncil. No modo de desenvolvedor, clique no ícone da barra de título e clique em Janela do Gerenciador de Desenho.

  2. Na janela Gerenciador de Desenho, clique com o botão direito do mouse em Padrões de Preenchimento, Padrões de Linha ou Extremidades de Linha e clique em Novo Padrão.

  3. Em Detalhes, na caixa Nome, digite um nome para o padrão e clique no tipo de padrão desejado.

  4. Em Comportamento, escolha uma opção.

    Opções de comportamento

    Tipo de padrão

    Descrição

    Botão

    Padrão de preenchimento

    Criar várias cópias da imagem para preencher uma forma (colocar as imagens lado a lado)

    Botão de imagem lado a lado para o padrão de preenchimento

    Usar uma única imagem centralizada.

    Botão de imagem única e centralizada para o padrão de preenchimento

    Alongar uma única imagem para preencher a forma.

    Botão de imagem única e alongada para o padrão de preenchimento

    Padrão de linha

    Inclinar o padrão até a linha para que ele fique lado a lado e distorcido ao longo do caminho da linha.

    Lado a lado e distorção de uma imagem ao longo do caminho da linha de um padrão de linha

    Colocar várias imagens lado a lado ao longo da linha, sem distorcê-las.

    Imagens lado a lado ao longo da linha de um padrão de linha

    Alongar uma única imagem ao longo da linha.

    Alongar uma imagem ao longo de uma linha para um padrão de linha

    Colocar várias imagens lado a lado ao longo da linha, sem distorcê-las, preservando a formatação original da linha.

    Imagens lado a lado na linha original de um padrão de linha

    Padrão de extremidade de linha

    Orientar a extremidade da linha na direção da linha.

    Orientar o final da linha na direção da imagem do botão de linha

    Orientar a extremidade da linha para que fique sempre em posição vertical.

    Orientar o final da linha para ser sempre a imagem do botão vertical

  5. Para ajustar o padrão à medida que a escala da página de desenho é alterada, marque a caixa de seleção Em Escala.

    Observação : Um padrão de linha fora de escala ou um padrão de extremidade de linha se ajustará à espessura da linha.

  6. Clique em OK.

  7. Na Janela do Gerenciador de Desenho, abra a pasta apropriada, clique com o botão direito do mouse no novo padrão e clique em Editar Padrão.

  8. Crie as formas que deseja designar como padrão. É possível criar formas a partir do zero, modificar formas existentes ou inserir bitmaps.

    Observação : Se você usar um bitmap para criar o padrão de preenchimento, o padrão não terá áreas transparentes através das quais os planos de fundo possam ser exibidos. No entanto, se você usar formas do Visio para criar o padrão de preenchimento, o plano de fundo será exibido através do padrão.

  9. Clique no botão Fechar Janela e clique em Sim para atualizar o padrão.

Dica : Ao criar seu próprio padrão de tracejado como padrão de linha personalizado, desenhe os segmentos tracejados como linhas com espessura zero, para que elas herdem a espessura de linha da forma original. Os segmentos de linha são mais eficientes que as formas preenchidas e, quando uma linha é fina, os segmentos de linha são melhor exibidos na tela.

Observação : Aviso de Isenção de Tradução Automática: Este artigo foi traduzido por computador, sem intervenção humana. A Microsoft oferece essas traduções automáticas para ajudar as pessoas que não falam inglês a aproveitar os textos escritos sobre produtos, serviços e tecnologias da Microsoft. Como este artigo foi traduzido automaticamente, é possível que contenha erros de vocabulário, sintaxe ou gramática.

Expanda suas habilidades
Explore o treinamento
Obtenha novos recursos primeiro
Ingressar no Office Insider

Essas informações foram úteis?

Obrigado por seus comentários!

Agradecemos pelos seus comentários! Parece que pode ser útil conectar você a um de nossos agentes de suporte do Office.

×