Adicionar um idioma ou definir as preferências de idioma no Office

Adicionar um idioma ou definir as preferências de idioma no Office

Você pode usar as opções de idioma do Office para adicionar um idioma ou escolher o idioma de exibição da Ajuda e das Dicas de Tela.

No Office 2016, Office 2013 e Office 2010, as opções de idioma estão na caixa de diálogo Configurar as Preferências de Idioma do Office. Os idiomas de exibição e de Ajuda podem ser definidos separadamente. Por exemplo, você pode definir o idioma para todo o sistema operacional ou usar uma combinação de idiomas para sistema operacional, edição, exibição e Ajuda.

Preferências de Idioma no Word 2013

Os idiomas disponíveis dependem da versão de idioma do Office e de qualquer pacote de idiomas adicional, pacote de interface de idioma ou idiomas de Dicas de Tela instalados no seu computador. Se o idioma desejado para revisores de texto, exibição ou Ajuda não estiver disponível, talvez seja necessário adquirir e instalar um pacote de idiomas. Para saber mais, consulte Preciso de um pacote de idiomas ou language interface pack?

Você pode adicionar um idioma aos programas do Office adicionando um idioma de edição. Um idioma de edição consiste no layout de teclado e nos revisores de texto desse idioma. Os revisores de texto incluem recursos específicos do idioma, como dicionários para verificação ortográfica e gramatical ou botões de direção do parágrafo. (O idioma de edição padrão aparece na parte superior da lista em negrito. Se necessário, isso pode ser alterado selecionando o idioma desejado e clicando em Definir como Padrão.)

  1. Abra um programa do Office, como o Word.

  2. Clique em Arquivo> Opções > Idioma.

  3. Na caixa de diálogo Definir as Preferências de Idioma do Office, em Escolher Idiomas de Edição, clique na seta Adicionar mais idiomas de edição, selecione o idioma de edição a ser adicionado e clique em Adicionar.

    O idioma adicionado é exibido na lista de idiomas de edição.

Se Não habilitado aparecer na coluna Layout de Teclado, faça o seguinte:

  1. Clique no link Não habilitado.

  2. Na caixa de diálogo Adicionar Idiomas, clique em Adicionar um idioma, escolha seu idioma na lista e clique em Adicionar.

  3. Feche a caixa de diálogo Adicionar Idiomas. O idioma deverá ser exibido como Habilitado em Layout de Teclado na seção Escolher Idiomas de Edição.

Se Não instalado aparecer na coluna Revisores de Texto, talvez seja necessário obter um pacote de idiomas ou language interface pack para ter acesso aos revisores de texto para seu idioma.

  • Para ficar online e obter o pacote de idiomas necessário, clique no link Não instalado.

Os idiomas de exibição e da Ajuda são aqueles usados no Office para elementos de exibição, como itens de menu, comandos e guias, além do idioma de exibição do arquivo da Ajuda.

O idioma padrão é exibido em negrito no início da lista. A ordem dos idiomas nas listas de exibição e da Ajuda é aquela na qual os idiomas são usados pelo Office. Por exemplo, se a ordem do idioma de exibição for espanhol <padrão>, alemão e japonês, e as ferramentas do idioma espanhol forem removidas do computador, o alemão se tornará o idioma de exibição padrão.

Para configurar o idioma padrão:

  1. Abra um programa do Office, como o Word.

  2. Clique em Arquivo> Opções > Idioma.

  3. Na caixa de diálogo Configurar as Preferências de Idioma do Office, em Escolher Idiomas de Exibição e da Ajuda, escolha o idioma que deseja usar e, em seguida, clique em Definir como Padrão.

Qual idioma de exibição está sendo usado para cada programa do Office?

Se você usa vários idiomas e personalizou o Office para que ele se adapte ao seu modo de trabalhar, recomendamos verificar todos os programas do Office para identificar qual é o idioma de exibição padrão para cada um.

  • Na caixa de diálogo Configurar as Preferências de Idioma do Office, em Escolher idiomas de exibição e da Ajuda, clique em Exibir idiomas da interface do usuário instalados para cada programa do Microsoft Office.

Observação : Este recurso só está disponível para os seguintes programas do Office: Excel, OneNote, Outlook, PowerPoint, Publisher, Visio e Word. Ele não está disponível para os programas do Office 2016.

Dicas de Tela são pequenas janelas pop-up que oferecem uma breve ajuda contextual ao colocar o ponteiro do mouse sobre um elemento de exibição, como um botão, uma guia, um controle de caixa de diálogo ou um menu. A definição do idioma de Dica de Tela em um programa do Office se estende a todos os programas do Office instalados.

  1. Abra um programa do Office, como o Word.

  2. Clique em Arquivo> Opções > Idioma.

  3. Na caixa de diálogo Configurar as Preferências de Idioma do Office, em Escolher Idioma da Dica de Tela, selecione o idioma de Dica de Tela.

    Observações : 

    • Este recurso não está disponível no Office 2016.

    • Se o idioma desejado não estiver listado, você precisará adicionar outros serviços de idioma. Clique em Como obter mais idiomas de Dica de Tela no Office.com? e, em seguida, siga as instruções de download e instalação.

    • Depois de instalar um novo idioma de Dica de Tela, ele se tornará o idioma de Dica de Tela padrão.

Para saber mais sobre Dicas de Tela, confira Mostrar ou ocultar Dicas de Tela.

As Configurações de Idioma do Microsoft Office 2007 habilitam opções específicas do idioma, como as opções disponíveis para um determinado idioma na Faixa de Opções e nas caixas de diálogo. Por exemplo, ao habilitar as opções de idioma para o japonês, as opções de idioma Guia Fonético e Circunscrever caracteres são ativadas.

Se você instalar um Pacote de Idiomas do Microsoft Office 2007, poderá alterar o idioma da Faixa de Opções, menus, caixas de diálogo e da Ajuda para o Idioma do Pacote de Idiomas. Além disso, é possível usar ferramentas revisores de texto, como o verificador ortográfico ou gramatical em outro idioma. Para obter mais informações sobre os recursos do Pacote de Idiomas, confira Downloads do Language Interface Pack (LIP) do Office.

No Office 2007, as opções de idioma estão localizadas na caixa de diálogo Configurações de Idioma do Microsoft Office 2007.

Configurações de idioma no Office 2007

Para adicionar um idioma aos programas do Office 2007, primeiro verifique se o idioma que você deseja usar está instalado em seu computador. Se precisar do Pacote de Idiomas de um determinado idioma, confira Downloads do Language Interface Pack (LIP) do Office. Em seguida, habilite o idioma que você deseja usar. As opções específicas do idioma que estão ativadas dependem do idioma que é habilitado e dos programas que você usa.

  1. Clique em Iniciar > Todos os Programas > Microsoft Office > Ferramentas do Microsoft Office > Configurações de Idioma do Microsoft Office 2007.

  2. Clique na guia Idiomas de Edição.

  3. Escolha o idioma que você deseja ativar na lista Idiomas de Edição Disponíveis e, em seguida, clique em Adicionar.

    O idioma é adicionado à lista Idiomas de Edição Habilitados e todas as opções específicas do idioma disponíveis nos programas do versão do Office 2007 são ativadas.

O idioma de edição padrão é exibido na parte inferior da guia Idiomas de Edição. Se necessário, isso pode ser alterado selecionando o idioma desejado na lista Idioma de edição principal.

Quando você altera o idioma de edição principal, o modelo Normal.dotm no Word é automaticamente substituído. É recomendável salvar uma cópia do modelo Normal.dotm e renomeá-la com seu idioma, por exemplo, Normal_PortuguêsBrasil.dotm, antes de alterar o idioma de edição principal. O modelo Normal.dotm normalmente é salvo em C:\Users\nomedeusuário\AppData\Roaming\Microsoft\Templates, em que "nomedeusuário" é o nome da pessoa que está conectada ao computador.

Observação : Não será possível remover um idioma da lista Idiomas de edição habilitados se esse idioma estiver definido como o idioma de edição principal. Para remover o idioma da lista Idiomas de edição habilitados, primeiro é preciso escolher outro idioma na lista Idioma de edição principal e, em seguida, remover o idioma da lista Idiomas de edição habilitados.

Importante : Para alterar o idioma de exibição e da Ajuda, um Pacote de Idiomas pode ser necessário. Se você não tiver instalado um Pacote de Idiomas do idioma que você deseja usar, confira Downloads do Language Interface Pack (LIP) do Office.

  1. Clique em Iniciar > Todos os Programas > Microsoft Office > Ferramentas do Microsoft Office > Configurações de Idioma do Microsoft Office 2007.

  2. Clique na guia Idioma de Exibição.

    Observação : A guia Idioma de Exibição só ficará visível após a instalação de um Pacote de Idiomas. Para instalar um pacote de idiomas, confira Downloads do LIP (Language Interface Pack) do Office.

  3. Escolha o idioma que você deseja usar na Faixa de Opções, menus e caixas de diálogo na lista Exibir menus e caixas de diálogo do Microsoft Office em.

  4. Escolha o idioma que você deseja usar para a Ajuda na lista Exibir a Ajuda em.

  5. Se você tiver três ou mais idiomas instalados, a lista Exibir ordem de prioridade dos idiomas será exibida. Para alterar a prioridade dos idiomas, escolha um idioma na lista e, em seguida, clique em Para cima ou Para baixo.

Se você vir (suporte limitado) após um idioma na lista Idiomas de edição habilitados, significa que as opções de idioma para esse idioma estão ativadas, mas o layout do teclado para esse idioma não foi instalado no sistema operacional do Windows.

Idioma de edição com suporte limitado

Se quiser usar o mesmo layout de teclado para todos os idiomas habilitados, não há problema em ignorar a mensagem (suporte limitado) dos idiomas. Se quiser usar um layout de teclado de um idioma que tenha suporte limitado, você deve Habilitar o layout do teclado para esse idioma.

Se você quiser digitar em um idioma não latino, como árabe ou chinês, ou usar o layout de teclado do idioma nativo ao digitar em diferentes idiomas latinos, precisará habilitar um layout de teclado para esse idioma a fim de poder alternar entre idiomas diferentes usando a barra de Idiomas.

Habilitar layouts de teclado do Office 2007 no Windows 10, Windows 8.1 e Windows 8

  1. Pressione a tecla Windows+X e depois clique em Painel de Controle.

    Lista de opções e comandos vista após pressionar a tecla Windows+X

  2. Em Relógio, Idioma e Região, clique em Alterar métodos de entrada.

  3. Para o idioma que você deseja adicionar, clique em Opções.

    Adicionar método de entrada no Painel de Controle no Windows 8

  4. Em Método de entrada, clique em Adicionar um método de entrada. Você pode clicar em Visualizar para ver como é o dispositivo de entrada.

    Adicionar um método de entrada no Windows 8

  5. Clique no método de entrada desejado e depois clique em Adicionar.

    Adicionar método de entrada no Windows 8

Habilitar layouts de teclado do Office 2007 no Windows 7 e Windows Vista

  1. Clique em Iniciar > Painel de Controle.

  2. Em Relógio, Idioma e Região, em Região e Idioma, clique em Alterar os teclados ou outros métodos de entrada.

    Observação : No modo de exibição Clássico, clique duas vezes em Opções Regionais e de Idiomas e clique na guia Teclados e Idiomas.

  3. Na caixa de diálogo Região e Idioma, na guia Teclados e Idiomas, clique em Alterar teclados Botão alterar teclados .

  4. Na caixa de diálogo Serviços de Texto e Idiomas de Entrada, em Idioma de entrada padrão, clique no idioma que deseja usar como padrão.

    Se o idioma que você deseja usar como o idioma de entrada padrão não estiver listado, execute as etapas 5 a 8.

  5. Em Serviços instalados, clique em Adicionar.

  6. Expanda o idioma que você deseja usar como o idioma de entrada padrão e expanda Teclado.

  7. Marque a caixa de seleção referente ao teclado ou Editor de Método de Entrada (IME) que você quer usar e clique em OK. O idioma é adicionado à lista Idioma de entrada padrão.

No Windows XP (para o Office 2010 e 2007)

  1. Clique em Iniciar, aponte para Configurações e clique em Painel de Controle.

  2. Clique em Data, Hora, Idioma e Opções Regionais e em Opções Regionais e de Idioma.

    Observação : No modo de exibição Clássico, clique duas vezes em Opções Regionais e de Idiomas.

  3. Na caixa de diálogo Opções Regionais e de Idioma, clique na guia Idiomas e, em Serviços de texto e idiomas de entrada, clique em Detalhes.

  4. Na caixa de diálogo Serviços de Texto e Idiomas de Entrada em Serviços instalados, clique em Adicionar.

  5. Na caixa de diálogo Adicionar Idioma de Entrada, clique no idioma desejado na lista Idioma de Entrada e clique em OK.

Confira também

Habilitar ou alterar o idioma do layout de teclado

Verificar a ortografia e a gramática em um idioma diferente

Ativar a detecção automática de idioma

Alternar automaticamente o teclado para corresponder ao idioma do texto ao redor

Expanda suas habilidades
Explore o treinamento
Obtenha novos recursos primeiro
Ingressar no Office Insider

Essas informações foram úteis?

Obrigado por seus comentários!

Agradecemos pelos seus comentários! Parece que pode ser útil conectar você a um de nossos agentes de suporte do Office.

×