Adicionar um GIF animado a um slide

Adicionar um GIF animado a um slide

Você pode adicionar um GIF animado a um slide do PowerPoint como qualquer outro arquivo de imagem. Para usar um arquivo GIF, você deve baixá-lo em seu computador.

Botão Imagens na guia Inserir
  1. Selecione o slide que você deseja adicionar ao GIF animado.

  2. Na guia Inserir da faixa de opções, clique em Imagens.

  3. Na caixa de diálogo Inserir Imagem, navegue até o local do GIF animado que você quer adicionar.

  4. Escolha o arquivo e clique em Inserir ou Abrir.

    Para reproduzir a animação, clique em Apresentação de S Modo de exibição de Apresentação de Slides na barra de tarefas na barra inferior da janela PowerPoint.

Confira também

Animar texto ou objetos

  1. Selecione o slide que você deseja adicionar ao GIF animado.

  2. Na guia Página Inicial da faixa de opções, em Inserir, clique em Imagem > Imagem do Arquivo.

  3. Navegue até o local do GIF animado que você deseja adicionar, verifique se o nome do arquivo termina com uma extensão .gif e, em seguida, clique em Inserir.

Para reproduzir a animação, clique em Apresentação de Slide Botão Modo de Exibição de Apresentação de Slides na barra inferior da janela PowerPoint.

Confira também

Animar texto e objetos

Determine quantas vezes a animação é executada

GIFs animados geralmente são executados repetidamente sem fim. Mas você pode alterar isso ao editar o GIF antes de adicioná-lo ao seu slide do PowerPoint. Uma maneira relativamente fácil de editar um GIF é com o editor online chamado ezgif.com.

  1. Acesse o GIF frame extractor (ou "Splitter") em ezgif.com.

    Carregar seu GIF no site EZGIF.com
  2. Em Carregar imagem do computador, clique no botão Procurar para localizar o arquivo GIF no computador. Selecione o arquivo e, em seguida, selecione o botão Abrir.

  3. Clique em Carregar!.

    O GIF animado aparece na página da web, seguido por informações sobre o tamanho do arquivo e as dimensões, semelhante a esta imagem:

    O GIF carregado e o botão Dividir em Quadros
  4. Clique no botão Dividir em quadros abaixo do GIF animado.

    Após alguns instantes, um detalhamento de quadro a quadro é exibido na página da web.

    Abaixo dos muitos quadros (role para baixo na página conforme necessário), há um botão azul de Editar animação.

  5. Clique em Editar animação.

    Clique no botão Editar Animação

    O conjunto de quadros aparece novamente, com uma opção de Ignorar, Copiar e Atrasar para cada quadro. Abaixo dos quadros há mais opções, incluindo uma para Contagem de loop.

  6. Em Opções de GIF, na caixa Contagem de Loops, digite um número que representa o número de vezes que deseja que o GIF seja reproduzido.

    Na caixa Contagem de Loops, digite um número que representa o número de vezes que o GIF deve ser executado
  7. Clique em Criar um GIF!

  8. Após alguns instantes, o GIF revisado será mostrado abaixo do botão Criar um GIF!. Abaixo do GIF revisado, há uma fileira de botões, sendo que o mais a direita se chama Salvar.

    Selecione o botão Salvar para copiar o GIF revisado de volta para seu computador
  9. Clique em Salvar para copiar o GIF revisado para o computador.

    Dependendo do navegador, o arquivo será salvo na sua pasta de Downloads ou você terá permissão para especificar onde deseja que o arquivo GIF seja copiado no computador.

    Você pode especificar para onde deseja que o arquivo GIF seja copiado no seu computador

Com o GIF revisado em seu computador, você está pronto para inseri-lo em um slide no PowerPoint.

Expanda suas habilidades no Office
Explore o treinamento
Obtenha novos recursos primeiro
Ingressar no Office Insider

Essas informações foram úteis?

Obrigado por seus comentários!

Agradecemos pelos seus comentários! Parece que pode ser útil conectar você a um de nossos agentes de suporte do Office.

×