Adicionar recursos ao pool de recursos da empresa

Importante :  Este artigo foi traduzido por um sistema de tradução automática, leia o aviso de isenção de responsabilidade. Para sua referência, veja a versão em inglês deste artigo aqui.

No Microsoft Office Project Professional 2007, é possível adicionar resources à lista de enterprise resources, adicionando-os individualmente ao pool de recursos da empresa ou usando o Guia do Projeto. O uso do Guia do Projeto permite que você importe vários recursos de um projeto no pool de recursos da empresa. Lembre-se de que um recurso precisa ser adicionado ao projeto para que você possa adicioná-lo ao pool de recursos da empresa.

Observação : É preciso ter permissões apropriadas para adicionar recursos ao pool de recursos da empresa.

O que deseja fazer?

Adicionar recursos individuais ao pool de recursos da empresa

Adicionar vários recursos ao pool de recursos da empresa usando o guia do projeto

Adicionar recursos individuais ao pool de recursos da empresa

  1. No menu Ferramentas, aponte para Opções da Empresa e clique em Abrir Pool de Recursos da Empresa.

    A Central de Recursos é exibida.

  2. Para adicionar um novo recurso ao pool de recursos da empresa, clique em Novo e em Recursos.

  3. Especifique os itens a seguir sobre o novo recurso:

    • Tipo de recurso    Para alterar o tipo de recurso, na lista tipo, selecione o recurso de trabalho, o recurso de custo ou recurso material. Você também pode escolher se o recurso é um recurso de orçamento ou um recurso genérico marcando a caixa de seleção de orçamento ou a caixa de seleção genérico.

      Observação : Desmarque a caixa de seleção O recurso pode efetuar logon no Project Server se não quiser coletar informações sobre tarefas nas quais o recurso trabalha ou se não quiser que o recurso faça logon no Microsoft Office Project Server.

    • Nome do Recurso e outras informações de identificação    Isso inclui o nome real do recurso, bem como o endereço de email e o valor RBS (Estrutura de Divisão de Recursos).

      Se esse recurso mantiver um site da equipe, digite o nome do hiperlink e o endereço URL nas caixas Nome do Hiperlink e URL do Hiperlink, respectivamente.

    • Redistribuição    Para excluir o recurso do processo de leveling, desmarque a caixa de seleção Pode Redistribuir.

    • Gerente do quadro de horários e proprietário de atribuição padrão    Se o recurso for um gerente do quadro de horários para o recurso, na caixa Gerente de Quadro de Horários, digite ou pesquise o nome do gerente.

      Para especificar o proprietário da atribuição, na caixa Proprietário da Atribuição Padrão, digite ou pesquise o nome do proprietário da atribuição. Normalmente, o proprietário da atribuição é o recurso de trabalho que atribuiu inicialmente a tarefa, mas o proprietário da atribuição também poderia ser um gerente ou qualquer pessoa da equipe.

      Para especificar o calendar do projeto que deve ser aplicado ao recurso, na lista Calendário Base, clique no calendário.

      Você pode escolher se o recurso está comprometido ou proposto para trabalhar em um projeto, escolhendo caixa Tipo de reserva padrão.

    • Informações de equipe    Se o recurso é um membro da equipe, marque a caixa de seleção Pool de atribuições da equipe e, em seguida, insira o nome da equipe na caixa Nome da equipe. Você também pode procurar o nome da equipe clicando em Procurar Imagem do botão .

    • Disponibilidade    Para alterar a disponibilidade do recurso da caixa Primeira disponível e a caixa Mais recente disponível, clique o Selecionador de data Imagem do botão e, em seguida, clique nas datas no calendário.

    • Códigos de custo e de grupo    Se a sua organização tiver criado códigos para fins de agrupamento e de custos, selecione esses códigos nas caixas Grupo, Código, Centro de Custos e Tipo de Custo.

    • Hiperlink    Se um site da equipe é mantido por este recurso, insira o destino do hiperlink e o endereço URL nas caixas Nome do Hiperlink e URL do Hiperlink, respectivamente.

  4. Talvez sua organização necessite de informações adicionais sobre os seus recursos. Em Campos de Recurso Personalizados, insira as informações que sua organização exige para cada recurso. Esta seção não aparecerá se a sua organização não tiver definido campos de recurso personalizados.

  5. No menu Arquivo, clique em Salvar.

    Observação : Se você não inseriu informações nos campos obrigatórios ou se inseriu alguns campos incorretamente, será solicitado que você verifique essas informações e clique em Salvar novamente.

Início da página

Adicionar vários recursos ao pool de recursos da empresa usando o Guia do Projeto

  1. No menu Ferramentas, aponte para Opções da Empresa e clique em Importar Recursos para Empresa.

  2. Na caixa de diálogo Abrir, selecione o arquivo de projeto (ou outros arquivos, como uma planilha do Microsoft Office Excel 2007) que contém os recursos que você deseja adicionar ao pool de recursos da empresa.

    O Guia do Projeto é exibido à esquerda.

  3. Siga as instruções do Guia do Projeto para adicionar recursos ao pool de recursos da empresa.

Observação : 

  • Conforme você usa o Guia do Projeto, é possível inserir informações em quaisquer campos obrigatórios da empresa que ainda não tenham sido preenchidos.

  • Se você personalizou campos do projeto para ajudar a definir os atributos do recurso, você poderá mapear esses campos para campos personalizados da empresa na página Mapear Campos Personalizados do Guia do Projeto.

  • Você pode selecionar um plano de projeto de uma versão anterior do Project para adicionar recursos. Isso é útil se você estiver atualizando do Microsoft Project 2002 ou do Microsoft Office Project 2003.

  • Se quiser adicionar recursos que já existam em um banco de dados ou em uma lista do Microsoft Office Excel, use o Assistente para Importação que aparece quando você abre um arquivo que não seja MPP (Plano do Microsoft Project) ou MPT (Modelo do Microsoft Project ), ou quando você clica em ODBC na caixa de diálogo Abrir.

Início da página

Observação : Aviso de Isenção de Tradução Automática: Este artigo foi traduzido por computador, sem intervenção humana. A Microsoft oferece essas traduções automáticas para ajudar as pessoas que não falam inglês a aproveitar os textos escritos sobre produtos, serviços e tecnologias da Microsoft. Como este artigo foi traduzido automaticamente, é possível que contenha erros de vocabulário, sintaxe ou gramática.

Expanda suas habilidades
Explore o treinamento
Obtenha novos recursos primeiro
Ingressar no Office Insider

Essas informações foram úteis?

Obrigado por seus comentários!

Agradecemos pelos seus comentários! Parece que pode ser útil conectar você a um de nossos agentes de suporte do Office.

×