Adicionar ou subtrair tempos

Nem todo mundo consegue adicionar ou subtrair dois tempos diferentes para obter o tempo total gasto em um projeto. Felizmente, o Excel Online pode fazê-lo facilmente, usando fórmulas simples.

Adicionar tempos

Imagine que você queira saber quantas horas e minutos serão necessários para concluir duas tarefas. Você estima que a primeira tarefa levará 6 horas e 45 minutos e a segunda levará 9 horas e 30 minutos.

  1. Na célula B2, digite 6:45 e, na célula B3, digite 9:30.

  2. Digite =B2+B3 na célula B4 e depois pressione Enter.

Tempo somado para duas tarefas

Serão necessárias 16 horas e 15 minutos para concluir as duas tarefas.

Dica :  Você também pode somar tempos usando o recurso de AutoSoma. Clique na célula B4 e na guia Início > AutoSoma. A fórmula ficará assim: =SOMA(B2:B3). Pressione Enter para obter o resultado: 16 horas e 15 minutos.

Somar mais de 24 horas

Se você tiver o aplicativo da área de trabalho do Excel, é possível utilizar o botão Abrir no Excel para abrir a pasta de trabalho e somar mais de 24 horas.

Botão Abrir no Excel

Para saber sobre as últimas novidades do Excel Online, visite o blog do Microsoft Excel.

Para obter o pacote completo de serviços e aplicativos do Office, experimente-o ou compre-o em Office.com.

Subtrair tempo

Digamos que você e seus amigos saibam as horas de início e de término em um projeto voluntário e queiram saber quanto tempo foi gasto com essa atividade. Em outras palavras, vocês querem saber o tempo decorrido ou a diferença entre dois tempos.

  1. Na célula B2, digite a hora de início, insira um espaço e depois digite “a” para AM ou “p” para PM e pressione Enter. Na célula C2, digite a hora de término, incluindo “a” ou “p”, conforme apropriado, e pressione Enter. Digite as outras horas de início e de término para os seus amigos Joy e Leslie.

  2. Na célula D2, subtraia a hora de término da hora de início digitando a fórmula: =C2-B2 e depois pressionando Enter.

Um tempo subtraído do outro para obter o tempo decorrido

Agora, podemos ver que Richard trabalhou 3 horas e 45 minutos.

  1. Para obter os resultados de Joy e Leslie, copie a fórmula clicando na célula D2 e arrastando-a até a célula D4. A formatação na célula D2 é copiada junto com a fórmula.

Tempos decorridos listados na coluna D

Subtrair um tempo que ultrapassa 24 horas

Se você tiver o aplicativo de área de trabalho do Excel, poderá utilizar o botão Abrir no Excel para abrir a pasta de trabalho e subtrair um tempo que ultrapassa 24 horas.

Botão Abrir no Excel

Para saber sobre as últimas novidades do Excel Online, visite o blog do Microsoft Excel.

Para obter o pacote completo de serviços e aplicativos do Office, experimente-o ou compre-o no Office.com.

Expanda suas habilidades
Explore o treinamento
Obtenha novos recursos primeiro
Ingressar no Office Insider

Essas informações foram úteis?

Obrigado por seus comentários!

Agradecemos pelos seus comentários! Parece que pode ser útil conectar você a um de nossos agentes de suporte do Office.

×