Adicionar ou remover um plano de fundo de planilha

No Microsoft Excel, você somente poderá usar uma imagem como plano de fundo de uma planilha para fins de exibição. O plano de fundo da planilha não será impresso nem mantido em uma planilha individual ou em um item salvo como página da Web.

Por não ser impresso, o plano de fundo de planilha não pode ser usado como marca d'água. Porém, você pode imitar uma marca d'água que será impressa inserindo um elemento gráfico em um cabeçalho ou rodapé.

O que você deseja fazer?

Adicionar um plano de fundo de planilha

Remover um plano de fundo de planilha

Imitar uma marca d'água no Excel

Usar uma imagem em um cabeçalho ou rodapé para simular uma marca d' água

Usar WordArt para simular uma marca d' água

Adicionar um plano de fundo de planilha

  1. Clique na planilha a ser exibida com um plano de fundo de planilha. Verifique se apenas uma planilha está selecionada.

  2. Na guia Layout de Página, no grupo Configurar Página, clique em Plano de Fundo.

    Grupo Células na guia Página Inicial

  3. Selecione a imagem a ser usada para plano de fundo da planilha e clique em Inserir.

    A imagem selecionada será repetida para preencher a planilha.

  • Para melhorar a legibilidade, você pode ocultar as linhas de grade de célula e aplicar um sombreamento de cor sólida às células que contêm dados.

  • Um plano de fundo de planilha será salvo com os dados da planilha quando você salvar a pasta de trabalho.

Para usar uma cor sólida como plano de fundo de uma planilha, é possível aplicar o sombreamento de todas as células na planilha.

Início da Página

Remover um plano de fundo de planilha

  1. Clique na planilha exibida com plano de fundo. Verifique se apenas uma planilha está selecionada.

  2. Na guia Layout da Página, no grupo Configurar Página, clique em Excluir Plano de Fundo.

    Grupo Células na guia Página Inicial

    A opção Excluir Plano de Fundo somente está disponível quando uma planilha tem um plano de fundo de planilha.

Início da Página

Imitar uma marca d'água no Excel

A funcionalidade de marca d'água não está disponível no Microsoft Excel. Entretanto, você pode imitar uma marca d'água de uma destas duas maneiras.

É possível exibir informações de marca d'água em cada página impressa — por exemplo, para indicar que os dados da planilha são confidenciais ou são uma cópia de rascunho — inserindo uma imagem que contenha essas informações de marca d'água em um cabeçalho ou rodapé. Essa imagem é então exibida atrás dos dados da planilha, começando na parte superior ou inferior de cada página. Você também pode redimensionar ou escalar a imagem para que ela ocupe a página inteira.

Você também pode usar WordArt sobre os dados da planilha para indicar que esses dados são confidenciais ou que se trata de uma cópia de rascunho.

Usar uma imagem em um cabeçalho ou rodapé para simular uma marca d' água

  1. Em um programa de desenho, como o Paintbrush, crie uma imagem que você deseja usar como marca d' água.

  2. No Excel, clique na planilha que você deseja exibir com a marca d'água.

    Observação : Verifique se apenas uma planilha está selecionada.

  3. Na guia Inserir, no grupo Texto, clique em Cabeçalho e Rodapé.

    Grupo Células na guia Página Inicial

  4. Em Cabeçalho, clique na caixa de seleção de cabeçalho à esquerda, no centro ou à direita.

  5. Na guia Design de Ferramentas de Cabeçalho e Rodapé, no grupo Elementos de Cabeçalho e Rodapé, clique em Imagem Imagem do botão e localize a imagem que deve ser inserida.

    Imagem da Faixa de Opções do Excel

  6. Clique duas vezes na imagem. &[Imagem] aparece na caixa de seleção de cabeçalho.

  7. Clique na planilha. A imagem selecionada aparecerá no lugar de &[Imagem].

  8. Para redimensionar ou escalar a imagem, clique na caixa de seleção de cabeçalho que contém a imagem, clique em Formatar Imagem no grupo Elementos de Cabeçalho e Rodapé e, na caixa de diálogo Formatar Imagem, selecione as opções desejadas na guia Tamanho.

  • As alterações na imagem ou no formato dessa imagem são efetivadas imediatamente e não podem ser desfeitas.

  • Se quiser um espaço em branco acima ou abaixo de uma imagem, na caixa de seleção de cabeçalho que contém essa imagem, clique antes ou depois de &[Imagem] e pressione ENTER para iniciar uma nova linha.

  • Para substituir uma imagem na caixa de seção do cabeçalho que contém a imagem, selecione &[Imagem], clique em Inserir Imagem Imagem do botão e em Substituir.

  • Antes de imprimir, verifique se a margem do cabeçalho ou do rodapé tem espaço suficiente para o cabeçalho ou o rodapé personalizado.

  • Para excluir uma imagem na caixa de seção do cabeçalho que contém a imagem, selecione &[Imagem], pressione DELETE e clique na planilha.

  • Para alternar do modo de exibição Layout de Página para o modo de exibição Normal, selecione qualquer célula, clique na guia Exibir e, no grupo Modos de Exibição de Pasta de Trabalho, clique em Normal.

Início da Página

Usar WordArt para simular uma marca d' água

  1. Clique no local da planilha onde deseja exibir a marca d'água.

  2. Na guia Inserir, no grupo Texto, clique em WordArt.

    Grupo Células na guia Página Inicial

  3. Clique no estilo de WordArt que deseja usar.

    Por exemplo, use Preenchimento - Branco, Sombra Projetada, Preenchimento - Texto 1, Sombra Interna ou Preenchimento - Branco, Bisel Mate Quente.

  4. Digite o texto que deseja usar para a marca d' água.

  5. Para alterar o tamanho do WordArt, siga este procedimento:

    1. Clique no WordArt.

    2. Na guia Formatar, no grupo Tamanho, nas caixas Altura da Forma e Largura da Forma, insira o tamanho desejado. Observe que isso apenas altera o tamanho da caixa que contém o WordArt.

      Você também pode arrastar as alças de dimensionamento no WordArt até o tamanho desejado.

    3. Selecione o texto no WordArt e, na guia Página Inicial, no grupo Fonte, selecione o tamanho desejado na caixa Tamanho da Fonte.

      Grupo Células na guia Página Inicial

  6. Para adicionar transparência de modo que você possa ver mais os dados da planilha sob o WordArt, faça o seguinte:

    1. Clique com o botão direito no WordArt e clique Definir Forma.

    2. Na categoria Preenchimento, em Preenchimento, clique em Preenchimento sólido.

    3. Arraste o controle deslizante de Transparência até a porcentagem de transparência desejada ou insira a porcentagem na caixa Transparência.

  7. Se quiser girar o WordArt, faça o seguinte:

    1. Clique no WordArt.

    2. Na guia Formatar, no grupo Organizar, clique em Girar.

      Grupo Células na guia Página Inicial

    3. Clique em Mais Opções de Rotação.

    4. Na guia Tamanho, em Tamanho e rotação, na caixa Rotação, insira o grau de rotação desejado.

    5. Clique em Fechar.

      Você também pode arrastar a alça de rotação na direção em que deseja girar o WordArt.

Observação : Não é possível usar o WordArt em um cabeçalho ou rodapé para exibi-lo no plano de fundo. Entretanto, se você criar o WordArt em uma planilha vazia que não exibe linhas de grade (desmarque a caixa de seleção Linhas de Grade no grupo Mostrar/Ocultar da guia Exibir), poderá pressionar a tecla PRINT SCREEN para capturar o WordArt e colar o WordArt capturado em um programa de desenho. Dessa forma, você poderá inserir a imagem criada com o programa de desenho em um cabeçalho ou rodapé, conforme descrito em Usar uma imagem em um cabeçalho ou rodapé para simular uma marca d'água.

Início da Página

Expanda suas habilidades
Explore o treinamento
Obtenha novos recursos primeiro
Ingressar no Office Insider

Essas informações foram úteis?

Obrigado por seus comentários!

Agradecemos pelos seus comentários! Parece que pode ser útil conectar você a um de nossos agentes de suporte do Office.

×