Adicionar ou remover um comentário

Importante :  Este artigo foi traduzido por um sistema de tradução automática, leia o aviso de isenção de responsabilidade. Para sua referência, veja a versão em inglês deste artigo aqui.

Os comentários são anotações que você anexa às células, separados de outros conteúdos da célula. Você pode inserir um comentário por célula. Uma célula que contém um comentário exibe um triângulo indicador no canto superior direito. Quando você posiciona o ponteiro sobre a célula que exibe um triângulo indicador, o texto do comentário aparece em uma caixa ao lado da célula.

Exemplo de um comentário em uma célula

Comentário na célula

Quando você classifica dados, comentários são classificados junto com os dados. Relatórios de tabela dinâmica, no entanto, comentários não serão movidos com os dados quando você altera o layout do relatório, mas permanecem ancorado às células onde você os inseriu, não aos dados nessa célula.

Adicionar um comentário

  1. Clique na célula em que você deseja adicionar um comentário.

  2. Na guia Revisar, clique em Novo Comentário.

    Inserir um novo comentário

  3. Na caixa, digite o texto do comentário.

    Para remover o seu nome do comentário, selecione seu nome e exclua-o.

  4. Quando terminar de digitar o texto, clique fora da caixa de comentário.

excluir um comentário

  1. Selecione a célula que contém o comentário que você deseja excluir.

  2. CONTROL + clique ou clique com botão direito e clique em Excluir comentário.

Mais opções

  1. Clique na célula que contém o comentário que você deseja editar.

    Observação : Se você não conseguir ver comentários ou indicadores de comentários, na guia revisão, clique em próximo para ver todos os comentários na pasta de trabalho, ou clique em Mostrar todos os comentários para ver todos os comentários ao mesmo tempo.

  2. Clique no comentário e faça suas alterações.

  3. Quando terminar, clique fora da caixa de comentário.

  1. No menu Editar, clique em Localizar > Ir para.

  2. Clique em Especial.

  3. Clique em Comentários e clique em OK.

  4. No menu Editar, aponte para Limpar e, em seguida, clique em Comentários.

Se você não quiser que os comentários ou os indicadores de comentários sejam exibidos em uma planilha, é possível ocultá-los.

  • Para ocultar os comentários, mas manter os indicadores visível, clique em Mostrar todos os comentários na guia revisão.

  • Para ocultar comentários e seus indicadores, no menu Excel, clique em Preferências > modo de exibição e em para células com comentários, Mostrar, selecione a opção desejada.

  1. Na guia revisão, clique em Avançar.

  2. Selecione seu nome no comentário e exclua-o.

  3. Continue clicando em Avançar, removendo o seu nome de cada comentário até chegar ao final da pasta de trabalho.

Adicionar um comentário

  1. Clique na célula em que você deseja adicionar um comentário.

  2. Na guia Revisão, em Comentários, clique em Novo.

    Guia revisão do Excel, grupo de comentários

  3. Na caixa, digite o texto do comentário.

    Para remover o seu nome do comentário, selecione seu nome e exclua-o.

  4. Quando terminar de digitar o texto, clique fora da caixa de comentário.

excluir um comentário

  1. Selecione a célula que contém o comentário que você deseja excluir.

  2. Mantenha a tecla CONTROL pressionada, clique na célula que contém o comentário e, em seguida, no menu contextual, clique em Excluir comentário.

Mais opções

  1. Clique na célula que contém o comentário que você deseja editar.

    Observação : Se você não conseguir ver comentários ou indicadores de comentários, na guia revisão, sob o comentário, clique em Avançar para ver todos os comentários na pasta de trabalho.

  2. Clique no comentário e faça suas alterações.

  3. Quando terminar, clique fora da caixa de comentário.

  1. Mantenha a tecla CONTROL pressionada, clique na célula que contém o comentário e, em seguida, no menu contextual, clique em Copiar.

  2. Mantenha a tecla CONTROL pressionada, clique na célula onde você deseja colar o comentário e, no menu contextual, clique em Colar especial.

  3. Clique em comentários.

  4. Para cancelar a borda móvel, pressione ESC.

    Observação : Um comentário copiado para uma célula substitui qualquer comentário existente na célula de destino.

  1. No menu Editar, clique em Ir para.

  2. Clique em Especial.

  3. Clique em Comentários e clique em OK.

  4. No menu Editar, aponte para Limpar e, em seguida, clique em Comentários.

Se você não quiser que os comentários ou os indicadores de comentários sejam exibidos em uma planilha, é possível ocultá-los.

  1. No menu Excel, clique em Preferências.

  2. Em Criação, clique em Modo de Exibição Botão Preferências do Modo de exibição do Excel .

  3. Em comentários, Mostrar, selecione a opção desejada.

  1. Na guia Revisão, em Comentários, clique em Avançar.

    Guia revisão do Excel, grupo de comentários

  2. Selecione seu nome no comentário e exclua-o.

  3. Continue clicando em Avançar, removendo o seu nome de cada comentário até chegar ao final da pasta de trabalho.

Confira também

Imprimir comentários

Observação : Aviso de Isenção de Tradução Automática: Este artigo foi traduzido por computador, sem intervenção humana. A Microsoft oferece essas traduções automáticas para ajudar as pessoas que não falam inglês a aproveitar os textos escritos sobre produtos, serviços e tecnologias da Microsoft. Como este artigo foi traduzido automaticamente, é possível que contenha erros de vocabulário, sintaxe ou gramática.

Expanda suas habilidades
Explore o treinamento
Obtenha novos recursos primeiro
Ingressar no Office Insider

Essas informações foram úteis?

Obrigado por seus comentários!

Agradecemos pelos seus comentários! Parece que pode ser útil conectar você a um de nossos agentes de suporte do Office.

×