Adicionar ou alterar serviços de pesquisa

Importante :  Este artigo foi traduzido por um sistema de tradução automática, leia o aviso de isenção de responsabilidade. Para sua referência, veja a versão em inglês deste artigo aqui.

Percorrer as Opções de pesquisa, você pode personalizar as opções para atender às suas necessidades de pesquisa como incluindo ou excluindo livros de referência ou pesquisar sites. Você pode ativar serviços de pesquisa, adicionar novos serviços e remover outros usuários do seu computador. Você também pode ativar controle dos pais, que ajuda a proteger seus filhos contra Localizando material potencialmente ofensivo ou prejudicar.

Etapa 1: Localizar o recurso Pesquisar

Office 2010

Clique em Revisar > Pesquisar.

No caso do Outlook, será necessário criar primeiro uma nova mensagem.

Office 2007

Excel, PowerPoint e Word

Clique em Revisar > Pesquisar.

OneNote, Publisher e Visio

Clique em Ferramentas > Pesquisar.

Outlook

  1. Crie uma mensagem de email

  2. Clique com o botão direito do mouse em qualquer local no corpo da mensagem e, em seguida, clique em Pesquisar.

Office 2003

Clique em Ferramentas > Pesquisar.

Etapa 2: Localizar opções de pesquisa

Próximo à parte inferior do painel de tarefas Pesquisar, clique em Opções de Pesquisa.

Word Online

Etapa 3: Definir as opções de pesquisa desejadas

Caixa de diálogo Ajustar Recuos da Lista

Siga um ou mais destes procedimentos:

  • Para ativar ou remover serviços de pesquisa, marque ou desmarque as caixas de seleção desejadas e clique em OK.

  • Para adicionar serviços de pesquisa, clique em Adicionar Serviços, selecione ou digite na caixa Endereço o endereço na Internet do serviço desejado e clique em Adicionar. O serviço será habilitado automaticamente para pesquisa e aparecerá na lista Procurar na próxima vez que você abrir o painel de tarefas Pesquisar.

Desativar o status 'somente leitura'

  • Para adicionar idiomas de origem/destino localizados geograficamente na Europa ou no Oriente Médio, digite ou copie e cole a URL a seguir na caixa Endereço e clique em Adicionar:

    http://www.microsofttranslator.com/officetrans/register.asmx?lg=eu

    Para adicionar idiomas de origem/destino localizados geograficamente na Ásia, digite ou copie e cole a URL a seguir na caixa Endereço e clique em Adicionar:

    http://www.microsofttranslator.com/officetrans/register.asmx?lg=as

    Saiba mais sobre os idiomas que dá suporte a Microsoft Translator

  • Para adicionar um site do Microsoft SharePoint Portal Server, digite ou copie a seguinte URL na caixa Endereço e clique em Adicionar:

    http://your root directory/_vti_bin/search.asmx

  • Para remover um provedor de serviço e todos os respectivos serviços de pesquisa, clique em Atualizar/Remover, selecione o provedor desejado e clique em Remover > Fechar.

  • Para ativar o Controle dos Pais, clique em Controle dos Pais, selecione as opções desejadas e clique em Fechar.

Início da página

Observação : Aviso de Isenção de Tradução Automática: Este artigo foi traduzido por computador, sem intervenção humana. A Microsoft oferece essas traduções automáticas para ajudar as pessoas que não falam inglês a aproveitar os textos escritos sobre produtos, serviços e tecnologias da Microsoft. Como este artigo foi traduzido automaticamente, é possível que contenha erros de vocabulário, sintaxe ou gramática.

Expanda suas habilidades
Explore o treinamento
Obtenha novos recursos primeiro
Ingressar no Office Insider

Essas informações foram úteis?

Obrigado por seus comentários!

Agradecemos pelos seus comentários! Parece que pode ser útil conectar você a um de nossos agentes de suporte do Office.

×