Adicionar, formatar e excluir tabelas de uma página

Importante :  Este artigo foi traduzido por um sistema de tradução automática, leia o aviso de isenção de responsabilidade. Para sua referência, veja a versão em inglês deste artigo aqui.

Você pode adicionar uma tabela a uma página em um site e, em seguida, configurar a tabela usando ferramentas que são semelhantes aos perfis em processadores de texto, como Microsoft Word 2010.

O que você deseja fazer?

Adicionar uma tabela a uma página

Formatar uma tabela

Excluir uma tabela de uma página

Adicionar uma tabela a uma página

  1. Na página onde você deseja adicionar a tabela, na faixa de opções, clique na guia página e, em seguida, clique no comando Editar.

    Comando Editar da guia Editar

    Observação : Se o comando Editar estiver desabilitado, talvez você não tenha as permissões para editar a página. Contate o administrador.

  2. Clique na página onde você deseja adicionar uma tabela, clique na guia Inserir e clique em tabela.

    Comando Tabela

  3. No menu suspenso de tabela, clique em Inserir tabela, insira o número de colunas e linhas desejado na caixa de diálogo Inserir tabela e clique em OK.

    Ícone de vídeo em um slide

    Alternativamente, você pode selecionar o número de colunas e linhas desejado da grade fornecido no menu suspenso de tabela. Inserir tabela, arraste o mouse sobre a grade para selecionar o número de linhas e colunas desejadas.

  4. Depois de adicionar uma tabela a uma página, você pode usar as Ferramentas de Tabela disponíveis na faixa de opções para personalizar o design e o layout da sua tabela. Quando estiver satisfeito com a aparência da sua tabela, clique na guia Página e clique em Salvar.

Início da página

Formatar uma tabela

Após criar uma tabela, é possível formatar a tabela inteira usando os Estilos de Tabela. Ao deixar o ponteiro do mouse sobre cada um dos estilos de tabela pré-formatados, é possível visualizar como será a aparência da tabela antes de aplicar o estilo.

Você também pode personalizar o layout da tabela dividindo ou mesclando células, adicionando ou excluindo colunas ou linhas, ou alterando a largura e a altura da tabela.

Usar Estilos de Tabela para formatar uma tabela inteira

  1. No modo de exibição Editar, clique na tabela que deseja formatar.

  2. Em Ferramentas de Tabela, clique na guia Design.

  3. No grupo Estilos de Tabela, deixe o ponteiro do mouse sobre cada estilo de tabela até encontrar o estilo que deseja usar.

  4. Clique no estilo para aplicá-lo à tabela.

  5. Se você deseja exibir formatação especial para a primeira ou última linha ou coluna da tabela, marque a caixa de seleção ao lado do elemento apropriado da tabela no grupo Opções de Estilo de Tabela.

    • Selecione Linha de Cabeçalho para aplicar formatação especial à primeira linha da tabela.

    • Selecione Primeira Coluna para aplicar formatação especial à primeira coluna da tabela.

    • Selecione Linha de Rodapé para aplicar formatação especial à última linha da tabela.

    • Selecione Última Coluna para aplicar formatação especial à última coluna da tabela.

Redimensionar a tabela

Você pode alterar a altura ou largura da sua tabela ou a altura de uma linha específica e largura de uma coluna específica em sua tabela.
Redimensionar tabela

  • Para redimensionar a tabela, em Ferramentas de Tabela, na guia Layout, no grupo Largura e Altura, clique na seta para cima ou para baixo de Largura da Tabela e Altura da Tabela até a tabela ficar no tamanho desejado.

  • Para redimensionar uma coluna ou linha, clique na coluna ou linha que deseja redimensionar e clique na seta para cima ou para baixo de Largura da Coluna ou Altura da Linha até a coluna/linha ficar no tamanho desejado.

    Observação : Você também pode alterar a largura e altura de uma tabela, coluna ou linha digitando %, para a porcentagem da página, após o número ou digitando a altura e largura desejada na caixa.

Exibir ou ocultar linhas de grade

As linhas de grade mostram os limites da célula de uma tabela na tela sempre que a tabela não tiver bordas aplicadas. Diferente das bordas, as linhas de grade aparecem somente na tela; elas não aparecem no modo de exibição.

  • Na guia Layout, no grupo Tabela, clique em Mostrar Linhas de Grade para exibir as linhas de grade.

Adicionar uma linha à tabela

  1. Clique em uma célula localizada abaixo ou acima de onde deseja adicionar uma linha.

  2. Em Ferramentas de Tabela, na guia Layout, siga um destes procedimentos:

    • Para adicionar uma linha acima da célula na qual clicou, no grupo Linhas e Colunas, clique em Inserir Acima.

    • Para adicionar uma linha logo abaixo da célula em que você clicou, no grupo linhas e colunas    , clique em Inserir abaixo.

Adicionar uma coluna à tabela

  1. Clique em uma célula localizada à direita ou à esquerda de onde deseja adicionar uma coluna.

  2. Em Ferramentas de Tabela, na guia Layout, siga um destes procedimentos:

    • Para adicionar uma coluna à esquerda da célula na qual clicou, no grupo Linhas e Colunas, clique em Inserir à Esquerda.

    • Para adicionar uma coluna à direita da célula na qual clicou, no grupo Linhas e Colunas, clique em Inserir à Direita.

Mesclar e dividir células

Você pode combinar duas células na mesma linha ou coluna em uma única célula. Por exemplo, você pode mesclar duas células horizontalmente para criar um título de tabela que ocupe várias colunas.

  1. Clique em uma das células que você deseja mesclar.

  2. Em ferramentas de tabela na guia Layout, no grupo Mesclar, selecione a opção desejada. Você pode optar por mesclar a célula que você clicou com a célula acima, abaixo, ou para a esquerda ou direita dela.

    Observação : Você não pode mesclar mais de duas células de uma só vez.

    Se você deseja dividir as células, clique na célula que deseja dividir, clique em Dividir Células e clique em Dividir na Horizontal ou Dividir na Vertical.

Início da página

Excluir uma tabela de uma página

  1. Na página em que a tabela é exibida, na faixa de opções, clique na guia Página e no comando Editar.

  2. Clique na tabela que você deseja excluir.

  3. Na faixa de opções, em Ferramentas de Tabela, clique na guia Layout.

  4. No grupo Linhas e Colunas, clique em Excluir e, no menu suspenso, clique em Excluir Tabela.

Início da página

Observação : Aviso de Isenção de Tradução Automática: Este artigo foi traduzido por computador, sem intervenção humana. A Microsoft oferece essas traduções automáticas para ajudar as pessoas que não falam inglês a aproveitar os textos escritos sobre produtos, serviços e tecnologias da Microsoft. Como este artigo foi traduzido automaticamente, é possível que contenha erros de vocabulário, sintaxe ou gramática.

Expanda suas habilidades
Explore o treinamento
Obtenha novos recursos primeiro
Ingressar no Office Insider

Essas informações foram úteis?

Obrigado por seus comentários!

Agradecemos pelos seus comentários! Parece que pode ser útil conectar você a um de nossos agentes de suporte do Office.

×