Adicionar, alterar ou remover barras de erros em um gráfico

As barras de erros expressam graficamente quantidades de erros potenciais relativas a cada pontos de dados ou marcador de dados em uma série de dados. Por exemplo, você pode mostrar 5 por cento de erros potenciais positivos e negativos nos resultados de um experimento científico:

Chart with error bars

Você pode adicionar barras de erros a séries de dados em gráficos de área 2D, barras, colunas, linhas, dispersão (xy) e bolhas. Nos gráficos de dispersão (xy) e de bolhas, você pode exibir barras de erros para os valores de x, de y ou ambos.

Depois que você adicionar barras de erros a um gráfico, poderá alterar o formato e as configurações dessas barras conforme necessário. Também é possível remover as barras de erros.

O que você deseja fazer?

Revisar equações para calcular quantidades de erros

Adicionar barras de erros

Alterar o formato e as configurações de barras de erros

Remover barras de erros

Revisar equações para calcular quantidades de erros

Esta opção

Usa esta equação

Onde

Desvio Padrão

Equation

s = número da série

i = número do ponto na série s

m = número de séries para o ponto y no gráfico

n = número de pontos em cada série

yis = valor de dados da série s e ponto i

ny = número total de valores de dados em todas as séries

M = média aritmética

Erro Padrão

Equation

s = número da série

i = número do ponto na série s

m = número de séries para o ponto y no gráfico

n = número de pontos em cada série

yis = valor de dados da série s e ponto i

ny = número total de valores de dados em todas as séries

Início da página

Adicionar barras de erros

  1. No gráfico de área 2D, barras, colunas, linhas, xy (dispersão) ou bolhas, siga um destes procedimentos:

    • Para adicionar barras de erros a todas as séries de dados no gráfico, clique na área do gráfico.

    • Para adicionar barras de erros a uma série de dados ou a um ponto de dados selecionado, clique na série de dados ou no ponto de dados desejado, ou faça o seguinte para selecioná-los em uma lista de elementos de gráfico:

    • Clique em um gráfico.

      O recurso Ferramentas de Gráfico será exibido, com as guias Design, Layout e Formatar.

    • Na guia Formatar, no grupo Seleção Atual, clique na seta ao lado da caixa Elementos do Gráfico e, em seguida, clique no elemento de gráfico desejado.

      Faixa de Opções do Excel

  2. Na guia Layout, no grupo Análise, clique em Barras de Erros e, em seguida, clique na opção de barra de erros desejada.

    Excel Ribbon Image

Início da página

Alterar o formato e as configurações de barras de erros

  1. Em um gráfico de área 2D, barras, colunas, linhas, xy (dispersão) ou bolhas, clique nas barras de erros, no ponto de dados ou na série de dados que possui as barras de erros a serem alteradas, ou faça o seguinte para selecioná-los em uma lista de elementos de gráfico:

    1. Clique em um gráfico.

      O recurso Ferramentas de Gráfico será exibido, com as guias Design, Layout e Formatar.

    2. Na guia Formatar, no grupo Seleção Atual, clique na seta ao lado da caixa Elementos do Gráfico e, em seguida, clique no elemento de gráfico desejado.

      Faixa de Opções do Excel

  2. Na guia Layout, no grupo Análise, clique em Barras de Erros e, em seguida, clique em Mais Opções de Barras de Erros.

    Excel Ribbon Image

  3. Siga um ou mais destes procedimentos:

    1. Em Exibir, clique no tipo de barra de erros que deseja usar.

    2. Em Erro, clique no método que deseja usar para determinar a quantidade de erros e especifique-a.

    3. Para usar uma quantidade de erros personalizada, clique em Personalizado e clique em Especificar Valor. Nas caixas Valor de Erro Positivo e Valor de Erro Negativo, especifique o intervalo de planilha que deseja usar como valores de quantidade de erros ou digite os valores a serem utilizados, separados por vírgulas; por exemplo, 0,4; 0,3; 0,8. No Microsoft Office Word 2007 ou Microsoft Office PowerPoint 2007, a caixa de diálogo Barras de Erros Personalizadas pode não exibir o botão Recolher Caixa de Diálogo Imagem do botão e você só poderá digitar os valores de quantidade de erros que deseja usar.

Início da página

Remover barras de erros

  1. Em um gráfico de área 2D, barras, colunas, linhas, xy (dispersão) ou bolhas, clique nas barras de erros, no ponto de dados ou na série de dados que possui as barras de erros a serem removidas, ou faça o seguinte para selecioná-los em uma lista de elementos de gráfico:

    1. Clique em um gráfico.

      O recurso Ferramentas de Gráfico será exibido, com as guias Design, Layout e Formatar.

    2. Na guia Formatar, no grupo Seleção Atual, clique na seta ao lado da caixa Elementos do Gráfico e, em seguida, clique no elemento de gráfico desejado.

      Faixa de Opções do Excel

  2. Siga um destes procedimentos:

    1. Na guia Layout, no grupo Análise, clique em Barras de Erros e, em seguida, clique em Nenhuma.

      Excel Ribbon Image

    2. Pressione DELETE.

Dica   Você pode remover barras de erros imediatamente após adicioná-las ao gráfico, clicando em Desfazer na Barra de Ferramentas de Acesso Rápido ou pressionando CTRL+Z.

Início da página

Aplicável a: Excel 2007, Outlook 2007, PowerPoint 2007, Word 2007



Essas informações foram úteis?

Sim Não

Como podemos melhorá-lo?

255 caracteres restantes

Para proteger sua privacidade, não inclua informações de contato em seus comentários. Avalie nosso política de privacidade.

Obrigado por seus comentários!

Recursos de suporte

Alterar idioma