Adicionar, alterar ou remover barras de erros em um gráfico

Observação:  Desejamos fornecer o conteúdo da Ajuda mais recente no seu idioma da forma mais rápida possível. Esta página foi traduzida de forma automatizada e pode conter imprecisões ou erros gramaticais. Nosso objetivo é que este conteúdo seja útil para você. As informações foram úteis? Dê sua opinião no final desta página. Aqui está o artigo em inglês para facilitar a referência.

Barras de erros nos gráficos que você cria podem ajudá-lo a ver margens de erros e desvios padrão rapidamente. Elas podem ser exibidas em todos os pontos de dados ou marcadores de dados de uma série de dados como um valor de erro padrão, uma porcentagem ou um desvio padrão. Você pode definir seus próprios valores para exibir os valores de erros exatos desejados. Por exemplo, pode mostrar um valor de erro positivo e negativo de 10% nos resultados de um experimento científico, desta maneira:

Gráfico de linhas com barras de erros de 10%

Você pode usar barras de erros em gráficos de áreas 2D, barras, colunas, linhas, xy (de dispersão) e bolhas. Em gráficos de dispersão e de bolhas, é possível mostrar barras de erros para os valores X e Y.

  1. Clique em qualquer lugar no gráfico.

  2. Clique o botão de Elementos do gráfico botão Elementos do Gráfico ao lado do gráfico e, em seguida, marque a caixa Barras de erro. (Desmarque a caixa para remover barras de erros.)

  3. Para alterar o valor de erro exibido, clique na seta ao lado de Barras de erros e escolha uma opção.

    Imagem

    • Escolha uma opção predefinida de barra de erros, como Erro Padrão, Porcentagem ou Desvio Padrão.

    • Escolha Mais Opções para definir seus próprios valores de barras de erros e, em Barra de Erros Vertical ou Barra de Erros Horizontal, escolha as opções desejadas. É também aqui que você pode mudar a direção, o estilo final das barras de erros ou criar barras de erro personalizadas.

      Guia de Migração do Excel 2010

Observação: A direção das barras de erros depende do tipo de gráfico que você está usando. Gráficos de dispersão podem mostrar barras de erros horizontais e verticais. Você pode remover qualquer uma dessas barras de erros selecionando-as e pressionando a tecla Delete.

Muitas vezes, as pessoas se perguntam como o Excel calcula valores de erros. O Excel usa seguintes equações para calcular os valores de Erro Padrão e Desvio Padrão mostrados no gráfico.

Esta opção

Usa esta equação

Erro Padrão

Equação

Em que:

s = número da série

i = número do ponto na série s

m = número de séries para o ponto y no gráfico

n = número de pontos em cada série

yé = valor de dados da série s e do ponto i

ny = número total de valores de dados em todas as séries

Desvio Padrão

Equação

Em que:

s = número da série

i = número do ponto na série s

m = número de séries para o ponto y no gráfico

n = número de pontos em cada série

yis = valor de dados da série s e do ponto i

ny = número total de valores de dados em todas as séries

M = média aritmética

No Excel, você pode exibir barras de erros que usa um valor de erro padrão, uma porcentagem do valor (5%) ou um desvio padrão.

Erro padrão e o desvio padrão usam as equações a seguir para calcular os valores de erro são exibidos no gráfico.

Esta opção

Usa esta equação

Onde

Erro Padrão

Equação

s = número da série

i = número do ponto na série s

m = número de séries para o ponto y no gráfico

n = número de pontos em cada série

yé = valor de dados da série s e do ponto i

ny = número total de valores de dados em todas as séries

Desvio Padrão

Equação

s = número da série

i = número do ponto na série s

m = número de séries para o ponto y no gráfico

n = número de pontos em cada série

yis = valor de dados da série s e do ponto i

ny = número total de valores de dados em todas as séries

M = média aritmética

  1. Na área 2D, barras, coluna, linha, dispersão (xy) ou gráfico de bolhas, siga um destes procedimentos:

    • Para adicionar barras de erros a todas as séries de dados no gráfico, clique na área do gráfico.

    • Para adicionar barras de erros a um ponto de dados selecionada ou série de dados, clique no ponto de dados ou a série de dados que você deseja ou faça o seguinte para selecioná-lo em uma lista de elementos do gráfico:

      1. Clique em qualquer lugar no gráfico.

        Isso exibe as Ferramentas de Gráfico, adicionando as guias Design, Layout e Formatar.

      2. Na guia Formatar, no grupo Seleção Atual, clique na seta ao lado da caixa Elementos de Gráfico e selecione o elemento de gráfico desejado.

        Imagem de livro

  2. Na guia Layout, no grupo análise, clique em Barras de erros.

    Imagem da Faixa de Opções do Excel

  3. Siga um destes procedimentos:

    1. Clique em uma opção de barra de erro predefinidos, como Barras de erros com erro padrão, Barras de erros com porcentagem ou Barras de erros com desvio padrão.

    2. Clique em Mais opções de barras de erros e em Barras de erros de Vertical ou Horizontal barras de erros, clique nas opções de valor de exibição e de erro que você deseja usar.

      Observação: A direção das barras de erro depende do tipo de gráfico de seu gráfico. Para gráficos de dispersão, ambas as barras de erros horizontal e vertical são exibidas por padrão. Você pode remover um dessas barras de erro selecionando-os e pressionando DELETE.

  1. Em uma área 2D, barras, coluna, linha, dispersão (xy) ou gráfico de bolhas, clique nas barras de erros, o ponto de dados ou a série de dados que contém as barras de erro que você deseja alterar ou siga este procedimento para selecioná-los de uma lista de elementos do gráfico :

    1. Clique em qualquer lugar no gráfico.

      Isso exibe as Ferramentas de Gráfico, adicionando as guias Design, Layout e Formatar.

    2. Na guia Formatar, no grupo Seleção Atual, clique na seta ao lado da caixa Elementos de Gráfico e selecione o elemento de gráfico desejado.

      Imagem de livro

  2. Na guia Layout, no grupo análise, clique em Barras de erros e clique em Mais opções de barras de erros.

    Imagem da Faixa de Opções do Excel

  3. Em exibição, clique na direção da barra de erro e o estilo de fim que você deseja usar.

  1. Em uma área 2D, barras, coluna, linha, dispersão (xy) ou gráfico de bolhas, clique nas barras de erros, o ponto de dados ou a série de dados que contém as barras de erro que você deseja alterar ou siga este procedimento para selecioná-los de uma lista de elementos do gráfico :

    1. Clique em qualquer lugar no gráfico.

      Isso exibe as Ferramentas de Gráfico, adicionando as guias Design, Layout e Formatar.

    2. Na guia Formatar, no grupo Seleção Atual, clique na seta ao lado da caixa Elementos de Gráfico e selecione o elemento de gráfico desejado.

      Imagem de livro

  2. Na guia Layout, no grupo análise, clique em Barras de erros e clique em Mais opções de barras de erros.

    Imagem da Faixa de Opções do Excel

  3. Em Valor de erro, siga um ou mais destes procedimentos:

    1. Para usar um método diferente para determinar o valor de erro, clique no método que você deseja usar e, em seguida, especifique o valor de erro.

    2. Para usar valores personalizados para determinar o valor de erro, clique em personalizado e, em seguida, faça o seguinte:

      1. Clique em Especificar valor.

      2. Nas caixas Valor de erro positivo e Valor de erro negativo, especifique o intervalo de planilha que você deseja usar como valores de erro ou digite os valores que você deseja usar, separados por vírgulas. Por exemplo, digite 0,4, 0,3, 0,8.

        Dica: Para especificar o intervalo de planilha, você pode clique o do botão Recolher caixa de diálogo Imagem do botão e, em seguida, selecione os dados que você deseja usar na planilha. Clique no botão Recolher caixa de diálogo novamente para retornar à caixa de diálogo.

        Observação: Em Microsoft Office Word 2007 ou Microsoft Office PowerPoint 2007, a caixa de diálogo Barras de erros personalizadas não pode mostrar botão Recolher caixa de diálogo e você só pode digitar os valores de erro que você deseja usar.

  1. Em uma área 2D, barras, coluna, linha, dispersão (xy) ou gráfico de bolhas, clique as barras de erros, o ponto de dados ou a série de dados que contém as barras de erro que você deseja remover ou faça o seguinte para selecioná-los de uma lista de elementos do gráfico :

    1. Clique em qualquer lugar no gráfico.

      Isso exibe as Ferramentas de Gráfico, adicionando as guias Design, Layout e Formatar.

    2. Na guia Formatar, no grupo Seleção Atual, clique na seta ao lado da caixa Elementos de Gráfico e selecione o elemento de gráfico desejado.

      Imagem de livro

  2. Siga um destes procedimentos:

    1. Na guia Layout, no grupo análise, clique em Barras de erros e clique em Nenhum.

      Imagem da Faixa de Opções do Excel

    2. Pressione Delete.

Dica: Você pode remover as barras de erros logo após adicioná-los para o gráfico clicando em Desfazer na barra de Ferramentas de acesso rápido ou pressionando CTRL + Z.

Siga um destes procedimentos:

  1. No gráfico, selecione a série de dados que você deseja adicionar barras de erros.

    Por exemplo, em um gráfico de linha, clique em uma das linhas no gráfico e todo o marcador de dados desse série de dados ficará selecionado.

  2. Na guia Gráfico de Desig n, clique em Adicionar elemento gráfico.

    Na guia Design de Gráfico, selecione Adicionar Elemento Gráfico

  3. Aponte para Barras de erros e, em seguida, siga um destes procedimentos:

Clique em

Para

Erro Padrão

Aplicar o erro padrão, usando a seguinte fórmula:

Fórmula de erro padrão

s = número de série
I = número do ponto na série s
m = número de série para o ponto y no gráfico
n = número de pontos em cada série
y is = valor de dados da série s e o ponto I
n y = número total de valores de dados em todas as séries

Porcentagem

Aplicar uma porcentagem do valor a cada ponto de dados da série de dados

Desvio Padrão

Aplicar um múltiplo do desvio padrão, usando a seguinte fórmula:

Fórmula de desvio padrão

s = número de série
I = número do ponto na série s
m = número de série para o ponto y no gráfico
n = número de pontos em cada série
y is = valor de dados da série s e o ponto I
n y = número total de valores de dados em todas as séries
M = média aritmética

  1. No gráfico, selecione a série de dados que você deseja adicionar barras de erros.

  2. Na guia Design de gráfico, clique em Adicionar elemento gráfico e, em seguida, clique em Mais opções de barras de erro.

  3. No painel Formatar barras de erros, na guia Opções da barra de erros, em Valor de erro, clique em personalizado e, em seguida, clique em Especificar valor.

  4. Em Valor de erro, clique em Personalizado e, em seguida, clique em Especificar Valor.

    Mostra o painel de formatar barras de erros com personalizado selecionado para o valor de erro

  5. Nas caixas Valor de Erro Positivo e Valor de Erro Negativo, digite os valores desejados para cada ponto de dados separados por vírgulas (por exemplo, 0,4; 0,3; 0,8) e, em seguida, clique em OK.

    Observação: Você também pode definir valores de erro como um intervalo de células na mesma pasta de trabalho do Excel. Para selecionar o intervalo de células, na caixa de diálogo Barras de Erros Personalizadas, desmarque o conteúdo da caixa Valor de Erro Positivo ou Valor de Erro Negativo e selecione o intervalo de células que você deseja usar.

  1. No gráfico, selecione a série de dados que você deseja adicionar barras superiores/inferiores.

  2. Na guia Design de gráfico, clique em Adicionar elemento gráfico, aponte para Barras superiores e, em seguida, clique em barras superiores/inferiores.

    Dependendo do tipo de gráfico, algumas opções podem não estar disponíveis.

Barras de erros em um gráfico

Siga um destes procedimentos:

  1. Esta etapa se aplica apenas ao Word 2011 for Mac: No menu Exibir, clique em Layout de Impressão.

  2. No gráfico, selecione a série de dados à qual você deseja adicionar barras de erros e clique na guia Layout do Gráfico.

    Por exemplo, em um gráfico de linha, clique em uma das linhas no gráfico e o marcador de dados desta série de dados ficará selecionado.

  3. Em Análise, clique em Barras de Erros.

    Guia Layout do Gráfico, grupo de Análise

  4. Siga um destes procedimentos:

Clique em

Para

Barras de Erros com Erro Padrão

Aplicar o erro padrão, usando a seguinte fórmula:

Fórmula de erro padrão

s = número de série
I = número do ponto na série s
m = número de série para o ponto y no gráfico
n = número de pontos em cada série
y is = valor de dados da série s e o ponto I
n y = número total de valores de dados em todas as séries

Barras de Erros com Porcentagem

Aplicar uma porcentagem do valor a cada ponto de dados da série de dados

Barras de Erros com Desvio Padrão

Aplicar um múltiplo do desvio padrão, usando a seguinte fórmula:

Fórmula de desvio padrão

s = número de série
I = número do ponto na série s
m = número de série para o ponto y no gráfico
n = número de pontos em cada série
y is = valor de dados da série s e o ponto I
n y = número total de valores de dados em todas as séries
M = média aritmética

  1. Esta etapa se aplica apenas ao Word 2011 for Mac: No menu Exibir, clique em Layout de Impressão.

  2. No gráfico, selecione a série de dados à qual você deseja adicionar barras de erros e clique na guia Layout do Gráfico.

     Por exemplo, em um gráfico de linha, clique em uma das linhas no gráfico e o marcador de dados desta série de dados ficará selecionado.

  3. Em Análise, clique em Barras de Erros e, em seguida, clique em Opções de Barras de Erros.

    Guia Layout do Gráfico, grupo de Análise

    Se você vir a caixa de diálogo Adicionar Barras de Erros, selecione a série na qual deseja adicionar barras de erros.

  4. No painel de navegação, clique em Barras de Erros.

  5. Em Valor de erro, clique em Personalizado e, em seguida, clique em Especificar Valor.

  6. Alterne para o Excel.

    Ao alternar para o Excel, a caixa de diálogo Barras de Erros Personalizadas é exibida.

  7. Nas caixas Valor de Erro Positivo e Valor de Erro Negativo, digite os valores desejados para cada ponto de dados separados por vírgulas (por exemplo, 0,4; 0,3; 0,8) e, em seguida, clique em OK.

    Observação: Você também pode definir valores de erro como um intervalo de células na mesma pasta de trabalho do Excel. Para selecionar o intervalo de células, na caixa de diálogo Barras de Erros Personalizadas, desmarque o conteúdo da caixa Valor de Erro Positivo ou Valor de Erro Negativo e selecione o intervalo de células que você deseja usar.

  8. Alternar de volta para o programa do Office você está usando (Word para Mac 2011/PowerPoint para Mac 2011/Excel para Mac 2011).

  9. Na caixa de diálogo Formatar Barras de Erros, clique em OK.

  1. Esta etapa se aplica apenas ao Word 2011 for Mac: No menu Exibir, clique em Layout de Impressão.

  2. No gráfico, selecione a série de dados na qual deseja adicionar barras superiores/inferiores e clique na guia Layout do Gráfico

    Por exemplo, em um gráfico de linha, clique em uma das linhas no gráfico e o marcador de dados desta série de dados ficará selecionado.

  3. Em Análise, clique em Barras Superiores/Inferiores e, em seguida, clique na barra superior/inferior desejada.

    Guia Layout do Gráfico, grupo de Análise

    Dependendo do tipo de gráfico, algumas opções podem não estar disponíveis.

Consulte Também

Criar um gráfico

Alterar o tipo de gráfico de um gráfico existente

Expanda suas habilidades no Office
Explore o treinamento
Obtenha novos recursos primeiro
Ingressar no Office Insider

Essas informações foram úteis?

Obrigado por seus comentários!

Agradecemos pelos seus comentários! Parece que pode ser útil conectar você a um de nossos agentes de suporte do Office.

×