Abrir, inserir, converter e salvar desenhos em DWG e DXF (AutoCAD)

Importante :  Este artigo foi traduzido por um sistema de tradução automática, leia o aviso de isenção de responsabilidade. Para sua referência, veja a versão em inglês deste artigo aqui.

Se você tiver objetos AutoCAD que você gostaria de usar no desenho do Visio, você pode usar o Visio para abri-los e convertê-los em formas do Visio. Você também pode converter desenhos do Visio em arquivos do AutoCAD.

Abrir um desenho do AutoCAD no Visio

  1. Clique em Arquivo > Abrir.

  2. Localize a pasta na qual o desenho desejado é mantido. Clique na pasta ou clique em Procurar.

  3. Clique na lista Todos os Arquivos do Visio e depois em Desenho do AutoCAD.

  4. Navegue até o arquivo e clique em Abrir.

Inserir um arquivo DWG ou DXF em um diagrama existente do Visio

  1. Na guia Inserir, clique em Desenho do CAD.

  2. Navegue até o arquivo e clique em Abrir.

Converter objetos DWG e DXF em formas do Visio

Depois de Importar ou abrir um desenho do AutoCAD, você pode convertê-la em formas que você pode manipular no Visio. Observe que a conversão em formas do Visio não pode ser desfeita.

  1. Clique em um espaço vazio no diagrama para anular a seleção de algo que já esteja selecionado.

  2. Coloque o cursor sobre a borda externa do desenho do AutoCAD até que o cursor mude para este ícone:
    Cursor de seta com ícone Mover

  3. Clique com o botão direito do mouse e depois clique em Objeto de Desenho do CAD > Converter.

  4. Na caixa de diálogo Converter Objeto do CAD, selecione as camadas do AutoCAD que deseja converter em formas do Visio.

  5. Clique em Avançado para ver mais opções. Por exemplo, você pode optar por excluir as camadas convertidas, converter dimensões em formas de dimensão ou converter padrões de linha de hachura em formas.

Quando você converte um desenho em formato DWG ou DXF, você pode converter a última exibição espacial salva do desenho do CAD. Um desenho do CAD pode ter sido salvo no espaço do modelo ou no espaço do papel:

  • Espaço do modelo    é o espaço de trabalho principal do desenho, no qual os desenhistas do CAD criam os desenhos. Quando você converte um desenho salvo no espaço do modelo, todos os objetos e texto das camadas que você selecionar são convertidos em formas do Visio.

  • Espaço do papel    é um espaço de trabalho que é análogo a uma folha de papel, no qual CAD desenhistas podem organizar exibições diferentes do desenho.

    A imagem a seguir mostra o desenho DWG salvo no espaço do papel.

    Opção Inserir uma imagem do computador

    O desenho contém dois retangular visores. Aplicar efeitos especiais é uma janela no desenho tridimensional do CAD. Cada visor pode ser definida para uma escala ou ângulo diferente.

    Quando você converte um desenho salvo no espaço do papel, apenas os objetos que não estiverem cortados (recortados) pela extremidade da porta de visualização são convertidos nas formas do Visio. Os objetos e o texto que estiverem cortados são convertidos em linhas. Por exemplo, um círculo que é completamente delimitado pela porta de visualização é convertido em uma forma de círculo do Visio. Um círculo que é recortado pela porta de visualização é convertido em uma série de linhas.

Salvar um diagrama do Visio como um arquivo DWG ou DXF

  1. Clique em Arquivo > Salvar Como.

  2. Navegue para encontrar o local ou a pasta onde você quer salvar o desenho.

  3. Na lista Salvar como tipo, clique no tipo de arquivo desejado:

    • Desenho do AutoCAD (*.dwg)

    • Intercâmbio AutoCAD (*.dxf)

Se o seu arquivo do Visio tiver mais de uma página de desenhos, você deverá salvar cada página separadamente.

Confira também

Introdução ao trabalho com desenhos do AutoCAD no Visio

Preparar para uma importação do AutoCAD

Importar um desenho do AutoCAD

Converter vários desenhos do AutoCAD

Abrir um desenho do AutoCAD no Visio

  1. Clique em Arquivo > Abrir.

  2. Localize a pasta na qual o desenho desejado é mantido. Clique na pasta.

  3. Clique na lista Todos os Arquivos do Visio e depois em Desenho do AutoCAD.

  4. Navegue até o arquivo e clique em Abrir.

Inserir um arquivo DWG ou DXF em um diagrama existente do Visio

  1. Na guia Inserir, clique em Desenho do CAD.

  2. Navegue até o arquivo e clique em Abrir.

Converter objetos DWG e DXF em formas do Visio

Depois de importar ou abrir um desenho do AutoCAD, você pode convertê-la em formas que você pode manipular no Visio. Observe que a conversão em formas do Visio não pode ser desfeita.

  1. Clique com botão direito no desenho do CAD, aponte para Objeto de desenho do CAD e clique em Converter.

  2. Na caixa de diálogo Converter objeto do CAD, marque as caixas de seleção para as camadas do AutoCAD que contêm os objetos do CAD que você deseja converter.

    Observação : Para manter seu desenho tamanho de arquivo pequeno e acelerar o processo de conversão, converta somente as camadas ou os níveis que você precisa.

  3. Para obter mais opções, clique em Avançado. Por exemplo, você pode optar por excluir ou ocultar as camadas convertidas, converter dimensões em formas de dimensão ou converter padrões de linha de trava em formas.

  4. Clique em OK.

Quando você converte um desenho em formato DWG ou DXF, você pode converter a última exibição espacial salva do desenho do CAD. Um desenho do CAD pode ter sido salvo no espaço do modelo ou no espaço do papel:

  • Espaço do modelo    é o espaço de trabalho principal do desenho, no qual os desenhistas do CAD criam os desenhos. Quando você converte um desenho salvo no espaço do modelo, todos os objetos e texto das camadas que você selecionar são convertidos em formas do Visio.

  • Espaço do papel    é um espaço de trabalho que é análogo a uma folha de papel, no qual CAD desenhistas podem organizar exibições diferentes do desenho.

    A imagem a seguir mostra o desenho DWG salvo no espaço do papel.

    Opção Inserir uma imagem do computador

    O desenho contém dois retangular visores. Aplicar efeitos especiais é uma janela no desenho tridimensional do CAD. Cada visor pode ser definida para uma escala ou ângulo diferente.

    Quando você converte um desenho salvo no espaço do papel, apenas os objetos que não estiverem cortados (recortados) pela extremidade da porta de visualização são convertidos nas formas do Visio. Os objetos e o texto que estiverem cortados são convertidos em linhas. Por exemplo, um círculo que é completamente delimitado pela porta de visualização é convertido em uma forma de círculo do Visio. Um círculo que é recortado pela porta de visualização é convertido em uma série de linhas.

Salvar um diagrama do Visio como um arquivo DWG ou DXF

  1. Clique em Arquivo > Salvar Como.

  2. Navegue para encontrar o local ou a pasta onde você quer salvar o desenho.

  3. Na lista Salvar como tipo, clique no tipo de arquivo desejado:

    • Desenho do AutoCAD (*.dwg)

    • Intercâmbio AutoCAD (*.dxf)

Se o seu arquivo do Visio tiver mais de uma página de desenhos, você deverá salvar cada página separadamente.

Observação : Aviso de Isenção de Tradução Automática: Este artigo foi traduzido por computador, sem intervenção humana. A Microsoft oferece essas traduções automáticas para ajudar as pessoas que não falam inglês a aproveitar os textos escritos sobre produtos, serviços e tecnologias da Microsoft. Como este artigo foi traduzido automaticamente, é possível que contenha erros de vocabulário, sintaxe ou gramática.

Compartilhar Facebook Facebook Twitter Twitter Email Email

Essas informações foram úteis?

Ótimo! Outros comentários?

Como podemos melhorá-lo?

Obrigado por seus comentários!

×