Abrir, inserir, converter e salvar desenhos em DWG e DXF

Importante :  Este artigo foi traduzido por um sistema de tradução automática, leia o aviso de isenção de responsabilidade. Para sua referência, veja a versão em inglês deste artigo aqui.

O Visio pode abrir desenhos que foram criados como arquivos .dwg e .dxf, que são formatos comuns usados por aplicativos, como o AutoCAD.

O que você deseja fazer?

Abrir um arquivo DWG ou DXF

Inserir um arquivo DWG ou DXF em um diagrama existente do Visio

Converter objetos DWG e DXF em formas do Visio

Salvar um diagrama como um arquivo DWG ou DXF

Abrir um arquivo DWG ou DXF

  1. Clique na guia Arquivo.

  2. Clique em Abrir.

  3. Na lista Arquivos do tipo, clique em Desenho do AutoCAD (*.dwg; *.dxf).

  4. Navegue até o arquivo e clique em Abrir.

Início da página

Inserir um arquivo DWG ou DXF em um diagrama existente do Visio

  1. Na guia Inserir, clique em Desenho do CAD.

  2. Navegue até o arquivo e clique em Abrir.

Início da página

Converter objetos DWG e DXF em formas do Visio

  1. Clique com o botão direito do mouse no objeto.

  2. Aponte para Objeto de Desenho do CAD.

  3. Clique em Converter.

Você pode converter objetos do CAD em camadas individuais nas formas do Visio e, em seguida, modificar ou excluir as formas do Visio. Por exemplo, você pode desejar mover uma parede interior em uma planta baixa do CAD convertida por você.

Ao converter um desenho no formato DWG ou DXF, você converte a última exibição espacial gravada do desenho do CAD. Um desenho do CAD pode ter sido salvo no espaço do modelo ou do papel:

  • Espaço do modelo     é o espaço de trabalho principal do desenho no qual os desenhistas do CAD criam os desenhos.

  • Espaço do papel     é um espaço de trabalho que é análogo a uma folha de papel, na qual os desenhistas do CAD podem organizar exibições diferentes do desenho.

Quando você converte um desenho salvo no espaço do modelo, todos os objetos e o texto nas camadas selecionados são convertidos nas formas do Visio. Quando você converte um desenho salvo no espaço do papel, apenas os objetos que não são recortados (cortados) pela extremidade da porta de visualização são convertidos nas formas do Visio. Os objetos e o texto que são recortados são convertidos em linhas.

Um círculo que é totalmente incluído por uma porta de visualização é convertido em uma forma circular do Visio. Um círculo que é cortado pela porta de visualização é convertido em uma série de linhas.

Início da página

Salvar um diagrama como um arquivo DWG ou DXF

  1. Clique na guia Arquivo.

  2. Clique em Salvar Como.

  3. Na lista Salvar como tipo, clique no tipo de arquivo desejado:

    • Desenho do AutoCAD (*.dwg)

    • intercâmbio AutoCAD (*.dxf)

Se o seu arquivo do Visio tiver mais de uma página de desenhos, você deverá salvar cada página separadamente.

Início da página

Observação : Aviso de Isenção de Tradução Automática: Este artigo foi traduzido por computador, sem intervenção humana. A Microsoft oferece essas traduções automáticas para ajudar as pessoas que não falam inglês a aproveitar os textos escritos sobre produtos, serviços e tecnologias da Microsoft. Como este artigo foi traduzido automaticamente, é possível que contenha erros de vocabulário, sintaxe ou gramática.

Essas informações foram úteis?

Ótimo! Outros comentários?

Como podemos melhorá-lo?

Obrigado por seus comentários!

×