Abrir e fechar Arquivos de Dados do Outlook (.pst)

Abrir e fechar Arquivos de Dados do Outlook (.pst)

O Outlook faz parte da sua rotina diária. Ele é usado para enviar mensagens de email, configurar eventos de calendário e criar tarefas, entre outras coisas. Mas você já se perguntou como e onde todos esses itens são armazenados? Geralmente, eles são arquivados automaticamente e salvos em um Outlook Data File (.pst). E com o Outlook, você pode abrir e fechar arquivos do Outlook Data File (.pst) e gerenciar como e onde os itens são arquivados.

  1. Abra o Outlook e, na guia Arquivo, escolha Abrir e Exportar > Abrir Arquivo de Dados do Outlook.

    Abrir um arquivo de dados do Outlook

    Observação : Dependendo de como o Outlook está configurado, provavelmente a pasta onde o arquivo .pst está armazenado será aberta automaticamente. Se isso não acontecer, navegue até o local do arquivo. Se você não tiver certeza de onde o arquivo de dados do Outlook está localizado, confira Localizar os arquivos de dados do Outlook.

  2. Escolha o Outlook Data File (.pst) e depois Abrir.

  3. Na pasta arquivo de dados do outlook, geralmente na parte inferior do painel Pastas, escolha a pasta que você deseja abrir.

    Para abrir o arquivo de dados do Outlook, escolha a seta ao lado dele.

Para remover um arquivo de dados do Outlook do painel Pastas, basta fechar o arquivo Isso, no entanto, não o remove do computador.

  • No painel Pastas, clique com botão direito do mouse em arquivo de dados do outlook e escolha Fechar "Arquivo de Dados do Outlook".

O que você deseja fazer?

Se você tiver um Outlook Data File (.pst) que não aparece no Navigation Pane, adicione-o para poder trabalhar com os itens do arquivo de dados.

  1. Na guia Arquivo, clique em Configurações da Conta > Configurações da Conta.

    Configurações de Conta no modo de exibição Backstage

  2. Na guia Arquivos de Dados, clique em Adicionar.

  3. Clique no arquivo do Outlook Data File (.pst) que você deseja abrir e depois em OK.

Os Outlook Data File (.pst) criados usando o Outlook 2010 são salvos no computador na pasta Documentos\Arquivos do Outlook. Se você estiver usando o Windows XP, esses arquivos serão criados na pasta Meus Documentos\Arquivos do Outlook.

Arquivos criados em versões anteriores do Outlook são salvos em um local diferente em uma pasta oculta.

  • Unidade do Windows 7 e Windows Vista
    : \Usuários\usuário\AppData\Local\Microsoft\Outlook

  • unidade do Windows XP
    : \Documents and Settings\usuário\Local Settings\Application Data\Microsoft\Outlook

Dica : Confira mais informações sobre pastas ocultas no Windows em Ajuda e Suporte do Windows.

O nome de arquivo que você especifica para um Outlook Data File (.pst) aparece no painel Navegação. Antes do Outlook 2010, o nome para exibição padrão do Outlook Data File (.pst) era Pastas Particulares. Isso pode ser confuso se você trabalha com vários Arquivos de Dados do Outlook (.pst) que foram criados em versões anteriores do Outlook. Recomendamos usar um nome para exibição descritivo para cada Outlook Data File (.pst).

  1. Na guia Arquivo, clique em Configurações da Conta > Configurações da Conta.

  2. Na guia Arquivos de Dados, clique no arquivo Outlook Data File (.pst) > Configurações.

  3. Na caixa Nome, insira um nome descritivo para o Outlook Data File (.pst).

    Caixa de diálogo Arquivo de Dados do Outlook

    Observação : A alteração do nome para exibição não renomeia o arquivo. Apenas o nome como aparece no painel Navegação é alterado.

Quando você não precisar mais de acesso frequente a um Outlook Data File (.pst), feche o arquivo. Um arquivo fechado não aparece mais no painel Navegação, mas não é excluído do computador.

  • Clique com o botão direito do mouse no nome do Outlook Data File (.pst) que você deseja remover do painel Navegação e clique em Fechar nome.

    Comando Fechar Arquivo de Dados do Outlook (.pst)

Cuidado : Se o comando Fechar não estiver disponível, provavelmente você está tentando remover o arquivo do Outlook Data File (.pst) padrão que é usado para salvar suas novas mensagens. Se você remover esse arquivo de dados, as novas mensagens não terão para onde ir.

Se você criou um arquivo .pst que não aparece no painel Navegação, adicione o arquivo .pst ao Outlook para poder trabalhar com os itens contidos nele.

  1. No menu Arquivo, aponte para Abrir e clique em Arquivo de Dados do Outlook.

  2. Clique no arquivo .pst que você deseja abrir e clique em OK.

    Observação : O nome da pasta associada ao arquivo de dados aparece na Lista de pastas. Para exibir a Lista de pastas, no menu Ir, clique em Lista de pastas. Por padrão, a pasta receberá o nome Pastas Particulares.

Veja a seguir uma lista de onde os arquivos de dados do Outlook são salvos no seu computador. Algumas pastas podem estar ocultas. Para exibi-las, execute um dos procedimentos a seguir:

  1. Clique no botão Iniciar e depois em Painel de Controle.

  2. Clique em Opções de Pasta.

    Caixa de diálogo Opções de Pasta

  3. Clique na guia Exibir e depois na opção Mostrar arquivos e pastas ocultos.

Locais de arquivo no Windows Vista

Arquivos de dados do Outlook (.pst)    unidade: \Usuário\nome do usuário\Local\Local Settings\Application Data\Microsoft\Outlook

Arquivo de Pastas Offline (.ost)    unidade: \Usuário\nome do usuário\Local\Local Settings\Application Data\Microsoft\Outlook

Locais de arquivo no Windows XP

Arquivos de dados do Outlook (.pst)    unidade: \Documents and Settings\usuário\Local Settings\Application Data\Microsoft\Outlook

Arquivo de Pastas do Outlook (.ost)    unidade: \Documents and Settings\usuário\Local Settings\Application Data\Microsoft\Outlook

Lembre-se do seguinte:

  • Você pode salvar, copiar ou mover um arquivo de dados (exceto o arquivo utilizado como seu local de entrega padrão) em outro local do seu disco rígido ou em um compartilhamento de rede. Lembre-se de que você deve ter permissões de leitura/gravação para abrir um arquivo de Pastas Particulares (.pst) em um compartilhamento de rede.

  • Se você precisar acessar um arquivo de dados armazenado em um compartilhamento de rede ou em outro computador, feche o programa que possa estar usando o arquivo. Um arquivo de dados pode ser acessado por apenas um usuário ou programa de cada vez.

  • O arquivo de dados .pst não dá suporte a mídia somente leitura, como CDs e DVDs.

Se você usa uma conta do Microsoft Exchange, geralmente, suas mensagens de email, calendário, contatos e outros itens são entregues e armazenados na sua caixa de correio no servidor. Quando você instala o Outlook em um novo computador e configura uma conta do Exchange, todos os itens no servidor ficam disponíveis para você novamente. As informações restantes neste artigo não se aplicam a você, a menos que você tenha arquivado os arquivos de dados locais ou especificado que suas mensagens de email do Exchange sejam entregues em um arquivo de dados local.

Se você usa uma conta de email POP3, que é um dos tipos mais comuns de conta de email pessoal, suas mensagens de email são baixadas do servidor de email POP3 no seu provedor de serviços de Internet (ISP) para o seu computador e entregues e armazenadas localmente em um arquivo de Pastas Particulares (.pst) chamado Outlook.pst (o nome do arquivo de dados padrão). O Outlook.pst é armazenado na unidade: \Documents and Settings\usuário\Local Settings\Application Data\Microsoft\Outlook

Observações : O local padrão do arquivo .pst é uma pasta oculta. Para usar o Windows Explorer para navegar até essa pasta, você deve primeiro ativar a exibição de pastas ocultas.

  • No Windows Explorer, no menu Ferramentas, clique em Opções de Pasta.

  • Na guia Exibir, em Configurações Avançadas, em Arquivos e Pastas, em Arquivos e pastas ocultos, clique em Mostrar arquivos e pastas ocultos.

  • Se você quiser ver todas as extensões de nome de arquivo, desmarque a caixa de seleção Ocultar extensões para tipos de arquivo conhecidos em Arquivos e Pastas.

    As pastas ocultas aparecem esmaecidas para indicar que não são pastas comuns.

Você pode mover qualquer arquivo .pst do Outlook para qualquer local no seu computador. Por exemplo, algumas pessoas preferem manter os arquivos de dados do Outlook na unidade D ou em Meus Documentos para facilitar a criação de arquivos de backup.

Antes de mover o arquivo .pst, convém alterar o nome para exibição nas Pastas Particulares para algo mais significativo para você. Alterar o nome ajuda a distinguir entre os arquivos de dados do Outlook quando você trabalha com mais de um arquivo .pst.

  1. No painel Navegação, clique com o botão direito do mouse em Pastas Particulares e clique em Propriedades de "Pastas Particulares".

    Propriedades do Arquivo

    Pastas Particulares é sempre uma pasta de nível superior no painel Navegação em Email.

    Caixa de diálogo Propriedades de Pastas Particulares

  2. Clique em Avançado.

  3. Na caixa de texto Nome, digite um nome significativo para você, como Dados do Outlook da Brenda.

    Pastas Particulares

  4. Clique em OK duas vezes.

Agora você pode começar a mover Arquivos de Dados do Outlook para outro local no seu computador.

  1. No Outlook, anote o local e o nome do arquivo.

    • No painel Navegação, clique com o botão direito do mouse em Pastas Particulares ou no nome que aparece para o seu arquivo .pst e clique em Propriedades do nome da pasta.

    • Clique em Avançado.

    • Na caixa de texto Nome do Arquivo, anote o nome e o caminho completo até o arquivo .pst.

  2. Saia do Outlook e mova o arquivo.

    • Use o Windows Explorer para copiar cada arquivo .pst do local padrão na pasta unidade:\Documents and Settings\usuário\Local Settings\Application Data\Microsoft\Outlook para qualquer pasta desejada no seu computador.

      Observações : O local padrão do arquivo é uma pasta oculta. Para usar o Windows Explorer para navegar até essa pasta, você deve primeiro ativar a exibição de pastas ocultas.

      • No Windows Explorer, no menu Ferramentas, clique em Opções de Pasta.

      • Na guia Exibir, em Configurações Avançadas, em Arquivos e Pastas, em Arquivos e pastas ocultos, clique em Mostrar arquivos e pastas ocultos.

      • Se você quiser ver todas as extensões de nome de arquivo, desmarque a caixa de seleção Ocultar extensões para tipos de arquivo conhecidos em Arquivos e Pastas.

        As pastas ocultas aparecem esmaecidas para indicar que não são pastas comuns.

  3. No Painel de Controle, clique em Contas de Usuário e clique em Email.

    Observação : Se você estiver usando o modo de exibição Clássico do Painel de Controle, clique duas vezes em Email.

  4. Clique em Mostrar Perfis e escolha o perfil que contém o arquivo .pst.

  5. Clique em Propriedades e depois em Arquivos de Dados.

  6. Selecione o arquivo de dados na lista e clique em Configurações.

  7. Quando aparecer uma mensagem informando que não é possível encontrar o arquivo de dados no local antigo, clique em OK.

  8. Navegue até o local da nova pasta, selecione o arquivo de dados e clique em Abrir.

  9. Clique em OK e depois em Fechar duas vezes.

  10. Clique em OK e reinicie o Outlook.

Se você trabalha offline com o Outlook ou usa o Exchange com o Modo Cache do Exchange, pode alterar o local do arquivo local de Pasta Offline (.ost) para outra pasta ou unidade de disco rígido.

  1. Saia do Outlook.

  2. Clique em Iniciar e em Painel de Controle.

  3. Clique duas vezes em Email e clique em Contas de Email.

  4. Clique em Mostrar Perfis e selecione o perfil que contém o arquivo .pst.

  5. Clique em Propriedades e depois em Arquivos de Dados.

  6. Selecione a conta do Exchange e clique em Configurações.

  7. Na guia Avançado, desmarque a caixa de seleção Usar Modo Cache do Exchange.

    Observação : Ao ver esta mensagem: Reinicie o Outlook para que essas alterações entrem em vigor, clique em OK.

  8. Clique em Configurações e, na guia Avançado, clique em Configurações do Arquivo de Pasta Offline.

  9. Clique em Desativar o uso offline e depois em Sim na caixa de diálogo exibida.

  10. Clique em Configurações do Arquivo de Pasta Offline.

  11. Clique em Procurar, vá até o local onde você deseja salvar seu arquivo .ost, insira um nome na caixa Nome do arquivo e clique em Abrir.

  12. Clique em OK e marque a caixa de seleção Usar Modo Cache do Exchange.

  13. Clique em OK. Ao ver esta mensagem: Reinicie o Outlook para que essas alterações entrem em vigor, clique em OK.

  14. Clique em Fechar.

    Na próxima vez que você iniciar o Outlook, o novo arquivo .ost será sincronizado com sua caixa de correio no servidor que está executando o Exchange.

No momento, não há uma forma de proteger com senha o Outlook na inicialização nem de bloquear o Outlook se você precisar se afastar por um curto período do computador, além de usar a senha de logon do Microsoft Windows ou um software de terceiros escrito especificamente para proteger o Outlook com senha. No entanto, você pode definir uma senha no seu arquivo de Pastas Particulares (.pst). Se você usa uma conta de email da Internet no Outlook, como uma conta POP3 ou HTTP, suas mensagens de email são enviadas para um arquivo de dados .pst no disco rígido do computador. É possível usar uma senha no seu arquivo .pst para ajudar a impedir a invasão acidental por outras pessoas com quem você compartilha seu computador.

  1. No menu Ir, clique em Lista de Pastas.

  2. Siga um destes procedimentos:

    • Se você tem uma conta de email POP3, clique com botão direito do mouse em Pastas Particulares e clique em Propriedades de "Pastas Particulares" no menu de atalho.

      Observação : Se você tiver fornecido um nome de exibição personalizado ao arquivo de dados, substitua esse nome por Pastas Particulares.

    • Se você tiver uma conta de email IMAP ou HTTP, por exemplo, do Microsoft Windows Live Mail, clique com botão direito do mouse no nome da conta e depois clique em Propriedades do nome da conta no menu de atalho.

  3. Na guia Geral, clique em Avançado.

  4. Clique em Alterar Senha.

  5. Na caixa de diálogo Alterar Senha, digite sua nova senha com até 15 caracteres e confirme digitando-a novamente.

    Observações : 

    • Use senhas fortes que combinem letras maiúsculas e minúsculas, números e símbolos. Senhas fracas não misturam esses elementos. Exemplo de uma senha forte: Y6dh!et5 e um exemplo de uma senha fraca: Casa27. As senhas devem ter oito ou mais caracteres. Uma senha com 14 ou mais caracteres é melhor. Saiba mais em Criar senhas fortes e protegê-las.

    • É fundamental que você se lembre da sua senha. Caso você a esqueça, a Microsoft não poderá recuperá-la. Guarde as senhas que anotar por escrito em um lugar seguro, longe das informações que elas ajudam a proteger.

  6. Verifique se a caixa de seleção Salvar esta senha em sua lista de senhas está desmarcada. Isso evita que a senha seja armazenada em cache. Porém, será necessário digitar a senha toda vez que você executar o Outlook. Não esqueça a senha.

    Importante : A Microsoft, seu ISP (provedor de serviços de Internet) e seu administrador de email não têm acesso à sua senha e não podem ajudar a recuperar o conteúdo do arquivo .pst se você se esquecer da senha.

  7. Clique em OK três vezes.

Ao clicar na pasta da conta de email, você receberá uma solicitação por sua senha. Depois de acessar, não será necessário digitá-la novamente para essa sessão. Se você sair e reiniciar o Outlook, receberá uma solicitação pela senha ao clicar na pasta da conta de email.

Importante : O recurso de senha de .pst não foi projetado para fornecer segurança contra hackers. É apenas uma maneira de evitar a invasão acidental por outras pessoas nas quais você confia e com as quais você compartilha seu computador, por exemplo, sua família. Uma maneira mais segura de proteger seus dados em um computador que você compartilha com outras pessoas é criar uma conta de usuário do Windows protegida por senha para cada pessoa que usa o computador.

O nome de exibição padrão do arquivo de Pastas Particulares (.pst) é Pastas Particulares. Isso pode ser confuso se você trabalhar com vários arquivos .pst, todos com o mesmo nome. Uma prática recomendada é personalizar o nome de exibição.

  1. No painel Navegação, clique com o botão direito do mouse em Pastas Particulares e clique em Propriedades de "Pastas Particulares".

    Caixa de diálogo Propriedades de Pastas Particulares

  2. Clique em Avançado.

    Pastas Particulares

  3. Na caixa Nome, digite um nome significativo para você, como Dados do Outlook da Brenda.

  4. Clique em OK duas vezes.

No painel Navegação, você vê uma pasta superior com o nome inserido. Agora você pode distinguir rapidamente seu arquivo de dados de qualquer outro.

Dica : Personalizar os nomes de arquivo também é útil se você mantém vários arquivos mortos do arquivo .pst. Por exemplo, se você criar um arquivo .pst mensalmente para armazenar todos os itens enviados no mês, troque o nome de exibição de Pastas Particulares para algo mais significativo, como Arquivo de Emails Enviados – dezembro de 2007.

Mesmo se você tiver uma tendência de acúmulo de emails, convém limpar um pouco o painel Navegação. Provavelmente você não precisa sempre de acesso instantâneo a um arquivo .pst. Você pode remover um arquivo de dados do Outlook do painel Navegação sem excluir o arquivo do computador.

  • Clique com o botão direito do mouse no arquivo Pastas Particulares que você deseja remover do painel Navegação e clique em Fechar Pastas Particulares.

Se a opção Fechar Pastas Particulares não estiver disponível, provavelmente você estará tentando remover o arquivo .pst usando pelo Outlook para salvar suas novas mensagens. Se você remover esse arquivo de dados, as novas mensagens não terão para onde ir.

Dica : Está com medo de excluir um arquivo e perder seus dados? Fechar um arquivo .pst não exclui o arquivo ou os itens que ele contém. O arquivo apenas deixa de aparecer no painel Navegação. Você sempre pode adicionar um arquivo .pst novamente para exibição, fazendo o seguinte:

  1. No menu Arquivo, aponte para Abrir e clique em Arquivo de Dados do Outlook.

  2. Clique no arquivo .pst que você deseja abrir e clique em OK.

Saiba mais sobre arquivos de dados do Outlook

Para saber mais sobre os arquivos de dados Outlook, confira os tópicos a seguir:

Expanda suas habilidades
Explore o treinamento
Obtenha novos recursos primeiro
Ingressar no Office Insider

Essas informações foram úteis?

Obrigado por seus comentários!

Agradecemos pelos seus comentários! Parece que pode ser útil conectar você a um de nossos agentes de suporte do Office.

×