Abrir e fechar Arquivos de Dados do Outlook (.pst)

Abrir e fechar Arquivos de Dados do Outlook (.pst)

Importante :  Este artigo foi traduzido por um sistema de tradução automática, leia o aviso de isenção de responsabilidade. Para sua referência, veja a versão em inglês deste artigo aqui.

Outlook faz parte de sua rotina diária. Você pode usá-lo para enviar mensagens de email, configurar eventos de calendário e criar tarefas e outros itens. Mas você imaginar como e onde todos os itens são armazenados? Para contas do Office 365, Exchange e Outlook.com, todas as suas informações está armazenado no servidor, mas uma cópia offline também é armazenada em seu computador local de um arquivo de dados do Outlook (. ost) Offline.

Para contas POP e IMAP, você pode armazenar seus itens do Outlook em um arquivo de dados do Outlook (. pst). Se você quiser abrir ou fechar um arquivo de dados do Outlook (. pst), você pode fazer isso em algumas etapas simples.

Observação: se sua organização tiver políticas no local onde arquivar mensagens de email automaticamente, suas mensagens de email antigas, eventos de calendário e tarefas podem estar armazenadas em um arquivo de dados do Outlook (. pst) de arquivamento. Mesmo se sua conta usa um arquivo de dados do Outlook (. ost) offline para todas as suas informações diariamente, você ainda pode ter um arquivo Archive pst que contém informações mais antigas.

  1. Selecione arquivo > Abrir e exportar > arquivo de dados de abrir o Outlook.

    Abrir um arquivo de dados do Outlook

    Observação : Dependendo de como o Outlook está configurado, provavelmente a pasta onde o arquivo .pst está armazenado será aberta automaticamente. Se isso não acontecer, navegue até o local do arquivo. Se você não tiver certeza de onde o arquivo de dados do Outlook está localizado, confira Localizar os arquivos de dados do Outlook.

  2. Selecione o Arquivo de Dados do Outlook (.pst) e selecione Abrir.

  3. Depois de abrir o arquivo de dados do Outlook (. pst), o arquivo será exibido no seu painel de pastas. Normalmente você encontrará na parte inferior da lista de pastas. A imagem a seguir é um exemplo. O nome do seu arquivo de dados do Outlook (. pst) provavelmente não será o arquivo de dados do outlook. Geralmente, o nome é baseado na conta que o arquivo está associado. Por exemplo, um arquivo de dados do Outlook para a conta Cheryl.Parsons64@yahoo.com provavelmente será chamado Cheryl Parsons ou Cheryl.Parsons64@yahoo.com.

    Para abrir o arquivo de dados do Outlook, escolha a seta ao lado dele.

Para remover um arquivo de dados do Outlook do painel Pastas, basta fechar o arquivo Isso, no entanto, não o remove do computador.

  • No painel de pastas, clique com botão direito no nome do arquivo de dados do Outlook e escolha Fechar "arquivo de dados do Outlook".

O que você deseja fazer?

Se você tiver um Arquivo de Dados do Outlook (.pst) que não aparece no Painel de Navegação, adicione-o para poder trabalhar com os itens do arquivo de dados.

  1. Na guia arquivo , clique em Configurações de conta > Configurações de conta.

    Configurações de Conta no modo de exibição Backstage

  2. Na guia Arquivos de dados , clique em Adicionar.

  3. Clique no arquivo de Arquivo de Dados do Outlook (.pst) que você deseja abrir e clique em Okey.

Os Arquivo de Dados do Outlook (.pst) criados usando o Outlook 2010 são salvos no computador na pasta Documentos\Arquivos do Outlook. Se você estiver usando o Windows XP, esses arquivos serão criados na pasta Meus Documentos\Arquivos do Outlook.

Arquivos criados em versões anteriores do Outlook são salvos em um local diferente em uma pasta oculta.

  • Windows 7 e Windows Vista
    unidade: \Users\user\AppData\Local\Microsoft\Outlook

  • Windows XP
    unidade: \Documents and Settings \ usuário \ Local Settings\Application Data\Microsoft\Outlook

Dica : Confira mais informações sobre pastas ocultas no Windows em Ajuda e Suporte do Windows.

O nome do arquivo que você especificar para um Arquivo de Dados do Outlook (.pst) é exibida no painel de navegação. Antes de Outlook 2010, o nome de exibição padrão para Arquivo de Dados do Outlook (.pst) foi Pastas particulares. Isso pode ser confuso se você trabalha com vários arquivos de dados de Outlook (. pst) que foram criados em versões anteriores do Outlook. Recomendamos que você use um nome de exibição descritiva para cada Arquivo de Dados do Outlook (.pst).

  1. Na guia arquivo , clique em Configurações de conta > Configurações de conta.

  2. Na guia Arquivos de dados , clique no arquivo de Arquivo de Dados do Outlook (.pst) > configurações.

  3. Na caixa nome , insira um nome descritivo para o Arquivo de Dados do Outlook (.pst).

    Caixa de diálogo Arquivo de Dados do Outlook

    Observação : A alteração do nome para exibição não renomeia o arquivo. Apenas o nome como aparece no painel Navegação é alterado.

Quando você não precisar mais de acesso frequente a um Arquivo de Dados do Outlook (.pst), feche o arquivo. Um arquivo fechado não aparece mais no painel Navegação, mas não é excluído do computador.

  • Clique com botão direito no nome da Arquivo de Dados do Outlook (.pst) que você deseja remover do painel de navegação e, em seguida, clique em Fechar nome.

    Comando Fechar Arquivo de Dados do Outlook (.pst)

Cuidado : Se o comando Fechar não estiver disponível, você provavelmente está tentando remover o arquivo de Arquivo de Dados do Outlook (.pst) padrão que é usado para salvar suas novas mensagens. Se você remover esse arquivo de dados, novas mensagens teria onde ir.

Se você criou um arquivo .pst que não aparece no painel Navegação, adicione o arquivo .pst ao Outlook para poder trabalhar com os itens contidos nele.

  1. No menu arquivo , aponte para Abrire clique em Arquivo de dados do Outlook.

  2. Clique no arquivo. pst que você deseja abrir e clique em Okey.

    Observação : O nome da pasta que está associado com o arquivo de dados aparece na Lista de pastas. Para exibir a Lista de pastas, no menu Ir , clique em Lista de pastas. Por padrão, a pasta será chamada de Pastas particulares.

Veja a seguir uma lista de onde os arquivos de dados do Outlook são salvos no seu computador. Algumas pastas podem estar ocultas. Para exibi-las, execute um dos procedimentos a seguir:

  1. Clique no botão Iniciar e, em seguida, clique em Painel de controle.

  2. Clique em Opções de pasta.

    Caixa de diálogo Opções de Pasta

  3. Clique na guia Exibir e, em seguida, clique na opção Mostrar arquivos e pastas ocultos .

Locais de arquivo no Windows Vista

Arquivos de dados do Outlook (.pst)    unidade: \Usuário\nome do usuário\Local\Local Settings\Application Data\Microsoft\Outlook

Arquivo de Pastas Offline (.ost)    unidade: \Usuário\nome do usuário\Local\Local Settings\Application Data\Microsoft\Outlook

Locais de arquivo no Windows XP

Arquivos de dados do Outlook (.pst)    unidade: \Documents and Settings\usuário\Local Settings\Application Data\Microsoft\Outlook

Arquivo de Pastas do Outlook (.ost)    unidade: \Documents and Settings\usuário\Local Settings\Application Data\Microsoft\Outlook

Lembre-se do seguinte:

  • Você pode salvar, copiar ou mover um arquivo de dados (exceto o arquivo utilizado como seu local de entrega padrão) em outro local do seu disco rígido ou em um compartilhamento de rede. Lembre-se de que você deve ter permissões de leitura/gravação para abrir um arquivo de Pastas Particulares (.pst) em um compartilhamento de rede.

  • Se você precisar acessar um arquivo de dados armazenado em um compartilhamento de rede ou em outro computador, feche o programa que possa estar usando o arquivo. Um arquivo de dados pode ser acessado por apenas um usuário ou programa de cada vez.

  • O arquivo de dados .pst não dá suporte a mídia somente leitura, como CDs e DVDs.

Se você usa uma conta do Microsoft Exchange, geralmente, suas mensagens de email, calendário, contatos e outros itens são entregues e armazenados na sua caixa de correio no servidor. Quando você instala o Outlook em um novo computador e configura uma conta do Exchange, todos os itens no servidor ficam disponíveis para você novamente. As informações restantes neste artigo não se aplicam a você, a menos que você tenha arquivado os arquivos de dados locais ou especificado que suas mensagens de email do Exchange sejam entregues em um arquivo de dados local.

Se você usa uma conta de email POP3, que é um dos tipos mais comuns de conta de email pessoal, suas mensagens de email são baixadas do servidor de email POP3 no seu provedor de serviços de Internet (ISP) para o seu computador e entregues e armazenadas localmente em um arquivo de Pastas Particulares (.pst) chamado Outlook.pst (o nome do arquivo de dados padrão). O Outlook.pst é armazenado na unidade: \Documents and Settings\usuário\Local Settings\Application Data\Microsoft\Outlook

Observações : O local padrão do arquivo .pst é uma pasta oculta. Para usar o Windows Explorer para navegar até essa pasta, você deve primeiro ativar a exibição de pastas ocultas.

  • No Windows Explorer, no menu Ferramentas , clique em Opções de pasta.

  • Na guia Exibir , em Configurações avançadas, em arquivos e pastas, em pastas e arquivos ocultos, clique em Mostrar arquivos e pastas ocultos.

  • Se você quiser ver todas as extensões de nome de arquivo, desmarque a caixa de seleção Ocultar extensões para tipos de arquivo conhecidos em arquivos e pastas.

    As pastas ocultas aparecem esmaecidas para indicar que não são pastas comuns.

Você pode mover qualquer arquivo .pst do Outlook para qualquer local no seu computador. Por exemplo, algumas pessoas preferem manter os arquivos de dados do Outlook na unidade D ou em Meus Documentos para facilitar a criação de arquivos de backup.

Antes de mover o arquivo .pst, convém alterar o nome para exibição nas Pastas Particulares para algo mais significativo para você. Alterar o nome ajuda a distinguir entre os arquivos de dados do Outlook quando você trabalha com mais de um arquivo .pst.

  1. No painel de navegação, clique com botão direito Pastas particularese clique em Propriedades de "pastas particulares".

    Propriedades do Arquivo

    Pastas particulares é sempre uma pasta de nível superior no painel de navegação, em email.

    Caixa de diálogo Propriedades de Pastas Particulares

  2. Clique em Avançado.

  3. Na caixa de texto nome , digite um nome que seja significativo para você, como Dados do Outlook de Greta.

    Pastas Particulares

  4. Clique em OK duas vezes.

Agora você pode começar a mover Arquivos de Dados do Outlook para outro local no seu computador.

  1. No Outlook, anote o local e o nome do arquivo.

    • No painel de navegação, clique com botão direito Pastas particulares ou o nome que aparece para seu arquivo. pst e, em seguida, clique em Propriedades para nome da pasta.

    • Clique em Avançado.

    • Na caixa de texto nome do arquivo , anote o caminho e o nome completo do arquivo. pst.

  2. Saia do Outlook e mova o arquivo.

    • Use o Windows Explorer para copiar cada arquivo .pst do local padrão na pasta unidade:\Documents and Settings\usuário\Local Settings\Application Data\Microsoft\Outlook para qualquer pasta desejada no seu computador.

      Observações : O local padrão do arquivo é uma pasta oculta. Para usar o Windows Explorer para navegar até essa pasta, você deve primeiro ativar a exibição de pastas ocultas.

      • No Windows Explorer, no menu Ferramentas , clique em Opções de pasta.

      • Na guia Exibir , em Configurações avançadas, em arquivos e pastas, em pastas e arquivos ocultos, clique em Mostrar arquivos e pastas ocultos.

      • Se você quiser ver todas as extensões de nome de arquivo, desmarque a caixa de seleção Ocultar extensões para tipos de arquivo conhecidos em arquivos e pastas.

        As pastas ocultas aparecem esmaecidas para indicar que não são pastas comuns.

  3. No painel de controle, clique em Contas de usuárioe clique em email.

    Observação : Se você estiver usando o modo de exibição clássico no painel de controle, clique duas vezes em email.

  4. Clique em Mostrar perfise em seguida, escolha o perfil que contém o arquivo. pst.

  5. Clique em Propriedadese, em seguida, clique em Arquivos de dados.

  6. Selecione o arquivo de dados na lista e, em seguida, clique em configurações.

  7. Quando aparecer uma mensagem, informando que o arquivo de dados não pode ser encontrado no local antigo, clique em Okey.

  8. Navegue até o novo local de pasta, selecione o arquivo de dados e clique em Abrir.

  9. Clique em Okeye, em seguida, clique duas vezes em Fechar .

  10. Clique em Okey e reinicie o Outlook.

Se você trabalha offline com o Outlook ou usa o Exchange com o Modo Cache do Exchange, pode alterar o local do arquivo local de Pasta Offline (.ost) para outra pasta ou unidade de disco rígido.

  1. Saia do Outlook.

  2. Clique em Iniciare, em seguida, clique em Painel de controle.

  3. Clique duas vezes em emaile clique em Contas de email.

  4. Clique em Mostrar perfise selecione o perfil que contém o arquivo. pst.

  5. Clique em Propriedadese, em seguida, clique em Arquivos de dados.

  6. Selecione a conta do Exchange e, em seguida, clique em configurações.

  7. Na guia Avançado , desmarque a caixa de seleção Usar modo cache do Exchange .

    Observação : Quando você vir esta mensagem: reinicie o Outlook para que essas alterações tenham efeito, clique em Okey.

  8. Clique em configuraçõese, na guia Avançado , clique em Configurações do arquivo de pasta Offline.

  9. Clique em Desabilitar uso Offlinee, em seguida, clique em Sim na caixa de diálogo que aparece.

  10. Clique em configurações de arquivo de pasta Offline.

  11. Clique em Procurar, vá para o local onde você deseja salvar seu arquivo. ost, insira um nome na caixa nome do arquivo e, em seguida, clique em Abrir.

  12. Clique em Okeye, em seguida, selecione a caixa de seleção Usar modo cache do Exchange .

  13. Clique em Okey. Quando você vir esta mensagem: reinicie o Outlook para que essas alterações tenham efeito, clique em Okey.

  14. Clique em Fechar.

    Na próxima vez que você iniciar o Outlook, o novo arquivo .ost será sincronizado com sua caixa de correio no servidor que está executando o Exchange.

No momento, não há uma forma de proteger com senha o Outlook na inicialização nem de bloquear o Outlook se você precisar se afastar por um curto período do computador, além de usar a senha de logon do Microsoft Windows ou um software de terceiros escrito especificamente para proteger o Outlook com senha. No entanto, você pode definir uma senha no seu arquivo de Pastas Particulares (.pst). Se você usa uma conta de email da Internet no Outlook, como uma conta POP3 ou HTTP, suas mensagens de email são enviadas para um arquivo de dados .pst no disco rígido do computador. É possível usar uma senha no seu arquivo .pst para ajudar a impedir a invasão acidental por outras pessoas com quem você compartilha seu computador.

  1. No menu Ir , clique em Lista de pastas.

  2. Siga um destes procedimentos:

    • Se você tiver uma conta de email POP3, clique com botão direito Pastas particularese clique em Propriedades de "pastas particulares" no menu de atalho.

      Observação : Se você tiver fornecido um nome de exibição personalizado para seu arquivo de dados, substitua esse nome para Pastas particulares.

    • Se você tiver um IMAP ou HTTP conta de email, como Microsoft Windows Live Mail, clique com botão direito no nome da conta e clique em Propriedades para o nome de conta no menu de atalho.

  3. Na guia Geral , clique em Avançado.

  4. Clique em Alterar senha.

  5. Na caixa de diálogo Alterar senha , digite sua nova senha — até 15 caracteres — e verificá-lo digitando-a.

    Observações : 

    • Use senhas fortes que combinem letras maiúsculas e minúsculas, números e símbolos. Senhas fracas não misturam esses elementos. Exemplo de uma senha forte: Y6dh!et5 e um exemplo de uma senha fraca: Casa27. As senhas devem ter oito ou mais caracteres. Uma senha com 14 ou mais caracteres é melhor. Saiba mais em Criar senhas fortes e protegê-las.

    • É fundamental que você se lembre da sua senha. Caso você a esqueça, a Microsoft não poderá recuperá-la. Guarde as senhas que anotar por escrito em um lugar seguro, longe das informações que elas ajudam a proteger.

  6. Certifique-se de que a caixa de seleção Salvar esta senha na sua lista de senhas está desmarcada. Isso impede a senha sejam armazenados em cache, portanto, será necessário digitar a senha cada vez que você executar Outlook. Não se esqueça a senha.

    Importante : A Microsoft, seu ISP (provedor de serviços de Internet) e seu administrador de email não têm acesso à sua senha e não podem ajudar a recuperar o conteúdo do arquivo .pst se você se esquecer da senha.

  7. Okey clique três vezes.

Ao clicar na pasta da conta de email, você receberá uma solicitação por sua senha. Depois de acessar, não será necessário digitá-la novamente para essa sessão. Se você sair e reiniciar o Outlook, receberá uma solicitação pela senha ao clicar na pasta da conta de email.

Importante : O recurso de senha de .pst não foi projetado para fornecer segurança contra hackers. É apenas uma maneira de evitar a invasão acidental por outras pessoas nas quais você confia e com as quais você compartilha seu computador, por exemplo, sua família. Uma maneira mais segura de proteger seus dados em um computador que você compartilha com outras pessoas é criar uma conta de usuário do Windows protegida por senha para cada pessoa que usa o computador.

O nome de exibição padrão do arquivo de pastas particulares (. pst) é Pastas particulares. Isso pode ser confuso se você trabalha com vários arquivos. pst, todas elas têm o mesmo nome. É uma prática recomendada personalizar o nome de exibição.

  1. No painel de navegação, clique com botão direito Pastas particularese clique em Propriedades de "pastas particulares".

    Caixa de diálogo Propriedades de Pastas Particulares

  2. Clique em Avançado.

    Pastas Particulares

  3. Na caixa nome , digite um nome que seja significativo para você, como Dados do Outlook de Greta.

  4. Clique em OK duas vezes.

No painel Navegação, você vê uma pasta superior com o nome inserido. Agora você pode distinguir rapidamente seu arquivo de dados de qualquer outro.

Dica : Personalizar os nomes de arquivo também é útil se você mantém vários arquivos mortos do arquivo .pst. Por exemplo, se você criar um arquivo .pst mensalmente para armazenar todos os itens enviados no mês, troque o nome de exibição de Pastas Particulares para algo mais significativo, como Arquivo de Emails Enviados – dezembro de 2007.

Mesmo se você tiver uma tendência de acúmulo de emails, convém limpar um pouco o painel Navegação. Provavelmente você não precisa sempre de acesso instantâneo a um arquivo .pst. Você pode remover um arquivo de dados do Outlook do painel Navegação sem excluir o arquivo do computador.

  • O arquivo de pastas particulares que você deseja remover do painel de navegação de atalho e, em seguida, clique em Fechar pastas particulares.

Se a opção Fechar pastas particulares não estiver disponível, você provavelmente está tentando remover o arquivo. pst que o Outlook usa para salvar suas novas mensagens. Se você remover esse arquivo de dados, novas mensagens terá onde ir.

Dica : Está com medo de excluir um arquivo e perder seus dados? Fechar um arquivo .pst não exclui o arquivo ou os itens que ele contém. O arquivo apenas deixa de aparecer no painel Navegação. Você sempre pode adicionar um arquivo .pst novamente para exibição, fazendo o seguinte:

  1. No menu arquivo , aponte para Abrire clique em Arquivo de dados do Outlook.

  2. Clique no arquivo. pst que você deseja abrir e clique em Okey.

Saiba mais sobre arquivos de dados do Outlook

Para saber mais sobre os arquivos de dados Outlook, confira os tópicos a seguir:

Observação : Aviso de Isenção de Tradução Automática: Este artigo foi traduzido por computador, sem intervenção humana. A Microsoft oferece essas traduções automáticas para ajudar as pessoas que não falam inglês a aproveitar os textos escritos sobre produtos, serviços e tecnologias da Microsoft. Como este artigo foi traduzido automaticamente, é possível que contenha erros de vocabulário, sintaxe ou gramática.

Expanda suas habilidades
Explore o treinamento
Obtenha novos recursos primeiro
Ingressar no Office Insider

Essas informações foram úteis?

Obrigado por seus comentários!

Agradecemos pelos seus comentários! Parece que pode ser útil conectar você a um de nossos agentes de suporte do Office.

×