Abrir arquivos MPP do Project de diferentes versões

Ao tentar abrir um arquivo .MPP que foi criado em uma versão posterior do Project? Veja o que está disponível.

Qual versão do Project você está usando?

Qual versão de arquivo você está tentando abrir?

Observações

Project 2010, Project 2013 ou Project 2016

Project 2010, Project 2013 ou Project 2016

O Project 2010, o Project 2013 e o Project 2016 usam o mesmo formato de arquivo. Por exemplo, um projeto criado no Project 2016 pode ser aberto no Project 2010 sem salvar o projeto em um formato diferente.

Project 2007

Project 2010, Project 2013 ou Project 2016

Nenhum conversor está disponível. Se você recebeu um arquivo do Project 2010, Project 2013 ou Project 2016 que você quer abrir usando o Project 2007, peça à pessoa que enviou o arquivo para salvá-lo primeiro no formato de arquivo do Project 2007.

Project 2003

Project 2007

Há duas possibilidades aqui.

  • Se você estiver usando o Project 2003 com SP3, os arquivos de projeto do Project 2007 poderão ser abertos como somente leitura. Baixar o Microsoft Office 2003 Service Pack 3.

  • Se você estiver usando o Project 2003 sem SP3, nenhum conversor estará disponível. Atualize para o Project 2003 com SP3, ou peça à pessoa que enviou o arquivo do Project 2007 ou posterior para salvar primeiro o arquivo no formato de arquivo do Project 2000-2003.

Project 2003

Project 2010

Nenhum conversor está disponível. Peça à pessoa que enviou o arquivo do Project 2010 para primeiro salvar o arquivo no formato de arquivo do Project 2000-2003.

Project 2000 ou Project 2002

Project 2007 ou Project 2010

Nenhum conversor está disponível. Peça à pessoa que enviou o arquivo do Project 2007 ou posterior para primeiro salvar o arquivo no formato de arquivo do Project 2000-2003.

Project 98

Project 2000 e versões posteriores

Nenhum conversor está disponível. Considere atualizar para a versão mais recente do Project, ou instale a versão de avaliação gratuita do Project 2010 para experimentar a funcionalidade aprimorada do Project.

Como alternativa, peça à pessoa que enviou o arquivo do Project 2000-2003 para primeiro salvar o arquivo no formato de arquivo do Project 98.

Observação Project 2007 e versões posteriores do Project não tem a capacidade de salvar no formato de arquivo do Project 98."

Quer mais informações? Dê uma olhada em:

Como saber qual é a versão que estou usando no momento?

  • No Project 98 até o Project 2007, clique no menu Ajuda e em Sobre o Microsoft Office Project.

  • No Project 2010, clique na guia Arquivo e em Ajuda.

  • Para o Project 2013 e o Project 2016, clique em Arquivo > Conta.

Eu perderei meus dados?

Em quase todos os casos, não. Mas pode haver algumas exceções. Se você abrir um arquivo do Project criado a partir de uma versão mais recente e salvá-lo em sua versão atual, você poderá perder os dados ou a formatação em áreas nas quais a versão mais recente contém funcionalidades avançadas.

Por exemplo, as informações nos campos novos ou personalizados de versões posteriores do Project, ou as fórmulas que dependem de novos campos, poderão ser perdidas ao abrir em uma versão anterior. Novas opções definidas em campos personalizados criados na versão mais recente do Project também serão perdidas.

Novo exceções do calendário que foram adicionadas ao projeto e à funcionalidade de calendário do recursos (como exceções mensais, anuais exceções e aquelas com datas aleatórias) também serão perdidas.

Expanda suas habilidades
Explore o treinamento
Obtenha novos recursos primeiro
Ingressar no Office Insider

Essas informações foram úteis?

Obrigado por seus comentários!

Agradecemos pelos seus comentários! Parece que pode ser útil conectar você a um de nossos agentes de suporte do Office.

×