Abrir, alterar ou fechar arquivos de dados do Outlook

Importante :  Este artigo foi traduzido por um sistema de tradução automática, leia o aviso de isenção de responsabilidade. Para sua referência, veja a versão em inglês deste artigo aqui.

Ao usar o Microsoft Outlook, você usa arquivos de dados para armazenar suas mensagens de email, calendário, tarefas e outros itens. Os arquivos de dados permitem que você mantenha seus dados no computador. Será possível adicionar senhas, alterar o local dos arquivos de dados ou decidir quais arquivos de dados serão exibidos no Outlook.

O que você deseja fazer?

Abrir um arquivo .pst

Localização dos arquivos de dados

Mover um arquivo de pastas particulares (. pst)

Mover um arquivo de pasta offline (.ost)

Segurança dos arquivos de dados

Personalizar o nome para exibição do arquivo de dados

Remover um arquivo .pst do Painel de Navegação

Abrir um arquivo .pst

Se você criou um arquivo .pst que não aparece no Painel de Navegação, adicione o arquivo .pst ao Outlook para que você possa trabalhar com os itens que estão nele.

  1. No menu Arquivo, aponte para Abrir e clique em Arquivo de Dados do Outlook.

  2. Clique no arquivo .pst que deseja abrir e clique em OK.

    O nome da pasta que está associado com o arquivo de dados aparece na Lista de pastas. Para exibir a Lista de pastas, no menu Ir, clique em Lista de pastas. Por padrão, a pasta será chamada de Pastas particulares.

Início da página

Localização dos arquivos de dados

A seguir está uma lista de onde os arquivos de dados do Outlook são salvos no seu computador. Algumas das pastas podem ser pastas ocultas. Para exibi-los, siga um destes procedimentos:

  1. Clique no botão Iniciar e, em seguida, clique em Painel de Controle.

  2. Clique em Opções de Pasta.

    Caixa de diálogo Opções de Pasta

  3. Clique na guia Exibir e, depois, clique na opção Mostrar pastas e arquivos ocultos.

Locais de arquivo no Windows Vista

Arquivos de dados do Outlook (. pst)    unidade: \User\user name\Local \ Local Settings\Application Data\Microsoft\Outlook

Arquivo de pastas offline (. ost)    unidade: \User\user name\Local \ Local Settings\Application Data\Microsoft\Outlook

Locais de arquivos no Windows XP

Arquivos de dados do Outlook (.pst)    unidade:\Documentos e Configurações\usuário\Configurações Locais\Dados de Aplicativos \Microsoft\Outlook

Arquivos de Pastas Offline (.ost)    unidade:\Documentos e Configurações\usuário\Configurações Locais\Dados de Aplicativos\Microsoft\Outlook

Os links para obter mais informações sobre onde os arquivos do Outlook são salvos estão na seção Consulte Também.

Lembre-se destes pontos:

  • Você pode salvar, copiar ou mover um arquivo de dados (um que não seja o arquivo usado como o local de entrega padrão) para outro local no disco rígido ou para um compartilhamento na rede. Lembre-se que você precisa ter permissão de leitura/gravação para abrir um arquivo de Pastas Particulares (.pst) em um compartilhamento na rede.

  • Se você precisar acessar qualquer arquivo de dados armazenado em um compartilhamento na rede ou em outro computador, feche todos os programas que podem estar usando o arquivo. O arquivo de dados pode ser acessado por apenas um usuário ou programa de cada vez.

  • O arquivo de dados .pst não suporta mídias de somente leitura, como CDs e DVDs.

Se você usa uma conta do Microsoft Exchange, geralmente suas mensagens de email, calendário, contatos e outros itens são entregues e armazenados em sua caixa de correio no servidor. Quando você instala o Outlook em um computador novo e configura uma conta do Exchange, todos os seus itens no servidor ficam disponíveis novamente para você. As informações restantes neste artigo não se aplicam a você, a menos que você tenha criado arquivos de dados locais ou de arquivo morto ou tenha especificado que suas mensagens de email do Exchange devam ser entregues em um arquivo de dados local.

Se você usa uma conta de email POP3, que é um dos tipos mais comuns de conta de email pessoal, suas mensagens de email são baixadas do servidor de email POP3 em seu provedor de serviço de Internet (ISP) para seu computador e entregues e armazenadas localmente em um arquivo de pastas particulares (. pst) chamado Outlook PST (o dados nome de arquivo padrão). PST é armazenada na unidade: \Documents and \ usuário \ Local Settings\Application Data\Microsoft\Outlook pasta.

Observação : O local padrão do arquivo. pst é uma pasta oculta. Para usar o Windows Explorer para navegar para essa pasta, você deve primeiro ativar a exibição de pastas ocultas. No Windows Explorer, no menu Ferramentas, clique em Opções de pasta. Na guia Exibir, em Configurações avançadas, em arquivos e pastas, em pastas e arquivos ocultos, clique em Mostrar arquivos e pastas ocultos. Se você quiser ver todas as extensões de nome de arquivo, desmarque a caixa de seleção Ocultar extensões para tipos de arquivo conhecidos em arquivos e pastas. As pastas ocultas aparecem esmaecidas para indicar que não são pastas típicas.

Início da página

Mover um arquivo de pastas particulares (. pst)

Você pode mover qualquer arquivo .pst para qualquer local no computador. Algumas pessoas, por exemplo, gostam de manter seus arquivos de dados do Outlook na unidade D ou em Meus Documentos, para facilitar a criação de arquivos de backup.

Antes de mover seu arquivo. pst, talvez você queira alterar seu nome de exibição de pastas particulares para algo mais significativo para você. Alterar o nome ajuda você a distinguir entre diferentes arquivos de dados do Outlook quando você trabalha com mais de um arquivo. pst.

  1. No Painel de Navegação, clique com o botão direito do mouse em Pastas Particulares e clique em Propriedades de "Pastas Particulares".

    Propriedades de arquivo

    Pastas Particulares é sempre uma pasta de nível superior no Painel de Navegação, em Email.

    Caixa de diálogo Propriedades de Pastas Particulares

  2. Clique em Avançado.

  3. Na caixa de texto Nome, digite um nome que seja significativo para você, como Dados do Outlook da Greta.

    Pastas Particulares

  4. Clique em OK duas vezes.

Agora você pode começar a mover os arquivos de dados do Outlook para outro local no seu computador.

  1. No Outlook, anote o nome e o local do arquivo.

    1. No Painel de Navegação, clique com o botão direito do mouse em Pastas Particulares ou no nome que aparece para seu arquivo .pst e clique na pasta Propriedades de nome da pasta.

    2. Clique em Avançado.

    3. Na caixa de texto nome do arquivo, anote o caminho e o nome completo do arquivo. pst.

  2. Saia do Outlook.

  3. Mova o arquivo.

    1. Use o Windows Explorer para copiar cada arquivo .pst de seu local padrão na pasta unidade:\Documentos e Configurações\usuário\Configurações Locais\Dados de Aplicativos\Microsoft\Outlook para qualquer pasta de sua preferência no computador.

      Observação : O local padrão é uma pasta oculta. Para usar o Windows Explorer para navegar para essa pasta, você deve primeiro ativar a exibição de pastas ocultas. No Windows Explorer, no menu Ferramentas, clique em Opções de pasta. Na guia Exibir, em Configurações avançadas, em arquivos e pastas, em pastas e arquivos ocultos, clique em Mostrar arquivos e pastas ocultos. Se você quiser ver todas as extensões de nome de arquivo, desmarque a caixa de seleção Ocultar extensões para tipos de arquivo conhecidos em arquivos e pastas. As pastas ocultas aparecem esmaecidas para indicar que não são pastas típicas.

  4. No Painel de Controle do Windows, clique em Contas de Usuário e clique em Email.

    Observação : Se estiver usando o modo de exibição clássico no Painel de Controle, clique duas vezes em Email.

  5. Clique em Mostrar Perfis e selecione o perfil que contém o arquivo .pst.

  6. Clique em Propriedades e em Arquivos de Dados.

  7. Selecione o arquivo de dados na lista e clique em Configurações.

  8. Quando for exibida uma mensagem informando que o arquivo de dados não pode ser encontrado no local antigo, clique em OK.

  9. Vá até o novo local de pasta, selecione o arquivo de dados e clique em Abrir.

  10. Clique em OK e depois clique duas vezes em Fechar.

  11. Clique em OK.

  12. Reinicie o Outlook.

Início da página

Mover um arquivo de pasta offline (.ost)

Se estiver trabalhando offline com o Outlook, ou usando o Exchange com o Modo Cache do Exchange, você poderá alterar o local do arquivo de pasta offline (.ost) para outra pasta ou outra unidade de disco rígido.

  1. Saia do Outlook.

  2. Clique em Iniciar e, em seguida, em Painel de Controle.

  3. Clique duas vezes em Email e, em seguida, clique em Contas de Email.

  4. Clique em Mostrar Perfis e selecione o perfil que contém o arquivo .pst.

  5. Clique em Propriedades e em Arquivos de Dados.

  6. Selecione a conta do Exchange e clique em Configurações.

  7. Na guia Avançado, desmarque a caixa de seleção Usar Modo de Transferência em Cache.

    Ao ver esta mensagem: Você deve reiniciar o Outlook para que as alterações sejam aplicadas, clique em OK.

  8. Clique em Configurações.

  9. Na guia Avançado, clique em Configurações do arquivo da pasta offline.

  10. Clique em Desativar o Uso Offline e, em seguida, clique em Sim na caixa de diálogo exibida.

  11. Clique em Configurações do Arquivo de Pasta Offline.

  12. Clique em Procurar, vá para o local onde deseja salvar seu arquivo .ost, insira um nome na caixa Nome do arquivo e, em seguida, clique em Abrir.

  13. Clique em OK.

  14. Marque a caixa de seleção Usar Modo de Transferência em Cache.

  15. Clique em OK. Quando você vir esta mensagem: reinicie o Outlook para que essas alterações tenham efeito, clique em OK.

  16. Clique em Fechar.

    A próxima vez que você iniciar o Outlook, o novo arquivo .ost estará sincronizado com sua caixa de correio no servidor executando o Exchange.

Início da página

Segurança dos arquivos de dados

Atualmente não há nenhuma maneira para proteger com senha do Outlook na inicialização ou bloquear Outlook se você precisar rapidamente orientá ausente do computador, diferente usando sua senha de logon do Microsoft Windows ou usando o software de terceiros escritos especificamente para proteger com senha Outlook. No entanto, você pode definir uma senha no seu arquivo de pastas particulares (. pst). Se você usa uma conta de email da Internet no Outlook, como POP3 ou conta HTTP, seus emails são entregues em um arquivo de dados. pst no disco rígido do seu computador. Você pode usar uma senha no seu arquivo. pst para ajudar a evitar que intrusos acidentais por outras pessoas com quem você compartilha seu computador.

  1. No menu Ir, clique em Lista de Pastas.

  2. Siga um destes procedimentos:

    • Se você tiver uma conta de email POP3, clique com botão direito Pastas particulares e clique em Propriedades de "pastas particulares" no menu de atalho.

      Observação : Se você deu um nome de exibição personalizado para seu arquivo de dados, substitua o nome por Pastas Particulares.

    • Se você tiver uma conta de email IMAP ou HTTP, como Microsoft Windows Live Mail, clique com o botão direito do mouse no nome da conta e clique em Propriedades Para nome da conta no menu de atalho.

  3. Na guia Geral, clique em Avançadas.

  4. Clique em Alterar Senha.

  5. Na caixa de diálogo Alterar senha, digite sua nova senha e verificá-lo digitando-a uma segunda vez. A senha pode ter até 15 caracteres.

    Observações : Use strong passwords that combine uppercase and lowercase letters, numbers, and symbols. Weak passwords don't mix these elements. Strong password: Y6dh!et5. Weak password: House27. Passwords should be 8 or more characters in length. A pass phrase that uses 14 or more characters is better. For more information, see Help protect your personal information with strong passwords.

    É fundamental que você se lembre da sua senha. Caso você a esqueça, a Microsoft não poderá recuperá-la. Guarde as senhas que anotar por escrito em um lugar seguro, longe das informações que elas ajudam a proteger.

  6. Verifique se a caixa de seleção Salvar esta senha na lista de senhas está desmarcada. Isso evita o armazenamento da senha em cache, portanto você terá que digitá-la sempre que for executar o Outlook. Não esqueça a senha.

    Importante : Nem a Microsoft, o seu provedor de serviços da Internet (ISP) ou o administrador de email possuem acesso a sua senha, nem podem ajudá-lo a recuperar o conteúdo do arquivo .pst se você esquecer a senha.

  7. Clique em OK três vezes.

Quando você clicar na pasta da conta de email, a senha será solicitada. Depois de você obter acesso, não precisará inserir a senha novamente nessa sessão. Se você fechar e reiniciar o Outlook, a senha será solicitada quando clicar na pasta da conta de email.

Importante : O recurso de senha do. pst não tem a intenção de fornecer segurança contra hackers. É uma maneira para impedir que intrusos inadvertido por outras pessoas com quem você confia e compartilha o seu computador, como em casa com sua família. Uma maneira mais segura de proteger seus dados em um computador que você compartilha com outras pessoas é criar uma conta de usuário do Windows protegida por senha para cada pessoa que usa o computador.

Início da página

Personalizar o nome para exibição do arquivo de dados

O nome de exibição padrão do arquivo de pastas particulares (. pst) é Pastas particulares. Isso pode ser confuso se você trabalha com vários arquivos. pst, todas elas têm o mesmo nome. É uma prática recomendada personalizar o nome de exibição.

  1. No Painel de Navegação, clique com o botão direito do mouse em Pastas Particulares e clique em Propriedades de "Pastas Particulares".

    Caixa de diálogo Propriedades de Pastas Particulares

  2. Clique em Avançado.

    Pastas Particulares

  3. Na caixa nome, digite um nome que seja significativo para você, como Dados do Outlook de Greta.

  4. Clique em OK duas vezes.

No Painel de Navegação, você vê uma pasta superior com o nome que você inseriu. Agora você pode rapidamente distinguir seu arquivo de dados dos outros.

Dica : Personalizar os nomes de arquivo também é útil se você mantém vários arquivos. pst. Por exemplo, se você criar um arquivo. pst Mensalmente para armazenar todos os itens enviados por mês, você pode renomear o nome de exibição de pastas particulares para algo mais amigável, como Arquivamento de emails enviados – dezembro de 2007.

Início da página

Remover um arquivo .pst do Painel de Navegação

Mesmo se você tiver uma tendência a hoard email, você talvez queira limpar a desordem no painel de navegação. Você talvez não precise sempre acesso instantâneo a um arquivo. pst. Você pode remover um arquivo de dados do Outlook no painel de navegação sem excluir o arquivo do seu computador.

  • O arquivo de pastas particulares que você deseja remover do Painel de navegação de atalho e, em seguida, clique em Fechar pastas particulares.

Se a opção Fechar Pastas Particulares não estiver disponível, você provavelmente está tentando remover o arquivo .pst que o Outlook usa para salvar suas novas mensagens. Se você remover este arquivo de dados, as novas mensagens não terão para onde ir.

Dica : Você tem medo de apagar um arquivo e perder seus dados? Fechar um arquivo .pst não apaga o arquivo ou os itens que ele contém. O arquivo apenas não aparece mais no Painel de Navegação. Você pode sempre adicionar de volta um arquivo .pst seguindo este procedimento:

  1. No menu Arquivo, aponte para Abrir e clique em Arquivo de Dados do Outlook.

  2. Clique no arquivo .pst que deseja abrir e clique em OK.

Início da página

Observação : Aviso de Isenção de Tradução Automática: Este artigo foi traduzido por computador, sem intervenção humana. A Microsoft oferece essas traduções automáticas para ajudar as pessoas que não falam inglês a aproveitar os textos escritos sobre produtos, serviços e tecnologias da Microsoft. Como este artigo foi traduzido automaticamente, é possível que contenha erros de vocabulário, sintaxe ou gramática.

Essas informações foram úteis?

Como podemos melhorá-lo?

Como podemos melhorá-lo?

Para proteger sua privacidade, não inclua informações de contato em seus comentários. Avalie nosso política de privacidade.

Obrigado por seus comentários!