ARRED (Função ARRED)

Descrição

A função ARRED arredonda um número para um número especificado de dígitos. Por exemplo, se a célula A1 contiver 23,7825 e você quiser arredondar esse valor para duas casas decimais, poderá usar a seguinte fórmula:

=ARRED(A1, 2)

O resultado dessa função é 23,78.

Sintaxe

ARRED(número, núm_dígitos)

A sintaxe da função ARRED tem os seguintes argumentos:

  • número    Obrigatório. O número que você deseja arredondar.

  • núm_dígitos    Obrigatório. O número de dígitos para o qual você deseja arredondar o argumento número.

Comentários

  • Se núm_dígitos for maior do que 0 (zero), o número será arredondado para o número especificado de casas decimais.

  • Se núm_dígitos for 0, o número será arredondado para o inteiro mais próximo.

  • Se núm_dígitos for menor do que 0, o número será arredondado para a esquerda da vírgula decimal.

  • Para sempre arredondar para cima (longe de zero), use a função ARREDONDAR.PARA.CIMA.

  • Para sempre arredondar para baixo (na direção de zero), use a função ARREDONDAR.PARA.BAIXO.

  • Para arredondar um número para um múltiplo específico (por exemplo, para o mais próximo de 0,5), use a função MARRED.

Exemplo

Copie os dados de exemplo da tabela a seguir e cole-os na célula A1 de uma nova planilha do Excel. Para as fórmulas mostrarem resultados, selecione-as, pressione F2 e pressione Enter. Se precisar, você poderá ajustar as larguras das colunas para ver todos os dados.

Fórmula

Descrição

Resultado

=ARRED(2,15; 1)

Arredonda 2,15 para uma casa decimal

2,2

=ARRED(2,149; 1)

Arredonda 2,149 para uma casa decimal

2,1

=ARRED(-1,475; 2)

Arredonda -1,475 para duas casas decimais

-1,48

=ARRED(21,5; -1)

Arredonda 21,5 para uma casa à esquerda da vírgula decimal

20

=ARRED(626,3; -3)

Arredonda 626,3 para cima até o múltiplo mais próximo de 1000.

1000

=ARRED(1,98; -1)

Arredonda 1,98 para cima até o múltiplo mais próximo de 10.

0

=ARRED(-50,55; -2)

Arredonda -50,55 para cima até o múltiplo mais próximo de 100.

-100

Expanda suas habilidades
Explore o treinamento
Obtenha novos recursos primeiro
Ingressar no Office Insider

Essas informações foram úteis?

Obrigado por seus comentários!

Agradecemos pelos seus comentários! Parece que pode ser útil conectar você a um de nossos agentes de suporte do Office.

×