Znajdowanie zagubionych notatek

Jeśli nie możesz znaleźć niektórych notatek w programie OneNote, nie musi to oznaczać, że zostały one utracone. Notatki mogą się znajdować w jednym z kilku miejsc.

Która wersja programu OneNote jest używana?

Jeśli aplikacja wygląda tak, jak to, wybierz kartę OneNote dla systemu Windows 10 powyżej, aby uzyskać instrukcje dotyczące sposobu znajdowania notatek.

Jeśli aplikacja wygląda tak, jak to, te instrukcje są dla Ciebie.

Pokazuje okno programu OneNote dla systemu Windows 10 Pokazuje okno programu OneNote dla komputera z systemem Windows

Aby dowiedzieć się więcej, zobacz Jaka jest różnica między programem OneNote a programem OneNote 2016?

Jeśli występują problemy ze znalezieniem notatek w programie OneNote 2016 lub 2013, wykonaj dowolną z następujących czynności:

Najszybszym i najprostszym sposobem znajdowania zagubionych elementów w programie OneNote jest wyszukiwanie. Program OneNote umożliwia znajdowanie określonych słów kluczowych w tekście, notatkach odręcznych, obrazach, a nawet w nagraniach audio i wideo.

  1. W polu wyszukiwania w prawym górnym rogu wybierz strzałkę po prawej stronie ikony lupy i z wyświetlonej listy wybierz pozycję Wszystkie notesy.

    Uwaga: Jeśli wolisz używać skrótów klawiaturowych, możesz nacisnąć klawisze Ctrl+E, aby rozszerzyć swoje wyszukiwanie na wszystkie notesy.

  2. W polu wyszukiwania wpisz słowo kluczowe lub frazę.

    Znajdowanie notatek w dowolnym miejscu w programie OneNote za pomocą funkcji wyszukiwania.

  3. W trakcie wpisywania program OneNote zacznie wyświetlać stronę wyników zgodnych z wyrazem lub frazą. Wybierz wynik wyszukiwania, aby pobrać pasującą notatkę.

  4. Po zakończeniu wyszukiwania naciśnij klawisz Esc.

Uwaga: Sekcje chronione hasłem nie są uwzględniane podczas przeszukiwania notesu. Aby uwzględnić sekcję chronioną w wyszukiwaniu, należy ją najpierw odblokować.

Wyszukiwanie wyrazów w nagraniach audio i klipach wideo

Program OneNote może rozpoznawać tekst mówiony w nagraniach audio i wideo, jeśli jest włączona funkcja wyszukiwania audio. Ta funkcja jest domyślnie wyłączona, ponieważ spowalnia działanie funkcji wyszukiwania.

Aby włączyć wyszukiwanie audio:

  1. Wybierz pozycję Plik > Opcje > Dźwięk i wideo.

  2. W obszarze Wyszukiwanie audio zaznacz pole wyboru Włącz wyszukiwanie słów w nagraniach dźwiękowych i wideo i kliknij przycisk OK.

Jeśli notatki są przechowywane w notesie, który wcześniej został zamknięty, musisz otworzyć go ponownie, aby notatki były uwzględniane w wyszukiwaniu.

  1. Wybierz pozycję Plik > Otwórz.

  2. W obszarze Ostatnio używane notesy wybierz notes, który chcesz otworzyć.

  3. Przejrzyj sekcje i strony ponownie otwartych notesów albo jeszcze raz przeszukaj notesy.

Jeśli przeprowadzono uaktualnienie do programu OneNote 2016 z poprzedniej wersji, niektóre notatki mogły zostać umieszczone w specjalnej sekcji o nazwie Szybkie notatki. W wersjach starszych niż OneNote 2013 sekcja ta miała nazwę Notatki niezaszeregowane. W obu przypadkach sprawdź, czy taka sekcja istnieje w notesie domyślnym.

  1. Otwórz okienko Notes, klikając nazwę bieżącego notesu widoczną po lewej stronie tuż pod wstążką. Pomiń ten krok, jeśli okienko Notes jest zadokowane na ekranie.

  2. U dołu okienka Notes wybierz pozycję Szybkie notatki.

  3. W sekcji Szybkie notatki wybierz poszczególne karty sekcji u góry lub karty stron po prawej, aby przejrzeć wszelkie notatki, które program OneNote mógł tam umieścić.

Uwaga: Zazwyczaj przypadkowe notatki przechowywane w sekcji Szybkie notatki są dostępne w ramach wyszukiwania we wszystkich notesach. Jednak przeniesienie tej sekcji do innego notesu, który został zamknięty, spowoduje, że te notatki nie będą uwzględniane w wynikach wyszukiwania.

Jeśli pracujesz w notesach udostępnionych przechowywanych w usłudze OneDrive, może się zdarzyć, że synchronizacja programu OneNote z takimi udostępnionymi lokalizacjami przebiegnie niepoprawnie. Ręczne synchronizowanie notesów udostępnionych pomoże Ci zorientować się, czy występuje problem.

  1. Otwórz notes udostępniony, w którym może brakować notatek.

  2. Wybierz pozycję Plik > Wyświetl stan synchronizacji.

  3. W oknie dialogowym Synchronizacja notesu udostępnionego sprawdź, czy jest wybrana opcja Synchronizuj automatycznie, gdy są zmiany.

  4. Wybierz pozycję Synchronizuj wszystko.

Jeśli pojawią się komunikaty o błędach w przypadku dowolnego z notesów udostępnionych na liście, kliknij przycisk Uzyskaj pomoc obok każdego z nich, aby rozpocząć rozwiązywanie problemu. Do czasu usunięcia wszelkich błędów synchronizacji nie będziesz widzieć notatek dodanych do udostępnionego notesu przez inne osoby ani notatek dodanych przez siebie na innych komputerach lub urządzeniach.

Jeśli przechowujesz notatki w usłudze OneDrive i nie możesz ich znaleźć w programie OneNote, spróbuj wyszukać je bezpośrednio w folderach usługi OneDrive, nie korzystając z programu OneNote.

  1. Zaloguj się do konta usługi OneDrive ze strony głównej usługi OneDrive lub przy użyciu aplikacji OneDrive dla systemu Windows 10.

  2. Przejrzyj foldery usługi OneDrive (na przykład Dokumenty lub Notesy) pod kątem dowolnych szukanych plików notesów.

  3. Po znalezieniu odpowiedniego notesu kliknij, aby otworzyć go w aplikacji OneNote Online.

  4. W aplikacji OneNote Online kliknij pozycję Otwórz w programie OneNote.

Jeśli mimo wykonania powyższych kroków nadal nie możesz odnaleźć notatek, być może zostały one usunięte przez Ciebie lub kogoś z dostępem do notesów. Na szczęście program OneNote automatycznie przechowuje notatki przez ograniczony czas po ich usunięciu z notesu udostępnionego, więc możesz spróbować je odzyskać.

  1. Otwórz notes udostępniony, w którym spodziewasz się znaleźć zagubione notatki.

  2. Wybierz pozycję Historia > Kosz notesu > Kosz notesu.

Jeśli usunięte notatki znajdują się w tym miejscu, możesz je odzyskać, przenosząc strony z powrotem do odpowiednich lokalizacji:

  1. Kliknij prawym przyciskiem myszy kartę dowolnej strony, którą chcesz odzyskać, i wybierz polecenie Przenieś lub kopiuj.

  2. W oknie dialogowym Przenoszenie lub kopiowanie stron wybierz sekcję notesu, do której chcesz przenieść stronę, a następnie wybierz pozycję Przenieś. Jeśli chcesz przenieść stronę do sekcji w innym notesie, najpierw kliknij znak + (plus) obok tego notesu na liście, a następnie wybierz w nim sekcję.

  3. Powtórz kroki od 1 do 2 dla dowolnych innych stron, które chcesz przenieść z Kosza notesu.

Dodatkowa pomoc

Jeśli sugestie zawarte w tym artykule nie pomogły Ci w odzyskaniu zagubionych notatek, rozważ zgłoszenie problemu na forach programu OneNote w witrynie Microsoft Answers. Być może inny klient napotkał ten sam problem albo członek zespołu produktu OneNote będzie mógł Ci pomóc.

Która wersja programu OneNote jest używana?

Jeśli aplikacja wygląda tak, jak to, te instrukcje są dla Ciebie.

Jeśli aplikacja wygląda tak, jak to, wybierz kartę 2016, 2013 powyżej, aby uzyskać instrukcje dotyczące sposobu znajdowania notatek.

Pokazuje okno programu OneNote dla systemu Windows 10 Pokazuje okno programu OneNote dla komputera z systemem Windows

Aby dowiedzieć się więcej, zobacz Jaka jest różnica między programem OneNote a programem OneNote 2016?

Jeśli występują problemy ze znalezieniem notatek w programie OneNote dla systemu Windows 10, wykonaj dowolną z następujących czynności:

Najszybszym i najprostszym sposobem znajdowania zagubionych elementów w programie OneNote jest wyszukiwanie. Program OneNote może przeszukiwać tekst wpisany za pomocą klawiatury, odręczne notatki i wyrazy widoczne na wstawionych obrazach.

Przeglądarka nie obsługuje klipu wideo. Zainstaluj dodatek Microsoft Silverlight, Adobe Flash Player lub program Internet Explorer 9.
  1. Na klawiaturze naciśnij klawisze Ctrl+F lub kliknij ikonę lupy w górnej części listy stron.

  2. W wyświetlonym polu wyszukiwania wprowadź szukany wyraz lub szukaną frazę, a następnie naciśnij klawisz Enter.

  3. Tuż poniżej pola wyszukiwania kliknij strzałkę, aby w razie potrzeby dostosować zakres wyszukiwania. Możesz przeszukać sekcję Wszystkie notesy, Bieżący notes, Bieżąca sekcja lub Bieżąca strona.

    Pokazuje listę rozwijaną wyszukiwania z opcjami zakresu, strona bieżąca jest aktywna.

  4. Jeśli wyszukiwany tekst zostanie znaleziony w dowolnej z notatek, kliknij, aby wybrać dowolną stronę na wyświetlonej liście wyników wyszukiwania. Program OneNote otworzy wybraną stronę, a następnie wyróżni na tej stronie wszystkie wystąpienia wyszukiwanego tekstu.

Uwaga: Sekcje chronione hasłem nie są uwzględniane podczas przeszukiwania notesu. Aby uwzględnić sekcję chronioną w wyszukiwaniu, należy ją najpierw odblokować.

Jeśli notatki są przechowywane w notesie, który wcześniej został zamknięty, musisz otworzyć go ponownie, aby notatki były uwzględniane w wyszukiwaniu.

  1. Na dowolnej stronie kliknij przycisk Pokaż notesy Przycisk Pokaż notesy .

  2. Wybierz pozycję Więcej notesów i wybierz notes lub notesy do ponownego otwarcia.

    Uwaga: Jeśli nie widzisz odpowiedniego notesu, kliknij pozycję Dodaj konto, a następnie zaloguj się przy użyciu konta, na którym jest przechowywany wybrany notes.

  3. Przejrzyj sekcje i strony ponownie otwartych notesów albo jeszcze raz przeszukaj notesy.

Jeśli pracujesz w notesach udostępnionych przechowywanych w usłudze OneDrive, może się zdarzyć, że synchronizacja programu OneNote z takimi udostępnionymi lokalizacjami przebiegnie niepoprawnie. Ręczne synchronizowanie notesów udostępnionych pomoże Ci zorientować się, czy występuje problem.

  1. Na dowolnej stronie kliknij przycisk Pokaż notesy Przycisk Pokaż notesy .

  2. W wyświetlonym okienku kliknij prawym przyciskiem myszy nazwę notesu, który chcesz zsynchronizować. (Na urządzeniu dotykowym naciśnij i przytrzymaj nazwę notesu).

  3. Wybierz pozycję Synchronizuj, a następnie wybierz pozycję Synchronizuj ten notes lub Synchronizuj wszystkie notesy.

Jeśli podejrzewasz, że notatki znajdują się w usłudze OneDrive i nie możesz ich znaleźć w programie OneNote, spróbuj wyszukać je bezpośrednio w folderach usługi OneDrive, nie korzystając z programu OneNote.

  1. Zaloguj się do konta usługi OneDrive ze strony głównej usługi OneDrive lub przy użyciu aplikacji OneDrive dla systemu Windows 10.

  2. Przejrzyj foldery usługi OneDrive (na przykład Dokumenty lub Notesy) pod kątem dowolnych szukanych plików notesów.

  3. Po znalezieniu odpowiedniego notesu kliknij, aby otworzyć go w aplikacji OneNote Online.

Jeśli mimo wykonania powyższych kroków nadal nie możesz odnaleźć notatek, być może zostały one usunięte przez Ciebie lub kogoś z dostępem do notesów. Na szczęście program OneNote automatycznie przechowuje notatki przez ograniczony czas po ich usunięciu.

  1. Otwórz notes, w którym spodziewasz się znaleźć zagubione notatki.

  2. Wybierz pozycję Widok > Usunięte notatki.

Jeśli usunięte notatki znajdują się w tym miejscu, możesz je odzyskać, przenosząc strony z powrotem do odpowiednich lokalizacji:

  1. Naciśnij i przytrzymaj lub kliknij prawym przyciskiem myszy nazwę dowolnej strony, którą chcesz odzyskać, i wybierz polecenie Przywróć do.

  2. Wybierz sekcję notesu, do której chcesz przenieść stronę, a następnie wybierz pozycję Przywróć.

    Jeśli chcesz przenieść stronę do sekcji w innym notesie, najpierw kliknij znak < obok nazwy notesu, wybierz notes, a następnie wybierz w nim sekcję.

  3. Powtórz kroki od 1 do 2 dla dowolnych innych stron, które chcesz przenieść z sekcji Usunięte notatki.

Dodatkowa pomoc

Jeśli sugestie zawarte w tym artykule nie pomogły Ci w odzyskaniu zagubionych notatek, rozważ zgłoszenie problemu na forach programu OneNote w witrynie Microsoft Community. Być może inny klient napotkał ten sam problem albo członek zespołu produktu OneNote będzie mógł Ci pomóc.

Jeśli występują problemy ze znalezieniem notatek w programie Microsoft OneNote na komputerze Mac, wykonaj dowolną z następujących czynności:

Ważne: 

  • W tym artykule założono, że używasz najnowszej wersji programu OneNote dla komputerów Mac. Jeśli zainstalowano aplikację ze sklepu Mac App Store, kliknij pozycję Menu Apple > App Store, a następnie kliknij pozycję Aktualizacje, aby zobaczyć, czy jest dostępna najnowsza wersja programu OneNote dla komputerów Mac. Pamiętaj, aby zawsze aktualizować program OneNote i wszystkie inne aplikacje ze sklepu Mac App Store.

  • Jeśli program OneNote został zainstalowany jako część subskrypcji pakietu Office dla komputerów Mac, zobacz Automatyczne sprawdzanie aktualizacji pakietu Office dla komputerów Mac.

Najszybszym i najprostszym sposobem znajdowania zagubionych elementów w programie OneNote jest wyszukiwanie. Program OneNote umożliwia znajdowanie określonych słów kluczowych w tekście, w notatkach odręcznych, a nawet na obrazach oraz zrzutach ekranu.

  1. Na pasku menu programu OneNote kliknij pozycję Edycja > Znajdź > Wyszukaj we wszystkich notesach.

    Uwaga: Jeśli wolisz używać skrótów klawiaturowych, możesz nacisnąć klawisze Opcja+Command+F, aby wyszukać notatki we wszystkich otwartych notesach.

  2. W polu wyszukiwania wpisz słowo kluczowe lub frazę do wyszukania.

  3. Gdy zaczniesz wpisywać, program OneNote zacznie wyświetlać wyniki wyszukiwania zgodne z wyrazem lub frazą. Kliknij dowolny element na liście wyników wyszukiwania, aby pobrać pasującą notatkę.

  4. Po zakończeniu wyszukiwania kliknij przycisk Gotowe lub naciśnij klawisz Esc na klawiaturze.

Uwaga: Sekcje chronione hasłem nie są uwzględniane podczas przeszukiwania notesu. Aby uwzględnić sekcję chronioną w wyszukiwaniu, należy ją najpierw odblokować.

Jeśli notatki są przechowywane w notesie, który wcześniej został zamknięty, musisz otworzyć go ponownie, aby notatki były uwzględniane w wyszukiwaniu.

  1. Wybierz pozycję Plik > Otwórz ostatnio używane.

  2. Z menu Ostatnie wybierz notes, który chcesz otworzyć.

  3. Powtórz te czynności, aby otworzyć wszelkie dodatkowe ostatnio używane notesy, a następnie przejrzyj sekcje i strony ponownie otwartych notesów, aby sprawdzić, czy dostrzegasz to, czego szukasz. W razie potrzeby przeprowadź kolejne pełne wyszukiwanie we wszystkich notesach.

Jeśli przechowujesz notatki w usłudze OneDrive i nie możesz ich znaleźć w programie OneNote, spróbuj wyszukać je bezpośrednio w folderach usługi OneDrive, nie korzystając z programu OneNote.

  1. Za pomocą tego samego konta, którego używasz w programie OneNote, zaloguj się do usługi OneDrive ze strony głównej usługi OneDrive lub przy użyciu aplikacji OneDrive dla komputerów Mac.

  2. Spróbuj znaleźć szukane informacje, przeglądając wszystkie foldery. Sprawdź, czy notatki nie zostały zapisane w dokumencie lub pliku innego typu niż notes programu OneNote.

  3. Po znalezieniu odpowiedniego notesu kliknij, aby otworzyć go w aplikacji OneNote Online.

  4. W aplikacji OneNote Online kliknij pozycję Otwórz w programie OneNote.

Jeśli pracujesz w notesach udostępnionych, może się zdarzyć, że synchronizacja programu OneNote z takimi udostępnionymi lokalizacjami przebiegnie niepoprawnie. Próba ręcznej synchronizacji notesów pomoże Ci zorientować się, czy występuje problem.

  1. Otwórz notes udostępniony, w którym może brakować notatek.

  2. Wykonaj jedną z następujących czynności:

    • Kliknij pozycję Plik > Synchronizuj ten notes, aby zsynchronizować tylko bieżący notes.

    • Kliknij pozycję Plik > Synchronizuj wszystkie notesy, aby zsynchronizować wszystkie otwarte notesy jednocześnie.

Jeśli pojawią się komunikaty o błędach w przypadku dowolnego z notesów udostępnionych na liście, wyszukaj kod błędu online, aby rozpocząć rozwiązywanie problemu. Do czasu usunięcia błędów synchronizacji nie będziesz widzieć notatek dodanych do notesu udostępnionego lub zmienionych przez inne osoby ani notatek dodanych lub zmienionych przez siebie na innych komputerach lub urządzeniach.

Jeśli mimo wykonania powyższych kroków nadal nie możesz odnaleźć notatek, być może zostały one usunięte przez Ciebie lub kogoś z dostępem do notesów udostępnionych. Na szczęście program OneNote automatycznie przechowuje notatki przez 60 dni po ich usunięciu z notesu udostępnionego, więc możesz spróbować je odzyskać.

  1. Otwórz notes udostępniony, w którym spodziewasz się znaleźć zagubione notatki.

  2. Na pasku menu kliknij pozycję Notesy > Usunięte notatki > Wyświetl usunięte notatki.

Jeśli notatki znajdują się w tym miejscu, możesz je odzyskać, przenosząc strony z powrotem do odpowiednich lokalizacji:

  1. W sekcji Usunięte notatki, trzymając naciśnięty klawisz Control, kliknij nazwę dowolnej strony, którą chcesz odzyskać, a następnie wybierz polecenie Przywróć do.

  2. Wybierz sekcję notesu, do której chcesz przywrócić usuniętą stronę, a następnie wybierz pozycję Przywróć. Jeśli chcesz przywrócić stronę do sekcji w innym notesie, najpierw kliknij strzałkę obok tego notesu na liście, a następnie wybierz sekcję pod tą nazwą notesu.

  3. Powtórz te kroki dla dowolnych innych stron, które chcesz przenieść z sekcji Usunięte notatki.

Dodatkowa pomoc

Jeśli żadna z sugestii w tym artykule nie pomogła w odzyskaniu zagubionych notatek, rozważ zgłoszenie problemu na forach programu OneNote w witrynie Microsoft Answers. Być może członek zespołu produktu OneNote będzie mógł Ci pomóc.

Jeśli występują problemy ze znalezieniem notatek w aplikacji Microsoft OneNote na tablecie iPad lub telefonie iPhone, wykonaj dowolną z następujących czynności:

Najszybszym i najprostszym sposobem znajdowania zagubionych elementów w aplikacji Microsoft OneNote na tablecie iPad lub telefonie iPhone jest wyszukiwanie.

  1. Na dowolnej stronie dowolnego notesu naciśnij ikonę lupy Ikona lupy w lewym górnym rogu aplikacji.

  2. Wpisz słowo kluczowe lub frazę w polu wyszukiwania u góry ekranu, a następnie naciśnij pozycję Wyszukaj.

    Uwaga: Jeśli używasz aplikacji OneNote na tablecie iPad, możesz nacisnąć pozycję Wszystkie notesy, aby określić, czy aplikacja OneNote ma wyszukiwać w bieżącym notesie, czy tylko w bieżącej sekcji.

  3. Na liście wyników naciśnij stronę, na której znajduje się wyszukiwany tekst, a aplikacja OneNote przejdzie do tej strony.

    Na tablecie iPad każde wystąpienie słowa kluczowego lub frazy zostanie wyróżnione na stronie.

Uwaga: Sekcje chronione hasłem nie są uwzględniane podczas przeszukiwania notesu. Aby uwzględnić sekcję chronioną w wyszukiwaniu, należy ją najpierw odblokować.

Jeśli notatki są przechowywane w notesie, który wcześniej został zamknięty, musisz otworzyć go ponownie, aby notatki były uwzględniane w wyszukiwaniu.

  1. Na liście notesów naciśnij pozycję Więcej notesów.

  2. Naciśnij, aby otworzyć odpowiednie notesy.

Aby wyświetlić dodatkowe notesy, naciśnij pozycję Otwórz więcej z usługi OneDrive.

Jeśli pracujesz w notesach udostępnionych przechowywanych w usłudze OneDrive, może się zdarzyć, że synchronizacja programu OneNote z takimi udostępnionymi lokalizacjami przebiegnie niepoprawnie. Ręczne synchronizowanie notesów udostępnionych pomoże Ci zorientować się, czy występuje problem.

  1. Na dowolnej stronie naciśnij przycisk Pokaż notesy Przycisk Pokaż notesy .

  2. W wyświetlonym okienku naciśnij i przeciągnij w dół na liście notesów.

    Porada: Aby zsynchronizować jedną sekcję, przejdź do tej sekcji i przeciągnij w dół na liście stron. Aby zsynchronizować jeden notes, przejdź do dowolnej sekcji w tym notesie i przeciągnij w dół listę sekcji.

Jeśli podejrzewasz, że notatki znajdują się w usłudze OneDrive i nie możesz ich znaleźć w programie OneNote, spróbuj wyszukać je bezpośrednio w folderach usługi OneDrive, nie korzystając z programu OneNote.

  1. Zaloguj się do konta usługi OneDrive z poziomu strony głównej usługi OneDrive lub przy użyciu aplikacji Microsoft OneDrive dla systemu iOS.

  2. Przejrzyj foldery usługi OneDrive (na przykład Dokumenty lub Notesy) pod kątem dowolnych szukanych plików notesów.

  3. Po znalezieniu odpowiedniego notesu kliknij, aby otworzyć go w programie OneNote.

Dodatkowa pomoc

Jeśli żadna z sugestii w tym artykule nie pomogła w odzyskaniu zagubionych notatek, rozważ zgłoszenie problemu na forach programu OneNote w witrynie Microsoft Community. Być może inny klient napotkał ten sam problem albo członek zespołu produktu OneNote będzie mógł Ci pomóc.

Zobacz też

Synchronizowanie notesów programu OneNote na komputerze Mac lub PC z tabletem iPad lub telefonem iPhone

Szybsze synchronizowanie dużych notesów w aplikacji Microsoft OneNote

Rozwijaj umiejętności związane z pakietem Office
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×