Znajdowanie wiadomości lub elementu za pomocą wyszukiwania błyskawicznego

Znajdowanie wiadomości lub elementu za pomocą wyszukiwania błyskawicznego

Musisz znaleźć ważną wiadomość w przepełnionej skrzynce odbiorczej lub folderze? Wyszukiwanie błyskawiczne umożliwia szybkie znajdowanie elementów w programie Outlook. Okienko Wyszukiwanie błyskawiczne jest zawsze dostępne we wszystkich folderach programu Outlook, takich jak Poczta, Kalendarz i Zadania.

Aby zapoznać się ze wskazówkami dotyczącymi uzyskiwania jeszcze lepszych wyników za pomocą wyszukiwania błyskawicznego, zobacz artykuł Zawężanie kryteriów wyszukiwania.

Co chcesz zrobić?

  1. Na pasku nawigacyjnym u dołu ekranu kliknij pozycję Poczta.

    Pasek nawigacyjny z widokami wyświetlanymi jako tekst

    Jeśli tego nie widzisz, być może jest włączona opcja „Kompaktuj nawigację”, co powoduje wyświetlanie ikon zamiast tekstu, jak pokazano poniżej:

    Pasek nawigacyjny z widokami wyświetlanymi jako ikony

    Oprócz włączenia opcji „Kompaktuj nawigację” mogło również zostać zminimalizowane okienko folderów, co skutkuje rozmieszczeniem ikon w pionie. Okienko folderów możesz rozwinąć, klikając przycisk Minimalizuj/Rozwiń, jak pokazano poniżej:

    Widoki wyświetlane jako ikony w zminimalizowanym okienku folderów

  2. Znajdź pole wyszukiwania. Znajduje się ono nad wiadomościami, jak pokazano poniżej:

    Pole wyszukiwania błyskawicznego nad wiadomościami

  3. Aby znaleźć wyraz zawarty w wiadomości lub wiadomość od określonej osoby, w polu wyszukiwania wpisz ten wyraz lub nazwę tej osoby (możesz użyć imienia, nazwiska lub części nazwiska). Wiadomości zawierające określony wyraz lub pochodzące od konkretnej osoby zostaną wyświetlone w wynikach z wyróżnionym tekstem wyszukiwania.

    Wyniki wyszukiwania pasujące do jednego wyrazu

  4. Aby jeszcze bardziej zawęzić wyniki, możesz zmienić wyszukiwanie. Oto kilka typowych przykładów:

    • Wpisz tekst „Raporty z wydatków” (razem z cudzysłowami), aby znaleźć wiadomości zawierające dokładną frazę „raporty z wydatków”.

    • Wpisz ciąg raport ORAZ wydatków (operator „ORAZ” musi zostać wpisany kapitalikami), aby znaleźć wiadomości zawierające zarówno wyraz „raport”, jak i wyraz „wydatków”, ale niekoniecznie w tej kolejności. Możesz też użyć operatora „LUB”.

    • Wpisz ciąg raport NIE wydatków (operator „NIE” musi zostać wpisany kapitalikami), aby znaleźć wiadomości zawierające wyraz „raport”, ale bez wyrazu „wydatków”.

  5. Po zakończeniu możesz wyczyścić wyszukiwanie, klikając przycisk X w polu wyszukiwania.

Jeśli nie możesz znaleźć tego, czego szukasz, użyj narzędzi wyszukiwania dostępnych na wstążce, aby zawęzić kryteria wyszukiwania. Po kliknięciu pola wyszukiwania możesz wybrać opcję zakresu po lewej stronie wstążki. Po podjęciu decyzji dotyczącej zakresu możesz uściślić wyszukiwanie, wybierając odpowiednią opcję, taką jak temat lub nadawca.

Zakres (gdzie szukać). W tym miejscu można wyszukać w określonych folderach, takich jak wszystkie skrzynki pocztowe, lub tylko w obecnie wybranym folderze — w większości przypadków będzie to Twoja Skrzynka odbiorcza.

Wybierz zakres, aby zawęzić wyniki wyszukiwania

Uściślanie (czego szukać). Po wybraniu zakresu można dodać inne kryteria w grupie Uściślanie. Gdy wybierzesz opcję, program Outlook doda specjalny skrypt do pola wyszukiwania, aby ograniczyć wyszukiwanie.

Zawężanie wyników wyszukiwania przy użyciu opcji grupy uściślania

Przyjrzyjmy się dostępnym opcjom.

  • Od. Umożliwia filtrowanie wyników wyszukiwania w celu wyświetlenia tylko wiadomości wysłanych przez określoną osobę. Na przykład możesz wyszukać wszystkie wiadomości wysłane przez Anetę.

  • Temat. Umożliwia filtrowanie wyników wyszukiwania według wiersza tematu wiadomości e-mail. Na przykład możesz wyszukać wszystkie wiadomości zawierające słowo kluczowe „raport” w wierszu tematu.

  • Ma załącznik. Zwraca wszystkie wiadomości zawierające załącznik.

  • Przypisane do kategorii. Wybierz kategorię, aby wyświetlić wszystkie oflagowane wiadomości z określonej kategorii.

  • Ten tydzień. Z menu rozwijanego wybierz zakres czasu w celu uściślenia wyników wyszukiwania na podstawie czasu otrzymania wiadomości.

  • Wysłane do. Z menu rozwijanego wybierz odpowiednią opcję, aby przefiltrować wyniki według adresatów wiadomości e-mail. Na przykład możesz odfiltrować wiadomości, które zaadresowano do Ciebie w polu DW, lub te, które zostały wysłane do określonej osoby.

  • Nieprzeczytane. Powoduje wyświetlenie wszystkich nieprzeczytanych wiadomości w wybranym folderze.

  • Oflagowane. Zwraca wiadomości z flagą monitującą.

  • Ważne. Pokazuje wszystkie wiadomości, które zostały oznaczone jako ważne.

  • Więcej. Wybierz z menu opcję, aby dodatkowo zawęzić wyniki wyszukiwania. Na przykład możesz filtrować według charakteru lub rozmiaru wiadomości.

Te opcje możesz łączyć i dopasowywać.

Oto przykład: Możesz wyszukać wszystkie wiadomości od Anety otrzymane w zeszłym miesiącu i zawierające słowo kluczowe „raport” w wierszu tematu.

Aby skonfigurować wyszukiwanie na potrzeby tego przykładu:

  1. Upewnij się, że jest wybrana Skrzynka odbiorcza, a następnie kliknij w polu Wyszukaj.

  2. Wybierz pozycję Podfoldery w grupie Zakres.

  3. Kliknij pozycję Od i wpisz imię Aneta, aby zastąpić wyróżniony tekst w polu wyszukiwania.

  4. Kliknij pozycję Temat i wpisz wyraz raport, aby zastąpić wyróżniony tekst w polu wyszukiwania.

  5. Z menu rozwijanego obok pozycji Ten tydzień wybierz pozycję Ubiegły miesiąc.

    Przykład opcji narzędzi wyszukiwania

Czasami uzyskujesz zbyt wiele wyników lub po prostu nie możesz znaleźć tego, czego szukasz.

  1. Kliknij w polu wyszukiwania.

  2. Na karcie Wyszukiwanie wybierz pozycję Narzędzia wyszukiwania > Znajdowanie zaawansowane.

    Pozycja Znajdowanie zaawansowane w menu Narzędzia wyszukiwania

Zostanie otwarte okno dialogowe Znajdowanie zaawansowane, w którym możesz określić bardziej złożone kryteria, a nawet wyszukiwać na liście kontaktów oraz w kalendarzu, notatkach i zadaniach.

  1. Kliknij kartę Zaawansowane.

  2. W obszarze Określ dalsze kryteria kliknij przycisk Pole, a następnie kliknij pozycję Wszystkie pola poczty. Zostanie wyświetlone menu z polami, według których możesz wyszukiwać, na przykład polami Od, Do, Otrzymano, Temat oraz dziesiątkami innych pól.

    Menu z polami wyszukiwania zaawansowanego

  3. Rozpocznij od wybrania pola, a następnie wybierz kryterium i wartość do przetestowania. Na przykład:

    Ciąg Od/zawiera/Joanna skutkuje wyszukiwaniem wiadomości od osoby, której nazwisko zawiera imię „Joanna”. Jako kryterium jest użyty operator zawiera, a nie operator wynosi (dokładnie), więc wyszukiwane dopasowania nie muszą być dokładne. Jeśli więc Joanna używa w poczcie e-mail nazwy „Joanna Dąbrowska”, ciąg Od/wynosi (dokładnie)/Joanna nie zadziała, ponieważ w celu uzyskania dokładnego dopasowania trzeba byłoby określić imię i nazwisko, Joanna Dąbrowska. W takiej sytuacji operator zawiera jest bardzo przydatny jako kryterium.

  4. Dodaj tyle dodatkowych kryteriów, ile potrzebujesz lub ile chcesz przetestować. Na przykład dodaj trzy następne kryteria:

Ciąg Od | zawiera | Joanna skutkuje wyszukiwaniem wiadomości od osoby, której nazwa zawiera imię „Joanna”. Jako kryterium jest użyty operator zawiera, a nie operator wynosi (dokładnie), więc wyszukiwane dopasowania nie muszą być dokładne. Jeśli więc Joanna używa w poczcie e-mail nazwy „Joanna Dąbrowska”, ciąg Od | wynosi (dokładnie) | Joanna nie zadziała, ponieważ w celu uzyskania dokładnego dopasowania trzeba byłoby określić imię i nazwisko, Joanna Dąbrowska. W takiej sytuacji operator zawiera jest bardzo przydatny jako kryterium.

Następnie możemy też dodać poniższe kryteria:

  • Otrzymano | między | 13-05-01 a 13-05-31

  • Wiadomość | zawiera | budżet

  • Do | zawiera | Piotr

    Tworzenie listy kryteriów wyszukiwania

Teraz w programie Outlook będzie wyszukiwana wiadomość od osoby o imieniu „Joanna”, którą otrzymano w maju 2013, z wyrazem „budżet” w treści wiadomości i której adresatem (oprócz Ciebie) jest osoba o imieniu „Piotr”. Poniżej zaprezentowano zbliżenie listy z czterema dodanymi kryteriami.

Pola, kryteria i wartości

Na koniec kliknij przycisk Znajdź teraz, aby uruchomić wyszukiwanie.

Wyniki wyszukiwania zaawansowanego

Jeśli nie odstrasza Cię perspektywa uzyskania ponad 250 wyników, możesz usunąć to ograniczenie:

  1. Wybierz pozycję Plik > Opcje > Wyszukiwanie.

  2. W obszarze Wyniki wyczyść pole wyboru Ulepsz wyszukiwanie, ograniczając liczbę pokazywanych wyników.

Co chcesz zrobić?

  1. W okienku nawigacji kliknij folder, który chcesz przeszukać.

  2. W polu Wyszukiwanie błyskawiczne wpisz szukany tekst.

    Pole Wyszukiwanie błyskawiczne

    • Zostaną wyświetlone elementy zawierające wpisany tekst, a szukany tekst zostanie wyróżniony.

    • Aby zawęzić kryteria wyszukiwania, wpisz więcej znaków.

  3. Aby rozszerzyć zakres wyszukiwania, uwzględniając wszystkie foldery, na końcu wyników wyszukiwania kliknij pozycję Spróbuj wyszukać ponownie.

    Uwagi: 

    • Aby ponownie umieścić punkt wstawiania w polu Wyszukiwanie błyskawiczne, naciśnij klawisze CTRL+E.

    • Po zakończeniu wyszukiwania można je wyczyścić, klikając pozycję Zamknij wyszukiwanie Przycisk Zamknij wyszukiwanie obok pola Wyszukiwanie błyskawiczne.

    • Załączniki są przeszukiwane, ale wyniki wyszukiwania w załącznikach nie są wyróżniane.

Wyszukiwanie można zawęzić, dodając kryteria. Po kliknięciu pola Wyszukiwanie błyskawiczne lub wpisaniu w nim tekstu jest tworzona karta Narzędzia wyszukiwania. W grupie Uściślanie jest dostępny szereg opcji kryteriów pomocnych w zawężeniu wyszukiwania.

Karta Narzędzia wyszukiwania na wstążce

Uwaga:  Zakres pól wyszukiwania, jakie można dodać, zależy od bieżącego widoku w programie Outlook (na przykład Poczta, Kalendarz, Kontakty, Zadania, Notatki, Lista folderów lub Dziennik). Na dostępność określonych pól wyszukiwania wpływa również używany w danym momencie profil e-mail programu Outlook. Po zakończeniu działania i ponownym uruchomieniu programu Outlook pola wyszukiwania nie są usuwane. Jest jednak usuwane zapytanie wyszukiwania.

Zapisywanych jest 10 ostatnich wyszukiwań — można ich użyć ponownie.

  • Kliknij pole Wyszukiwanie błyskawiczne, na karcie Narzędzia wyszukiwania w grupie Opcje kliknij pozycję Ostatnie wyszukiwania, a następnie kliknij szukany wyraz lub frazę do ponownego użycia.

    Polecenie Ostatnie wyszukiwania na wstążce

Zobacz też

Zawężanie kryteriów w celu uzyskania lepszych wyników wyszukiwania w programie Outlook

Co chcesz zrobić?

  1. W widoku Poczta zaznacz folder, który ma zostać przeszukany.

  2. W polu Wyszukiwanie błyskawiczne wpisz szukany tekst.

    • Wiadomości zawierające wpisany tekst pojawią się w okienku wyników wyszukiwania błyskawicznego, przy czym wyszukiwany tekst zostanie wyróżniony.

      Uwaga: Domyślnie nie ma potrzeby klikania przycisku Wyszukaj Obraz przycisku w celu rozpoczęcia wyszukiwania. Przycisk Wyszukaj jest włączony tylko wtedy, gdy zostało wyczyszczone pole wyboru Wyświetl wyniki wyszukiwania podczas wpisywania, gdy to możliwe w oknie dialogowym Opcje wyszukiwania. Aby uzyskać szczegółowe informacje, zobacz zawartą w tym artykule poniżej sekcję „Zmienianie opcji wyszukiwania błyskawicznego”.

    • Aby zawęzić kryteria wyszukiwania, wpisz więcej znaków.

  3. Aby podczas wyszukiwania uwzględnić wszystkie foldery w widoku Poczta, na końcu wyników wyszukiwania kliknij polecenie Spróbuj wyszukać ponownie we wszystkich elementach poczty.

    Można również kliknąć polecenie Wszystkie elementy poczty w okienku nawigacji w obszarze Foldery poczty lub nacisnąć klawisze CTRL+ALT+A.

    Wyniki wyszukiwania

    1. Kliknij folder, który ma zostać przeszukany.

    2. W polu Wyszukiwanie błyskawiczne wpisz szukany tekst.

    3. Wiadomości zawierające wpisany tekst zostaną wyświetlone w wynikach z wyróżnionym szukanym tekstem.

    4. Kliknij, aby wyczyścić pole Wyszukiwanie błyskawiczne, i rozpocznij nowe wyszukiwanie.

    5. Kliknij, aby podczas wyszukiwania uwzględnić wszystkie foldery w widoku Poczta.

Aby zapoznać się z przykładami znajdowania dokładnie tych informacji, które są potrzebne, zobacz Zawężanie kryteriów w celu uzyskania lepszych wyników wyszukiwania w programie Outlook (w języku angielskim).

Uwagi: 

  • Aby ponownie umieścić punkt wstawiania w polu Wyszukiwanie błyskawiczne, naciśnij klawisze CTRL+E.

  • Pole wyszukiwania można wyczyścić po zakończeniu wyszukiwania i znalezieniu szukanego elementu na liście wyników. Program Outlook pozostawi zaznaczony element, który został kliknięty.

  • Załączniki są przeszukiwane, ale wyniki wyszukiwania w załącznikach nie są wyróżniane.

Wyszukiwanie można zawęzić, dodając kryteria.

  1. W okienku Wyszukiwanie błyskawiczne kliknij pozycję Rozwiń Konstruktora zapytań.

    Okienko Wyszukiwanie błyskawiczne

  2. Aby dodać więcej kryteriów wyszukiwania, wpisz szukany tekst w wierszu Od, Treść, Temat lub Do.

    Dodawanie kryteriów

  3. Aby wyświetlić więcej pól wyszukiwania w Konstruktorze zapytań, kliknij przycisk Dodaj kryteria, a następnie wybierz żądane pola wyszukiwania z listy.

    Porada: Można też usunąć pola wyszukiwania z Konstruktora zapytań, klikając polecenie Usuń na liście pól wyszukiwania.

  4. Wprowadź kryteria wyszukiwania w nowych polach wyszukiwania.

    Gdy w polach wyszukiwania są wprowadzane kryteria, w polu Wyszukiwanie błyskawiczne jest wyświetlane kryterium w postaci zgodnej ze składnią zapytań wyszukiwania. Ta składnia obejmuje kryterium wyszukiwania, umieszczony po nim dwukropek oraz wartość kryterium wprowadzoną przez użytkownika, jak pokazano na poniższej ilustracji. Po lepszym poznaniu składni zapytań wyszukiwania można wpisywać własne zapytania bezpośrednio w polu Wyszukiwanie błyskawiczne, zamiast używać pól wyszukiwania.

    Okienko Wyszukiwanie błyskawiczne

  5. Wyniki wyszukiwania są wyświetlane w postaci listy poniżej okienka wyszukiwania błyskawicznego.

    Uwagi: 

    • Zakres pól wyszukiwania, jakie można dodać, zależy od bieżącego widoku w programie Outlook (na przykład Poczta, Kalendarz, Kontakty, Zadania, Notatki, Lista folderów lub Dziennik). Na dostępność określonych pól wyszukiwania wpływa również używany w danym momencie profil e-mail programu Outlook. Po zakończeniu działania i ponownym uruchomieniu programu Outlook pola wyszukiwania nie są usuwane. Jest jednak usuwane zapytanie wyszukiwania.

Program Outlook wyświetla do dziesięciu ostatnich wyszukiwań.

  • W okienku Wyszukiwanie błyskawiczne kliknij pozycję Pokaż menu okienka wyszukiwania błyskawicznego, wskaż polecenie Ostatnie wyszukiwania, a następnie kliknij określone wyszukiwanie na liście.

    Okienko wyszukiwania

Uwzględnianie podfolderów w wyszukiwaniu błyskawicznym

Wyszukiwanie błyskawiczne pozwala przeszukiwać dowolny folder z listy folderów programu Outlook, włącznie z podfolderami, ale opcja przeszukiwania wszystkich folderów nie jest domyślnie wybrana. Tę opcję wyszukiwania musi włączyć użytkownik.

  1. W menu Narzędzia wskaż polecenie Wyszukiwanie błyskawiczne, a następnie kliknij polecenie Opcje wyszukiwania.

    Możesz też kliknąć strzałkę w okienku Wyszukiwanie błyskawiczne, a następnie kliknąć polecenie Opcje wyszukiwania.

  2. W obszarze Okienko wyszukiwania błyskawicznego zaznacz opcję Wszystkie foldery.

Uwzględnianie folderu Elementy usunięte w wyszukiwaniu błyskawicznym

Folder Elementy usunięte nie jest domyślnie uwzględniany podczas wyszukiwania we wszystkich elementach poczty. Aby uwzględniać folder Elementy usunięte, wykonaj następujące czynności:

  1. W menu Narzędzia wskaż polecenie Wyszukiwanie błyskawiczne, a następnie kliknij polecenie Opcje wyszukiwania.

    Możesz też kliknąć strzałkę w okienku Wyszukiwanie błyskawiczne, a następnie kliknąć polecenie Opcje wyszukiwania.

  2. W obszarze Elementy usunięte zaznacz pole wyboru Uwzględnij wiadomości z folderu Elementy usunięte w każdym pliku danych podczas wyszukiwania we wszystkich elementach.

Uwzględnianie plików danych podczas wyszukiwania

Przy wyszukiwaniu przy użyciu opcji Wszystkie elementy poczty w programie Outlook są domyślnie uwzględniane następujące pliki danych:

  • Wszystkie indeksowane pliki danych. Są to między innymi pliki folderów osobistych (pst) i pliki folderów trybu offline (ost). Indeksowanie przyspiesza działanie funkcji wyszukiwania błyskawicznego.

  • Plik danych programu Outlook dla domyślnego konta e-mail (bez względu na to, czy jest indeksowany).

Użytkownik może jednak wybrać dowolny plik danych, który ma zostać uwzględniony w wyszukiwaniach.

Wszystkie elementy poczty

Ważne: Wybór plików danych uwzględnianych podczas wyszukiwania dotyczy tylko przeszukiwania wszystkich elementów poczty obejmującego jeden lub więcej plików danych.

Wybieranie plików, które mają zostać uwzględnione w wyszukiwaniach

  1. W widoku Poczta w okienku nawigacji kliknij strzałkę w nagłówku Wszystkie elementy poczty.

  2. Wybierz nazwę pliku danych, który ma zostać uwzględniony lub pominięty w wyszukiwaniach.

    Na przykład:

    • Na przykład konto POP3 jest przeznaczone wyłącznie do obsługi domowych i osobistych wiadomości e-mail, a w pracy użytkownik będzie przeszukiwać tylko służbowe konto e-mail. W takim przypadku należy wyczyścić pole wyboru „Moje domowe konto e-mail”, aby wykluczyć to konto z wyszukiwania.

    • Przykładem pliku danych, który można pominąć przy wyszukiwaniu, może być duży folder archiwum.

    • Kolejnym przykładem jest sytuacja, gdy użytkownik pracuje w firmie prawniczej i przechowuje informacje o każdej ze spraw w oddzielnych plikach danych pst, które są stale otwarte. Podczas wyszukiwania informacji związanych z określoną sprawą pliki pst dotyczące innych spraw nie powinny być uwzględniane.

  1. W menu Narzędzia kliknij polecenie Wyszukiwanie błyskawiczne, a następnie kliknij polecenie Opcje wyszukiwania.

    Można także kliknąć strzałkę w okienku Wyszukiwanie błyskawiczne, a następnie kliknąć polecenie Opcje wyszukiwania.

  2. Wybierz odpowiednie opcje:

    Indeksowanie

    • Indeksuj wiadomości w tych plikach danych    Ta opcja pozwala wybrać pliki danych, które program Outlook ma indeksować w celu wyszukiwania.

    • Monituj, gdy wyniki wyszukiwania mogą być niepełne, ponieważ wciąż trwa indeksowanie wiadomości    Ta opcja jest domyślnie zaznaczona. Program Outlook wyświetla w okienku Wyszukiwanie błyskawiczne komunikat, jeśli wyświetlenie pełnych wyników wyszukiwania jest opóźnione, ponieważ jeszcze nie zakończono indeksowania wszystkich wiadomości w zaznaczonych plikach danych. Po kliknięciu tego komunikatu zostanie otwarte okno dialogowe zawierające informacje o liczbie elementów pozostałych do zindeksowania. Aby ten komunikat nie był wyświetlany, należy wyczyścić to pole wyboru.

      Wyszukiwanie

    • Wyświetlaj wyniki wyszukiwania podczas wpisywania, gdy to możliwe     Ta opcja jest domyślnie zaznaczona. Jeśli nie chcesz wyświetlać wyników wyszukiwania podczas wpisywania, wyczyść to pole wyboru. Na przykład możesz chcieć, aby wyniki wyszukiwania były wyświetlane dopiero po naciśnięciu klawisza ENTER lub kliknięciu przycisku Wyszukaj. Przycisk Wyszukaj Obraz przycisku jest włączony tylko w przypadku wyczyszczenia tej opcji. To pole wyboru warto też wyczyścić, jeśli wyniki wyszukiwania nie są wyświetlane dostatecznie szybko.

    • Przyspiesz wyszukiwanie, ograniczając liczbę pokazanych wyników    Ta opcja jest domyślnie zaznaczona. Jeśli liczba wyników wyszukiwania jest bardzo duża, w programie Outlook zostanie wyświetlona tylko część wyników. Umożliwi to przyspieszenie wyszukiwania i wyświetlenie najnowszych znalezionych elementów. W okienku Wyszukiwanie błyskawiczne programu Outlook zostanie wyświetlony komunikat informujący użytkownika o tym ograniczeniu. Po kliknięciu tego komunikatu zostanie otwarte okno dialogowe zawierające wszystkie wyniki.

    • Wyróżniaj wyszukiwane wyrazy     Ta opcja jest domyślnie zaznaczona. Jeśli nie chcesz wyróżniać wyników wyszukiwania, wyczyść to pole wyboru. Jeśli chcesz zmienić kolor wyróżnienia, kliknij pozycję Zmień, a następnie wybierz kolor w oknie dialogowym Kolor.

      Elementy usunięte

    • Uwzględnij wiadomości z folderu Elementy usunięte w każdym pliku danych podczas wyszukiwania we wszystkich elementach     Ta opcja nie jest domyślnie zaznaczona. To pole wyboru należy zaznaczyć, aby uwzględnić elementy usunięte podczas wyszukiwania we wszystkich elementach poczty.

      Okienko Wyszukiwanie błyskawiczne

    • Podczas wyszukiwania pokaż wyniki z     Opcja Tylko obecnie wybrany folder jest domyślnie zaznaczona. Należy wybrać opcję Wszystkie foldery, jeśli w operacjach wyszukiwania mają być uwzględniane wszystkie foldery na liście folderów programu Outlook.

Zobacz też

Zawężanie kryteriów w celu uzyskania lepszych wyników wyszukiwania w programie Outlook

Resetowanie indeksowania przez odbudowanie katalogu wyszukiwania błyskawicznego

Rozwijaj umiejętności związane z pakietem Office
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×