Pisanie i edytowanie

Znajdowanie i zamienianie tekstu

Znajdowanie i zamienianie tekstu

  1. Przejdź do pozycji Narzędzia główne > Zastąp lub naciśnij klawisze CTRL+H.

    Zamień
  2. W polu Znajdź wprowadź wyraz lub frazę, które chcesz odnaleźć.

  3. Wpisz nowy tekst w polu Zamień.

  4. Wybieraj pozycję Znajdź następny, aż znajdziesz wyraz, który chcesz zaktualizować.

  5. Wybierz pozycję Zamień. Aby zaktualizować wszystkie wystąpienia jednocześnie, wybierz pozycję Zamień wszystko.

Aby określić w wyszukiwaniu tylko wielkie lub małe litery, wybierz pozycję Więcej > Uwzględnij wielkość liter.

Uwzględnij wielkość liter

Aby poznać inne opcje, zobacz Znajdowanie i zamienianie tekstu

Przeglądarka nie obsługuje klipu wideo. Zainstaluj program Microsoft Silverlight, Adobe Flash Player lub Internet Explorer 9.

Porada: Klip wideo jest w innym języku niż Twój? Spróbuj wybrać pozycję Podpisy kodowane Przycisk Podpisy kodowane .

Znajdowanie i zamienianie tekstu podstawowego

W prawym górnym rogu dokumentu w polu wyszukiwania Wprowadzanie tekstu do wyszukania w dokumencie wpisz wyraz lub frazę do znalezienia, a program Word wyróżni wszystkie wystąpienia danego wyrazu lub frazy w dokumencie.

Aby zamienić odnaleziony tekst:

  1. Wybierz pozycję Lupa, a następnie wybierz pozycję Zamień.

    Opcja Zamień jest wyróżniona w polu wyszukiwania

  2. W polu Zamień na wpisz tekst zamienny.

  3. Wybierz przycisk Zamień wszystko lub Zamień.

    Porady: 

    • Możesz również otworzyć podstawowe okienko Znajdowanie i zamienianie za pomocą skrótu klawiaturowego CONTROL + H.

    • Podczas zamieniania tekstu warto wybrać pozycję Zamień zamiast Zamień wszystko. Dzięki temu możesz przejrzeć każdy element, zanim go zamienisz.

Używając menu Format, możesz znaleźć tekst zawierający formatowanie specjalne, takie jak pogrubienie lub wyróżnienie.

  1. Wybierz pozycję Widok > Okienko nawigacji.

    Zaznaczona pozycja Okienko nawigacji na karcie Widok

  2. W okienku nawigacji wybierz pozycję Lupa.

  3. Wybierz pozycję Ustawienia Zrzut ekranu pokazujący koło zębate , a następnie wybierz pozycję Znajdowanie zaawansowane i zastępowanie.

    W oknie Znajdowanie i zamienianie wyróżnione jest polecenie Zaawansowane znajdowanie i zamienianie

    Uwagi: 

    • Wybierz strzałkę u dołu okna dialogowego Znajdowanie i zamienianie, aby wyświetlić wszystkie opcje.

    • Pokazuje, jak otworzyć menu podręczne Format

  4. W menu Format wybierz odpowiednią pozycję.

    Pokazuje opcje formatowania

    Jeśli zostanie otwarte drugie okno dialogowe, wybierz odpowiednie opcje, a następnie wybierz przycisk OK.

  5. W oknie dialogowym Znajdowanie i zamienianie wybierz pozycję Znajdź następny lub Znajdź wszystko.

Używając menu Format, możesz znaleźć i zamienić tekst zawierający formatowanie specjalne, takie jak pogrubienie lub wyróżnienie.

  1. Wybierz pozycję Widok > Okienko nawigacji.

    Zaznaczona pozycja Okienko nawigacji na karcie Widok

  2. W okienku nawigacji wybierz pozycję Lupa.

  3. Wybierz pozycję Ustawienia Zrzut ekranu pokazujący koło zębate , a następnie wybierz pozycję Znajdowanie zaawansowane i zastępowanie.

    W oknie Znajdowanie i zamienianie wyróżnione jest polecenie Zaawansowane znajdowanie i zamienianie

  4. W górnej części okna dialogowego wybierz pozycję Zamień.

    Uwagi: 

    • Wybierz strzałkę u dołu okna dialogowego Znajdowanie i zamienianie, aby wyświetlić wszystkie opcje.

    • Pokazuje, jak otworzyć menu podręczne Format

  5. W polu Znajdź wpisz tekst, który chcesz znaleźć.

  6. Z menu Format wybierz formatowanie, które chcesz znaleźć.

    Pokazuje opcje formatowania

    Jeśli zostanie otwarte drugie okno dialogowe, wybierz odpowiednie opcje, a następnie wybierz przycisk OK.

  7. Wybierz pole obok pozycji Zamień na.

  8. Z menu Format wybierz formatowanie zamienne. Jeśli zostanie wyświetlone drugie okno dialogowe, wybierz odpowiednie formaty, a następnie wybierz przycisk OK.

  9. Wybierz pozycję Zamień, Zamień wszystko lub Znajdź następny.

  1. Wybierz pozycję Widok > Okienko nawigacji.

  2. W okienku nawigacji wybierz pozycję Lupa.

  3. Wybierz pozycję Ustawienia Zrzut ekranu pokazujący koło zębate , a następnie wybierz pozycję Znajdowanie zaawansowane i zastępowanie.

    W oknie Znajdowanie i zamienianie wyróżnione jest polecenie Zaawansowane znajdowanie i zamienianie

    Uwagi: 

    • Wybierz strzałkę u dołu okna dialogowego Znajdowanie i zamienianie, aby wyświetlić wszystkie opcje.

    • Pokazuje, jak otworzyć menu podręczne Format

  4. W menu Specjalne wybierz znak specjalny, który chcesz odnaleźć.

    Znajdowanie znaków specjalnych

  5. Wybierz pozycję Znajdź następny.

  1. Wybierz pozycję Widok > Okienko nawigacji.

    Zaznaczona pozycja Okienko nawigacji na karcie Widok

  2. W okienku nawigacji wybierz pozycję Lupa.

  3. Wybierz pozycję Ustawienia Zrzut ekranu pokazujący koło zębate , a następnie wybierz pozycję Znajdowanie zaawansowane i zastępowanie.

    W oknie Znajdowanie i zamienianie wyróżnione jest polecenie Zaawansowane znajdowanie i zamienianie

    Uwagi: 

    • Wybierz strzałkę u dołu okna dialogowego Znajdowanie i zamienianie, aby wyświetlić wszystkie opcje.

    • Pokazuje, jak otworzyć menu podręczne Format

  4. U góry okna dialogowego Znajdowanie i zamienianie wybierz pozycję Zamień, a następnie wybierz pole Znajdź, ale nic w nim nie wpisuj. Gdy później wybierzesz znak specjalny, program Word automatycznie umieści kod znaku w tym polu.

    Uwaga: Wybierz strzałkę u dołu okna dialogowego Znajdowanie i zamienianie, aby wyświetlić wszystkie opcje.
    Pokazuje, jak otworzyć menu podręczne Format

  5. W menu Specjalne wybierz znak specjalny, który chcesz odnaleźć.

  6. Wybierz pozycję Zamień na.

  7. W menu Specjalne wybierz odpowiedni zamienny znak specjalny.

  8. Wybierz pozycję Zamień lub Znajdź następny.

  1. Wybierz pozycję Widok > Okienko nawigacji.

    Zaznaczona pozycja Okienko nawigacji na karcie Widok

  2. W okienku nawigacji wybierz pozycję Lupa.

  3. Wybierz pozycję Ustawienia Zrzut ekranu pokazujący koło zębate , a następnie wybierz pozycję Znajdowanie zaawansowane i zastępowanie.

    W oknie Znajdowanie i zamienianie wyróżnione jest polecenie Zaawansowane znajdowanie i zamienianie

  4. Zaznacz pole wyboru Użyj symboli wieloznacznych.

    Jeśli pole wyboru Użyj symboli wieloznacznych nie jest widoczne, wybierz pozycję Strzałka w dół umożliwiająca wyświetlenie dodatkowych opcji .

  5. Wybierz menu Specjalne, wybierz symbol wieloznaczny, a następnie w polu Znajdź wpisz dowolny dodatkowy tekst.

    Używanie symboli wieloznacznych w oknie dialogowym Znajdowanie i zamienianie

  6. Wybierz pozycję Znajdź następny.

    Porady: 

    • Aby anulować trwające wyszukiwanie, naciśnij klawisze COMMAND +KROPKA.

    • Możesz także wprowadzić znak wieloznaczny bezpośrednio w polu Znajdź, zamiast wybierać odpowiedni element z menu podręcznego Specjalne.

    • Aby wyszukać znak, który jest zdefiniowany jako symbol wieloznaczny, wpisz ukośnik odwrotny (\) przed znakiem. Na przykład wpisz \?, aby znaleźć znak zapytania.

    • W celu grupowania symboli wieloznacznych i tekstu oraz wskazywania kolejności interpretacji wyrażenia można zastosować nawiasy. Można na przykład wyszukać ciąg <(ko)*(ek)>, aby znaleźć wyrazy „kominek” i „kołek”.

    • Możesz wyszukać wyrażenie i użyć symbolu wieloznacznego \n w celu zastąpienia ciągu wyszukiwania zmienionym wyrażeniem. Można na przykład wpisać (Kwiatkowska) (Hanna) w polu Znajdź i \2 \1 w polu Zamień na. Program Word znajdzie frazę „Kwiatkowska Hanna” i zamieni ją na „Hanna Kwiatkowska”.

  7. Aby zamienić znaleziony tekst:

    1. Wybierz kartę Zamień, a następnie wybierz pozycję Zamień na.

    2. Wybierz pozycję Specjalne, wybierz symbol wieloznaczny, a następnie wpisz dowolny dodatkowy tekst w polu Zamień na.

    3. Wybierz pozycję Zamień wszystko, Zamień lub Znajdź następny.

      Porada: Podczas zamieniania tekstu warto wybrać pozycję Zamień zamiast Zamień wszystko. Dzięki temu można potwierdzić każdą zamianę, aby mieć pewność, że jest poprawna.

Możesz uściślić wyszukiwanie przy użyciu poniższych symboli wieloznacznych.

Aby znaleźć

Wpisz

Na przykład

Dowolny pojedynczy znak

?

k?t umożliwia znalezienie wyrazów „kot” i „kit”.

Dowolny ciąg znaków

*

k*c umożliwia znalezienie wyrazów „koc” i „kopiec”.

Jeden z podanych znaków

[ ]

l[ei]n umożliwia znalezienie wyrazów „len” i „lin”.

Dowolny pojedynczy znak z podanego zakresu

[-]

[b-m]aczki umożliwia znalezienie wyrazów „baczki”, „kaczki” i „maczki”.

Zakresy muszą być podane w porządku rosnącym.

Dowolny pojedynczy znak z wyjątkiem znaków podanych w nawiasach

[!]

k[!a]t umożliwia znalezienie wyrazów „kot” i „kit”, ale nie „kat”.

Dowolny pojedynczy znak z wyjątkiem znaków z zakresu podanego w nawiasach

[!x-z]

l[!o-z]k umożliwia znalezienie wyrazów „lak” i „lęk”, ale nie „lok” czy „luk”.

Zakresy muszą być podane w porządku rosnącym.

Dokładnie n wystąpień znaku lub wyrażenia

{ n}

ran{2}a umożliwia znalezienie wyrazu „ranna”, ale nie „rana”.

Co najmniej n wystąpień znaku lub wyrażenia

{ n,}

ran{1,}a umożliwia znalezienie wyrazów „rana” i „ranna”.

Zakres wystąpień znaku lub wyrażenia

{ n, n}

10{1,3} umożliwia znalezienie ciągów „10”,„100” i „1000”.

Jedno lub więcej powtórzeń znaku lub wyrażenia

@

cen@a umożliwia znalezienie wyrazów „cena” i „cenna”.

Początek wyrazu

<

<(inter) umożliwia znalezienie wyrazów „interesujący” i „interdyscyplinarny”, ale nie „sprinter”.

Koniec wyrazu

>

(ek)> umożliwia znalezienie wyrazów „kominek” i „dzwonek”, ale nie „sekcja”.

Program Word Online umożliwia znajdowanie i zamienianie tekstu podstawowego. Możesz uwzględniać wielkość liter lub znajdować tylko całe wyrazy. W celu uzyskania bardziej zróżnicowanych opcji otwórz dokument w klasycznym programie Word.

Rozwijaj umiejętności związane z pakietem Office
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×