Przejdź do głównej zawartości
Znajdowanie i przesyłanie plików danych programu Outlook z jednego komputera do drugiego

Znajdowanie i przesyłanie plików danych programu Outlook z jednego komputera do drugiego

Program Outlook zapisuje informacje z kopii zapasowej w różnych lokalizacjach. W zależności od typu posiadanego konta możesz wykonać kopię zapasową wiadomości e-mail, osobistej książki adresowej, ustawień okienka nawigacji, podpisów, szablonów i innych elementów.

Jeśli korzystasz z konta programu Microsoft Exchange, Office 365 lub Outlook.com, kopie zapasowe wiadomości e-mail są tworzone na serwerze poczty e-mail. W większości przypadków nie ma pliku folderów osobistych (pst) dla tych typów kont.

Aby wyświetlić niektóre pliki kopii zapasowych w programie Outlook, należy odkryć foldery systemowe i rozszerzenia nazw plików. Aby uzyskać informacje o tym, jak wykonać to zadanie, zobacz jak odkryć foldery i rozszerzenia nazw plików.

Informacje o kopii zapasowej dla kont Office 365, Exchange lub Outlook.com

W przypadku kont Office 365, kont programu Exchange lub Outlook.com, Hotmail.com lub Live.com, których nie można uzyskać za pośrednictwem protokołu POP ani IMAP, nie masz pliku folderów osobistych (pst). Może istnieć plik folderów trybu offline (ost), ale ten plik jest automatycznie tworzony ponownie przez program Outlook podczas dodawania nowego konta e-mail. Nie można przenieść tego pliku z jednego komputera do drugiego.

W przypadku kont Office 365, kont programu Exchange lub Outlook.com, Hotmail.com lub Live.com, które nie są dostępne przez protokoły POP lub IMAP, następujące informacje można przekazywać z jednego komputera na inny.

Te ustawienia można znaleźć w jednej z następujących lokalizacji:

  • Dysk z systemem Windows 10    : \ użytkownicy \ <nazwa użytkownika> \appdata\roaming\microsoft\outlook\profile Name. XML

  • Starsze wersje dysku Windows    : \ Documents and Settings aplikacji\microsoft\outlook\nazwa profilu Name. XML

Plik Outlprnt można znaleźć w jednej z następujących lokalizacji:

  • Dysk z systemem Windows 10    : \ użytkownicy \ <nazwa użytkownika> \appdata\roaming\microsoft\outlook\outlprnt

  • Starsze wersje dysków z systemem Windows    : \ Documents and Settings Data\Microsoft\Outlook\Outlprnt

Różne pliki składające się na podpisy programu Outlook można znaleźć w jednej z następujących lokalizacji:

  • Dysk z systemem Windows 10    : \ użytkownicy \ <nazwa użytkownika> \appdata\roaming\microsoft\signatures

  • Starsze wersje dysków z systemem Windows    : \ Documents and Settings aplikacji\Microsoft\Signatures

Papeterie można przechowywać w dwóch różnych miejscach, w zależności od tego, czy zainstalowano 32-bitową, czy 64-bitową wersję programu Outlook. Różne pliki, które tworzą papeterię programu Outlook, można znaleźć w jednej z następujących lokalizacji:

  • Wszystkie wersje dysku systemu Windows    : \ Program Files\Common Files\Microsoft Shared\Stationery

  • Wszystkie wersje dysku systemu Windows    : \ Program Files (x86) \Common pliki \ Microsoft Shared\Stationery

Różne pliki, które tworzą niestandardowe formularze programu Outlook, można znaleźć w jednej z następujących lokalizacji:

  • Dysk z systemem Windows 10    : \ użytkownicy \ <nazwa użytkownika> \appdata\local\microsoft\forms

  • Starsze wersje dysków z systemem Windows    : \ Documents and użytkownik lokalne\Dane aplikacji\Microsoft\Forms

Pliki słownika niestandardowego są przechowywane w jednym z dwóch miejsc:

  • Dysk z systemem Windows 10    : \ użytkownicy \ <nazwa użytkownika> \appdata\roaming\microsoft\uproof

  • Starsze wersje dysków z systemem Windows    : \ Documents and Settings aplikacji\microsoft\uproof

Wszystkie utworzone szablony programu Outlook są przechowywane w jednym z dwóch miejsc. Szablony będą miały rozszerzenie oft.

  • Dysk z systemem Windows 10    : \ użytkownicy \ <nazwa użytkownika> \appdata\roaming\microsoft\templates

  • Starsze wersje dysków z systemem Windows    : \ Documents and Settings aplikacji\Microsoft\Szablony

Ustawienia wysyłania i odbierania obejmują, które konta są sprawdzane w jakiej częstotliwości. Plik ustawień wysyłania i odbierania można znaleźć w jednej z następujących lokalizacji. Plik będzie miał rozszerzenie. SRS.

  • Dysk z systemem Windows 10    : \ użytkownicy \ <nazwa użytkownika> \appdata\roaming\microsoft\outlook

  • Starsze wersje dysków z systemem Windows    : \ Documents and Settings aplikacji\Microsoft\Outlook

Wiadomości e-mail, kalendarz, kontakty i informacje o zadaniach dla kont POP i IMAP

Jeśli masz konto POP lub IMAP, wszystkie informacje są już przechowywane w pliku folderów osobistych (pst). Możesz przenieść ten plik na nowy komputer i zachować informacje. Przeniesienie pliku PST z jednego komputera na inny nie powoduje przeniesienia ustawień konta e-mail. Jeśli musisz skonfigurować program Outlook na nowym komputerze, skopiuj plik PST ze starego komputera, a następnie skonfiguruj konto e-mail na nowym komputerze. Możesz następnie otworzyć plik PST z nowego komputera.

Lokalizacja pliku pst zależy od używanej wersji programu Outlook, wersji systemu Windows i konfiguracji konta lub utworzenia pliku pst. Plik pst można znaleźć w jednej z następujących lokalizacji:

  • Dysk z systemem Windows 10    : \ użytkownicy \ <nazwa użytkownika> \AppData\Local\Microsoft\Outlook

  • Dysk z systemem Windows 10    : \ użytkownicy \ <nazwa użytkownika> \roaming\local\microsoft\outlook

  • Starsze wersje dysku z systemem Windows    : \ Documents and Settings \ <username> \Ustawienia lokalne\Dane aplikacji\Microsoft\Outlook

Porada: Jeśli plik danych programu Outlook (pst) stanie się duża, może to spowolnić OneDrive synchronizacji i może być widoczny komunikat "przetwarzanie zmian" lub "plik jest używany". Dowiedz się , jak usunąć plik danych PST programu Outlook z usługi OneDrive.

Uwaga: Twoja konfiguracja może nie obejmować wszystkich tych plików, ponieważ niektóre z nich są tworzone tylko w przypadku dostosowywania funkcji programu Outlook.

Nie możesz znaleźć folderów?

Niektóre foldery mogą być folderami ukrytymi. Aby je wyświetlić w systemie Windows, wykonaj następujące czynności:

  1. Kliknij przycisk Start, a następnie kliknij polecenie Panel sterowania.

  2. Otwórz aplet Opcje folderów.

    Aby zlokalizować aplet Opcje folderów, w polu wyszukiwania u góry okna wpisz Opcje folderów. W Panelu sterowania systemu Windows XP wpisz Opcje folderów w polu Adres.

  3. Na karcie Widok w obszarze Ustawienia zaawansowane dla opcji Pliki i foldery w obszarze Ukryte pliki i foldery zaznacz pozycję Pokaż ukryte pliki i foldery.

Plik danych programu Outlook (pst)

Pliki danych programu Outlook (pst) zawierają wiadomości e-mail, kalendarze, kontakty, zadania i notatki. Aby pracować z elementami w pliku pst, należy użyć programu Outlook.

Podczas archiwizowania informacji programu Outlook elementy są zapisywane w plikach pst.

Uwagi: 

  • W przypadku kont programu Microsoft Exchange Server informacje są zapisywane na serwerze poczty. Aby umożliwić korzystanie z trybu buforowanej wymiany lub pracę w trybie offline, kopie elementów są zapisywane w pliku danych programu Outlook trybu offline (ost). Zobacz sekcję plików danych programu Outlook (ost), aby uzyskać więcej informacji. Ponadto niektóre organizacje pozwalają na eksportowanie lub archiwizowanie elementów w pliku pst.

  • Przenoszenie pliku pst do udziału sieciowego nie jest obsługiwane. Aby uzyskać więcej informacji, kliknij następujący numer artykułu w celu wyświetlenia tego artykułu z bazy wiedzy Microsoft Knowledge
    Base:297019pliki folderów osobistych są nieobsługiwane przez sieć LAN lub łącze WAN

Jak zidentyfikować nazwę i lokalizację pliku folderów osobistych

Microsoft Outlook 2010

  1. W programie Outlook 2010 kliknij kartę plik na Wstążce, a następnie kliknij kartę informacje w menu.

  2. Kliknij pozycję Ustawienia kont, a następnie kliknij pozycję Ustawienia kont.

  3. Kliknij pozycjęplikidanych.

  4. Zanotuj ścieżkę i nazwę pliku pst. Na przykład C:\Exchange\Mailbox.pst wskazuje plik pst o nazwie Skrzynka pocztowa. pst, który znajduje się w folderze Exchange na dysku C.

Pliki danych programu Outlook (pst) utworzone w programie Outlook 2010 są zapisywane na komputerze w folderze Dokumenty\Pliki programu Outlook. Jeśli korzystasz z systemu Windows XP, te pliki są tworzone w folderze Moje Dokumenty\Pliki programu Outlook.

Porada: Jeśli plik danych programu Outlook (pst) stanie się duża, może to spowolnić OneDrive synchronizacji i może być widoczny komunikat "przetwarzanie zmian" lub "plik jest używany". Dowiedz się , jak usunąć plik danych PST programu Outlook z usługi OneDrive.

W przypadku uaktualnienia programu do wersji Outlook 2010 na komputerze, na którym już istniały pliki danych utworzone we wcześniejszych wersjach programu Outlook, te pliki są zapisywane w innej lokalizacji w ukrytym folderze.

W systemach Windows 7 i Windows Vista     dysk:\Użytkownicy\użytkownik\AppData\Local\Microsoft\Outlook

W systemie Windows XP     dysk:\Documents and Settings\użytkownik\Ustawienia lokalne\Dane aplikacji\Microsoft\Outlook

Porada:  Informacje na temat ukrytych folderów w systemie Windows można znaleźć w Pomocy i obsłudze technicznej systemu Windows.

Microsoft Office Outlook 2007

  1. Uruchom program Outlook.

  2. W menu Narzędzia kliknij pozycję Opcje.

  3. Na karcie Konfiguracja poczty kliknij przycisk pliki danych .

  4. Zanotuj ścieżkę i nazwę pliku pst. Na przykład C:\Exchange\Mailbox.pst wskazuje plik pst o nazwie Skrzynka pocztowa. pst znajdujący się w folderze Exchange na dysku C.

5. kliknij pozycję Zamknij, kliknij przycisk OK, a następnie kliknij pozycję Zakończ i Wyloguj się w menu plik , aby zamknąć program Outlook.

Jak skopiować plik folderów osobistych

  1. W menu Start wskaż polecenie programy, a następnie kliknij polecenie Eksplorator Windows.

  2. Przejrzyj pliki w lokalizacji pliku pst.

  3. Skopiuj plik PST do odpowiedniej lokalizacji.

Aby uzyskać więcej informacji na temat kopiowania pliku lub folderu, wykonaj następujące czynności:

  1. Kliknij przycisk Start, a następnie kliknij polecenie Pomoc.

  2. Kliknij kartę Wyszukiwanie, a następnie wpisz polecenie Kopiuj.

  3. W oknie dialogowym Wybieranie tematu kliknij pozycję Kopiuj lub Przenieś plik lub folder.

Jak wskazać program Outlook na nowy plik folderów osobistych

Microsoft Outlook 2010

  1. Otwórz program Outlook 2010.

  2. Kliknij kartę plik na Wstążce, a następnie kliknij kartę informacje w menu.

  3. Kliknij kartę Ustawienia kont , a następnie ponownie kliknij pozycję Ustawienia kont .

  4. Na karcie Pliki danych kliknij pozycję Dodaj.

  5. W obszarze Zapisz jako typwybierz pozycję plik danych programu Outlook (*. pst).

  6. Znajdź nową lokalizację pliku pst, a następnie kliknij przycisk OK.

  7. Wybierz plik pst, a następnie kliknij pozycję Ustaw jako domyślny.

  8. Jeśli jest to domyślna lokalizacja dostarczania poczty e-mail, zostanie wyświetlony następujący komunikat:

Zmieniono domyślną lokalizację dostarczania dla wiadomości e-mail. Spowoduje to zmianę lokalizacji skrzynki odbiorczej, kalendarza i innych folderów. Te zmiany zostaną wprowadzone podczas następnego uruchomienia programu Outlook. 

9. kliknij przycisk OK.

10. Kliknij plik pst zidentyfikowany w sekcji "jak zidentyfikować nazwę i lokalizację pliku folderów osobistych", a następnie kliknij pozycję Usuń , aby usunąć lokalny plik PST z profilu. 

11. kliknij przycisk tak, kliknij przycisk Zamknij, a następnie kliknij przycisk OK , aby zamknąć wszystkie okna dialogowe. 

12. w menu plik kliknij polecenie Zakończ

13. Uruchom ponownie program Outlook. 

Teraz Twój profil wskazuje plik pst w nowej lokalizacji. Program Outlook otworzy nowy plik PST i teraz możesz usunąć plik PST ze starej lokalizacji. 

Microsoft Office Outlook 2007

  1. Otwórz program Outlook.

  2. W menu Narzędzia kliknij pozycję Opcje.

  3. Na karcie Konfiguracja poczty kliknij przycisk konta e-mail , nawet jeśli nie masz określonego konta e-mail.

  4. Na karcie Pliki danych kliknij pozycję Dodaj.

  5. Kliknij pozycję plik folderów osobistych programu Office Outlook (pst), a następnie kliknij przycisk OK.

  6. Znajdź nową lokalizację pliku pst, a następnie kliknij przycisk OK dwa razy.

  7. Kliknij pozycję Ustaw jako domyślne.

  8. Jeśli jest to domyślna lokalizacja dostarczania poczty e-mail, zostanie wyświetlony następujący komunikat:

Zmieniono domyślną lokalizację dostarczania dla wiadomości e-mail. Spowoduje to zmianę lokalizacji skrzynki odbiorczej, kalendarza i innych folderów. Te zmiany zostaną wprowadzone podczas następnego uruchomienia programu Outlook.

9. kliknij przycisk OK.

10. Kliknij plik pst zidentyfikowany w sekcji "jak zidentyfikować nazwę i lokalizację pliku folderów osobistych", a następnie kliknij pozycję Usuń , aby usunąć lokalny plik PST z profilu.

11. kliknij przycisk tak, kliknij przycisk Zamknij, a następnie kliknij przycisk OK , aby zamknąć wszystkie okna dialogowe.

12. w menu plik kliknij polecenie Zakończ.

13. Uruchom ponownie program Outlook.

Jeśli PST jest domyślną lokalizacją dostarczania, zostanie wyświetlony następujący komunikat:

Dla tego profilu użytkownika zmieniono lokalizację, do której są dostarczane wiadomości. Aby ukończyć tę operację, może być konieczne skopiowanie zawartości starych folderów programu Outlook do nowych folderów programu Outlook. Aby uzyskać informacje o tym, jak ukończyć Zmienianie lokalizacji dostarczania poczty, zobacz Pomoc programu Microsoft Outlook. Niektóre skróty na pasku Outlook mogą przestać działać. Czy chcesz, aby program Outlook ponownie utworzył Twoje skróty? Wszystkie utworzone skróty zostaną usunięte.  

Kliknij przycisk tak , aby program Outlook zaktualizował skróty na pasku Outlook, tak aby wskazywały nową lokalizację pliku pst, lub kliknij przycisk nie, aby pozostawić skróty do oryginalnego lokalnego pliku pst. 

Teraz Twój profil wskazuje plik pst w nowej lokalizacji. Program Outlook otworzy nowy plik PST i teraz możesz usunąć plik PST ze starej lokalizacji. 

Plik (ost)

Plik ost jest synchronizowany z elementami na serwerze, na którym działa program Exchange. Ponieważ dane pozostają na serwerze programu Exchange, można ponownie utworzyć ten plik ost na nowym komputerze bez konieczności wykonywania kopii zapasowej tego pliku.

W systemach Windows 7 i Windows Vista     dysk:\Użytkownicy\użytkownik\AppData\Local\Microsoft\Outlook

System Windows XP     dysk:\Documents and Settings\użytkownik\Ustawienia lokalne\Dane aplikacji\Microsoft\Outlook

Osobista książka adresowa (pab)

W systemach Windows 7 i Windows Vista     dysk:\Użytkownicy\użytkownik\AppData\Local\Microsoft\Outlook

System Windows XP     dysk:\Documents and Settings\użytkownik\Ustawienia lokalne\Dane aplikacji\Microsoft\Outlook

Uwaga: Osobiste książki adresowe (pab) nie są obsługiwane w programie Outlook 2010. Po uaktualnieniu do programu Outlook 2010 zostanie wyświetlony monit o zaimportowanie wszystkich plików pab do kontaktów. Jeśli nie chcesz importować pliku pab przy pierwszym uruchomieniu programu Outlook 2010, możesz zaimportować go później przy użyciu polecenia Importuj w widoku Microsoft Office Backstage.

Książka adresowa trybu offline (oab)

Książka adresowa trybu offline (oab) jest używana przez konta programu Microsoft Exchange Server. Zawiera ona takie informacje, jak: nazwy, adresy e-mail, stanowiska i lokalizacje biur z Globalnej listy adresowej na serwerze, na którym działa program Exchange.

Nie musisz wykonywać kopii zapasowej tego pliku ani go przywracać. Ten plik jest tworzony i aktualizowany automatycznie.

W systemach Windows 7 i Windows Vista     dysk:\Użytkownicy\użytkownik\AppData\Local\Microsoft\Outlook

System Windows XP     dysk:\Documents and Settings\użytkownik\Ustawienia lokalne\Dane aplikacji\Microsoft\Outlook

Ustawienia okienka nawigacji (xml)

Ten plik zawiera informacje o zawartości okienka nawigacji.

W systemach Windows 7 i Windows Vista     dysk:\Użytkownicy\użytkownik\AppData\Roaming\Outlook\nazwa profilu.xml

W systemie Windows XP     dysk:\Documents and Settings\użytkownik\Dane aplikacji\Microsoft\Outlook\nazwa profilu.xml

Zarejestrowane rozszerzenia programu Microsoft Exchange (dat)

W systemach Windows 7 i Windows Vista     dysk:\Użytkownicy\użytkownik\AppData\Local\Microsoft\Outlook

W systemie Windows XP     dysk:\Documents and Settings\użytkownik\Ustawienia lokalne\Dane aplikacji\Microsoft\Outlook

Lista autouzupełniania kontaktów programu Outlook

Lista autouzupełniania to funkcja, która wyświetla propozycje nazw i adresów e-mail w momencie rozpoczęcia ich wpisywania. Te propozycje to pasujące pozycje z listy nazw i adresów e-mail z wysłanych wcześniej wiadomości e-mail.

W programie Outlook 2007 plik listy autouzupełniania (nk2) jest przechowywany w następujących lokalizacjach:

W systemie Windows Vista    dysk:\Użytkownicy\użytkownik\AppData\Roaming\Microsoft\Outlook

W systemie Windows XP    dysk:\Documents and Settings\użytkownik\Dane aplikacji\Microsoft\Outlook

W programie Outlook 2010 pliki listy autouzupełniania (nk2) zostały wycofane. Pozycje listy autouzupełniania są obecnie zapisywane w skrzynce pocztowej programu Microsoft Exchange Server lub w pliku danych programu Outlook (pst) dla Twojego konta.

Konta programu Exchange Server

Jeśli korzystasz z konta programu Exchange Server, lista autouzupełniania jest zapisywana w Twojej skrzynce pocztowej na serwerze, na którym działa program Exchange. Umożliwia to używanie Twojej listy autouzupełniania z poziomu każdego komputera, na którym korzystasz z programu Outlook z kontem programu Exchange.

Jak sprawdzić, czy mam konto programu Microsoft Exchange Server?

Kliknij kartę Plik. Kliknij pozycję Ustawienia kont, a następnie kliknij pozycję Ustawienia kont. Na karcie Poczta e-mail na liście kont wskazany jest typ każdego z kont.

Przykładowe konto serwera Exchange w oknie dialogowym Ustawienia kont

Konta POP3

Lista autouzupełniania jest zapisana w pliku danych programu Outlook (pst). Zobacz sekcję Znajdowanie i przesyłanie plików danych programu Outlook z jednego komputera do drugiego, Aby uzyskać informacje o lokalizacji.

Konta IMAP i konta usługi Outlook.com

Lista autouzupełniania jest zapisana w pliku danych programu Outlook (pst). Pliki danych programu Outlook (pst) dla tych typów kont różnią się od innych plików danych (pst) w programie Outlook. Te pliki są używane jako kopie informacji na Twoim koncie serwera poczty i nie są przeznaczone do przenoszenia ani odzyskiwania. Nowy plik danych programu Outlook (pst) jest tworzony podczas konfigurowania konta IMAP lub konta usługi Outlook.com (dawniej Hotmail) w innym profilu programu Outlook lub na innym komputerze. Twoja lista autouzupełniania jest zatem unikatowa dla konkretnego komputera i profilu, w którym konto jest konfigurowane, a te pozycje nie są dostępne w żadnym innym profilu ani na żadnym innym komputerze, z którego korzystasz.

Reguły (rwz)

W systemach Windows 7 i Windows Vista     dysk:\Użytkownicy\użytkownik\AppData\Roaming\Microsoft\Outlook

System Windows XP     dysk:\Documents and Settings\użytkownik\Dane aplikacji\Microsoft\Outlook

Uwaga: Jeśli przeprowadzono uaktualnienie do programu Outlook 2010 ze starszej wersji programu Outlook niż program Microsoft Outlook 2002, na dysku twardym komputera może znajdować się plik z rozszerzeniem rwz. Plik ten nie jest już potrzebny, a informacje na temat reguł są obecnie przechowywane na serwerze, na którym działa program Microsoft Exchange, a także w pliku danych programu Outlook (pst) dla kont e-mail POP3 i IMAP. Plik ten można usunąć.

Jeśli używasz funkcji importowania lub eksportowania reguł, domyślną lokalizacją dla plików rwz jest folder Dokumenty.

Style drukowania (Outlprnt bez rozszerzenia)

W systemie Windows Vista     dysk:\Użytkownicy\użytkownik\AppData\Roaming\Microsoft\Outlook

System Windows XP     dysk:\Documents and Settings\użytkownik\Dane aplikacji\Microsoft\Outlook

Podpisy (rtf, txt, htm)

W systemach Windows 7 i Windows Vista     dysk:\Użytkownicy\użytkownik\AppData\Roaming\Microsoft\Signatures

System Windows XP     dysk:\Documents and Settings\użytkownik\Dane aplikacji\Microsoft\Signatures

Papeterie (htm)

W systemach Windows 7 i Windows Vista     dysk:\Program Files\Common Files\Microsoft Shared\Stationery

Windows 7 i Windows Vista 64 — bitowe z Outlook 2010 32-bitowe     dysk:\Program Files (x86)\Common Files\Microsoft Shared\Stationery

System Windows XP     dysk:\Program Files\Common Files\Microsoft Shared\Stationery

Formularze niestandardowe

W systemach Windows 7 i Windows Vista     dysk:\Użytkownicy\użytkownik\AppData\Local\Microsoft\Forms

System Windows XP     dysk:\Documents and Settings\użytkownik\Ustawienia lokalne\Dane aplikacji\Microsoft\Forms

Słownik (dic)

W systemach Windows 7 i Windows Vista     dysk:\Użytkownicy\użytkownik\AppData\Roaming\Microsoft\UProof

System Windows XP     dysk:\Documents and Settings\użytkownik\Dane aplikacji\Microsoft\UProof

Szablony (oft)

W systemach Windows 7 i Windows Vista     dysk:\Użytkownicy\użytkownik\AppData\Roaming\Microsoft\Templates

System Windows XP     dysk:\Documents and Settings\użytkownik\Dane aplikacji\Microsoft\Templates

Ustawienia wysyłania/odbierania (srs)

W systemach Windows 7 i Windows Vista     dysk:\Użytkownicy\użytkownik\AppData\Roaming\Microsoft\Outlook

System Windows XP     dysk:\Documents and Settings\użytkownik\Dane aplikacji\Microsoft\Outlook

Wiadomość (msg, htm, rtf)

W systemach Windows 7 i Windows Vista     dysk:\Użytkownicy\użytkownik\Dokumenty

W systemie Windows XP     dysk:\Documents and Settings\użytkownik\Moje dokumenty

Jak odkryć foldery i rozszerzenia nazw plików

Niektóre foldery mogą być folderami ukrytymi, a rozszerzenia nazw plików (na przykład pst, ost, pab) mogą być wyłączone w systemie Windows. Aby wyświetlić ukryte foldery i rozszerzenia nazw plików, wykonaj następujące czynności:

  1. Otwórz Panel sterowania.

    • W systemie Windows 10 kliknij przycisk Start, a następnie kliknij polecenie Panel sterowania.

    • W systemie Windows 8 naciśnij klawisz Windows + X, a następnie kliknij pozycję Panel sterowania.

    • W systemie Windows 7 kliknij pozycję Start > Panel sterowania.

  2. Na liście Wyświetl według sprawdź, czy jest wybrana opcja Duże ikony lub Małe ikony, tak aby można było zobaczyć wszystkie ikony Panelu sterowania.

  3. Kliknij pozycję Opcje folderów.

  4. Kliknij kartę Widok.

  5. W polu Ustawienia zaawansowane:

    1. W obszarze Pliki i foldery usuń zaznaczenie pola Ukryj rozszerzenia plików znanych typów.

    2. W obszarze Ukryte pliki i foldery kliknij przycisk Pokaż ukryte pliki, foldery i dyski.

    3. Kliknij przycisk OK.

Rozwijaj umiejętności związane z pakietem Office
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×