Znajdowanie i przenoszenie plików danych programu Outlook z jednego komputera do drugiego

Znajdowanie i przenoszenie plików danych programu Outlook z jednego komputera do drugiego

Uwaga: Staramy się udostępniać najnowszą zawartość Pomocy w Twoim języku tak szybko, jak to możliwe. Ta strona została przetłumaczona automatycznie i może zawierać błędy gramatyczne lub nieścisłości. Chcemy, aby ta zawartość była dla Ciebie przydatna. Prosimy o powiadomienie nas, czy te informacje były pomocne, u dołu tej strony. Oto angielskojęzyczny artykuł do wglądu.

Program Outlook zapisuje informacje kopii zapasowej w wielu różnych miejsc. W zależności od rodzaju konta może wykonywać kopie zapasowe swoich wiadomości e-mail, Twoja osobista książka adresowa, ustawień okienko nawigacji, podpisów, szablony i inne.

Jeśli korzystasz z programu Microsoft Exchange, usługi Office 365 lub konta usługi Outlook.com, wiadomości e-mail są kopie zapasowe na serwerze poczty e-mail. W większości przypadków nie trzeba pliku folderów osobistych (pst) dla następujących typów kont.

Aby można było wyświetlać niektóre pliki kopii zapasowej dla programu Outlook, musisz odkryć foldery system i rozszerzenia nazw plików. Aby uzyskać informacje na temat wykonywania tego zadania, zobacz jak odkryć foldery i rozszerzenia nazw plików.

Informacje o kopii zapasowej dla kont usługi Office 365, programu Exchange lub Outlook.com

Dla kont usługi Office 365, konta programu Exchange lub konta usługi Outlook.com, Hotmail.com lub Live.com nieużywane przez protokół POP lub IMAP nie trzeba pliku folderów osobistych (pst). Może być pliku folderów trybu Offline (ost), ale ten plik automatycznie ponownie przez program Outlook podczas dodawania nowego konta e-mail. Nie można przenosić tego pliku z jednego komputera do drugiego.

Dla kont usługi Office 365, konta programu Exchange albo konta usługi Outlook.com, Hotmail.com lub Live.com nieużywane przez protokół POP lub IMAP następujące informacje można przenieść z jednego komputera do drugiego.

Te ustawienia można znaleźć w jednym z następujących lokalizacji:

  • Windows 10    dysk: \Users\ < nazwa_użytkownika > \AppData\Roaming\Microsoft\Outlook\profile profilu.XML

  • Starsze wersje systemu Windows    dysk: \Documents and settings\użytkownik\dane aplikacji\microsoft\outlook\nazwa profilu.XML

Plik Outlprnt można znaleźć w jednym z następujących lokalizacji:

  • \AppData\Roaming\Microsoft\Outlook\Outlprnt dysk: \Users\ < nazwa_użytkownika > systemu Windows 10   

  • Starsze wersje systemu Windows    dysk: \Documents and settings\użytkownik\dane Data\Microsoft\Outlook\Outlprnt

Różnych plików, które ułatwiają w górę podpisów programu Outlook można znaleźć w jednym z następujących lokalizacji:

  • Windows 10    dysk: \Users\ < nazwa_użytkownika > \AppData\Roaming\Microsoft\Signatures

  • Starsze wersje systemu Windows    dysk: \Documents and settings\użytkownik\dane aplikacji\Microsoft\Signatures

Papeteria mogą być przechowywane w dwóch różnych lokalizacjach w zależności od tego, czy masz 32-bitowej lub 64-bitowej wersji programu Outlook zainstalowany. Różnych plików, które ułatwiają w górę papeterii w programie Outlook można znaleźć w jednym z następujących lokalizacji:

  • Wszystkich wersjach systemu Windows    dysk: \Program Files\Common Files\Microsoft Shared\Stationery

  • Wszystkich wersjach systemu Windows    dysk: \Program plików (x86) \Common Files\ Microsoft Shared\Stationery

Różnych plików, które ułatwiają w górę do formularzy niestandardowych programu Outlook można znaleźć w jednym z następujących lokalizacji:

  • Windows 10    dysk: \Users\ < nazwa_użytkownika > \AppData\Local\Microsoft\Forms

  • Starsze wersje systemu Windows    dysk: \Documents and settings\użytkownik\ustawienia lokalne\Dane aplikacji\Microsoft\Forms

Pliki słownika niestandardowego są przechowywane w jednym z dwóch miejsc:

  • Windows 10    dysk: \Users\ < nazwa_użytkownika > \AppData\Roaming\Microsoft\UProof

  • Starsze wersje systemu Windows    dysk: \Documents and settings\użytkownik\dane aplikacji\Microsoft\UProof

Utworzone szablony programu Outlook są przechowywane w jednym z dwóch miejsc. Szablony będą mieć rozszerzenie oft.

  • Windows 10    dysk: \Users\ < nazwa_użytkownika > \AppData\Roaming\Microsoft\Templates

  • Starsze wersje systemu Windows    dysk: \Documents and settings\użytkownik\dane aplikacji\Microsoft\Templates

Do wysyłania i odbierania konta, które są zaznaczone częstotliwości, jakie są ustawienia. Można znaleźć do wysyłania i odbierać plik ustawień w jednym z następujących lokalizacji. Plik ma rozszerzenie SRS.

  • Windows 10    dysk: \Users\ < nazwa_użytkownika > \AppData\Roaming\Microsoft\Outlook

  • Starsze wersje systemu Windows    dysk: \Documents and settings\użytkownik\dane aplikacji\Microsoft\Outlook

Wiadomości e-mail, kalendarz, kontakty i informacje o zadaniu w przypadku kont POP i IMAP

Jeśli masz konto POP lub IMAP, wszystkie informacje już znajduje się w pliku folderów osobistych (pst). Możesz przenieść ten plik na nowym komputerze i przechowywania informacji. Przenoszenie pliku pst z jednego komputera do drugiego nie przesyłać ustawień konta e-mail. Jeśli potrzebujesz skonfigurować program Outlook na nowym komputerze, skopiuj plik pst ze starego komputera, a następnie skonfigurować konto e-mail na nowym komputerze. Następnie możesz otworzyć pliku pst z nowego komputera.

Lokalizacja pliku pst zależy od używanej wersji programu Outlook, używanej wersji systemu Windows i jak skonfigurować konto lub utworzony plik pst. Plik pst można znaleźć w jednym z następujących lokalizacji:

  • Windows 10    dysk: \Users\ < nazwa_użytkownika > \AppData\Local\Microsoft\Outlook

  • Windows 10    dysk: \Users\ < nazwa_użytkownika > \Roaming\Local\Microsoft\Outlook

  • Starsze wersje systemu Windows    dysk: \Documents and Settings\ < nazwa_użytkownika > \Local Settings\Application lokalne\Dane aplikacji\Microsoft\Outlook

Uwaga: Twoja konfiguracja może nie obejmować wszystkich tych plików, ponieważ niektóre z nich są tworzone tylko w przypadku dostosowywania funkcji programu Outlook.

Nie możesz znaleźć folderów?

Niektóre foldery mogą być folderami ukrytymi. Aby je wyświetlić w systemie Windows, wykonaj następujące czynności:

  1. Kliknij przycisk Start, a następnie kliknij polecenie Panel sterowania.

  2. Otwórz aplet Opcje folderów.

    Aby zlokalizować aplet Opcje folderów, w polu wyszukiwania u góry okna wpisz Opcje folderów. W Panelu sterowania systemu Windows XP wpisz Opcje folderów w polu Adres.

  3. Na karcie Widok w obszarze Ustawienia zaawansowane dla opcji Pliki i foldery w obszarze Ukryte pliki i foldery zaznacz pozycję Pokaż ukryte pliki i foldery.

Plik danych programu Outlook (pst)

Pliki danych programu Outlook (pst) zawierają wiadomości e-mail, kalendarze, kontakty, zadania i notatki. Aby pracować z elementami w pliku pst, należy użyć programu Outlook.

Podczas archiwizowania informacji programu Outlook elementy są zapisywane w plikach pst.

Uwagi: 

  • W przypadku kont programu Microsoft Exchange Server informacje są zapisywane na serwerze poczty. Aby umożliwić korzystanie z trybu buforowanej wymiany lub pracę w trybie offline, kopie elementów są zapisywane w pliku danych programu Outlook trybu offline (ost). Zobacz sekcję plików danych programu Outlook (ost), aby uzyskać więcej informacji. Ponadto niektóre organizacje pozwalają na eksportowanie lub archiwizowanie elementów w pliku pst.

  • Przenoszenie pliku pst w udziale sieciowym nie jest obsługiwane. Aby uzyskać więcej informacji, kliknij następujący numer artykułu w celu wyświetlenia tego artykułu z bazy wiedzy Microsoft Knowledge Base:
    297019plików folderów osobistych nie są obsługiwane w sieci LAN lub za pośrednictwem łącza WAN

Sposób identyfikowania nazwę i lokalizację pliku folderów osobistych

Microsoft Outlook 2010

  1. W programie Outlook 2010 kliknij kartę Plik na Wstążce, a następnie kliknij kartę informacje w menu.

  2. Kliknij pozycję Ustawienia kont, a następnie kliknij pozycję Ustawienia kont.

  3. Kliknij pozycję daneplików.

  4. Zanotuj ścieżkę i nazwę pliku pst. Na przykład C:\Exchange\Mailbox.pst oznacza plik pst, który jest o nazwie SkrzynkaPocztowa.pst znajdujący i znajduje się w folderze programu Exchange na dysku C.

Pliki danych programu Outlook (pst) utworzone w programie Outlook 2010 są zapisywane na komputerze w folderze Dokumenty\Pliki programu Outlook. Jeśli korzystasz z systemu Windows XP, te pliki są tworzone w folderze Moje Dokumenty\Pliki programu Outlook.

W przypadku uaktualnienia programu do wersji Outlook 2010 na komputerze, na którym już istniały pliki danych utworzone we wcześniejszych wersjach programu Outlook, te pliki są zapisywane w innej lokalizacji w ukrytym folderze.

W systemach Windows 7 i Windows Vista    dysk:\Użytkownicy\użytkownik\AppData\Local\Microsoft\Outlook

W systemie Windows XP    dysk:\Documents and Settings\użytkownik\Ustawienia lokalne\Dane aplikacji\Microsoft\Outlook

Porada:  Informacje na temat ukrytych folderów w systemie Windows można znaleźć w Pomocy i obsłudze technicznej systemu Windows.

Microsoft Office Outlook 2007

  1. Uruchom program Outlook.

  2. W menu Narzędzia kliknij polecenie Opcje.

  3. Na karcie Ustawienia poczty kliknij przycisk Pliki danych .

  4. Zanotuj ścieżkę i nazwę pliku pst. Na przykład C:\Exchange\Mailbox.pst oznacza plik pst o nazwie SkrzynkaPocztowa.pst znajdujący się w folderze programu Exchange na dysku C.

5. Kliknij przycisk Zamknij, kliknij przycisk OK, a następnie kliknij przycisk Zakończ i wyloguj w menu plik , aby zamknąć program Outlook.

Jak skopiować plik folderów osobistych

  1. W menu Start wskaż polecenie Programy, a następnie kliknij Eksploratora Windows.

  2. Przeglądanie plików do lokalizacji pliku pst.

  3. Skopiuj plik pst do lokalizacji, która ma.

Aby uzyskać więcej informacji o kopiowaniu pliku lub folderu, wykonaj następujące czynności:

  1. Kliknij przycisk Start, a następnie kliknij pozycję Pomoc.

  2. Kliknij kartę Wyszukiwanie, a następnie wpisz Kopiuj.

  3. W oknie dialogowym Wybierz temat do wyświetlenia kliknij Kopiowanie lub przenoszenie pliku lub folderu.

Jak skierować program Outlook do nowego pliku folderów osobistych

Microsoft Outlook 2010

  1. Otwórz program Outlook 2010.

  2. Kliknij kartę plik na Wstążce, a następnie kliknij kartę informacje w menu.

  3. Kliknij kartę Ustawienia kont , a następnie kliknij pozycję Ustawienia kont .

  4. Na karcie Pliki danych kliknij pozycję Dodaj.

  5. W obszarze Zapisz jako typ, wybierz plik danych programu Outlook (* .pst).

  6. Znajdź nowej lokalizacji dla pliku pst, a następnie kliknij przycisk OK.

  7. Zaznacz plik pst, a następnie kliknij przycisk Ustaw jako domyślne.

  8. Jeśli jest to domyślna lokalizacja dostarczania wiadomości e-mail będzie wyświetlany następujący komunikat:

Została zmieniona domyślna lokalizacja dostarczania poczty e-mail. Spowoduje to zmianę lokalizacji Skrzynki odbiorczej, kalendarza i innych folderów. Te zmiany zostaną wprowadzone przy następnym uruchomieniu programu Outlook.

9. Kliknij przycisk OK.

10. Kliknij plik pst, który był identyfikowany w sekcji "Jak zidentyfikować nazwę i lokalizację pliku folderów osobistych", a następnie kliknij przycisk Usuń , aby usunąć lokalny plik pst ze swojego profilu.

11. Kliknij przycisk Tak, kliknij przycisk Zamknij, a następnie kliknij przycisk OK , aby zamknąć wszystkie okna dialogowe.

12. w menu plik kliknij polecenie Zakończ.

13. Uruchom ponownie program Outlook.

Twój profil teraz wskazuje plik pst w nowej lokalizacji. Program Outlook otwiera nowy plik pst, a teraz można usunąć plik pst ze starej lokalizacji.

Microsoft Office Outlook 2007

  1. Otwórz program Outlook.

  2. W menu Narzędzia kliknij polecenie Opcje.

  3. Na karcie Ustawienia poczty kliknij przycisk konta E-mail , nawet jeśli nie masz konta e-mail określony.

  4. Na karcie Pliki danych kliknij pozycję Dodaj.

  5. Kliknij Plik folderów osobistych programu Office Outlook (pst), a następnie kliknij przycisk OK.

  6. Znajdź nowej lokalizacji dla pliku pst, a następnie kliknij przycisk OK dwa razy.

  7. Kliknij pozycję Ustaw jako domyślny.

  8. Jeśli jest to domyślna lokalizacja dostarczania wiadomości e-mail będzie wyświetlany następujący komunikat:

Została zmieniona domyślna lokalizacja dostarczania poczty e-mail. Spowoduje to zmianę lokalizacji Skrzynki odbiorczej, kalendarza i innych folderów. Te zmiany zostaną wprowadzone przy następnym uruchomieniu programu Outlook.

9. Kliknij przycisk OK.

10. Kliknij plik pst, który był identyfikowany w sekcji "Jak zidentyfikować nazwę i lokalizację pliku folderów osobistych", a następnie kliknij przycisk Usuń , aby usunąć lokalny plik pst ze swojego profilu.

11. Kliknij przycisk Tak, kliknij przycisk Zamknij, a następnie kliknij przycisk OK , aby zamknąć wszystkie okna dialogowe.

12. w menu plik kliknij polecenie Zakończ.

13. Uruchom ponownie program Outlook.

Jeśli plik pst jest do domyślnej lokalizacji dostarczania, pojawi się następujący komunikat:

Wiadomości są dostarczane do wybranej lokalizacji została zmieniona dla tego profilu użytkownika. Aby ukończyć tej operacji, może być konieczne skopiować zawartość starych folderów programu Outlook do nowych folderów programu Outlook. Aby dowiedzieć się, jak dokonać zmiany lokalizacji dostarczania poczty zobacz Pomoc programu Microsoft Outlook. Niektóre skróty na pasku Outlook może przestać działać. Czy chcesz, aby ponownie utworzyć te skróty? Wszystkie skróty klawiaturowe, które zostały utworzone zostaną usunięte.

Kliknij przycisk Tak, Aby zaktualizować skróty na pasku Outlook, tak aby wskazywały do nowej lokalizacji pliku pst programu Outlook lub kliknij przycisk nie, aby pozostawić skróty dla oryginalnego pliku pst lokalny.

Twój profil teraz wskazuje plik pst w nowej lokalizacji. Program Outlook otwiera nowy plik pst, a teraz można usunąć plik pst ze starej lokalizacji.

Plik (ost)

Plik ost jest synchronizowany z elementami na serwerze, na którym działa program Exchange. Ponieważ dane pozostają na serwerze programu Exchange, można ponownie utworzyć ten plik ost na nowym komputerze bez konieczności wykonywania kopii zapasowej tego pliku.

W systemach Windows 7 i Windows Vista    dysk:\Użytkownicy\użytkownik\AppData\Local\Microsoft\Outlook

W systemie Windows XP    dysk:\Documents and Settings\użytkownik\Ustawienia lokalne\Dane aplikacji\Microsoft\Outlook

Osobista książka adresowa (pab)

W systemach Windows 7 i Windows Vista    dysk:\Użytkownicy\użytkownik\AppData\Local\Microsoft\Outlook

W systemie Windows XP    dysk:\Documents and Settings\użytkownik\Ustawienia lokalne\Dane aplikacji\Microsoft\Outlook

Uwaga: Osobiste książki adresowe (pab) nie są obsługiwane w programie Outlook 2010. Po uaktualnieniu do programu Outlook 2010 zostanie wyświetlony monit o zaimportowanie wszystkich plików pab do kontaktów. Jeśli nie chcesz importować pliku pab przy pierwszym uruchomieniu programu Outlook 2010, możesz zaimportować go później przy użyciu polecenia Importuj w widoku Microsoft Office Backstage.

Książka adresowa trybu offline (oab)

Książka adresowa trybu offline (oab) jest używana przez konta programu Microsoft Exchange Server. Zawiera ona takie informacje, jak: nazwy, adresy e-mail, stanowiska i lokalizacje biur z Globalnej listy adresowej na serwerze, na którym działa program Exchange.

Nie musisz wykonywać kopii zapasowej tego pliku ani go przywracać. Ten plik jest tworzony i aktualizowany automatycznie.

W systemach Windows 7 i Windows Vista    dysk:\Użytkownicy\użytkownik\AppData\Local\Microsoft\Outlook

W systemie Windows XP    dysk:\Documents and Settings\użytkownik\Ustawienia lokalne\Dane aplikacji\Microsoft\Outlook

Ustawienia okienka nawigacji (xml)

Ten plik zawiera informacje o zawartości okienka nawigacji.

W systemach Windows 7 i Windows Vista     dysk:\Użytkownicy\użytkownik\AppData\Roaming\Outlook\nazwa profilu.xml

W systemie Windows XP     dysk:\Documents and Settings\użytkownik\Dane aplikacji\Microsoft\Outlook\nazwa profilu.xml

Zarejestrowane rozszerzenia programu Microsoft Exchange (dat)

W systemach Windows 7 i Windows Vista    dysk:\Użytkownicy\użytkownik\AppData\Local\Microsoft\Outlook

W systemie Windows XP    dysk:\Documents and Settings\użytkownik\Ustawienia lokalne\Dane aplikacji\Microsoft\Outlook

Lista autouzupełniania kontaktów programu Outlook

Lista autouzupełniania to funkcja, która wyświetla propozycje nazw i adresów e-mail w momencie rozpoczęcia ich wpisywania. Te propozycje to pasujące pozycje z listy nazw i adresów e-mail z wysłanych wcześniej wiadomości e-mail.

W programie Outlook 2007 plik listy autouzupełniania (nk2) jest przechowywany w następujących lokalizacjach:

W systemie Windows Vista    dysk:\Użytkownicy\użytkownik\AppData\Roaming\Microsoft\Outlook

W systemie Windows XP    dysk:\Documents and Settings\użytkownik\Dane aplikacji\Microsoft\Outlook

W programie Outlook 2010 pliki listy autouzupełniania (nk2) zostały wycofane. Pozycje listy autouzupełniania są obecnie zapisywane w skrzynce pocztowej programu Microsoft Exchange Server lub w pliku danych programu Outlook (pst) dla Twojego konta.

Konta programu Exchange Server

Jeśli korzystasz z konta programu Exchange Server, lista autouzupełniania jest zapisywana w Twojej skrzynce pocztowej na serwerze, na którym działa program Exchange. Umożliwia to używanie Twojej listy autouzupełniania z poziomu każdego komputera, na którym korzystasz z programu Outlook z kontem programu Exchange.

Jak sprawdzić, czy mam konto programu Microsoft Exchange Server?

Kliknij kartę Plik. Kliknij pozycję Ustawienia kont, a następnie pozycję Ustawienia kont. Na karcie Poczta e-mail na liście kont wskazany jest typ każdego z kont.

Przykładowe konto serwera Exchange w oknie dialogowym Ustawienia kont

Konta POP3

Lista autouzupełniania jest zapisana w pliku danych programu Outlook (pst). Zobacz sekcję Plik danych programu Outlook (pst) w celu uzyskania informacji o lokalizacji.

Konta IMAP i konta usługi Outlook.com

Lista autouzupełniania jest zapisana w pliku danych programu Outlook (pst). Pliki danych programu Outlook (pst) dla tych typów kont różnią się od innych plików danych (pst) w programie Outlook. Te pliki są używane jako kopie informacji na Twoim koncie serwera poczty i nie są przeznaczone do przenoszenia ani odzyskiwania. Nowy plik danych programu Outlook (pst) jest tworzony podczas konfigurowania konta IMAP lub konta usługi Outlook.com (dawniej Hotmail) w innym profilu programu Outlook lub na innym komputerze. Twoja lista autouzupełniania jest zatem unikatowa dla konkretnego komputera i profilu, w którym konto jest konfigurowane, a te pozycje nie są dostępne w żadnym innym profilu ani na żadnym innym komputerze, z którego korzystasz.

Reguły (rwz)

W systemach Windows 7 i Windows Vista    dysk:\Użytkownicy\użytkownik\AppData\Roaming\Microsoft\Outlook

W systemie Windows XP    dysk:\Documents and Settings\użytkownik\Dane aplikacji\Microsoft\Outlook

Uwaga: Jeśli przeprowadzono uaktualnienie do programu Outlook 2010 ze starszej wersji programu Outlook niż program Microsoft Outlook 2002, na dysku twardym komputera może znajdować się plik z rozszerzeniem rwz. Plik ten nie jest już potrzebny, a informacje na temat reguł są obecnie przechowywane na serwerze, na którym działa program Microsoft Exchange, a także w pliku danych programu Outlook (pst) dla kont e-mail POP3 i IMAP. Plik ten można usunąć.

Jeśli używasz funkcji importowania lub eksportowania reguł, domyślną lokalizacją dla plików rwz jest folder Dokumenty.

Style drukowania (Outlprnt bez rozszerzenia)

W systemie Windows Vista     dysk:\Użytkownicy\użytkownik\AppData\Roaming\Microsoft\Outlook

W systemie Windows XP    dysk:\Documents and Settings\użytkownik\Dane aplikacji\Microsoft\Outlook

Podpisy (rtf, txt, htm)

W systemach Windows 7 i Windows Vista     dysk:\Użytkownicy\użytkownik\AppData\Roaming\Microsoft\Signatures

W systemie Windows XP     dysk:\Documents and Settings\użytkownik\Dane aplikacji\Microsoft\Signatures

Papeterie (htm)

W systemach Windows 7 i Windows Vista     dysk:\Program Files\Common Files\Microsoft Shared\Stationery

W systemach Windows 7 i Windows Vista w wersji 64-bitowej z 32-bitową wersją programu Outlook 2010     dysk:\Program Files (x86)\Common Files\Microsoft Shared\Stationery

W systemie Windows XP     dysk:\Program Files\Common Files\Microsoft Shared\Stationery

Formularze niestandardowe

W systemach Windows 7 i Windows Vista     dysk:\Użytkownicy\użytkownik\AppData\Local\Microsoft\Forms

W systemie Windows XP     dysk:\Documents and Settings\użytkownik\Ustawienia lokalne\Dane aplikacji\Microsoft\Forms

Słownik (dic)

W systemach Windows 7 i Windows Vista     dysk:\Użytkownicy\użytkownik\AppData\Roaming\Microsoft\UProof

W systemie Windows XP     dysk:\Documents and Settings\użytkownik\Dane aplikacji\Microsoft\UProof

Szablony (oft)

W systemach Windows 7 i Windows Vista     dysk:\Użytkownicy\użytkownik\AppData\Roaming\Microsoft\Templates

W systemie Windows XP     dysk:\Documents and Settings\użytkownik\Dane aplikacji\Microsoft\Templates

Ustawienia wysyłania/odbierania (srs)

W systemach Windows 7 i Windows Vista    dysk:\Użytkownicy\użytkownik\AppData\Roaming\Microsoft\Outlook

W systemie Windows XP    dysk:\Documents and Settings\użytkownik\Dane aplikacji\Microsoft\Outlook

Wiadomość (msg, htm, rtf)

W systemach Windows 7 i Windows Vista     dysk:\Użytkownicy\użytkownik\Dokumenty

W systemie Windows XP     dysk:\Documents and Settings\użytkownik\Moje dokumenty

Jak odkryć foldery i rozszerzenia nazw plików

Niektóre foldery mogą być folderami ukrytymi, a rozszerzenia nazw plików (na przykład pst, ost, pab) mogą być wyłączone w systemie Windows. Aby wyświetlić ukryte foldery i rozszerzenia nazw plików, wykonaj następujące czynności:

  1. Otwórz Panel sterowania.

    • W systemie Windows 10 kliknij przycisk Start, a następnie kliknij polecenie Panel sterowania.

    • W systemie Windows 8 naciśnij klawisz Windows + X, a następnie kliknij pozycję Panel sterowania.

    • W systemie Windows 7 kliknij pozycję Start > Panel sterowania.

  2. Na liście Wyświetl według sprawdź, czy jest wybrana opcja Duże ikony lub Małe ikony, tak aby można było zobaczyć wszystkie ikony Panelu sterowania.

  3. Kliknij pozycję Opcje folderów.

  4. Kliknij kartę Widok.

  5. W polu Ustawienia zaawansowane:

    1. W obszarze Pliki i foldery usuń zaznaczenie pola Ukryj rozszerzenia plików znanych typów.

    2. W obszarze Ukryte pliki i foldery kliknij przycisk Pokaż ukryte pliki, foldery i dyski.

    3. Kliknij przycisk OK.

Rozwijaj umiejętności związane z pakietem Office
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×