Znajdowanie elementów przez wykonywanie podstawowego wyszukiwania w programie Outlook dla komputerów Mac

Uwaga:  Staramy się udostępniać najnowszą zawartość Pomocy w Twoim języku tak szybko, jak to możliwe. Ta strona została przetłumaczona automatycznie i może zawierać błędy gramatyczne lub nieścisłości. Chcemy, aby ta zawartość była dla Ciebie przydatna. Prosimy o powiadomienie nas, czy te informacje były pomocne, u dołu tej strony. Oto angielskojęzyczny artykuł do wglądu.

Wykonanie podstawowego wyszukiwania w programie Outlook

Za pomocą pola wyszukiwania na pasku narzędzi można przeprowadzić wyszukiwanie w bieżącym folderze lub widoku.

  1. Przejdź do folderu lub widoku, który chcesz przeszukać, na przykład Poczta, Kalendarz lub Kontakty.

  2. W prawym górnym rogu okna programu Outlook wprowadź szukany wyraz lub wyrazy w polu wyszukiwania Pole Wyszukaj .

    Wyniki wyszukiwania są wyświetlane w programie Outlook na karcie Wyszukiwanie.

    Uwaga: Aby wykonać pełne przeszukiwanie wszystkich plików programu Outlook (niezależnie od folderu lub widoku), wybierz pozycję Wszystkie elementy. Ta opcja jest dostępna we wszystkich widokach. Należy zauważyć, że zawsze możesz przełączyć widoki, konieczne będzie ponowne wprowadzenie do słów kluczowych.
    Przycisk wszystkie elementy na karcie wyszukiwanie

  3. Wybierz miejsce, w którym chcesz funkcji wyszukiwania. Opcje dostępne zależy od którego folderu lub szuka się w widoku.

    • w widoku Poczta: Możesz wyszukać w bieżący Folder, podfoldery, cała poczta lub wszystkich elementów.

      Pokazuje opcje wyszukiwania poczty

    • w kalendarzu: Możesz wyszukać w bieżącym folderze, wszystkie zdarzenia lub wszystkich elementów.

      Pokazuje opcje wyszukiwania kalendarza

    • w folderze Kontakty: Możesz wyszukać w bieżącym folderze, wszystkie kontakty lub wszystkich elementów.

      Pokazuje opcje wyszukiwania kontaktów

    • w widoku zadania: Możesz wyszukać w bieżącym folderze, wszystkie zadania lub wszystkich elementów.

      Pokazuje opcje wyszukiwania zadania

    • w notatkach: Możesz wyszukać w bieżącym folderze, wszystkie notatki lub wszystkich elementów.

      Pokazuje opcje wyszukiwania notatek

  4. Po zakończeniu przeglądania wyników wyszukiwania na karcie Wyszukiwanie kliknij przycisk Zamknij wyszukiwanie.

    Przycisk Zamknij wyszukiwanie

    Uwagi: 

    • Jeśli nie klikniesz pozycji Zamknij wyszukiwanie, karta Wyszukiwanie pozostanie aktywna. W obszarze lista elementów nadal będą widoczne wyniki wyszukiwania, nawet po kliknięciu innej karty, takiej jak Narzędzia główne.

    • Wyszukiwanie w programie Outlook obejmuje nazwy plików załączników, ale nie obejmuje tekstu zawartego w załącznikach.

    • Aby zapisać wyszukiwanie jako folder inteligentny, na karcie Wyszukiwanie kliknij pozycję Zapisz wyszukiwanie, a następnie wprowadź nazwę w obszarze Foldery inteligentne.

      Zapisywanie wyszukiwania

Wyszukiwanie w obrębie elementu

  1. Otwórz element.

  2. W menu Edycja wskaż polecenie Znajdź, a następnie kliknij pozycję Znajdź.

  3. W polu Znajdź wprowadź wyraz lub wyrazy do wyszukania.

    Program Outlook wyróżni w elemencie pierwsze wystąpienie wyszukiwanej frazy.

    Wyświetla wyniki wyszukiwania w oknie dialogowym Znajdowanie i pierwszego wystąpienia wyszukiwanego terminu wyróżnione w oknie elementu programu Outlook

    Aby znaleźć następne lub poprzednie wystąpienie wyszukiwanej frazy, użyj strzałek do przodu lub Wstecz Strzałki Dalej i Wstecz .

    Uwaga: Skrót klawiaturowy umożliwiający wyszukiwanie wewnątrz elementu to POLECENIE + F.

Znasz gdzieś ma wiadomości e-mail, ale po prostu nie możesz znaleźć go w programie Outlook. Nie martw się — z wiele opcji wyszukiwania w programie Outlook dla komputerów Mac, można użyć kombinacji różne kryteria wyszukiwania znajdowanie informacji, możesz poszukać.

  1. W okienku nawigacji kliknij pozycję Poczta.

  2. W menu Edycja wskaż pozycję Znajdź, a następnie kliknij pozycję Elementy programu Outlook.

    Zostanie wyświetlona karta Wyszukiwanie.

  3. Zdefiniuj zakres wyszukiwania, klikając przycisk zakresu na karcie Wyszukiwanie, na przykład Podfoldery lub Cała poczta.

    Karta Wyszukiwanie poczty, grupa 1

  4. W celu zawężenia kryteriów wyszukiwania dodaj dowolne z poniższych kryteriów:

Na karcie Wyszukiwanie kliknij

Aby wyszukać

Ustawienia zaawansowane

Na podstawie tekstu występującego w dowolnym miejscu w elemencie.

Od

Na podstawie nadawcy wiadomości.

Temat

Na podstawie tekstu występującego w temacie wiadomości.

Załącznik

Na podstawie tego, czy element zawiera załącznik, lub na podstawie rozmiaru załączonego pliku.

Wysłane do

Na podstawie adresatów wiadomości.

Odebrano

Na podstawie daty odebrania wiadomości.

Data wysłania

Na podstawie daty wysłania wiadomości.

Ważne

Na podstawie priorytetu wiadomości.

Nieprzeczytane

Na podstawie stanu przeczytania wiadomości.

Oflagowane

Na podstawie stanu monitorowania wiadomości.

Kategoria

Na podstawie kategorii przypisanej do wiadomości.

  1. Uwaga: W przypadku niektórych kryteriów wyszukiwania konieczne będzie wprowadzenie dodatkowych informacji.

  2. Aby zmodyfikować wyszukiwanie przez dodanie lub usunięcie kryteriów, wykonaj dowolną z następujących czynności:

Cel

Czynność

Dodanie kolejnego kryterium

Kliknij pozycję Przycisk Dodaj kryteria wyszukiwania .

Usunięcie jednego z kryteriów wyszukiwania

Kliknij Przycisk Usuń kryteria wyszukiwania obok kryterium, które chcesz usunąć.

  1. Po zakończeniu przeglądania wyników wyszukiwania kliknij przycisk Zamknij na karcie Wyszukiwanie.

    Karta Wyszukiwanie, Zamknij

    Uwagi: 

    • Dostępne kryteria wyszukiwania są specyficzne dla miejsca w programie Outlook — w obszarach Poczta, Kalendarz, Kontakty, Zadania i Notatki mogą być dostępne różne kryteria.

    • Jeśli nie klikniesz przycisku Zamknij, karta Wyszukiwanie pozostanie aktywna. Wyniki wyszukiwania będą widoczne na liście elementów nawet po kliknięciu innej karty, na przykład karty Narzędzia główne.

    • Wyszukiwanie w programie Outlook obejmuje nazwy plików załączników, ale nie obejmuje tekstu zawartego w załącznikach.

    • Skrót klawiaturowy uruchomienie wyszukiwania zaawansowanego, to SHIFT + POLECENIE + F.

    • Aby zapisać wyszukiwanie jako Folder inteligentny, na karcie Wyszukiwanie, kliknij przycisk Zapisz, a następnie wprowadź nazwę folderu inteligentnego. Karta Wyszukiwanie, Zapisz, Zaawansowane

Rozwijaj umiejętności związane z pakietem Office
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×