Przejdź do głównej zawartości
Znajdowanie dodatkowych kształtów i wzorników

Znajdowanie dodatkowych kształtów i wzorników

Jeśli potrzebujesz więcej kształtów niż określony szablon Visio, możesz skorzystać z kilku opcji w zależności od używanej wersji Visio.

W przypadku korzystania z wersji Visio abonamentu nowe wzorniki i szablony są regularnie dodawane i automatycznie używane do aplikacji.

Uwaga: Musisz Visio (plan 2) do edycji w aplikacji klasycznej Visio. Nie masz pewności, której wersji Visio używasz? Możesz skorzystać z tych instrukcji, aby sprawdzić posiadaną wersję.

Znajdowanie kształtów i wzorników w programie Visio (plan 2)

Możesz wyszukać kształty i wzorniki dostępne lokalnie na Twoim urządzeniu. Możesz również znaleźć inne wzorniki internetowe, które zostały utworzone przez osoby trzecie lub firmę Microsoft.

  1. W polu wyszukiwania u góry okienka kształty wprowadź słowo kluczowe lub frazę (na przykład "trójkąt").

    Uwaga: Jeśli pole wyszukiwania nie jest widoczne, może być konieczne jego aktywowanie. Kliknij kartę Widok, a następnie wybierz pozycję Okienka zadań > Kształty. Pole wyszukiwania nadal nie jest widoczne? Kliknij symbol > w górnej części linijki po lewej stronie ekranu.

    • W obszarze Lokalne są wyświetlane wyniki wyszukiwania pogrupowane według tytułu wzornika programu Visio.

    • W obszarze online(która jest dostępna po połączeniu z Internetem) w innych firmach są wyświetlane kształty w sieci Web, w tym Microsoft. Aby uzyskać dostęp do tych kształtów, wykonaj następujące czynności:

      a. Kliknij wzornik, aby wyświetlić podgląd.

      b. Aby umieścić wzornik w folderze Moje kształty, kliknij pozycję Pobierz.

      c. Po pobraniu kliknij przycisk Otwórz , aby wyświetlić wzornik w okienku kształty .

    Wyszukiwanie kształtów i wzorników
  2. W celu zresetowania wyszukiwania w okienku Kształty usuń wyszukiwany ciąg z pola wyszukiwania tak, aby wyświetlał monit Wyszukaj kształty.

Uwaga: Jeśli nie widzisz pola tekstowego kształty wyszukiwania w panelu kształty powyżej większej liczby kształtów, zaznacz opcję pokaż okienko wyszukiwanie kształtów w obszarze Opcje > plików > zaawansowane wyszukiwanie kształtu >.

Opcje programu Visio \ zaawansowane \ ustawienia wyszukiwania kształtów

Domyślną opcją Wyszukaj jest wyszukiwanie tekstu zgodnego ze wszystkimi wyrazami (i). Chociaż w wyszukiwaniu nie jest rozróżniana wielkość liter, są one zgodne z całymi wyrazami. Na przykład "Air cond" nie znajdzie kształtu "Conditioner", gdy jest zaznaczona opcja.

Jeśli jednak opcja zostanie zmieniona na dowolny wyraz (lub), zostanie dopasowany kształt "Kondycjonowanie powietrza", ponieważ jego nazwa zawiera wyraz "Air".

Po wybraniu jednego z znalezionych kształtów wzorca w wynikach lokalnych , a następnie przeciągnięciu go na stronę, najpierw zostanie dodana kopia kształtu wzorca do wzornika dokumentu. Możesz później przeciągać i upuszczać ten kształt wzorca, zamiast szukać go ponownie.

Zaznacz kształty > więcej kształtów, > wyświetlić wzornik dokumentu w celu wyświetlenia kształtów wzorca obecnie używanych w dokumencie.

Wyszukiwanie sprawdza również słowa kluczowe kształtów. Na przykład wyszukanie wyrazu "kafelek" jest niezgodne z komunikatem "kamień kwadratowy", jednak badanie słów kluczowych kształtu wzorca wykaże, że zawiera wyraz "kafelek". 

Wersje programu Microsoft Visio, które zawierają abonament online, także umożliwiają wyszukiwanie kształtów w wielu wzornikach innych firm obsługiwanych przez firmę Microsoft. Na przykład wyszukiwanie wyrazu "kafelek" wskazuje, że jest on także dostępny we wzorniku online, który można wybrać i pobrać. Spowoduje to pobranie całego wzornika z folderu Moje kształty w podfolderze o nazwie od innego dostawcy. Te wzorniki i wszystkie znajdujące się w nich kształty wzorców są natychmiast dostępne do użycia w bieżących i kolejnych sesjach. Wzorniki te zostały vetted przez firmę Microsoft i można je bezpiecznie używać.

Znajdowanie innych kształtów w trybie online

Jeśli masz połączenie z Internetem, możesz wyszukać kształty lub wzorniki programu Visio w centrum pobierania firmy Microsoft. Niektóre kształty, które można pobrać, obejmują:

Kształty programu Visio tworzą również ludzie i firmy niezwiązane z firmą Microsoft. Jeśli szukasz jakichś specyficznych lub nietypowych kształtów, możesz wypróbować dostawców innych niż firma Microsoft, na przykład takich jak:

  • Producenci sprzętuKształty określonego sprzętu można często znaleźć w witrynie internetowej producenta tego sprzętu.

  • Większość cennych specjalistów (specjalistom MVP) Visio specjalistom MVP to eksperci programu Visio, którzy dowolnie udzielają odpowiedzi na pytania i oferują rozwiązania, porady i sugestie, najczęściej w grupach dyskusyjnych programu Visio. Często wzorniki kształtów można znaleźć w witrynach sieci Web.

  • Inne witryny zewnętrzneNiektóre witryny w sieci Web (takie jak program Visio kawiarni) są uruchamiane przez niezależnych użytkowników programu Visio i firm oferujące kształty i inne materiały do pobrania.

Więcej informacji zawierają artykuły Importowanie pobranych wzorników i Tworzenie, zapisywanie i udostępnianie wzorników niestandardowych.

Znajdowanie kształtów i wzorników w programie Visio 2016 i Visio 2019

Możesz wyszukać kształty i wzorniki dostępne lokalnie na Twoim urządzeniu. Możesz również wyszukać wzorniki dostępne online, utworzone przez firmę Microsoft lub inne firmy.

  1. W polu wyszukiwania w górnej części okienka Kształty wpisz słowo kluczowe lub frazę (np. „trójkąt”).

    Wyszukiwanie kształtów i wzorników

    Uwaga: Jeśli pole wyszukiwania nie jest widoczne, może być konieczne jego aktywowanie. Kliknij kartę Widok, a następnie wybierz pozycję Okienka zadań > Kształty. Pole wyszukiwania nadal nie jest widoczne? Kliknij symbol > w górnej części linijki po lewej stronie ekranu.

    • W obszarze Lokalne są wyświetlane wyniki wyszukiwania pogrupowane według tytułu wzornika programu Visio.

    • W obszarze Online, jeśli jest dostępny, zobaczysz kształty udostępnione w sieci Web przez inne firmy, w tym firmę Microsoft. Aby uzyskać dostęp do tych kształtów, wykonaj następujące czynności:

      a. Kliknij wzornik, aby wyświetlić podgląd.

      b. Aby umieścić wzornik w folderze Moje kształty, kliknij pozycję Pobierz.

      c. Po pobraniu kliknij przycisk Otwórz , aby wyświetlić wzornik w okienku kształty .

  2. W celu zresetowania wyszukiwania w okienku Kształty usuń wyszukiwany ciąg z pola wyszukiwania tak, aby wyświetlał monit Wyszukaj kształty.

Domyślną opcją Wyszukaj jest wyszukiwanie tekstu zgodnego ze wszystkimi wyrazami (i). Chociaż w wyszukiwaniu nie jest rozróżniana wielkość liter, są one zgodne z całymi wyrazami. Na przykład "Air cond" nie znajdzie kształtu "Conditioner", gdy jest zaznaczona opcja.

Jeśli jednak opcja zostanie zmieniona na dowolny wyraz (lub), zostanie dopasowany kształt "Kondycjonowanie powietrza", ponieważ jego nazwa zawiera wyraz "Air".

Po wybraniu jednego z znalezionych kształtów wzorca w wynikach lokalnych , a następnie przeciągnięciu go na stronę, najpierw zostanie dodana kopia kształtu wzorca do wzornika dokumentu. Możesz później przeciągać i upuszczać ten kształt wzorca, zamiast szukać go ponownie.

Zaznacz kształty > więcej kształtów, > wyświetlić wzornik dokumentuw celu wyświetlenia kształtów wzorca obecnie używanych w dokumencie.

Wyszukiwanie sprawdza również słowa kluczowe kształtów. Na przykład wyszukanie wyrazu "kafelek" jest niezgodne z komunikatem "kamień kwadratowy", jednak badanie słów kluczowych kształtu wzorca wykaże, że zawiera wyraz "kafelek".

Znajdowanie kształtów w sieci Web

Jeśli jest dostępne połączenie internetowe, można wyszukać kształty w sieci Web.

Kształty można znajdować, przeszukiwanie kształtów w centrum pobierania Microsoft dla programu Visio.

Kształty programu Visio tworzą również ludzie i firmy niezwiązane z firmą Microsoft. Jeśli szukasz jakichś specyficznych lub nietypowych kształtów, możesz wypróbować dostawców innych niż firma Microsoft, na przykład takich jak:

  • Producenci sprzętu Kształty określonego sprzętu można często znaleźć w witrynie internetowej producenta tego sprzętu.

  • Większość cennych specjalistów (specjalistom MVP) Visio specjalistom MVP to eksperci programu Visio, którzy dowolnie udzielają odpowiedzi na pytania i oferują rozwiązania, porady i sugestie, najczęściej w grupach dyskusyjnych programu Visio. Często wzorniki kształtów można znaleźć w witrynach sieci Web.

  • Inne witryny zewnętrzneNiektóre witryny w sieci Web (takie jak program Visio kawiarni) są uruchamiane przez niezależnych użytkowników programu Visio i firm oferujące kształty i inne materiały do pobrania.

Więcej informacji zawierają artykuły Importowanie pobranych wzorników i Tworzenie, zapisywanie i udostępnianie wzorników niestandardowych.

Znajdowanie kształtów w programie Visio 2013

Pole wyszukiwania umożliwia znajdowanie kształtów zainstalowanych z programem Visio. Pole wyszukiwania znajduje się w oknie Kształty na innej karcie niż wzorniki.

Wyszukiwanie kształtów przez kliknięcie przycisku Wyszukaj w oknie Kształty

Uwaga: Jeśli pole wyszukiwania nie jest widoczne, może być konieczne jego aktywowanie. Kliknij kartę Widok, a następnie wybierz pozycję Okienka zadań > Kształty. Pole wyszukiwania nadal nie jest widoczne? Kliknij symbol > w górnej części linijki po lewej stronie ekranu.

Szybkie zadania

Zadanie

Akcja

Zapisanie wyników wyszukiwania jako nowego wzornika.

Kliknij prawym przyciskiem myszy tytuł wzornika w wynikach wyszukiwania, a następnie kliknij polecenie Zapisz jako. Wpisz nazwę wzornika i zapisz go w folderze Moje kształty.

Zapisanie pojedynczego kształtu we wzorniku Ulubione lub w innym wzorniku.

W widoku Wzorniki w oknie Kształt kliknij prawym przyciskiem myszy kształt, a następnie wskaż polecenie Dodaj do moich kształtów.

Kliknij prawym przyciskiem myszy kształt w widoku wzornika, aby dodać go do folderu Moje kształty.

Następnie kliknij pozycję Ulubione, aby dodać kształt do wzornika Ulubione.

Kliknij pozycję Ulubione, aby dodać zaznaczony kształt do wzornika Ulubione.

Można także kliknąć polecenie Dodaj do nowego wzornika, aby utworzyć wzornik zawierający tylko ten kształt, lub kliknąć polecenie Dodaj do istniejącego wzornika, aby wybrać wzornik, na przykład z folderu Moje kształty.

Otwieranie zapisanego wzornika.

W oknie Kształty kliknij pozycję Więcej kształtów, wskaż pozycję Moje kształty, a następnie kliknij nazwę wzornika.

Kliknij przycisk Więcej kształtów, a następnie wskaż pozycję Moje kształty, aby wyświetlić wzorniki.

Rozszerzanie lub zawężanie kryteriów wyszukiwania.

Wyszukiwanie kształtów może polegać na ścisłym dopasowaniu wszystkich wprowadzonych wyrazów lub na swobodnym dopasowaniu dowolnych wyrazów.

Jeśli na przykład wprowadzisz "krzesło biurowe" jako kryterium wyszukiwania w oknie kształty , wyszukiwanie może dotyczyć kształtów powiązanych zarówno z "Office" , jak i "krzesło" lub dla kształtów powiązanych z "pakietem Office" lub "krzesłem" (lub obu).

Wybierz pierwszy typ wyszukiwania, ORAZ, jeśli chcesz otrzymać wyłącznie wyniki związane ze wszystkimi wprowadzonymi wyrazami. Wybierz drugi typ wyszukiwania, LUB, jeśli chcesz otrzymać więcej wyników wyszukiwania, a dopasowanie wszystkich wyrazów nie jest konieczne.

Aby skonfigurować opcje wyszukiwania

  1. Kliknij kartę Plik, a następnie kliknij pozycję Opcje.

  2. W obszarze Opcje programu Visio kliknij pozycję Zaawansowane, a następnie przewiń w dół do sekcji Wyszukiwanie kształtów.

Porada: Funkcja Wyszukiwanie kształtów używa usługi Windows Search, aby odnaleźć kształty na komputerze, jeśli zatem nie zostaną wyświetlone żadne wyniki wyszukiwania, może to być spowodowane wyłączoną usługą Windows Search. W Panelu sterowania kliknij pozycję Programy, a następnie kliknij pozycję Włącz lub wyłącz funkcje systemu Windows i w oknie Funkcje systemu Windows zaznacz pole wyboru Windows Search.

Znajdowanie kształtów w sieci Web

Jeśli jest dostępne połączenie internetowe, można wyszukać kształty w sieci Web.

Kształty można znajdować, przeszukając w centrum pobierania Microsoft "Pobieranie kształtów programu Visio". Poniżej wymieniono niektóre z kształtów dostępnych do pobrania:

Kształty programu Visio tworzą również ludzie i firmy niezwiązane z firmą Microsoft. Jeśli szukasz jakichś specyficznych lub nietypowych kształtów, możesz wypróbować dostawców innych niż firma Microsoft, na przykład takich jak:

  • Producenci sprzętuKształty określonego sprzętu można często znaleźć w witrynie internetowej producenta tego sprzętu.

  • Większość cennych specjalistów (specjalistom MVP) Visio specjalistom MVP to eksperci programu Visio, którzy dowolnie udzielają odpowiedzi na pytania i oferują rozwiązania, porady i sugestie, najczęściej w grupach dyskusyjnych programu Visio. Często wzorniki kształtów można znaleźć w witrynach sieci Web.

  • Inne witryny zewnętrzneNiektóre witryny w sieci Web (takie jak program Visio kawiarni) są uruchamiane przez niezależnych użytkowników programu Visio i firm oferujące kształty i inne materiały do pobrania.

Zapisywanie pobranych wzorników

Pobrane wzorniki kształtów możesz skopiować do folderu Moje kształty. Domyślnie folder Moje kształty znajduje się wewnątrz domyślnego folderu Dokumenty. Następnie otwórz wzornik w programie Visio, przechodząc do obszaru Moje kształty.

Aby otworzyć wzornik zapisany w folderze Moje kształty

  • W oknie Kształty kliknij pozycję Więcej kształtów, wskaż pozycję Moje kształty, a następnie kliknij nazwę wzornika.

    Kliknij przycisk Więcej kształtów, a następnie wskaż pozycję Moje kształty, aby wyświetlić wzorniki.

Znajdowanie kształtów zainstalowanych z programem Visio 2010

Funkcja wyszukiwania kształtów umożliwia przeszukiwanie wzorników zainstalowanych na komputerze przy użyciu usługi Windows Search. Aby możliwe było szybkie wyszukiwanie, usługa Windows Search musi być uruchomiona.

Przy pierwszym uruchomieniu programu Visio pole Wyszukiwanie kształtów jest ukryte, aby zostawić więcej miejsca na kształty.

  1. W oknie Kształty kliknij pozycję Więcej kształtów, a następnie kliknij pozycję Wyszukaj kształty.

    Wyszukiwanie kształtów

  2. W polu Wyszukiwanie kształtów wpisz jeden lub więcej wyrazów opisujących szukany kształt. Możesz oddzielić je spacjami, przecinkami lub średnikami.

    Aby na przykład znaleźć kształty krzeseł biurowych, wpisz krzesło biurowe.

  3. Kliknij ikonę lupy lub naciśnij klawisz ENTER.

    Wyniki zostaną dodane do wzornika wyników wyszukiwania.

Szybkie zadania

Zadanie

Akcja

Zapisanie wyników wyszukiwania jako nowego wzornika.

Kliknij prawym przyciskiem myszy pasek tytułu wzornika zawierającego wyniki wyszukiwania, a następnie kliknij polecenie Zapisz jako. Wpisz nazwę wzornika i zapisz go w folderze Moje kształty.

Zapisanie pojedynczego kształtu we wzorniku Ulubione lub w innym wzorniku.

Kliknij prawym przyciskiem myszy kształt, wskaż polecenie Dodaj do moich kształtów, a następnie kliknij polecenie Ulubione, aby dodać kształt do wzornika Ulubione.

Można także kliknąć polecenie Dodaj do nowego wzornika, aby utworzyć wzornik zawierający tylko ten kształt, lub kliknąć polecenie Dodaj do istniejącego wzornika, aby wybrać wzornik, na przykład z folderu Moje kształty.

Otwieranie zapisanego wzornika.

W oknie Kształty kliknij pozycję Więcej kształtów, wskaż pozycję Moje kształty, a następnie kliknij nazwę wzornika.

Rozszerzanie lub zawężanie kryteriów wyszukiwania.

Ustaw opcje wyszukiwania programu Visio:

  1. Kliknij kartę Plik.

  2. W obszarze Visio kliknij pozycję Opcje. W oknie dialogowym Opcje kliknij pozycję Zaawansowane, a następnie przewiń w dół do sekcji Wyszukiwanie kształtów.

Aby na przykład znaleźć wyłącznie krzesła biurowe, zaznacz opcję Wszystkie wyrazy (ORAZ) w obszarze Wyszukaj i kliknij przycisk OK. Następnie w polu Wyszukiwanie kształtów wpisz wyrazy krzesło biurowe. Aby znaleźć krzesła i stoły, zaznacz opcję Dowolny wyraz (LUB) w obszarze Wyszukaj i kliknij przycisk OK. Następnie w polu Wyszukiwanie kształtów wpisz wyrazy krzesło stół.

Znajdowanie kształtów w sieci Web

Jeśli jest dostępne połączenie internetowe, można wyszukać kształty w sieci Web.

Kształty można znajdować, przeszukając w centrum pobierania Microsoft "Pobieranie kształtów programu Visio". Poniżej wymieniono niektóre z kształtów dostępnych do pobrania:

Kształty programu Visio tworzą również ludzie i firmy niezwiązane z firmą Microsoft. Jeśli szukasz jakichś specyficznych lub nietypowych kształtów, możesz wypróbować dostawców innych niż firma Microsoft, na przykład takich jak:

  • Producenci sprzętuKształty określonego sprzętu można często znaleźć w witrynie internetowej producenta tego sprzętu.

  • Większość cennych specjalistów (specjalistom MVP) Visio specjalistom MVP to eksperci programu Visio, którzy dowolnie udzielają odpowiedzi na pytania i oferują rozwiązania, porady i sugestie, najczęściej w grupach dyskusyjnych programu Visio. Często wzorniki kształtów można znaleźć w witrynach sieci Web.

  • Inne witryny zewnętrzneNiektóre witryny w sieci Web (takie jak program Visio kawiarni) są uruchamiane przez niezależnych użytkowników programu Visio i firm oferujące kształty i inne materiały do pobrania.

Zapisywanie pobranych wzorników

  1. Pobrane wzorniki kształtów można skopiować do folderu Moje kształty. Domyślnie folder Moje kształty znajduje się w folderze [dysk]:\Użytkownicy\nazwa użytkownika\Dokumenty\Moje kształty.

  2. Aby otworzyć wzornik, w oknie Kształty kliknij pozycję Więcej kształtów, wskaż pozycję Moje kształty, a następnie kliknij nazwę wzornika.

Istnieje wiele diagramów i kształtów w aplikacji Visio dla sieci Web. Aby znaleźć określony diagram lub kształt, możesz go wyszukać. Wpisz wyraz lub frazę, aby znaleźć nazwy diagramów, kształty lub nazwy, tekst i dane kształtów skojarzone z diagramem.

Wyszukiwanie diagramów na stronie wprowadzającej aplikacji Visio dla sieci Web

  1. Otwórz Visio strony do wyładowywania przy użyciu Ikona uruchamianie aplikacji w usłudze Office 365 uruchamiania aplikacji.

  2. W polu Wyszukaj u góry strony wprowadź wyraz lub frazę.

    Pole wyszukiwania diagramów na stronie wprowadzającej

    Aplikacja Visio dla sieci Web automatycznie sugeruje wyniki podczas pisania. Wyniki zostaną wyświetlone w widoku galerii.

  3. Wybierz diagram, aby go otworzyć.

  4. Aby wrócić do widoku galerii, kliknij pozycję < Wyniki wyszukiwania.

Wyszukiwanie kształtów podczas edytowania diagramu

Możesz wyszukiwać określone kształty, które chcesz dodać do diagramu. Na przykład możesz chcieć wyszukać określone kształty, które nie są we wzorniku, na przykład pola tytułów, strzałki, matematyka, wykresy, bloki, gwiazdki i symbole.

  1. Otwórz diagram do edycji.

  2. W polu Wyszukaj w górnej części palety Kształty wpisz wyraz lub frazę.

    Pole wyszukiwania kształtów na palecie kształtów

    Aplikacja Visio dla sieci Web automatycznie sugeruje wyniki podczas pisania. Wyniki zostaną wyświetlone na palecie kształtów.

  3. Aby otworzyć odpowiedni kształt, wybierz go.

  4. Aby ponownie wyświetlić zestawy kształtów, kliknij ikonę w obszarze kart kształtów.

Wyszukiwanie kształtów podczas wyświetlania diagramu

Możesz wyszukiwać określone kształty występujące na diagramie.

  1. Otwórz diagram do przeglądania.

  2. Wybierz pozycję Pokaż więcej poleceń (... ), a następnie wybierz pozycję Znajdź (Ctrl+F).

  3. Wprowadź wyraz lub frazę. Wyniki zostaną wyświetlone w okienku Znajdowanie.

  4. Aby zlokalizować odpowiedni kształt, wybierz go.

  5. Aby zamknąć okienko Znajdowanie, wybierz pozycję Zamknij (X).

Zobacz też

Program Visio dla sieci Web — Pomoc 

Wyświetlanie, tworzenie i edytowanie diagramu w aplikacji Visio dla sieci Web

Uwaga:  Ta strona została przetłumaczona automatycznie i może zawierać błędy gramatyczne lub nieścisłości. Chcemy, aby ta zawartość była dla Ciebie przydatna. Czy możesz dać nam znać, czy te informacje były pomocne? Oto angielskojęzyczny artykuł do wglądu.

Rozwijaj umiejętności związane z pakietem Office
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×