Zmniejszanie rozmiaru skrzynki pocztowej i plików danych programu Outlook (pst i ost)

Zmniejszanie rozmiaru skrzynki pocztowej i plików danych programu Outlook (pst i ost)

Uwaga:  Staramy się udostępniać najnowszą zawartość Pomocy w Twoim języku tak szybko, jak to możliwe. Ta strona została przetłumaczona automatycznie i może zawierać błędy gramatyczne lub nieścisłości. Chcemy, aby ta zawartość była dla Ciebie przydatna. Prosimy o powiadomienie nas, czy te informacje były pomocne, u dołu tej strony. Oto angielskojęzyczny artykuł do wglądu.

Więcej wiadomości e-mail, wysyłanie i odbieranie, tym większy można powiększać skrzynki pocztowej programu Outlook. Dużych skrzynek pocztowych może trwać dłużej, aby otworzyć i wyszukiwanie i wielu dostawców poczty e-mail, w tym usługi Office 365 ograniczyć maksymalnego rozmiaru skrzynki pocztowej. Jeśli zostanie wyświetlony komunikat o przekroczenie rozmiaru skrzynki pocztowej, może ułatwić usunięcie wiadomości i folderów, ale jeśli dane są przechowywane w pliku danych programu Outlook (pst), tym pliku danych może nie zmniejszyć rozmiar automatycznie.

Uwaga: Jeśli korzystasz z konta POP lub IMAP, wszystkich informacji o koncie e-mail, łącznie z folderami, wiadomości e-mail, kontakty, kalendarz i informacje o zadaniu znajduje się w pliku danych programu Outlook (pst). Jeśli korzystasz z konta usługi Office 365, programu Exchange lub Outlook.com, kopia skrzynki pocztowej jest przechowywana w trybie Offline pliku danych programu Outlook (ost).

Aby zmniejszyć rozmiar pliku danych programu Outlook (pst), można kompaktowanie pliku danych. Pliki danych programu Outlook trybu offline (ost) nie kompaktowana. Zobacz Zmniejszanie rozmiaru w trybie Offline pliku danych (ost) Aby uzyskać więcej informacji.

Istnieje kilka sposobów zmniejszania rozmiaru skrzynki pocztowej.

Narzędzie do Oczyszczania skrzynki pocztowej służy do wyświetlania rozmiar skrzynkę pocztową i foldery. To narzędzie może również pomóc wyszukiwanie starszych lub bardzo duże wiadomości, które można usunąć lub przenieść do pliku danych programu Outlook (pst).

Często przyczyną dużych Skrzynka pocztowa jest duży folder Elementy usunięte. Narzędzie udostępnia przycisk Wyświetl rozmiar folderu Elementy usunięte i Opróżnij folder Elementy usunięte.

Od czasu do czasu program Outlook będzie przechowywana powodującej konflikt elementów w folderze o nazwie konflikty. Konflikty wystąpić, gdy kopię elementu przechowywane na serwerze poczty e-mail nie jest zsynchronizowany z kopią elementu przechowywanego na komputerze lokalnym. Narzędzie do oczyszczania skrzynki pocztowej można usunąć te konflikty.

Uruchom narzędzie do oczyszczania skrzynki pocztowej

  1. Kliknij kartę plik .

  2. Kliknij pozycję Narzędzia > Oczyszczanie skrzynki pocztowej.

  3. Wybierz Rozmiar skrzynki pocztowej widok, Znajdź elementy starsze niż, Znajdź elementy większe niż, Rozmiar elementy usunięte w widoku, Opróżnienie folderu Elementy usunięte folderu, Wyświetl rozmiar konfliktówlub Puste konflikty do wykonania do odpowiedniej zadanie.

Używanie funkcji oczyszczania konwersacji do usuwania zbędnych wiadomości

W wątku długie wiadomości e-mail są często wiele wiadomości, które zawierają takie same informacje jako poprzednich wiadomości. Oczyszczania konwersacji można usunąć te zbędnych wiadomości automatycznie. Aby uzyskać więcej informacji, zobacz Używanie funkcji oczyszczania konwersacji do usuwania zbędnych wiadomości.

Wyszukiwanie dużych wiadomości

Można wyszukiwać wszystkie wiadomości przekracza określonego rozmiaru w polu wyszukiwania w programie Outlook. Kliknij w polu wyszukiwania i wpisz: rozmiarwiadomości: > 5 mb. To spowoduje znalezienie wszystkich wiadomości większych niż 5 MB. Możesz usunąć niektóre lub wszystkie z następujących komunikatów lub przenieść je do innego pliku danych programu Outlook (pst). Aby uzyskać więcej informacji na temat przenoszenia elementów, zobacz Przenoszenie lub kopiowanie wiadomości między folderami.

Po usunięciu elementów z pliku danych programu Outlook (pst), plik jest automatycznie kompaktowana w tle, jeśli nie korzystasz z komputera, jeśli program Outlook jest uruchomiony. Można też ręcznie uruchomić procesu kompaktowania natychmiast. Może upłynąć kilka minut do kompaktowego pliku danych programu Outlook (pst).

  1. Usuwanie wszystkich elementów, których nie chcesz zachować i opróżnianie folderu Elementy usunięte .

  2. Kliknij pozycję pliku > Ustawienia kont >Ustawienia kont

  3. Na karcie Pliki danych kliknij plik danych, który chcesz Kompaktuj, a następnie kliknij pozycję Ustawienia.

  4. Kliknij kartę Zaawansowane > Ustawienia pliku danych programu Outlook.

  5. W oknie dialogowym Ustawienia pliku danych programu Outlook kliknij przycisk Kompaktuj , a następnie kliknij przycisk OK.

Uwaga: Nie masz Zakończ działanie programu Outlook podczas kompaktowania pliku plik danych programu Outlook (pst).

Wiele kont e-mail za pomocą pliku danych programu Outlook trybu offline do przechowywania danych. Plik danych programu Outlook trybu offline (ost) jest bardzo podobne do pliku danych programu Outlook (pst) z jednym wyjątkiem. Nie można zaimportować z ani eksportowanie do pliku danych programu Outlook trybu offline (ost).

  1. Kliknij pozycję plik > Ustawienia kont > Ustawienia kont.

  2. Na karcie Pliki danych kliknij plik danych, który chcesz Kompaktuj, a następnie kliknij pozycję Ustawienia.

  3. Kliknij kartę Zaawansowane > Ustawienia pliku danych programu Outlook.

  4. W oknie dialogowym Ustawienia pliku danych programu Outlook kliknij przycisk Kompaktuj , a następnie kliknij przycisk OK.

Uwaga: Nie masz Zakończ działanie programu Outlook podczas kompaktowania pliku plik danych programu Outlook (ost).

Narzędzie do Oczyszczania skrzynki pocztowej służy do wyświetlania rozmiar skrzynkę pocztową i foldery. Możesz również archiwizowanie starszych elementów do archiwum plik danych programu Outlook (pst) i opróżnianie folderu Elementy usunięte .

  1. Kliknij kartę Plik.

  2. Kliknij pozycję Narzędzia > Oczyszczanie skrzynki pocztowej.

  3. Wybierz Rozmiar skrzynki pocztowej widok, Znajdź elementy starsze niż, Znajdź elementy większe niż, Rozmiar elementy usunięte w widoku, Opróżnienie folderu Elementy usunięte folderu, Wyświetl rozmiar konfliktówlub Puste konflikty do wykonania do odpowiedniej zadanie.

Po usunięciu elementów z pliku danych programu Outlook (pst), plik jest automatycznie kompaktowana w tle, jeśli nie korzystasz z komputera i program Outlook jest uruchomiony. Można też ręcznie uruchomić polecenia compact natychmiast. Może upłynąć kilka minut do kompaktowego pliku danych programu Outlook (pst).

  1. Kliknij kartę plik .

  2. Kliknij pozycję Ustawienia kont, a następnie kliknij pozycję Ustawienia kont.

  3. Na karcie Pliki danych kliknij plik danych, który chcesz Kompaktuj, a następnie kliknij pozycję Ustawienia.

  4. Kliknij polecenie Kompaktuj.

Uwaga: Nie masz Zakończ działanie programu Outlook podczas kompaktowania pliku plik danych programu Outlook (pst).

Wiele kont e-mail za pomocą pliku danych programu Outlook trybu offline do przechowywania danych. Plik danych programu Outlook trybu offline (ost) jest bardzo podobne do pliku danych programu Outlook (pst) z jednym wyjątkiem. Nie można zaimportować z ani eksportowanie do pliku danych programu Outlook trybu offline (ost).

  1. Kliknij kartę plik .

  2. Kliknij pozycję Ustawienia kont, a następnie kliknij pozycję Ustawienia kont.

  3. Na karcie Pliki danych kliknij plik danych, który chcesz Kompaktuj, a następnie kliknij pozycję Ustawienia.

  4. Kliknij polecenie Kompaktuj.

Uwaga: Nie masz Zakończ działanie programu Outlook podczas kompaktowania pliku plik danych programu Outlook (ost).

Można użyć narzędzia Oczyszczanie skrzynki pocztowej , które umożliwia wyświetlenie rozmiaru skrzynkę pocztową i foldery. Możesz również archiwizowanie starszych elementów do pliku folderów osobistych (pst) archiwum i opróżnianie folderu Elementy usunięte .

  1. W menu Narzędzia kliknij polecenie Oczyszczanie skrzynki pocztowej.

  2. Wybierz Rozmiar skrzynki pocztowej widok, Znajdź elementy starsze niż, Znajdź elementy większe niż, Rozmiar elementy usunięte w widoku, Opróżnienie folderu Elementy usunięte folderu, Wyświetl rozmiar konfliktówlub Puste konflikty do wykonania do odpowiedniej zadanie.

Początek strony

Po usunięciu elementów z pliku folderów osobistych (pst), plik jest automatycznie kompaktowana w tle, jeśli nie korzystasz z komputera i program Outlook jest uruchomiony. Jeśli chcesz od razu zmniejszyć rozmiar pliku, można wymusić kompaktowanie. Kompaktowanie pliku danych może potrwać kilka minut.

  1. W menu plik kliknij polecenie Zarządzanie plikiem danych.

  2. Kliknij plik danych, który ma zostać Kompaktuj, a następnie kliknij pozycję Ustawienia.

  3. Kliknij polecenie Kompaktuj.

Uwaga: Nie masz podczas kompaktowania pliku pst, zamknij program Outlook.

Początek strony

Zmniejszanie rozmiaru pliku folderów trybu Offline (ost) może poprawić wydajność, usunięcie dużej liczby elementów. Ta procedura nie powoduje usunięcia wszystkich elementów, które zostały zapisane na serwerze.

  1. Usuwanie wszystkich elementów, których nie chcesz zachować, a następnie Opróżnij folder Elementy usunięte .

  2. W menu Narzędzia kliknij pozycję Ustawienia kont.

  3. Na liście wybierz pozycję Microsoft Exchange Server, a następnie kliknij przycisk Zmień.

  4. Kliknij przycisk Więcej ustawień.

  5. Kliknij kartę Zaawansowane , a następnie kliknij pozycję Ustawienia pliku folderów trybu Offline.

  6. Kliknij polecenie Kompaktuj.

Uwaga: Nie masz Zakończ działanie programu Outlook podczas kompaktowania plik ost.

Początek strony

Rozwijaj umiejętności związane z pakietem Office
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×