Przejdź do głównej zawartości

Zmienianie sposobu wyświetlania wykresu 3-w

Aby wykres 3-w był bardziej czytelny, na przykład kolumnowy 3-w, liniowy 3-w lub wykres powierzchniowy 3-w, można zmienić format 3-w, obrót i skalowanie wykresu.

W przypadku wykresów wyświetlających elementy wykresu w trybie 3-w bez użycia trzeciej osi głębokości (na przykład wykresu kołowego z efektem 3-w, słupków z efektem 3-w lub skumulowanym warstwą wykresu 3-w) można zmienić format 3-w dla elementów wykresu 3-w. Jednak opcje obrotu 3-w i skalowania nie są dostępne dla poszczególnych elementów wykresu — można zmienić obrót 3-w i skalowanie tylko dla całego wykresu.

3-D chart that displays a horizontal, vertical, and depth axis

Jeśli mniejsze znaczniki danych są ukryte za większe na wykresie 3-w, można odwrócić kolejność seria danych wykreślanych na wykresie lub można użyć przezroczystości w celu poprawienia widoczności wszystkich znaczników danych.

Uwagi: 

  • Przykładowe przykłady pochodzą z programu Excel, ale wykresy są również dostępne w programach Word, PowerPoint i Outlook. Jeśli korzystasz z jednego z tych programów, funkcje są takie same, ale mogą występować niewielkie różnice w uzyskiwaniu wstępnych wykresów.

  • Poniższe procedury dotyczą pakietu Office 2013 i nowszych wersji. Kroki w pakiecie Office 2010?

Tworzenie wykresu 3-w

  1. W arkuszu zaznacz komórki zawierające dane, których chcesz użyć dla wykresu.

  2. Na karcie Wstawianie kliknij pozycję wykresy , jeśli tylko jest widoczna ikona, lub kliknij wykres, którego chcesz użyć.

    Przyciski wykresów w programie Excel

Możesz również kliknąć ikonę Zobacz wszystkie wykresy w prawym dolnym rogu sekcji wykresy. Spowoduje to otwarcie okna dialogowego wykres, w którym można wybrać dowolny typ wykresu. W każdej kategorii zazwyczaj są wyświetlane zarówno 2D, jak i 3-w. Wybierz jedną z nich.

Zmienianie formatu 3-w dla elementów wykresu

  1. Na wykresie 3-w kliknij element wykresu, taki jak słupki lub linie, dla którego chcesz zmienić format 3-w, lub wykonaj poniższe czynności, aby wybrać go z listy elementów wykresu.

    1. Kliknij wykres.
      Spowoduje to wyświetlenie narzędzi wykresu, dodanie kart projektowanie i Formatowanie .

    2. Na karcie Formatowanie w grupie Bieżące zaznaczenie kliknij strzałkę obok pola Elementy wykresu, a następnie kliknij element wykresu, którego chcesz użyć.

      Obszar bieżącego zaznaczenia z wyróżnionym zaznaczeniem elementów

  2. Skrót klawiaturowy możesz zamiast tego kliknąć element wykresu, dla którego chcesz zmienić format 3-w, a następnie nacisnąć klawisze CTRL + 1. Przejdź do kroku 3.

  3. W grupie bieżące zaznaczenie kliknij pozycję Formatuj zaznaczenie.

  4. Kliknij pozycję efekty, kliknij pozycję Format 3-w, a następnie wybierz jedną lub więcej z poniższych opcji.

    Przycisk efekty wykresu

    1. Kliknij pozycję skos wierzchołkowy lub dolny , a następnie kliknij format ścięcia, którego chcesz użyć.

      W polach Szerokość i wysokość wybierz rozmiar w punktach, którego chcesz użyć.

    2. Kliknij pozycję materiał, a następnie kliknij efekt, którego chcesz użyć.

    Ustawienia formatu 3D

    Uwaga: Dostępność tych opcji zależy od wybranego elementu wykresu. Niektóre opcje wyświetlane w tym oknie dialogowym nie są dostępne dla wszystkich wykresów.

    Ustawienia w tym oknie dialogowym działają na zaznaczonym elemencie wykresu. W przypadku wybrania całego wykresu są tworzone ramki, podczas gdy wybrana seria danych działa tylko w przypadku elementów tej serii.

Zmienianie głębokości i odstępów na wykresie 3-w

Możesz zmienić głębokość wykresu na wykresach 3-w, które zawierają osie, Głębokość przerwy na wykresach perspektywicznych 3-w, oraz szerokość przerwy na wykresach słupkowych i kolumnowych 3-w.

  1. Kliknij wykres 3-w, który chcesz zmienić.

  2. W menu Format kliknij polecenie zaznaczone serie danych.

  3. Na karcie Formatowanie serii danych kliknij pozycję Opcje serii, a następnie wybierz opcje głębokości i szerokości, których chcesz użyć.

    Ustawianie właściwości szerokości przerwy w serii danych i szerokości

Uwaga: Dostępność tych opcji zależy od wybranego elementu wykresu. Niektóre opcje wyświetlane w tym oknie dialogowym nie są dostępne w przypadku wykresów.

Zmienianie obrotu wykresu 3-w

  1. Kliknij obszar wykresu wykresu 3-w, który chcesz obrócić, lub pozycję obszar wykresu na liście elementy wykresu w obszarze bieżące zaznaczenie na karcie Formatowanie.

  2. Skrót klawiaturowy możesz zamiast tego kliknąć obszar wykresu, a następnie nacisnąć klawisze CTRL + 1. Przejdź do kroku 3.

  3. Na karcie Formatowanie obszaru wykresu kliknij pozycję efekty, a następnie kliknij pozycję obrót 3-w.

    Przycisk efekty wykresu

  4. Wykonaj co najmniej jedną z następujących czynności:

    właściwości obrotu 3D

    1. Aby zmienić obrót, kliknij wybrany stopień obrotu w polach obrotu obrót X i Y .

      Uwaga: Wykresy można obracać wokół osi poziomej i pionowej, ale nie wokół osi głębokości. Z tego powodu nie można określić stopnia obrotu w polu z .

    2. Aby zmienić pole widoku na wykresie, kliknij wybrany stopień perspektywy w polu perspektywiczny lub kliknij wąskie pole , aby wyświetlić lub poszerzyć pole obok przycisków widoku, aż dotrzesz do odpowiedniego wyniku.

      Pole przycisków widoku

      Uwaga: Niektóre opcje wyświetlane w tym oknie dialogowym nie są dostępne w przypadku wykresów. Nie można zresetować opcji zmienionych na poprzednie ustawienia.

Zmienianie skali wykresu 3-w

Możesz zmienić skalę wykresu 3-w, określając wysokość i głębokość jako wartość procentową podstawy wykresu.

  1. Kliknij obszar wykresu wykresu 3-w, który chcesz zmienić, lub pozycję obszar wykresu na liście elementy wykresu w obszarze bieżące zaznaczenie na karcie Formatowanie.

  2. Skrót klawiaturowy możesz zamiast tego kliknąć obszar wykresu, a następnie nacisnąć klawisze CTRL + 1. Przejdź do kroku 3.

  3. W oknie dialogowym Formatowanie obszaru wykresu kliknij pozycję obrót 3-w.

    właściwości obrotu 3D

  4. W oknie właściwości obrotu 3-w wykonaj dowolną z następujących czynności:

    1. Aby zmienić głębokość wykresu, Określ procent głębokości w polu Głębokość (% podstawy) .

    2. Aby zmienić zarówno głębokość, jak i wysokość wykresu, wyczyść pole wyboru Skalowanie automatyczne , a następnie określ wartość procentową głębokości i wysokości w polach Głębokość (% podstawy) i wysokość (% bazowego) .

    3. Aby użyć widoku osi z kątem prostym, zaznacz pole wyboru osie pod kątem prostym, a następnie określ procent głębokości, który ma się pojawić w polu Głębokość (% podstawy) .

Odwracanie kolejności serii danych na wykresie 3-w

Kolejność kreślenia serii danych można zmienić tak, aby duże znaczniki danych 3-w nie blokowały mniejszych.

Wykres 3D wyświetlany w odwróconej kolejności

  1. Na wykresie kliknij oś głębokości lub wybierz pozycję oś głębokości z listy elementów wykresu w obszarze bieżące zaznaczenie na karcie Formatowanie.

  2. Na karcie Formatowanie w grupie Bieżące zaznaczenie kliknij przycisk Formatuj zaznaczenie.

  3. W kategorii Opcje osi w obszarze Opcje osizaznacz pole wyboru serie w odwrotnej kolejności .

    Opcja odwrotna kolejność serii 3D

Używanie przezroczystości na wykresie 3-w

Chociaż przezroczystość może być używana w wykresach 3-w i 2-w, jest to szczególnie przydatne w przypadku wykresów 3-w, których większe znaczniki danych mogą zasłaniać mniejsze.

  1. Na wykresie 3-w kliknij serię danych lub punkt danych, który chcesz uczynić przezroczystym, lub wybierz serię danych na liście elementy wykresu w obszarze bieżące zaznaczenie na karcie Formatowanie.

  2. Skrót klawiaturowy możesz zamiast tego kliknąć element wykresu, dla którego chcesz zmienić format 3-w, a następnie nacisnąć klawisze CTRL + 1. Przejdź do kroku 3.

  3. Na karcie Formatowanie w grupie Bieżące zaznaczenie kliknij przycisk Formatuj zaznaczenie.

  4. Kliknij pozycję wypełnij & wiersz, kliknij pozycję wypełnienie, a następnie kliknij pozycję wypełnienie pełne, wypełnienie gradientowelub obraz lub tekstura.

    Właściwości wypełnienia i linii

  5. Kliknij i wybierz kolor, jeśli chcesz zmienić kolory elementu.

  6. Kliknij uchwyt na pasku przezroczystości , a następnie przesuń procent przezroczystości, którego chcesz użyć.

Tworzenie wykresu punktowego lub liniowego w pakiecie Office 2010

  1. W arkuszu zaznacz komórki zawierające dane, których chcesz użyć dla wykresu.

  2. Na karcie Wstawianie w grupie Wykresy wykonaj jedną z następujących czynności:

    Obraz Wstążki programu Excel

    • Aby utworzyć wykres kolumnowy 3-w, kliknij pozycję kolumna, a następnie w obszarze kolumna 3-wkliknij pozycję kolumna 3-w.

    • Aby utworzyć wykres walcowy 3-w, kliknij pozycję kolumna, a następnie w obszarze walcowykliknij pozycję walcowy 3-w.

    • Aby utworzyć wykres stożkowy 3-w, kliknij pozycję kolumna, a następnie w obszarze stożkowykliknij pozycję stożkowy 3-w.

    • Aby utworzyć wykres Ostrosłupowy 3-w, kliknij pozycję kolumna, a następnie w obszarze ostrosłupowykliknij pozycję Ostrosłupowy 3-w.

    • Aby utworzyć wykres liniowy 3-w, kliknij pozycję linia, a następnie w obszarze linia 3-wkliknij pozycję linia 3-w.

    • Aby utworzyć wykres warstwowy 3-w, kliknij pozycję obszar, a następnie w obszarze 3-wkliknij pozycję obszar 3-w.

    • Aby utworzyć wykres powierzchniowy 3-w, kliknij pozycję inne wykresy, a następnie w obszarze powierzchniakliknij pozycję powierzchniowy 3-w lub szkieletowo-powierzchniowy 3-w.

      Porada: Po umieszczeniu wskaźnika myszy na dowolnym typie lub podtypie wykresu zostanie wyświetlona etykietka ekranowa zawierająca nazwę typu wykresu. Aby uzyskać więcej informacji na temat typów wykresów, które można stosować, zobacz Dostępne typy wykresów.

  1. Na wykresie 3-w kliknij element wykresu, dla którego chcesz zmienić format 3-w, lub wykonaj poniższe czynności, aby wybrać go z listy elementów wykresu.

    1. Kliknij wykres.
      Spowoduje to wyświetlenie narzędzi wykresu, dodanie kart projektowanie, Układi Formatowanie .

    2. Na karcie Formatowanie w grupie Bieżące zaznaczenie kliknij strzałkę obok pola Elementy wykresu, a następnie kliknij element wykresu, którego chcesz użyć.

      excel ribbon image

  2. Skrót klawiaturowy możesz zamiast tego kliknąć element wykresu, dla którego chcesz zmienić format 3-w, a następnie nacisnąć klawisze CTRL + 1. Przejdź do kroku 3.

  3. Na karcie Układ w grupie bieżące zaznaczenie kliknij pozycję Formatuj zaznaczenie.

  4. Kliknij pozycję Format 3-w, a następnie wybierz jedną lub więcej z poniższych opcji.

    1. W obszarze skoskliknij pozycję początek i dół, a następnie kliknij odpowiedni format skosu. W polach Szerokość i wysokość wybierz rozmiar w punktach, którego chcesz użyć.

    2. W obszarze powierzchniakliknij pozycję materiał, a następnie kliknij efekt, którego chcesz użyć.

      Uwaga: Dostępność tych opcji zależy od wybranego elementu wykresu. Niektóre opcje wyświetlane w tym oknie dialogowym nie są dostępne w przypadku wykresów.

Porada: Za pomocą tej procedury można również zmienić format 3-w wykresu na wykresie 2-w.

Możesz zmienić głębokość wykresu na wykresach 3-w, które zawierają osie, Głębokość przerwy na wykresach perspektywicznych 3-w, oraz szerokość przerwy na wykresach słupkowych i kolumnowych 3-w.

  1. Kliknij wykres 3-w, który chcesz zmienić.

  2. W menu Format kliknij polecenie zaznaczone serie danych.

  3. Na karcie Opcje wybierz opcje głębokości i szerokości, których chcesz użyć.

  1. Kliknij obszar wykresu wykresu 3-w, który chcesz obrócić, lub wykonaj poniższe czynności, aby wybrać obszar wykresu z listy elementów wykresu:

    1. Kliknij wykres.
      Spowoduje to wyświetlenie narzędzi wykresu, dodanie kart projektowanie, Układi Formatowanie .

    2. Na karcie Formatowanie w grupie Bieżące zaznaczenie kliknij strzałkę obok pola Elementy wykresu, a następnie kliknij element wykresu, którego chcesz użyć.

      excel ribbon image

  2. Skrót klawiaturowy możesz zamiast tego kliknąć obszar wykresu, a następnie nacisnąć klawisze CTRL + 1. Przejdź do kroku 3.

  3. Na karcie Układ w grupie tło kliknij przycisk obrót 3-w.

    Obraz Wstążki programu Excel

  4. W kategorii obrót 3-w w obszarze obrótwykonaj co najmniej jeden z następujących elementów:

    1. Aby zmienić obrót, kliknij wybrany stopień obrotu w polach X i Y .

      Uwaga: Wykresy można obracać wokół osi poziomej i pionowej, ale nie wokół osi głębokości. Z tego powodu nie można określić stopnia obrotu w polu z .

    2. Aby zmienić pole widoku na wykresie, kliknij wybrany stopień perspektywy w polu perspektywiczny lub kliknij wąskie pole , aby wyświetlić lub poszerzyć pole obok przycisków widoku, aż dotrzesz do odpowiedniego wyniku.

      Uwaga: Niektóre opcje wyświetlane w tym oknie dialogowym nie są dostępne w przypadku wykresów. Nie można zresetować opcji zmienionych na poprzednie ustawienia.

Możesz zmienić skalę wykresu 3-w, określając wysokość i głębokość jako wartość procentową podstawy wykresu.

  1. Kliknij obszar wykresu wykresu 3-w, który chcesz zmienić, lub wykonaj następujące czynności, aby wybrać go z listy elementów wykresu:

    1. Kliknij wykres.
      Spowoduje to wyświetlenie narzędzi wykresu, dodanie kart projektowanie, Układi Formatowanie .

    2. Na karcie Formatowanie w grupie Bieżące zaznaczenie kliknij strzałkę obok pola Elementy wykresu, a następnie kliknij element wykresu, którego chcesz użyć.

      excel ribbon image

  2. Skrót klawiaturowy możesz zamiast tego kliknąć obszar wykresu, a następnie nacisnąć klawisze CTRL + 1. Przejdź do kroku 3.

  3. Na karcie Układ w grupie tło kliknij przycisk obrót 3-w.

    Obraz Wstążki programu Excel

  4. W kategorii obrót 3-w w obszarze Skala wykresuwykonaj dowolną z następujących czynności:

    1. Aby zmienić głębokość wykresu, Określ procent głębokości w polu Głębokość (% podstawy) .

    2. Aby zmienić zarówno głębokość, jak i wysokość wykresu, wyczyść pole wyboru Skalowanie automatyczne , a następnie określ wartość procentową głębokości i wysokości w polach Głębokość (% podstawy) i wysokość (% bazowego) .

    3. Aby użyć widoku osi z kątem prostym, zaznacz pole wyboru osie pod kątem prostym, a następnie określ procent głębokości, który ma się pojawić w polu Głębokość (% podstawy) .

Kolejność kreślenia serii danych można zmienić tak, aby duże znaczniki danych 3-w nie blokowały mniejszych.

Wykres 3D wyświetlany w odwróconej kolejności

  1. Na wykresie kliknij oś głębokości lub wykonaj następujące czynności, aby wybrać go z listy elementów wykresu:

    1. Kliknij wykres.
      Spowoduje to wyświetlenie narzędzi wykresu, dodanie kart projektowanie, Układi Formatowanie .

    2. Na karcie Formatowanie w grupie Bieżące zaznaczenie kliknij strzałkę obok pola Elementy wykresu, a następnie kliknij element wykresu, którego chcesz użyć.

      excel ribbon image

  2. Na karcie Formatowanie w grupie Bieżące zaznaczenie kliknij przycisk Formatuj zaznaczenie.

  3. W kategorii Opcje osi w obszarze Opcje osizaznacz pole wyboru serie w odwrotnej kolejności .

Chociaż przezroczystość może być używana w wykresach 3-w i 2-w, jest to szczególnie przydatne w przypadku wykresów 3-w, których większe znaczniki danych mogą zasłaniać mniejsze.

  1. Na wykresie 3-w kliknij serię danych lub punkt danych, który chcesz uczynić przezroczystym, lub wykonaj następujące czynności, aby wybrać go z listy elementów wykresu:

    1. Kliknij wykres.
      Spowoduje to wyświetlenie narzędzi wykresu, dodanie kart projektowanie, Układi Formatowanie .

    2. Na karcie Formatowanie w grupie Bieżące zaznaczenie kliknij strzałkę obok pola Elementy wykresu, a następnie kliknij element wykresu, którego chcesz użyć.

      excel ribbon image

  2. Skrót klawiaturowy możesz zamiast tego kliknąć element wykresu, dla którego chcesz zmienić format 3-w, a następnie nacisnąć klawisze CTRL + 1. Przejdź do kroku 3.

  3. Na karcie Układ w grupie bieżące zaznaczenie kliknij pozycję Formatuj zaznaczenie.

  4. Kliknij pozycję wypełnienie, a następnie kliknij pozycję wypełnienie pełne, wypełnienie gradientowelub obraz lub tekstura.

  5. Kliknij uchwyt na pasku przezroczystości , a następnie przesuń uchwyt na procent przezroczystości, którego chcesz użyć.

Dowiedz się, jak można zmienić obrót lub perspektywę wykresu 3-w w programie Word dla komputerów Mac, PowerPoint dla komputerów Mac i Excel dla komputerów Mac.

Uwaga: W programie Excel zostały pobrane zrzuty ekranu w poniższej procedurze, chociaż funkcje te są takie same w programach Word i PowerPoint.

  1. Kliknij wykres, a następnie kliknij kartę Formatowanie na Wstążce.

  2. Kliknij pozycję efekty kształtów, a następnie kliknij pozycję obrót 3-w, a następnie kliknij pozycję Opcje obrotu 3-w.

    Opcje obrotu 3-W
  3. W okienku Formatowanie obszaru wykresu w sekcji obrót 3-w wykonaj następujące czynności:

    Okienko Formatowanie obszaru wykresu
    1. Aby zmienić obrót, w polach obrotu obrót X i Y wprowadź stopień obrotu.

    2. Aby zmienić perspektywę, w polu perspektywa wprowadź odpowiedni stopień perspektywy. W celu zawężenia lub poszerzenia pola widzi możesz również użyć strzałek Wąskie pole na ikonie widoku i Rozszerzenie pola widzenia .

Uwaga:  Ta strona została przetłumaczona automatycznie i może zawierać błędy gramatyczne lub nieścisłości. Chcemy, aby ta zawartość była dla Ciebie przydatna. Czy możesz dać nam znać, czy te informacje były pomocne? Oto angielskojęzyczny artykuł do wglądu.

Zobacz też

Aktualizowanie danych na istniejącym wykresie

Rozwijaj umiejętności związane z pakietem Office
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×