Zmienianie skali czasu w widoku programu Project

Zmienianie skali czasu w widoku programu Project

Subskrypcja usługi Office 365, Project Professional 2019, Project Professional 2016, Office 2013, Office 2010

Uwaga: Staramy się udostępniać najnowszą zawartość Pomocy w Twoim języku tak szybko, jak to możliwe. Ta strona została przetłumaczona automatycznie i może zawierać błędy gramatyczne lub nieścisłości. Chcemy, aby ta zawartość była dla Ciebie przydatna. Prosimy o powiadomienie nas, czy te informacje były pomocne, u dołu tej strony. Oto angielskojęzyczny artykuł do wglądu.

W większości widoków programu Project znajduje się skala czasu. Możesz ją dostosowywać, tak aby zawierała mniejsze lub większe jednostki czasu, od godzin po lata. Na przykład możesz zechcieć, aby wyświetlane na niej były lata obrachunkowe zamiast kalendarzowych lub aby paski wykresu Gantta przedstawiały miesiące, a nie dni. Możesz również dostosować skalę czasu w widoku kalendarza, aby zaspokoić Twoje potrzeby.

Zmienianie jednostek wyświetlanych na skali czasu

  1. Wyświetl widok ze skalą czasu, na przykład Wykres Gantta.

  2. Kliknij pozycję Widok > strzałka obok pola Skala czasu.

    Timescale box on the View tab

  3. Wybierz jednostki czasu, które mają być wyświetlane na dolnej warstwie skali czasu. Program Project automatycznie dostosuje warstwę środkową i górną.

    Timescale Units

Dostosowywanie skali czasu

W każdym widoku skali czasu można wyświetlać maksymalnie trzy warstwy skali czasu i formatować każdą z nich osobno. W tym celu:

  1. Wyświetl widok ze skalą czasu, na przykład Wykres Gantta.

  2. Kliknij pozycję Widok > strzałka obok pola Skala czasu.

    Timescale box on the View tab

  3. Kliknij pozycję Skala czasu.

    Timescale

  4. W polu Skala czasu wybierz odpowiednie opcje i Wyświetl wszystkie zmiany wprowadzone w oknie podglądu .

    Timescale dialog box

    • Z listy Pokaż wybierz liczbę warstw, które mają być pokazywane na skali czasu.

    • W polu Jednostki wybierz jednostkę czasu dla warstwy skali czasu wybranej karty w polu Skala czasu.

    • Z listy Etykieta wybierz format etykiety wybranych jednostek czasu.

    • W polu Liczba Określ liczbę określającą częstotliwość etykiet jednostek na warstwie skali czasu.

      Jeśli na przykład wybrana jednostka to tydzień, a wprowadzona liczba to 2, w tej warstwie skali czasu będą wyświetlane odcinki 2-tygodniowe.

    • Z listy Wyrównaj wybierz pozycję Do lewej, Do środka lub Do prawej, aby wyrównać etykietę.

    • Zaznacz lub wyczyść pole wyboru Odcinki pośrednie, aby wyświetlić lub ukryć linie pionowe między etykietami jednostek.

    • Zaznacz lub wyczyść pole wyboru Użyj roku obrachunkowego, aby podstawą skali czasu był rok obrachunkowy lub kalendarzowy.

    • W polu Rozmiar wprowadź wartość procentową, aby zmniejszyć lub zwiększyć odstępy między jednostkami w wybranej warstwie skali czasu.

    • Zaznacz lub wyczyść pole wyboru Separator skali, aby wyświetlić lub ukryć linie poziome między warstwami skali czasu.

Sposoby szybkiego powiększania skali czasu

Wypróbuj

Gdzie to jest?

Suwak powiększenia

Suwak powiększenia jest widoczny w dolnej części okna programu Project.
Obraz Suwak powiększenia

Skrót klawiaturowy

Naciśnij klawisze CTRL+/ (ukośnik na klawiaturze numerycznej), aby wyświetlić mniejsze jednostki czasu, albo klawisze CTRL+* (gwiazdka na klawiaturze numerycznej), aby wyświetlić większe jednostki czasu.

Początek strony

Zmienianie skali czasu w widoku kalendarza

  1. Kliknij prawym przyciskiem myszy w widoku kalendarza, a następnie w wyświetlonym menu kliknij pozycję Skala czasu .

  2. W oknie dialogowym Skala czasu kliknij kartę nagłówki tygodnia .

  3. W polach etykiety miesięczne, tytuły dziennei etykiety tygodniowe wybierz formaty dat, których chcesz używać w widoku kalendarza.

  4. W obszarze Wyświetlaniewybierz 7 dni , aby wyświetlić 7-dniowy tydzień lub 5 dni , aby wyświetlić 5-dniowy tydzień.

  5. Aby dodać miniaturowe kalendarze dla następnego i poprzedniego miesiąca, zaznacz pole wyboru Wyświetl okienko miesiąca .

  6. Aby wyświetlić daty rozpoczęcia i zakończenia zakresu czasu wybranego do wyświetlenia, wybierz pozycję Wyświetl daty rozpoczęcia i zakończenia na etykietach miesięcy.

  7. Na karcie pola dat w obszarze u góry i u dołu wierszawybierz informacje, które mają być wyświetlane w lewej i prawej części każdego wiersza, a następnie wybierz odpowiednie desenie i kolory.

    Uwagi: 

    • Aby zmienić wygląd dni roboczych i wolnych w widoku kalendarza, kliknij prawym przyciskiem myszy dowolne miejsce w widoku Kalendarz, a następnie w wyświetlonym menu kliknij polecenie Skala czasu . W oknie dialogowym Skala czasu kliknij kartę cieniowanie dat , a następnie w polu Pokaż czas pracy kliknij nazwę kalendarza, który chcesz zmienić. Na liście Typ wyjątku kliknij pole typu Data, które chcesz zmienić, a następnie wybierz deseń i kolor.

    • Aby zmienić szerokość kolumny, przeciągnij dowolną pionową linię między dwoma polami daty w lewo, aby zmniejszyć szerokość kolumny lub w prawo, aby zwiększyć szerokość kolumny. Aby dopasować wyświetlane kolumny dokładnie do szerokości obszaru kalendarza, kliknij dwukrotnie dowolną pionową linię między dwoma polami daty.

Początek strony

Poniższe instrukcje dotyczą programu Microsoft Project 2007.

Zmienianie skali czasu w dowolnym widoku okresowym

  1. W menu Widok wybierz widok, w którym jest używana Skala czasu, na przykład wykres Gantta, Obciążenie zadaniami lub Wykres zasobów.

  2. W menu Format kliknij polecenie Skala czasu, a następnie kliknij kartę warstwa najlepsi, warstwa środkowalub dolna warstwa .

  3. Z listy Pokaż wybierz liczbę warstw, które mają być wyświetlane na skali czasu. Domyślnie są wyświetlane dwie warstwy.

  4. Na karcie wyświetlanej warstwy skali czasu w polu jednostki wybierz jednostkę czasu, której chcesz użyć. Typy jednostek mieszczą się w zakresie od lat do minut.

  5. Na liście etykiet wybierz format etykiety, którego chcesz użyć do wyświetlenia jednostki czasu.

  6. W polu Liczba wpisz lub wybierz liczbę określającą częstotliwość etykiet jednostek na warstwie skali czasu.

    Jeśli na przykład jednostką jest tydzień, a następnie wpiszesz 2, warstwa skali czasu jest dzielona na dwa tygodnie.

  7. Z listy Wyrównaj wybierz pozycję do lewej, do środkalub do prawej , aby wyrównać etykietę.

  8. Aby wyświetlić lub ukryć linie pionowe między etykietami jednostek, zaznacz lub wyczyść pole wyboru linie znaczników .

  9. Aby utworzyć etykiety poziomów skali czasu w ustawieniach roku obrachunkowego, zaznacz pole wyboru Użyj roku Obrachunkowego lub wyczyść pole wyboru, aby etykiety poziomów skali czasu utworzyć na podstawie roku kalendarzowego.

  10. Aby wyświetlić linię poziomą między warstwami skali czasu, zaznacz pole wyboru separator skali .

  11. Aby zaskraplać lub rozłożyć kolumny na warstwie skali czasu, wpisz lub wybierz odpowiedni procent w polu rozmiar .

  • Aby skupić się na określonym przedziale czasu lub grupie zadań lub wyświetlić cały czas trwania projektu, kliknij pozycję powiększenie w menu Widok , a następnie wybierz opcję widoku.

  • Aby szybko powiększyć lub pomniejszyć widok, kliknij pozycję Powiększ w Obraz przycisku lub Pomniejsz Button image . Możesz również nacisnąć klawisze CTRL +/(ukośnik na klawiaturze numerycznej), aby wyświetlić mniejsze jednostki czasu, a kombinacja klawiszy CTRL + * (gwiazdka na klawiaturze numerycznej), aby wyświetlić większą liczbę jednostek czasu.

  • Aby szybko wyświetlić zaznaczone zadanie w części okresowej widoku, kliknij pozycję Przejdź do wybranego zadania Obraz przycisku .

Zmienianie skali czasu w widoku kalendarza

  1. W menu Widokkliknij polecenie Kalendarz.

  2. W menu Format kliknij polecenie Skala czasu, a następnie kliknij kartę nagłówki tygodnia .

  3. W polach etykiety miesięczne, tytuły dziennei etykiety tygodniowe kliknij formaty dat, których chcesz użyć w widoku kalendarza.

  4. W obszarze Wyświetlaniekliknij pozycję 7 dni , aby wyświetlić 7-dniowy tydzień, lub kliknij 5 dni , aby wyświetlić 5-dniowy tydzień.

  5. Aby dodać miniaturowe kalendarze dla następnego i poprzedniego miesiąca, zaznacz pole wyboru Wyświetl okienko miesiąca .

  6. Aby wyświetlić daty rozpoczęcia i zakończenia zakresu czasu wybranego do wyświetlenia, wybierz pozycję Wyświetl daty rozpoczęcia i zakończenia na etykietach miesięcy.

  7. Kliknij kartę pola dat .

  8. W obszarze u góry i u dołu wierszawybierz informacje, które mają być wyświetlane w lewej i prawej części każdego wiersza, a następnie wybierz odpowiednie desenie i kolory.

  • Aby zmienić wygląd dni roboczych i wolnych, kliknij pozycję Skala czasu w menu Format , kliknij kartę Cieniowanie dat , a następnie w polu Pokaż czas pracy kliknij nazwę kalendarza, który chcesz zmienić. Na liście Typ wyjątku kliknij pole typu Data, które chcesz zmienić, a następnie wybierz deseń i kolor.

  • Aby zmienić szerokość kolumny, przeciągnij dowolną pionową linię między dwoma polami daty w lewo, aby zmniejszyć szerokość kolumny lub w prawo, aby zwiększyć szerokość kolumny. Aby dopasować wyświetlane kolumny dokładnie do szerokości obszaru kalendarza, kliknij dwukrotnie dowolną pionową linię między dwoma polami daty.

Początek strony

Rozwijaj umiejętności związane z pakietem Office
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×